 <!DOCTYPE html>
<html lang="en">
<head>
<base href="https://www.dailyemerald.com/content/tncms/live/" />
<meta name="keywords" content="johnson, sport, american football, marcus knight, tackle, attack, robby hauck, montana, felix" />
<meta name="news_keywords" content="johnson, sport, american football, marcus knight, tackle, attack, robby hauck, montana, felix" />
<meta name="description" content="DJ Johnson/ Outside linebacker/ Oregon" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyemerald.com/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Players to watch in Oregon's last non-conference game against Montana" />
<meta property="og:description" content="DJ Johnson/ Outside linebacker/ Oregon" />
<meta property="og:site_name" content="Daily Emerald" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1575923942653133" />
<meta property="article:publisher" content="https://www.facebook.com/dailyemerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyemerald" />
<meta name="twitter:image:alt" content="2019.09.07.EMG.SEN.UO.FTB.VS.NEVADA2-9.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo+2:400,500,700|Open+Sans:400,700|Oswald:400" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css" />
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Shane Hoffmann"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55114715-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/impressions.js?_dc=1568302506"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/traffic.js?_dc=1568273705"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/settings.js?_dc=1562872583"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["johnson","sport","american football","marcus knight","tackle","attack","robby hauck","montana","felix"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/27621775/970x60_Bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [970,60]).addSize([768, 0], [970,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-792748'] = googletag.defineSlot(adUnit, [970,60], 'ad-792748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1575923942653133',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.dailyemerald.com/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1568061027"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#8CC740","heading_tag":"h4","signup_lists_only":"1","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"792791"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#8CC740","heading_tag":"h4","signup_lists_only":"1","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"810318"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>
<title>Players to watch in Oregon's last non-conference game against Montana | Sports | dailyemerald.com</title>
<style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #8CC740; } #site-footer-container, #site-footer { background-color: #8CC740; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #9b9b9b; } .navbar-toggle .icon-bar { background-color: #9b9b9b !important; } .navbar-toggle .sr-only-show { color: #9b9b9b !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #9b9b9b; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8CC740; }#site-header-container{ border-bottom: 3px solid #8CC740; }#site-footer-container{ border-top: 3px solid #8CC740; } .tnt-bg-accent { background-color: #8CC740; } a .tnt-caret-down { color: #8CC740; } .block-title .block-title-inner { border-color: #8CC740; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8CC740; } .form-control:focus { border-bottom-color: #8CC740; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>   <style>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</style>
<link rel="shortcut icon" type="image/x-icon" href="https://www.dailyemerald.com/content/tncms/site/icon.ico" />
<link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
<link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
<link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
<link rel="dns-prefetch preconnect" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="Players to watch in Oregon's last non-conference game against Montana | Sports | dailyemerald.com" href="https://www.dailyemerald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
<link rel="canonical" href="https://www.dailyemerald.com/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html" />
<script defer src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>

<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83121b-d01d-4ac3-8999-cd773157d71a');
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/top-article', [[250, 250], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1567792544559-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/Bottom-Sidebar', [[300, 600], [250, 250], [300, 100], [300, 250]], 'div-gpt-ad-1567792633106-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/Top-sidebar', [[250, 250], [300, 100], [300, 250], [300, 600], [970, 90]], 'div-gpt-ad-1567792671461-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/Top-Leaderboard', [[468, 60], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1567792717617-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/Bottom-Leaderboard', [[468, 60], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1567792749861-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/news-top', [[300, 100], [250, 250], [300, 600], [300, 250]], 'div-gpt-ad-1567793735545-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/article-news', [[300, 250], [250, 250], [300, 100], [300, 600], [320, 50]], 'div-gpt-ad-1567793757304-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/news-leaderboard', [[468, 60], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1567793793986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/sports-flex', [[250, 250], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1567793818475-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/Sports-article', [[250, 250], [300, 250], [300, 100], [300, 600]], 'div-gpt-ad-1567793841141-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/sports-leaderboard', [[468, 60], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1567793870561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/Top-Home', [300, 250], 'div-gpt-ad-1567795119385-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script src="https://cdn.yieldpass.com/dailyemerald.js"></script>

</head>
<body class=" blox-asset app-editorial uuid-88491992-d521-11e9-80aa-6fb0d1d273ac  section-sports type-article infinity-disabled">
<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyemerald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Shane+Hoffmann&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=214&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-55114715-16&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyemerald.com",
  secureDomain: "www.dailyemerald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
<div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
</div>
<div id="site-container"><div id="asset-edit-container-88491992-d521-11e9-80aa-6fb0d1d273ac" class="asset-owner-content asset-edit-container progress hidden-print">
<div class="progress-bar progress-bar-primary progress-bar-striped">
<div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
<div class="asset-edit-message pull-left">You are the owner of this article.</div>
<div class="asset-edit-btns pull-right">
<a class="btn btn-primary" href="https://www.dailyemerald.com/users/admin/contribute/article/?assetid=88491992-d521-11e9-80aa-6fb0d1d273ac&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
<a class="btn btn-danger" href="https://www.dailyemerald.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
</div>
<div class="clearfix"></div>
</div>
</div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
<div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-702261" class="tncms-block"><div id="site-logo-702261" class="site-logo-container text-left">
<div class="logo-top"></div>
<div class="logo-middle">
<a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=200%2C70" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
</div>
<div class="logo-bottom"></div>
</div></div></div>
<div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/emg/" class="nav-link tnt-section-about-emg">About EMG</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/apply/" class="nav-link tnt-section-apply">Apply</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/advertise/" class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/dailye/" class="nav-link tnt-section-sign-up-for-the-dailye">Sign up for the DailyE</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="https://www.dailyemerald.com/donate/" target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/site/privacy.html" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="https://sites.google.com/dailyemerald.com/emgstaffresources/home" target="_blank" rel="noopener" class="nav-link tnt-section-staff-resources">Staff Resources</a>
</div>
</div></div></div></div>
<div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
</aside>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
<div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702417" class="tncms-block padding-bottom"><section id="block-702417" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png 400w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div></div>
<div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/" class="nav-link tnt-section-home">Home</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/news/" class="nav-link tnt-section-news">News</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/sports/" class="nav-link tnt-section-sports">Sports</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/arts-culture/" class="nav-link tnt-section-arts-culture">Arts & Culture</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/multimedia/" class="nav-link tnt-section-multimedia">Multimedia</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/e1/" class="nav-link tnt-section-e1">E1</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/grade-tracker/" class="nav-link tnt-section-grade-tracker">Grade Tracker</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/apply/" class="nav-link tnt-section-apply">Apply</a>
</div>
</div></div></div></div>
<div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-683383" class="tncms-block hidden-md hidden-lg"><div id="user-controls-683383" class="user-controls show-onload clearfix default"><div class="not-logged-in">
<ul class="list-inline"><li><a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
<a href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
Log In
</a></li>
</ul>
</div>
<div class="logged-in">
<div class="hide show-offcanvas">
<ul class="list-inline">
<li><a href="https://www.dailyemerald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
<li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-683383').submit(); return false;" rel="nofollow"> Logout</a></li>
</ul>
</div>
<ul class="hide-offcanvas list-inline">
<li class="dropdown pull-right">
<div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
</div>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li role="presentation" class="dropdown-header">My Account</li>
<li><a href="https://www.dailyemerald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
<li><a class="tn-user-profile-url" href="" data-app="https://www.dailyemerald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
<li><a href="https://www.dailyemerald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
<li role="presentation" class="divider"></li>
<li><a class="logout-btn" onclick="jQuery('#user-logout-form-683383').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
</ul>
</li>
</ul>
</div>
</div>
<form method="post" action="https://www.dailyemerald.com/users/logout/" id="user-logout-form-683383"><input type="hidden" name="referer_url" value="https://www.dailyemerald.com/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-708775" class="tncms-block hidden-md hidden-lg"><section id="block-708775" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-708775" class="search-form-container card clearfix text-center well">
<form id="site-search-708775" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group default normal ">
<input id="site-search-708775-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-708775-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section>
<script>
    $('#site-search-708775-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708775').submit();
        return false;
    });

    $('#site-search-708775').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708775 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708775 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708775-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-770983" class="tncms-block"><div class="follow-links-770983 pull-right">
<section id="block-770983" class="block emphasis-h3   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/dailyemerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-instagram"></i>
<span class="sr-only">Instagram</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","http://twitter.com/dailyemerald/","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-773922" class="tncms-block"><div style="color:#fff;font-family:'exo';margin-right:10px;text-align:right;">
<a href="/emg/">
<h3 style="color:#fff;">Emerald Media Group</h3></a>
<a href="https://www.dailyemerald.com/">
<h4 style="color:#fff;">Daily Emerald</h4></a>
<a href="https://www.dailyemerald.com/ethos/">
<h4 style="color:#fff;">Ethos Magazine</h4></a>
<a href="https://www.dailyemerald.com/essentials/">
<h4 style="color:#fff;">Emerald Essentials</h4></a>
<a href="https://www.dailyemerald.com/photobooth/">
<h4 style="color:#fff;">Emerald PhotoBooth</h4></a>
<a href="https://duckshousing.com/">
<h4 style="color:#fff;">Ducks Housing</h4></a>
</div></div><div id="tncms-block-733171" class="tncms-block"><div style="margin-right:10px;text-align:right;">
<a href="https://www.dailyemerald.com/advertise/">
<h4 style="color:#8CC740;">Advertise</h4>
</a>
<a href="https://www.dailyemerald.com/dailye/">
<h4 style="color:#8CC740;">Sign up for the DailyE!</h4>
</a>
<a href="https://www.dailyemerald.com/site/privacy.html">
<h4 style="color:#8CC740;">Privacy</h4>
</a>
<a href="https://sites.google.com/dailyemerald.com/emgstaffresources/home">
<h4 style="color:#8CC740;">Staff Resources</h4>
</a>
</div></div></div>
</aside>
<div class="offcanvas-inner">
<div class="offcanvas-close-btn"></div>
<div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
<div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-top-nav" class="container">
<div class="row">
<div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
<a class="nav-link nav-home  tnt-section-daily-emerald" href="/">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Daily Emerald</span>
</a></li><li>
<a class="nav-link  tnt-section-ethos-magazine" href="/ethos/">
<span class="nav-label">Ethos Magazine</span>
</a></li><li>
<a class="nav-link  tnt-section-ducks-housing" href="/duckshousing/">
<span class="nav-label">Ducks Housing</span>
</a></li><li>
<a class="nav-link  tnt-section-emerald-photobooth" href="/photobooth/">
<span class="nav-label">Emerald PhotoBooth</span>
</a></li><li>
<a class="nav-link  tnt-section-marketplace" href="/marketplace/">
<span class="nav-label">Marketplace</span>
</a></li><li>
<a class="nav-link  tnt-section-duck-fest" href="/duckfest/">
<span class="nav-label">Duck Fest</span>
</a></li></ul></div></div>
<div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
</div>
</header>
</div>
<div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-header" class="container" role="banner">
<div class="row">
<div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-813745" class="tncms-block"><center>

<div id="div-gpt-ad-1567793870561-0" style="padding-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567793870561-0'); });
  </script>
</div>
</center></div></div></div>
</div>
<div class="row">
<div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-686821" class="tncms-block"><button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button></div></div></div>
<div id="masthead-col-two" class="col-md-6 col-sm-6">
<div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-683330" class="tncms-block a"><section id="block-683330" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=750%2C180 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png 1200w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald "></a></div></section></div></div>
</div>
<div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-683378" class="tncms-block"><ul id="site-search-683378-dropdown" class="nav navbar-nav navbar-right ">
<li class="search-form-dropdown dropdown">
<a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
<ul class="dropdown-menu">
<li><form id="site-search-683378" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group pull-right input-group-lg ">
<input id="site-search-683378-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-683378-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form></ul>
</li>
</ul>
<script>
    $('#site-search-683378-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-683378').submit();
        return false;
    });

    $('#site-search-683378').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-683378 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-683378 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-683378-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
</div>
<div class="row">
<div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
</div>
</header>
</div>
<div id="site-navbar-container" class="hidden-print affix-top">
<nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
<div class="navbar-header">
<button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="visible-lg visible-md sr-only-show">Menu</span>
</button>
<button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-brand hidden-md hidden-lg pos_right">
<div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-683375" class="tncms-block"><section id="block-683375" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=540%2C96 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=750%2C134 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png 1200w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div></div>
</div>
</div>
<div id="navbar-collapse" class="navbar-collapse collapse">
<div class="pull-right">
<div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-770982" class="tncms-block"><a href="https://www.dailyemerald.com/donate/" style="text-decoration:none;color:#000;!important"><div style="border: solid 2px #8CC740; border-radius:5px;font-family:'exo'!important, sans;width:100px;height:33px;margin-top:9px;margin-left:10px;padding:5px;float:right;text-align:center;vertical-align:middle;"><strong>DONATE</strong></div></a></div><div id="tncms-block-683382" class="tncms-block nav-login"><div id="user-controls-683382" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
<ul class="nav navbar-nav navbar-right"><li><a onclick="javascript:void(0); return false;" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
<span class="fas tnt-user"></span>
</a>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li>
<div style="width: 300px; padding: 15px">
<div class="row padding-bottom">
<div class="col-md-12">
<h4>Log In Using Your Account</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html" rel="nofollow">Log In</a>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html" rel="nofollow">Sign Up Today</a></div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
<div class="logged-in">
<ul class="nav navbar-nav navbar-right">
<li class="dropdown pull-right">
<a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"></div><b class="caret user-control-link"></b>
</a>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li role="presentation" class="dropdown-header">My Account</li>
<li><a href="https://www.dailyemerald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
<li><a class="tn-user-profile-url" href="" data-app="https://www.dailyemerald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
<li><a href="https://www.dailyemerald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
<li role="presentation" class="divider"></li>
<li><a class="logout-btn" onclick="jQuery('#user-logout-form-683382').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
</ul>
</li>
</ul>
</div>
</div>
<form method="post" action="https://www.dailyemerald.com/users/logout/" id="user-logout-form-683382"><input type="hidden" name="referer_url" value="https://www.dailyemerald.com/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-683380" class="tncms-block"><div class="follow-links-683380 pull-right">
<section id="block-683380" class="block emphasis-h3   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/dailyemerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-instagram"></i>
<span class="sr-only">Instagram</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","http://twitter.com/dailyemerald/","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div></div>
</div>
<div class="navbar-left">
<div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
<a class="nav-link nav-home dropdown-toggle  tnt-section-i-class-fas-tnt-home-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><i class="fas tnt-home"></i></span>
</a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-about-us" href="/site/about.html">
<span class="nav-label">About Us</span>
</a></li><li>
<a class="nav-link  tnt-section-contact-us" href="/site/contact.html">
<span class="nav-label">Contact Us</span>
</a></li><li>
<a class="nav-link  tnt-section-advertise-with-us" href="/advertise/">
<span class="nav-label">Advertise With Us!</span>
</a></li><li>
<a class="nav-link  tnt-section-distrubution" href="/site/rack_locations.html">
<span class="nav-label">Distrubution</span>
</a></li><li>
<a class="nav-link  tnt-section-alumni" href="/site/alumni.html">
<span class="nav-label">Alumni</span>
</a></li><li>
<a class="nav-link  tnt-section-awards" href="/site/awards.html">
<span class="nav-label">Awards</span>
</a></li><li>
<a class="nav-link  tnt-section-submit-a-tip" href="/site/forms/online_services/submit_a_tip">
<span class="nav-label">Submit A Tip</span>
</a></li><li>
<a class="nav-link  tnt-section-corrections" href="/corrections/">
<span class="nav-label">Corrections</span>
</a></li><li>
<a class="nav-link  tnt-section-apply" href="/site/apply">
<span class="nav-label">Apply</span>
</a></li><li>
<a class="nav-link  tnt-section-donate" href="https://donorbox.org/emerald-media" target="_blank" rel="noopener">
<span class="nav-label">Donate</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/">
<span class="nav-label">News</span>
</a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-academics" href="/news/academics/">
<span class="nav-label">Academics</span>
</a></li><li>
<a class="nav-link  tnt-section-administration" href="/news/administration/">
<span class="nav-label">Administration</span>
</a></li><li>
<a class="nav-link  tnt-section-asuo" href="/news/asuo/">
<span class="nav-label">ASUO</span>
</a></li><li>
<a class="nav-link  tnt-section-crime" href="/news/crime/">
<span class="nav-label">Crime</span>
</a></li><li>
<a class="nav-link  tnt-section-eugene-community" href="/news/community-news/">
<span class="nav-label">Eugene Community</span>
</a></li><li>
<a class="nav-link  tnt-section-fraternity-sorority-life" href="/news/fsl/">
<span class="nav-label">Fraternity & Sorority Life</span>
</a></li><li>
<a class="nav-link  tnt-section-housing" href="/news/housing/">
<span class="nav-label">Housing</span>
</a></li><li>
<a class="nav-link  tnt-section-news-podcasts" href="/multimedia/podcasts/news/">
<span class="nav-label">News Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-politics" href="/news/politics/">
<span class="nav-label">Politics</span>
</a></li><li>
<a class="nav-link  tnt-section-technology" href="/news/tech/">
<span class="nav-label">Technology</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/">
<span class="nav-label">Sports</span>
</a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-final-four" href="/sports/final-four/">
<span class="nav-label">Final Four</span>
</a></li><li>
<a class="nav-link  tnt-section-acrobatics-tumbling" href="/sports/acrobatics-tumbling/">
<span class="nav-label">Acrobatics & Tumbling</span>
</a></li><li>
<a class="nav-link  tnt-section-baseball" href="/sports/baseball/">
<span class="nav-label">Baseball</span>
</a></li><li>
<a class="nav-link  tnt-section-club-sports" href="/sports/club-sports/">
<span class="nav-label">Club Sports</span>
</a></li><li>
<a class="nav-link  tnt-section-mens-basketball" href="/sports/basketball-men/">
<span class="nav-label">Men's Basketball</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-basketball" href="/sports/basketball-women/">
<span class="nav-label">Women's Basketball</span>
</a></li><li>
<a class="nav-link  tnt-section-football" href="/sports/football/">
<span class="nav-label">Football</span>
</a></li><li>
<a class="nav-link  tnt-section-golf" href="/sports/golf/">
<span class="nav-label">Golf</span>
</a></li><li>
 <a class="nav-link  tnt-section-lacrosse" href="/sports/lacrosse/">
<span class="nav-label">Lacrosse</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-soccer" href="/sports/soccer-women/">
<span class="nav-label">Women's Soccer</span>
</a></li><li>
<a class="nav-link  tnt-section-softball" href="/sports/softball/">
<span class="nav-label">Softball</span>
</a></li><li>
<a class="nav-link  tnt-section-quick-hits" href="/sports/quick-hits/">
<span class="nav-label">Quick Hits</span>
</a></li><li>
<a class="nav-link  tnt-section-sports-columns" href="/sports/columns-sports/">
<span class="nav-label">Sports Columns</span>
</a></li><li>
<a class="nav-link  tnt-section-sports-podcasts" href="/multimedia/podcasts/sports">
<span class="nav-label">Sports Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-mens-tennis" href="/sports/tennis-men/">
<span class="nav-label">Men's Tennis</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-tennis" href="/sports/tennis-women/">
<span class="nav-label">Women's Tennis</span>
</a></li><li>
<a class="nav-link  tnt-section-track-field" href="/sports/track-field/">
<span class="nav-label">Track & Field</span>
</a></li><li>
<a class="nav-link  tnt-section-volleyball" href="/sports/volleyball/">
<span class="nav-label">Volleyball</span>
</a></li><li>
<a class="nav-link  tnt-section-sportsmailbag" href="/sports/sportsmailbag/">
<span class="nav-label">Sportsmailbag</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-ac" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-culture/">
<span class="nav-label">A&C</span>
</a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-arts-culture-podcasts" href="/multimedia/podcasts/arts-culture-podcasts/">
<span class="nav-label">Arts & Culture Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-books" href="/arts-culture/books/">
<span class="nav-label">Books</span>
</a></li><li>
<a class="nav-link  tnt-section-events" href="/arts-culture/events/">
<span class="nav-label">Events</span>
</a></li><li>
<a class="nav-link  tnt-section-fashion" href="/arts-culture/fashion/">
<span class="nav-label">Fashion</span>
</a></li><li>
<a class="nav-link  tnt-section-film-tv" href="/arts-culture/film-tv/">
<span class="nav-label">Film & TV</span>
</a></li><li>
<a class="nav-link  tnt-section-food-drink" href="/arts-culture/food-drink/">
<span class="nav-label">Food-drink</span>
</a></li><li>
<a class="nav-link  tnt-section-health" href="/arts-culture/health/">
<span class="nav-label">Health</span>
</a></li><li>
<a class="nav-link  tnt-section-music" href="/arts-culture/music/">
<span class="nav-label">Music</span>
</a></li><li>
<a class="nav-link  tnt-section-nightlife" href="/arts-culture/nightlife/">
<span class="nav-label">Nightlife</span>
</a></li><li>
<a class="nav-link  tnt-section-outdoors" href="/arts-culture/outdoors/">
<span class="nav-label">Outdoors</span>
</a></li><li>
<a class="nav-link  tnt-section-sex-relationships" href="/arts-culture/sex-relationships/">
<span class="nav-label">Sex & Relationships</span>
</a></li><li>
<a class="nav-link  tnt-section-theater" href="/arts-culture/theater/">
<span class="nav-label">Theater</span>
</a></li><li>
<a class="nav-link  tnt-section-video-games" href="/arts-culture/video-games/">
<span class="nav-label">Video Games</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/">
<span class="nav-label">Opinion</span>
</a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-columns" href="/opinion/columns/">
<span class="nav-label">Columns</span>
</a></li><li>
<a class="nav-link  tnt-section-editorials" href="/opinion/editorials/">
<span class="nav-label">Editorials</span>
</a></li><li>
<a class="nav-link  tnt-section-letters-to-the-editor" href="/opinion/letters-to-the-editor/">
<span class="nav-label">Letters to the Editor</span>
</a></li><li>
<a class="nav-link  tnt-section-op-eds" href="/opinion/op-ed/">
<span class="nav-label">Op-Eds</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/">
<span class="nav-label">Multimedia</span>
</a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-illustration" href="/multimedia/illustration/">
<span class="nav-label">Illustration</span>
</a></li><li>
<a class="nav-link  tnt-section-photos" href="/multimedia/photo/">
<span class="nav-label">Photos</span>
</a></li><li>
<a class="nav-link  tnt-section-podcasts" href="/multimedia/podcasts/">
<span class="nav-label">Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-video" href="/multimedia/video/">
<span class="nav-label">Video</span>
</a></li></ul></li><li>
<a class="nav-link  tnt-section-e1" href="/e1/">
<span class="nav-label">E1</span>
</a></li><li>
<a class="nav-link  tnt-section-grade-tracker" href="https://dailyemerald.github.io/grade-data/" target="_blank" rel="noopener">
<span class="nav-label">Grade Tracker</span>
</a></li><li>
<a class="nav-link  tnt-section-alumni" href="/alumni/">
<span class="nav-label">Alumni</span>
</a></li></ul></div>
</div>
</div>
</nav>
</div>
<div id="main-body-container">
<section id="main-top-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-731531" class="tncms-block"><div style="height:10px;background-color:#fff">
</div></div><div id="tncms-block-792748" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  ">
<div id="ad-792748" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792748');
                        
                });
            </script>
</div>
</div>
</div><div id="tncms-block-754578" class="tncms-block"><div style="height:10px;background-color:#fff">
</div></div></div></div>
</section>
<section id="main-page-container" class="container">
<div class="row">
<div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
<div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
</div><div id="modal-image-b9648940-d1e7-11e9-ae46-63a06b799e2c" class="modal fullscreen in modal-image image-default modal-b9648940-d1e7-11e9-ae46-63a06b799e2c" role="dialog" aria-hidden="true" data-lazy-content>
<template>
<button type="button" class="close hidden-print" data-dismiss="modal">
<span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
<span class="sr-only">Close</span>
</button>
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-body">
<div class="modal-image-container"><figure class="photo layout-horizontal">
<div class="image">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=400%2C267" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=1100%2C733 1200w" sizes="100vw" width="1100" height="733" alt="2019.09.07.EMG.SEN.UO.FTB.VS.NEVADA2-9.jpg" class="img-responsive true-size" />
</div>
</figure></div>
</div>
</div>
</div>
<div class="modal-caption">
<div class="caption-container">
<span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b9648940-d1e7-11e9-ae46-63a06b799e2c" data-target=".caption-inner-modal-image-b9648940-d1e7-11e9-ae46-63a06b799e2c">
<i class="fas tnt-minus-circle"></i>
</span>
<div class="caption-inner-modal-image-b9648940-d1e7-11e9-ae46-63a06b799e2c collapse in"><div class="caption-text"><p>Ducks running back Darrian Felix (22) drives the ball down the field for a touchdown. Oregon Ducks football takes on the Nevada Wolf Pack at Autzen Stadium in Eugene, Ore. on Sept. 7, 2019. (Sarah Northrop/Emerald)</p></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">Sarah Northrop / @sartakespics</span></li>
</ul>
</div>
<div class="photo-share">
<ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Femg-sen-uo-ftb-vs-nevada---jpg%2Fimage_b9648940-d1e7-11e9-ae46-63a06b799e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/emg-sen-uo-ftb-vs-nevada---jpg/image_b9648940-d1e7-11e9-ae46-63a06b799e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9648940-d1e7-11e9-ae46-63a06b799e2c}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?&text=2019.09.07.EMG.SEN.UO.FTB.VS.NEVADA2-9.jpg&via=dailyemerald&url=https%3A%2F%2Fwww.dailyemerald.com%2Femg-sen-uo-ftb-vs-nevada---jpg%2Fimage_b9648940-d1e7-11e9-ae46-63a06b799e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/emg-sen-uo-ftb-vs-nevada---jpg/image_b9648940-d1e7-11e9-ae46-63a06b799e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9648940-d1e7-11e9-ae46-63a06b799e2c}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/b9648940-d1e7-11e9-ae46-63a06b799e2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b9648940-d1e7-11e9-ae46-63a06b799e2c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f1e9f98e88ada5a0b5e9fefc89a1a9beada0a8e9f988e9fefcfefcfdf5e2fcf5e2fcfbe289818be29f8982e29983e28a988ee29a9fe282899a8d888dfee1f5e2a6bcabeaaea3a8b5f1a4b8b8bcbfe9ff8de9fe8ae9fe8abbbbbbe2a8ada5a0b5a9a1a9beada0a8e2afa3a1e9fe8aa9a1abe1bfa9a2e1b9a3e1aab8aee1babfe1a2a9baada8ade1e1e1a6bcabe9fe8aa5a1adaba993aef5faf8f4f5f8fce1a8fda9fbe1fdfda9f5e1ada9f8fae1faffadfcfaaefbf5f5a9feafe2a4b8a1a0e9ff8ab9b8a193a1a9a8a5b9a1e9ff88bfa3afa5ada0e9fefab9b8a193bfa3b9beafa9e9ff88a9a1ada5a0e9fefab9b8a193afada1bcada5aba2e9ff88b9bfa9bee1bfa4adbea9" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b9648940-d1e7-11e9-ae46-63a06b799e2c}' bSendHash rel="nofollow"> 
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/emg-sen-uo-ftb-vs-nevada---jpg/image_b9648940-d1e7-11e9-ae46-63a06b799e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b9648940-d1e7-11e9-ae46-63a06b799e2c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-b9648940-d1e7-11e9-ae46-63a06b799e2c-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="b9648940-d1e7-11e9-ae46-63a06b799e2c">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul><form method="post" data-uuid="b9648940-d1e7-11e9-ae46-63a06b799e2c" class="save-list-b9648940-d1e7-11e9-ae46-63a06b799e2c-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="b9648940-d1e7-11e9-ae46-63a06b799e2c" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="images" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div>
</div>
<style>
                #modal-image-b9648940-d1e7-11e9-ae46-63a06b799e2c img { max-height: 733px; }
            </style>
</template>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-88491992-d521-11e9-80aa-6fb0d1d273ac" class="asset article-default" data-url="https://www.dailyemerald.com/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html">
<span itemscope itemtype="http://schema.org/SpeakableSpecification">
<meta itemprop="cssSelector" content=".asset-header .headline" />
<meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
</span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=945%2C630">
<meta itemprop="width" content="945">
<meta itemprop="height" content="630">
</div>
<meta itemprop="name" content="dailyemerald.com">
</div>
<link itemprop="mainEntityOfPage" href="https://www.dailyemerald.com/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html" />
<style>
                .asset-paging .direction {
                    color: #8CC740;
                }
            </style><div class="asset-paging-container hidden-print">
<div id="asset-paging-88491992-d521-11e9-80aa-6fb0d1d273ac" class="asset-paging">
<div id="paging-prev-88491992-d521-11e9-80aa-6fb0d1d273ac" class="paging-link prev offset"></div>
<div id="paging-next-88491992-d521-11e9-80aa-6fb0d1d273ac" class="paging-link next offset"></div>
<div class="clearfix"></div>
</div>
</div><div class="asset-masthead ">
<header class="asset-header">
<h1 itemprop="headline" class="headline">
<span>
Players to watch in Oregon's last non-conference game against Montana
</span>
</h1>
<div class="meta">
<span>
<ul class="list-inline">
<li><span id="author-popup-a056cae0-12e7-11e9-96a9-8322dfca4865-asset-88491992-d521-11e9-80aa-6fb0d1d273ac" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyemerald.com/users/profile/Shane%20Hoffmann">Shane Hoffmann</a></span>
<div id="author-popup-a056cae0-12e7-11e9-96a9-8322dfca4865-asset-88491992-d521-11e9-80aa-6fb0d1d273ac-content" class="hide">
<article class="clearfix card author popup-content card-author-a056cae0-12e7-11e9-96a9-8322dfca4865">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/Shane%20Hoffmann" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="Shane Hoffmann" src="" data-src="https://secure.gravatar.com/avatar/22c669e62d90ee415c70f304ee42af1a?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/Shane%20Hoffmann" rel="author" class="tnt-user-profile-link tnt-user-name">Shane Hoffmann</a>
</h4>
<ul class="list-inline social-links hidden-print">
<li>
<a href="/cdn-cgi/l/email-protection#ef9c87808989828e81af8b8e8683968a828a9d8e838bc18c8082" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul></div>
</div>
</div>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        $('#author-popup-a056cae0-12e7-11e9-96a9-8322dfca4865-asset-88491992-d521-11e9-80aa-6fb0d1d273ac').popover({
                            content: $('#author-popup-a056cae0-12e7-11e9-96a9-8322dfca4865-asset-88491992-d521-11e9-80aa-6fb0d1d273ac-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
</li>
<li>
<time datetime="2019-09-12T07:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
<li class="hidden-print"><a href="/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
</ul>
</span>
</div>
<meta itemprop="dateCreated" content="2019-09-12T07:00:00-07:00">
<meta itemprop="datePublished" content="2019-09-12T07:00:00-07:00">
<meta itemprop="dateModified" content="2019-09-12T07:00:00-07:00">
</header>
<div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?&text=Players%20to%20watch%20in%20Oregon%27s%20last%20non-conference%20game%20against%20Montana&via=dailyemerald&url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/88491992-d521-11e9-80aa-6fb0d1d273ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5ddcdbabc99919481ddcac8bd959d8a99949cddcdbcddcac8a89499819d8a8bddcac88c97ddcac88f998c9b90ddcac89196ddcac8b78a9d9f9796ddcacf8bddcac894998b8cddcac8969796d59b97969e9d8a9d969b9dddcac89f99959dddcac8999f9991968b8cddcac8b597968c999699de9a979c81c5908c8c888bddcbb9ddcabeddcabe8f8f8fd69c999194819d959d8a99949cd69b9795ddcabe8b88978a8c8bddcabe889499819d8a8bd58c97d58f998c9b90d59196d5978a9d9f9796d58bd594998b8cd5969796d59b97969e9d8a9d969b9dd59f99959dddcabe998a8c919b949da7c0c0ccc1c9c1c1cad59ccdcac9d5c9c99dc1d5c0c89999d5ce9e9ac89cc99ccacfcb999bd6908c9594ddcbbe8d8c95a7959d9c918d95ddcbbc8b979b919994ddcace8d8c95a78b978d8a9b9dddcbbc9d95999194ddcace8d8c95a79b99958899919f96ddcbbc8d8b9d8ad58b90998a9d" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}' bSendHash rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li></ul></div>
</div>
<div class="row">
<div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
<div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
<div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-b9648940-d1e7-11e9-ae46-63a06b799e2c">
<span class="fas tnt-expand"></span>
</span>
<div class="image" data-toggle="modal" data-target=".modal-b9648940-d1e7-11e9-ae46-63a06b799e2c">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="width" content="1100">
<meta itemprop="height" content="733">
<meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=400%2C267" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/b/96/b9648940-d1e7-11e9-ae46-63a06b799e2c/5d7473aeea1bf.image.jpg?resize=1100%2C733 1200w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw" width="1100" height="733" alt="2019.09.07.EMG.SEN.UO.FTB.VS.NEVADA2-9.jpg" class="img-responsive full tnt-restrict-img-b9648940-d1e7-11e9-ae46-63a06b799e2c" />
</div><style>
                .tnt-restrict-img-b9648940-d1e7-11e9-ae46-63a06b799e2c {
                    max-width: 1100px;
                }
            </style>
</div>
<figcaption class="caption">
<span class="caption-text">
<p>Ducks running back Darrian Felix (22) drives the ball down the field for a touchdown. Oregon Ducks football takes on the Nevada Wolf Pack at Autzen Stadium in Eugene, Ore. on Sept. 7, 2019. (Sarah Northrop/Emerald)</p>
</span>
<span class="credit">
<span class="tnt-byline">Sarah Northrop / @sartakespics</span>
</span>
</figcaption>
</figure></div>
<div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>
<div id="asset-content" data-asset-uuid="88491992-d521-11e9-80aa-6fb0d1d273ac">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
<div class="asset-body" data-subscription-required-class="asset-body">
<div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?&text=Players%20to%20watch%20in%20Oregon%27s%20last%20non-conference%20game%20against%20Montana&via=dailyemerald&url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/88491992-d521-11e9-80aa-6fb0d1d273ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#e1de9294838b848295dcc4d4a3a580888d98c4d3d1a48c8493808d85c4d4a5c4d3d1b18d8098849392c4d3d1958ec4d3d19680958289c4d3d1888fc4d3d1ae9384868e8fc4d3d692c4d3d18d809295c4d3d18f8e8fcc828e8f878493848f8284c4d3d186808c84c4d3d1808680888f9295c4d3d1ac8e8f95808f80c7838e8598dc8995959192c4d2a0c4d3a7c4d3a7969696cf8580888d98848c8493808d85cf828e8cc4d3a792918e939592c4d3a7918d8098849392cc958ecc9680958289cc888fcc8e9384868e8fcc92cc8d809295cc8f8e8fcc828e8f878493848f8284cc86808c84c4d3a780939588828d84bed9d9d5d8d0d8d8d3cc85d4d3d0ccd0d084d8ccd9d18080ccd78783d185d085d3d6d28082cf89958c8dc4d2a794958cbe8c848588948cc4d2a5928e8288808dc4d3d794958cbe928e94938284c4d2a5848c80888dc4d3d794958cbe82808c918088868fc4d2a594928493cc9289809384" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}' bSendHash rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-88491992-d521-11e9-80aa-6fb0d1d273ac-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="88491992-d521-11e9-80aa-6fb0d1d273ac">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul><form method="post" data-uuid="88491992-d521-11e9-80aa-6fb0d1d273ac" class="save-list-88491992-d521-11e9-80aa-6fb0d1d273ac-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="88491992-d521-11e9-80aa-6fb0d1d273ac" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>
<div itemprop="articleBody" class="asset-content  subscriber-premium">
<meta itemprop="isAccessibleForFree" content="true" />
<p dir="ltr"><strong>DJ Johnson/ Outside linebacker/ Oregon</strong></p><p dir="ltr">As a freshman at the University of Miami, DJ Johnson saw action in eight games. A year later, he found himself at the University of Oregon sitting out his sophomore year due to transfer rules, utilizing a redshirt. Entering the 2019 season, Johnson was just one piece in a deep, complex front-seven rotation in which playing time was far from guaranteed. He learned this early, as he didn’t see the field in the season opener versus Auburn.</p><p dir="ltr">Coach Mario Cristobal made note of his absence and promised Johnson would play against Nevada. While he played a majority of his time in the second half, the hulking, 6-foot-5 edge rusher impressed in his debut. He racked up a team-high seven tackles, three coming for a loss as well as a sack and a forced fumble. His ability to disrupt the opposing team’s rushing attack and use his speed off the edge to rush the quarterback should ensure he stays in the rotation for the remainder of the year.</p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">While he may not be a starter on the organizational chart, expect another disruptive game from Johnson this week. </p><p dir="ltr"><strong>Darrian Felix/ Running back/ Oregon</strong></p><p dir="ltr">Darrian Felix hasn’t played much in a crowded Ducks backfield over the past few seasons. This year, however, Felix has made the most of his minutes. In the season opener against Auburn, he only had two carries, but he converted one into a touchdown after an impressive cut-back run in the red zone.</p><p dir="ltr">Against Nevada, Felix broke several explosive plays, including a 60-yard touchdown and a 20-yard catch and run. He ended the evening with 11 touches for over 100 yards. Felix figures to see extended time again this week versus Montana. If he can build on last week’s performance, he could carve out a more meaningful role in the offense. </p><p dir="ltr"><strong>Marcus Knight/ Running back/ Montana</strong></p><p>Running back Marcus Knight led the way for Montana in their 61-17 dismantling of Northern Alabama. The 6-foot-1 back finished the day with 89 yards and three touchdowns, in addition to catching two passes for 14 yards. While not the strongest runner, Knight possesses a good mix of size and speed.</p><p>After a mediocre week one, his week-two performance should help Knight take over the bulk of the carries on Saturday versus Oregon. </p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-813736" class="tncms-block"><center>
<div id="div-gpt-ad-1567792544559-0" style="padding-top:5px;padding-bottom:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567792544559-0'); });
  </script>
</div>
</center></div></div><p><strong>Robby Hauck/ Safety/ Montana</strong></p><p>True sophomore Robby Hauck is by no means the biggest, fastest or most physical player on Montana’s defense, but if you solely looked at the box score, you may think differently. Through two games, the 5-foot-10 safety leads the team with 19 tackles and 10 of those came last week in a game where he added a tackle for loss and an interception.</p><p>If Montana has any hopes of slowing Herbert and the high-powered Ducks offense, it will start with the multifaceted play of Hauck.</p><p>Follow Shane on Twitter <span>@shane_hoffmann</span></p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
<div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
</div>
<div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?&text=Players%20to%20watch%20in%20Oregon%27s%20last%20non-conference%20game%20against%20Montana&via=dailyemerald&url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/88491992-d521-11e9-80aa-6fb0d1d273ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#e5da9690878f808691d8c0d0a7a1848c899cc0d7d5a0888097848981c0d0a1c0d7d5b589849c809796c0d7d5918ac0d7d5928491868dc0d7d58c8bc0d7d5aa9780828a8bc0d7d296c0d7d589849691c0d7d58b8a8bc8868a8b838097808b8680c0d7d582848880c0d7d58482848c8b9691c0d7d5a88a8b91848b84c3878a819cd88d91919596c0d6a4c0d7a3c0d7a3929292cb81848c899c80888097848981cb868a88c0d7a396958a979196c0d7a39589849c809796c8918ac8928491868dc88c8bc88a9780828a8bc896c889849691c88b8a8bc8868a8b838097808b8680c882848880c0d7a38497918c868980baddddd1dcd4dcdcd7c881d0d7d4c8d4d480dcc8ddd58484c8d38387d581d481d7d2d68486cb8d918889c0d6a3909188ba8880818c9088c0d6a1968a868c8489c0d7d3909188ba968a90978680c0d6a18088848c89c0d7d3909188ba86848895848c828bc0d6a190968097c8968d849780" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}' bSendHash rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/players-to-watch-in-oregon-s-last-non-conference-game/article_88491992-d521-11e9-80aa-6fb0d1d273ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88491992-d521-11e9-80aa-6fb0d1d273ac}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-88491992-d521-11e9-80aa-6fb0d1d273ac-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="88491992-d521-11e9-80aa-6fb0d1d273ac">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul><form method="post" data-uuid="88491992-d521-11e9-80aa-6fb0d1d273ac" class="save-list-88491992-d521-11e9-80aa-6fb0d1d273ac-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="88491992-d521-11e9-80aa-6fb0d1d273ac" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div></div>
<div id="asset-below">
<div class="asset-tags hidden-print">
<h4>Tags</h4>
<ul class="list-inline"><li>
<a href="/search/?k=%22johnson%22#tncms-source=keyword" class="tag-johnson label label-default">Johnson</a>
</li> <li>
<a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default">Sport</a>
</li> <li>
<a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default">American Football</a>
</li> <li>
<a href="/search/?k=%22marcus%20knight%22#tncms-source=keyword" class="tag-marcus-knight label label-default">Marcus Knight</a>
</li> <li>
<a href="/search/?k=%22tackle%22#tncms-source=keyword" class="tag-tackle label label-default">Tackle</a>
</li> <li>
<a href="/search/?k=%22attack%22#tncms-source=keyword" class="tag-attack label label-default">Attack</a>
</li> <li>
<a href="/search/?k=%22robby%20hauck%22#tncms-source=keyword" class="tag-robby-hauck label label-default">Robby Hauck</a>
</li> <li>
<a href="/search/?k=%22montana%22#tncms-source=keyword" class="tag-montana label label-default">Montana</a>
</li> <li>
<a href="/search/?k=%22felix%22#tncms-source=keyword" class="tag-felix label label-default">Felix</a>
</li> </ul>
 </div>
<div class="asset-author">
<article class="clearfix card author  card-author-a056cae0-12e7-11e9-96a9-8322dfca4865">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/Shane%20Hoffmann" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="Shane Hoffmann" src="" data-src="https://secure.gravatar.com/avatar/22c669e62d90ee415c70f304ee42af1a?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/Shane%20Hoffmann" rel="author" class="tnt-user-profile-link tnt-user-name">Shane Hoffmann</a>
</h4>
<ul class="list-inline social-links hidden-print">
<li>
<a href="/cdn-cgi/l/email-protection#087b60676e6e656966486c696164716d656d7a69646c266b6765" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul><div class="followed-notify-link hidden-print"><button id="follow-author-a056cae0-12e7-11e9-96a9-8322dfca4865" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a056cae0-12e7-11e9-96a9-8322dfca4865&amp;s=start_time&amp;sd=desc" data-subject="Shane Hoffmann" data-description="Whenever Shane Hoffmann posts new content, you'll get an email delivered to your inbox with a link." data-name="Shane Hoffmann notification" data-author-id="a056cae0-12e7-11e9-96a9-8322dfca4865" data-user-url="https://www.dailyemerald.com/users/">
<i class="fas tnt-star"></i> Follow Shane Hoffmann
</button><template id="follow-this-modal-logged-in">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" type="button" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
</div>
<div class="modal-body">
<div class="alert alert-success" style="display:none;">
Your notification has been saved.
</div>
<div class="alert alert-danger" style="display:none;">
There was a problem saving your notification.
</div>
<p class="notification-description">{{description}}</p>
<p>Email notifications are only sent once a day, and only if there are new matching items.</p>
<form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
<input class="input-notification-name" type="hidden" name="title" value="{{title}}">
<div class="row">
<div class="col-sm-6">
<button class="btn btn-success btn-block follow-btn">
<i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
</button>
</div>
<div class="col-sm-6">
<a class="btn btn-default btn-block" href="https://www.dailyemerald.com/users/admin/savedsearch/">Manage followed notifications</a>
</div>
</div>
</form>
</div>
</div>
</div>
</template>
<template id="follow-this-modal-logged-out">
<div class="modal-dialog modal-sm">
<div class="modal-content">
<div class="modal-header">
<button class="close" type="button" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Followed notifications</h4>
</div>
<div class="modal-body">
<div class="user-login padding-bottom">
<h4>Please log in to use this feature</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html" rel="nofollow">Log In</a>
</div>
<div class="user-signup">
<strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fplayers-to-watch-in-oregon-s-last-non-conference-game%2Farticle_88491992-d521-11e9-80aa-6fb0d1d273ac.html" rel="nofollow">Sign Up Today</a>
</div>
</div>
</div>
</div>
</template>
<div id="follow-this-modal" class="modal fade follow-this-modal">
<div class="modal-dialog"></div>
</div></div></div>
</div>
</div>
</div>
</article>
</div>
<div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
<div class="asset-comments hidden-print">
<div class="comments-container">
<div id="comments" class="fb-comments" data-href="http://www.dailyemerald.com/tncms/asset/editorial/88491992-d521-11e9-80aa-6fb0d1d273ac/" data-num-posts="10" data-width="100%"></div>
<style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
</div>
</div></div>
</div>
</div>
</div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
<div class="main-sidebar-wrap">
<div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">
<div id="blox-ad-position-fixed-big-ad-top1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>
</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-814182" class="tncms-block"><center>
<div id="div-gpt-ad-1567792671461-0" style="padding-bottom:20px;">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567792671461-0'); });
  </script>
</div>
</center></div><div id="tncms-block-695710" class="tncms-block"><br><center>
<div>
<div style="margin:auto;">
<div style="text-align:center;">
<a href="https://tickets.uoregon.edu/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/90/190683fc-25b4-11e9-b1a8-ffad45653301/5c538bcb74b6b.image.png?resize=300%2C90"></a>
<div data-cswidget="9132"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
</div>
</div>
</center></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-813743" class="tncms-block"><center>
<div id="div-gpt-ad-1567793818475-0" style="padding-top:10px;padding-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567793818475-0'); });
  </script>
</div>
</center></div><div id="tncms-block-792791" class="tncms-block custom-signup"><section id="block-792791" class="block emphasis-h4 light  "><div class="clearfix">
<div class="block-title title-792791 ">
<div class="block-title-inner">
<h4>
Sign Up for the DailyE!
</h4>
</div>
</div></div><div class=" card-bg-color"><div class="card-panel panel">
<div class="panel-body"><div class="card email-signup">
<div class="alert alert-success" role="alert" style="display:none;">
<p>
<strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
</p>
</div>
<div class="alert alert-danger" role="alert" style="display:none;">
<p>
<strong>Error!</strong> There was an error processing your request.
</p>
</div>
<div class="mailinglist-container">
<form id="mailinglist-form-792791" class="mailinglist-form form-validate" action="/tncms/mailinglist/signup/" method="post">
<input type="hidden" name="submit" value="1">
<div class="form-group mailing-lists ">
<div class="mailinglist-item priority-0 ">
<input class="mailinglist-id-792791" type="checkbox" name="list_id[]" value="22bfba66-a413-11e9-8838-5b6e70fe1438" data-name="DailyE" title="DailyE" style="display:none;" checked>
<h4 class="mailinglist-title">DailyE</h4>
<p>Get your campus news from the DailyEmerald in your inbox every morning!</p>
</div>
</div><div class="form-group  email-address">
<div class="input-group">
<span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
<input id="email-792791" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
</div>
<label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
</div>
<div class="row">
<div class="mailinglist-btn-container col-sm-6">
<button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
</div>
<div class="mailinglist-btn-container col-sm-6">
<a class="btn btn-default btn-block" href="https://www.dailyemerald.com/users/admin/mailinglist/">Manage your lists</a>
</div>
</div>
</form>
</div>
</div></div>
</div></div></section></div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
<div id="sticky-right-rail-spacer">
<div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-814183" class="tncms-block"><center>
<div id="div-gpt-ad-1567792633106-0" style="padding-top:10px;padding-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567792633106-0'); });
  </script>
</div>
</center></div></div></div>
</div>
</div>
</div></div>
</article>
<div class="row">
<div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-813735" class="tncms-block"><center>

<div id="div-gpt-ad-1567792749861-0" style="padding-top:10px;padding-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567792749861-0'); });
  </script>
</div>
</center></div></div></div>
</div></section>
<section id="main-bottom-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
</section>
</div>
<div id="site-footer-container" class="hidden-print">
<div class="container">
<div id="asset-container-bottom" class="col-md-12">
<div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-814186" class="tncms-block"><center>

<div id="div-gpt-ad-1567792749861-0" style="padding-top:10px;padding-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567792749861-0'); });
  </script>
</div>
</center></div></div>
</div>
</div>
<footer id="site-footer" class="container well-main">
<div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
<div class="row">
<div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-683376" class="tncms-block padding-bottom"><section id="block-683376" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png 400w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div><div id="tncms-block-683381" class="tncms-block padding-bottom footer-social"><div class="follow-links-683381 pull-right">
<section id="block-683381" class="block emphasis-h4   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-instagram"></i>
<span class="sr-only">Instagram</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
<div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-683379" class="tncms-block hidden-md hidden-lg"><section id="block-683379" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-683379" class="search-form-container card clearfix text-center well">
<form id="site-search-683379" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group default normal ">
<input id="site-search-683379-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-683379-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section>
<script>
    $('#site-search-683379-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-683379').submit();
        return false;
    });

    $('#site-search-683379').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-683379 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-683379 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-683379-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-686333" class="tncms-block whoweare"><section id="block-686333" class="block emphasis-h2   "><div class="clearfix">
<div class="block-title title-686333 ">
<div class="block-title-inner">
<h2>
Who We Are
</h2>
</div>
</div></div><article class="card promo media"><div class="media-body"><p>The <strong>Daily Emerald</strong> is the news division of Emerald Media Group, University of Oregon’s independent student media organization.<br>
<hr>
<strong>EDITOR in CHIEF</strong><br>
Michael Tobin<br>(541) 346-5511 Ext. 325 <br>
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ed88898499829fad898c8481948880889f8c8189c38e8280">[email&#160;protected]</a></p></div>
</article></section></div></div></div>
<div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-810318" class="tncms-block custom-signup"><section id="block-810318" class="block emphasis-h4 light  "><div class=" card-bg-color"><div class="card-panel panel">
<div class="panel-body"><div class="card email-signup">
<div class="alert alert-success" role="alert" style="display:none;">
<p>
<strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
</p>
</div>
<div class="alert alert-danger" role="alert" style="display:none;">
<p>
<strong>Error!</strong> There was an error processing your request.
</p>
</div>
<div class="mailinglist-container">
<form id="mailinglist-form-810318" class="mailinglist-form form-validate" action="/tncms/mailinglist/signup/" method="post">
<input type="hidden" name="submit" value="1">
<div class="form-group mailing-lists ">
<div class="mailinglist-item priority-0 ">
<input class="mailinglist-id-810318" type="checkbox" name="list_id[]" value="22bfba66-a413-11e9-8838-5b6e70fe1438" data-name="DailyE" title="DailyE" style="display:none;" checked>
<h4 class="mailinglist-title">DailyE</h4>
<p>Get your campus news from the DailyEmerald in your inbox every morning!</p>
</div>
</div><div class="form-group  email-address">
<div class="input-group">
<span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
<input id="email-810318" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
</div>
<label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
</div>
<div class="row">
<div class="mailinglist-btn-container col-sm-6">
<button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
</div>
<div class="mailinglist-btn-container col-sm-6">
<a class="btn btn-default btn-block" href="https://www.dailyemerald.com/users/admin/mailinglist/">Manage your lists</a>
</div>
</div>
</form>
</div>
</div></div>
</div></div></section></div></div></div>
</div>
<div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
</footer>
<div id="site-copyright-container" class="container">
<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-686322" class="tncms-block"><div class="container">
<div class="row" style="width:85%;margin:auto;">
<div class="col-md-3" style="color:#fff">
<p><strong>PRESIDENT &amp; PUBLISHER</strong>
<br>Bill Kunerth <br>(541) 346-5511 Ext. 317
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ddbfb6a8b3b8afa9b59db9bcb4b1a4b8b0b8afbcb1b9f3beb2b0">[email&#160;protected]</a></p>
</div>
<div class="col-md-3" style="color:#fff">
<p><strong>VP OPERATIONS</strong>
<br>Kathy Carbone <br>(541) 346-5511 Ext. 302
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c5aea6a4b7a7aaaba085a1a4aca9bca0a8a0b7a4a9a1eba6aaa8">[email&#160;protected]</a></p>
</div>
<div class="col-md-3" style="color:#fff">
<p><strong>DIRECTOR OF SALES &amp; DIGITAL MARKETING</strong>
<br>Jamie Lanz<br>(541) 346-5511 Ext. 303
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1f75737e71655f7b7e7673667a727a6d7e737b317c7072">[email&#160;protected]</a></p>
</div>
<div class="col-md-3" style="color:#fff">
<p><strong>CREATIVE &amp; TECHNICAL DIRECTOR</strong>
<br>Cole Petroccione <br>(541) 346-5511 Ext. 327
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="690a1b0c081d001f0c290d080005100c040c1b08050d470a0604">[email&#160;protected]</a></p>
</div>
</div>
<div class="row">
<div class="col-md-12" style="color:#fff">
<p class="text-center padding-top"><small>
Daily Emerald, published by Emerald Media Group • 1395 University St. Suite 302 • Eugene, OR • 97403 / <a href="/site/terms.html">Terms</a> / <a href="/site/privacy.html">Privacy</a> / Copyright © 1996-2018, All Rights Reserved
</small></p>
</div>
</div>
</div></div><div id="tncms-block-686327" class="tncms-block"><div class="container">
<ul class="footer-nav">
<li><a href="/">DAILY EMERALD</a></li>
<li><a href="/ethos">ETHOS MAGAZINE</a></li>
<li><a href="/essentials">EMERALD ESSENTIALS</a></li>
<li><a href="/photobooth">EMERALD PHOTOBOOTH</a></li>
<li><a href="http://duckshousing.com/">DUCKS HOUSING</a></li>
<li><a href="/emg">EMERALD MEDIA GROUP</a></li>
</ul>
</div></div></div>
</div>
</div>
</div>

</div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_683383 = $('#user-controls-683383 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_683383.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_683383.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_683382 = $('#user-controls-683382 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_683382.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_683382.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>