 <!DOCTYPE html>
<html lang="en">
<head>
<base href="https://www.dailyemerald.com/content/tncms/live/" />
<meta name="keywords" content="megan kleist, sport, baseball, softball, oregon, shannon rhodes, alyssa pinto, mary iakopo, lauren burke, miranda elish" />
<meta name="news_keywords" content="megan kleist, sport, baseball, softball, oregon, shannon rhodes, alyssa pinto, mary iakopo, lauren burke, miranda elish" />
<meta name="description" content="Oregon softball star pitcher Megan Kleist announced on Twitter on Friday that she will withdraw from the University of Oregon and that she intends to transfer. She's the sixth player" />
<meta name="author" content="Shawn Medow" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyemerald.com/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=942%2C630" />
<meta property="og:image:width" content="942" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Megan Kleist leaves Oregon softball" />
<meta property="og:description" content="Oregon softball star pitcher Megan Kleist announced on Twitter on Friday that she will withdraw from the University of Oregon and that she intends to transfer. She's the sixth player" />
<meta property="og:site_name" content="Daily Emerald" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1575923942653133" />
<meta property="article:publisher" content="https://www.facebook.com/dailyemerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyemerald" />
<meta name="twitter:creator" content="@https://twitter.com/ShawnMedow" />
<meta name="twitter:image:alt" content="Megan Kleist allows one hit as Oregon wins second game of Eugene Regional" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo+2:400,500,700|Open+Sans:400,700|Oswald:400" />
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.126.5"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Shawn Medow"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":223},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55114715-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/impressions.js?_dc=1544229306.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/traffic.js?_dc=1544171707"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/settings.js?_dc=1542306104"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["megan kleist","sport","baseball","softball","oregon","shannon rhodes","alyssa pinto","mary iakopo","lauren burke","miranda elish"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.dbf97cbe17d2abe376be547acc75e2cf.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-700219'] = googletag.defineSlot('/27621775/tn_banner_1', [[320,50],[728,90]], 'ad-700219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1575923942653133',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.dailyemerald.com/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-703580'] = googletag.defineSlot('/27621775/tn_mid-article_1', [[300,250]], 'ad-703580').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-706563'] = googletag.defineSlot('/27621775/tn_medrect_3', [[300,250]], 'ad-706563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 600]).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-700152'] = googletag.defineSlot('/27621775/tn_halfpage_1', [[300,600]], 'ad-700152').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-700158'] = googletag.defineSlot('/27621775/tn_medrect_1', [[300,250]], 'ad-700158').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [728, 90]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-708942'] = googletag.defineSlot('/27621775/tn_banner_4', [[728,90]], 'ad-708942').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>
<title>Megan Kleist leaves Oregon softball | Sports | dailyemerald.com</title>
<style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #8CC740; } #site-footer-container, #site-footer { background-color: #8CC740; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #9b9b9b; } .navbar-toggle .icon-bar { background-color: #9b9b9b !important; } .navbar-toggle .sr-only-show { color: #9b9b9b !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #9b9b9b; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8CC740; }#site-header-container{ border-bottom: 3px solid #8CC740; }#site-footer-container{ border-top: 3px solid #8CC740; } .tnt-bg-accent { background-color: #8CC740; } a .tnt-caret-down { color: #8CC740; } .block-title .block-title-inner { border-color: #8CC740; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8CC740; } .form-control:focus { border-bottom-color: #8CC740; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>   <style>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</style>
<link rel="shortcut icon" type="image/x-icon" href="https://www.dailyemerald.com/content/tncms/site/icon.ico" />
<link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
<link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
<link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
<link rel="dns-prefetch preconnect" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="Megan Kleist leaves Oregon softball | Sports | dailyemerald.com" href="https://www.dailyemerald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
<link rel="canonical" href="https://www.dailyemerald.com/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html" />
<script defer src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>

<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83121b-d01d-4ac3-8999-cd773157d71a');
</script>

</head>
<body class=" blox-asset app-editorial uuid-2bbc016a-fa77-11e8-a496-c39aeee90bd3  section-sports type-article infinity-disabled">
<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyemerald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.126.5&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Shawn+Medow&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=223&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-55114715-16&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyemerald.com",
  secureDomain: "www.dailyemerald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
<script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>

<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
<div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
</div>
<div id="site-container"><div id="asset-edit-container-2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="asset-owner-content asset-edit-container progress hidden-print">
<div class="progress-bar progress-bar-primary progress-bar-striped">
<div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
<div class="asset-edit-message pull-left">You are the owner of this article.</div>
<div class="asset-edit-btns pull-right">
<a class="btn btn-primary" href="https://www.dailyemerald.com/users/admin/contribute/article/?assetid=2bbc016a-fa77-11e8-a496-c39aeee90bd3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
<a class="btn btn-danger" href="https://www.dailyemerald.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
</div>
<div class="clearfix"></div>
</div>
</div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
<div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
<div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-702261" class="tncms-block"><div id="site-logo-702261" class="site-logo-container text-left">
<div class="logo-top"></div>
<div class="logo-middle">
<a href="/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=750%2C262 750w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt=""></a>
</div>
<div class="logo-bottom"></div>
</div></div></div>
<div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/emg/" class="nav-link tnt-section-about-emg">About EMG</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/advertise/" class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/dailye/" class="nav-link tnt-section-sign-up-for-the-dailye">Sign up for the DailyE</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="https://donorbox.org/emerald-media" target="_blank" rel="noopener" class="nav-link tnt-section-support-student-media">Support Student Media</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/site/privacy.html" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
</div>
</div></div></div></div>
<div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
</aside>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
<div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702417" class="tncms-block padding-bottom"><section id="block-702417" class="block emphasis-h3   "><div class="block">
<a href="/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png" class="img-responsive" alt="Daily Emerald">
</a>
</div></section></div></div>
<div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/" class="nav-link tnt-section-home">Home</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/news/" class="nav-link tnt-section-news">News</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/sports/" class="nav-link tnt-section-sports">Sports</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/arts-culture/" class="nav-link tnt-section-arts-culture">Arts & Culture</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/multimedia/" class="nav-link tnt-section-multimedia">Multimedia</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/e1/" class="nav-link tnt-section-e1">E1</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/grade-tracker/" class="nav-link tnt-section-grade-tracker">Grade Tracker</a>
</div>
</div></div></div></div>
<div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708775" class="tncms-block hidden-md hidden-lg"><section id="block-708775" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-708775" class="search-form-container card clearfix text-center well">
<form id="site-search-708775" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group default normal ">
<input id="site-search-708775-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-708775-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section>
<script>
    $('#site-search-708775-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708775').submit();
        return false;
    });

    $('#site-search-708775').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708775 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708775 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708775-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-702392" class="tncms-block"><div id="site-logo-702392" class="site-logo-container text-left">
<div class="logo-top"></div>
<div class="logo-middle">
<a href="/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=750%2C262 750w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt=""></a>
</div>
<div class="logo-bottom"></div>
</div></div><div id="tncms-block-702414" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist">
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/emg/" class="nav-link tnt-section-live">About EMG</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/advertise" class="nav-link tnt-section-learn">Advertise With Us!</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/dailye" class="nav-link tnt-section-eat">Sign up for the DailyE</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="https://donorbox.org/emerald-media" class="nav-link tnt-section-play">Support Student Media</a>
</div>
</div>
</div>
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/site/privacy.html" class="nav-link tnt-section-play">Privacy Policy</a>
</div>
</div>
</div></div></div>
</aside>
<div class="offcanvas-inner">
<div class="offcanvas-close-btn"></div>
<div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-top-nav" class="container">
<div class="row">
<div id="topbar-col-one" class="col-md-6 col-sm-6">
<div id="tncms-region-topbar-col-one" class="tncms-region "></div>
<div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
<a class="nav-link nav-home  tnt-section-daily-emerald" href="/">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Daily Emerald</span>
</a></li><li>
<a class="nav-link  tnt-section-ethos-magazine" href="/ethos/">
<span class="nav-label">Ethos Magazine</span>
</a></li><li>
<a class="nav-link  tnt-section-emerald-essentials" href="/essentials/">
<span class="nav-label">Emerald Essentials</span>
</a></li><li>
<a class="nav-link  tnt-section-emerald-photobooth" href="/photobooth/">
<span class="nav-label">Emerald PhotoBooth</span>
</a></li><li>
<a class="nav-link  tnt-section-emerald-media-group" href="/emg/">
<span class="nav-label">Emerald Media Group</span>
</a></li><li>
<a class="nav-link  tnt-section-advertise-with-us" href="https://www.dailyemerald.com/advertise" target="_blank" rel="noopener">
<span class="nav-label">Advertise with us!</span>
</a></li></ul></div>
</div>
<div id="topbar-col-two" class="col-md-6 col-sm-6">
<div id="tncms-region-topbar-col-two" class="tncms-region "></div>
</div>
</div>
</header>
</div>
<div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-header" class="container" role="banner">
<div class="row">
<div id="masthead-full-top" class="col-lg-12">
<div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-705969" class="tncms-block"><center><div class="flytead leaderboard 8b83121b-dcc6-47f4-9110-e14aad10416e" style="margin:auto;"></div></center></div></div>
</div>
</div>
<div class="row">
<div id="masthead-col-one" class="col-md-3 col-sm-3">
<div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-686821" class="tncms-block"><button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button></div></div>
</div>
<div id="masthead-col-two" class="col-md-6 col-sm-6">
<div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-683330" class="tncms-block a"><section id="block-683330" class="block emphasis-h3   "><div class="block">
<a href="/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/a8d0b924-b2e3-11e8-be92-673a17f23588.png" class="img-responsive" alt="Daily Emerald">
</a>
</div></section></div></div>
</div>
<div id="masthead-col-three" class="col-md-3 col-sm-3">
<div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-683378" class="tncms-block"><ul id="site-search-683378-dropdown" class="nav navbar-nav navbar-right ">
<li class="search-form-dropdown dropdown">
<a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
<ul class="dropdown-menu">
<li><form id="site-search-683378" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group pull-right input-group-lg ">
<input id="site-search-683378-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
 <button id="site-search-683378-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form></ul>
</li>
</ul>
<script>
    $('#site-search-683378-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-683378').submit();
        return false;
    });

    $('#site-search-683378').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-683378 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-683378 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-683378-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
</div>
</div>
<div class="row">
<div id="masthead-full-bottom" class="col-lg-12">
<div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
</div>
</div>
</header>
</div>
<div id="site-navbar-container" class="hidden-print affix-top">
<nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
<div class="navbar-header">
<button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="visible-lg visible-md sr-only-show">Menu</span>
</button>
<button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-brand hidden-md hidden-lg pos_right">
<div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-683375" class="tncms-block"><section id="block-683375" class="block emphasis-h3   "><div class="block">
<a href="/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png" class="img-responsive" alt="Daily Emerald">
</a>
</div></section></div></div>
</div>
</div>
<div id="navbar-collapse" class="navbar-collapse collapse">
<div class="pull-right">
<div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-683382" class="tncms-block nav-login"><div id="user-controls-683382" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
<ul class="nav navbar-nav navbar-right"><li><a onclick="javascript:void(0); return false;" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
<span class="fas tnt-user"></span>
</a>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li>
<div style="width: 300px; padding: 15px">
<div class="row padding-bottom">
<div class="col-md-12">
<h4>Log In Using Your Account</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html" rel="nofollow">Log In</a>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html" rel="nofollow">Sign Up Today</a></div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
<div class="logged-in">
<ul class="nav navbar-nav navbar-right">
<li class="dropdown pull-right">
<a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"></div><b class="caret user-control-link"></b>
</a>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li role="presentation" class="dropdown-header">My Account</li>
<li><a href="https://www.dailyemerald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
<li><a class="tn-user-profile-url" href="" data-app="https://www.dailyemerald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
<li><a href="https://www.dailyemerald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
<li role="presentation" class="divider"></li>
<li><a class="logout-btn" onclick="jQuery('#user-logout-form-683382').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
</ul>
</li>
</ul>
</div>
</div>
<form method="post" action="https://www.dailyemerald.com/users/logout/" id="user-logout-form-683382"><input type="hidden" name="referer_url" value="https://www.dailyemerald.com/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-683380" class="tncms-block"><div class="follow-links-683380 pull-right">
<section id="block-683380" class="block emphasis-h3   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/dailyemerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
 </a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","http://twitter.com/dailyemerald/","https://www.youtube.com/user/dailyemerald"]
}
</script>
<div class="clearfix"></div></div></div>
</div>
<div class="navbar-left">
<div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
<a class="nav-link nav-home dropdown-toggle  tnt-section-i-class-fas-tnt-home-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><i class="fas tnt-home"></i></span>
</a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-about-us" href="/site/about.html">
<span class="nav-label">About Us</span>
</a></li><li>
<a class="nav-link  tnt-section-contact-us" href="/site/contact.html">
<span class="nav-label">Contact Us</span>
</a></li><li>
<a class="nav-link  tnt-section-advertise-with-us" href="/advertise/">
<span class="nav-label">Advertise With Us!</span>
</a></li><li>
<a class="nav-link  tnt-section-distrubution" href="/site/rack_locations.html">
<span class="nav-label">Distrubution</span>
</a></li><li>
<a class="nav-link  tnt-section-alumni" href="/site/alumni.html">
<span class="nav-label">Alumni</span>
</a></li><li>
<a class="nav-link  tnt-section-awards" href="/site/awards.html">
<span class="nav-label">Awards</span>
</a></li><li>
<a class="nav-link  tnt-section-submit-a-tip" href="/site/forms/online_services/submit_a_tip">
<span class="nav-label">Submit A Tip</span>
</a></li><li>
<a class="nav-link  tnt-section-apply" href="/apply">
<span class="nav-label">Apply</span>
</a></li><li>
<a class="nav-link  tnt-section-donate" href="https://donorbox.org/emerald-media" target="_blank" rel="noopener">
<span class="nav-label">Donate</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/">
<span class="nav-label">News</span>
</a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-academics" href="/news/academics/">
<span class="nav-label">Academics</span>
</a></li><li>
<a class="nav-link  tnt-section-administration" href="/news/administration/">
<span class="nav-label">Administration</span>
</a></li><li>
<a class="nav-link  tnt-section-asuo" href="/news/asuo/">
<span class="nav-label">ASUO</span>
</a></li><li>
<a class="nav-link  tnt-section-crime" href="/news/crime/">
<span class="nav-label">Crime</span>
</a></li><li>
<a class="nav-link  tnt-section-eugene-community" href="/news/community-news/">
<span class="nav-label">Eugene Community</span>
</a></li><li>
<a class="nav-link  tnt-section-fraternity-sorority-life" href="/news/fsl/">
<span class="nav-label">Fraternity & Sorority Life</span>
</a></li><li>
<a class="nav-link  tnt-section-housing" href="/news/housing/">
<span class="nav-label">Housing</span>
</a></li><li>
<a class="nav-link  tnt-section-news-podcasts" href="/multimedia/podcasts/news/">
<span class="nav-label">News Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-politics" href="/news/politics/">
<span class="nav-label">Politics</span>
</a></li><li>
<a class="nav-link  tnt-section-technology" href="/news/tech/">
<span class="nav-label">Technology</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/">
<span class="nav-label">Sports</span>
</a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-acrobatics-tumbling" href="/sports/acrobatics-tumbling/">
<span class="nav-label">Acrobatics & Tumbling</span>
</a></li><li>
<a class="nav-link  tnt-section-baseball" href="/sports/baseball/">
<span class="nav-label">Baseball</span>
</a></li><li>
<a class="nav-link  tnt-section-club-sports" href="/sports/club-sports/">
<span class="nav-label">Club Sports</span>
</a></li><li>
<a class="nav-link  tnt-section-mens-basketball" href="/sports/basketball-men/">
<span class="nav-label">Men's Basketball</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-basketball" href="/sports/basketball-women/">
<span class="nav-label">Women's Basketball</span>
</a></li><li>
<a class="nav-link  tnt-section-football" href="/sports/football/">
<span class="nav-label">Football</span>
</a></li><li>
<a class="nav-link  tnt-section-golf" href="/sports/golf/">
<span class="nav-label">Golf</span>
</a></li><li>
<a class="nav-link  tnt-section-lacrosse" href="/sports/lacrosse/">
<span class="nav-label">Lacrosse</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-soccer" href="/sports/soccer-women/">
<span class="nav-label">Women's Soccer</span>
</a></li><li>
<a class="nav-link  tnt-section-softball" href="/sports/softball/">
<span class="nav-label">Softball</span>
</a></li><li>
<a class="nav-link  tnt-section-quick-hits" href="/sports/quick-hits/">
<span class="nav-label">Quick Hits</span>
</a></li><li>
<a class="nav-link  tnt-section-sports-columns" href="/sports/columns-sports/">
<span class="nav-label">Sports Columns</span>
</a></li><li>
<a class="nav-link  tnt-section-sports-podcasts" href="/multimedia/podcasts/sports/">
<span class="nav-label">Sports Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-mens-tennis" href="/sports/tennis-men/">
<span class="nav-label">Men's Tennis</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-tennis" href="/sports/tennis-women/">
<span class="nav-label">Women's Tennis</span>
</a></li><li>
<a class="nav-link  tnt-section-track-field" href="/sports/track-field/">
<span class="nav-label">Track & Field</span>
</a></li><li>
<a class="nav-link  tnt-section-volleyball" href="/sports/volleyball/">
<span class="nav-label">Volleyball</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-ac" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-culture/">
<span class="nav-label">A&C</span>
</a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-arts-culture-podcasts" href="/multimedia/podcasts/arts-culture-podcasts/">
<span class="nav-label">Arts & Culture Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-books" href="/arts-culture/books/">
<span class="nav-label">Books</span>
</a></li><li>
<a class="nav-link  tnt-section-events" href="/arts-culture/events/">
<span class="nav-label">Events</span>
</a></li><li>
<a class="nav-link  tnt-section-fashion" href="/arts-culture/fashion/">
<span class="nav-label">Fashion</span>
</a></li><li>
<a class="nav-link  tnt-section-film-tv" href="/arts-culture/film-tv/">
<span class="nav-label">Film & TV</span>
</a></li><li>
<a class="nav-link  tnt-section-food-drink" href="/arts-culture/food-drink/">
<span class="nav-label">Food-drink</span>
</a></li><li>
<a class="nav-link  tnt-section-health" href="/arts-culture/health/">
<span class="nav-label">Health</span>
</a></li><li>
<a class="nav-link  tnt-section-music" href="/arts-culture/music/">
<span class="nav-label">Music</span>
</a></li><li>
<a class="nav-link  tnt-section-nightlife" href="/arts-culture/nightlife/">
<span class="nav-label">Nightlife</span>
</a></li><li>
<a class="nav-link  tnt-section-sex-relationships" href="/arts-culture/sex-relationships/">
<span class="nav-label">Sex & Relationships</span>
</a></li><li>
<a class="nav-link  tnt-section-theater" href="/arts-culture/theater/">
<span class="nav-label">Theater</span>
</a></li><li>
<a class="nav-link  tnt-section-video-games" href="/arts-culture/video-games/">
<span class="nav-label">Video Games</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/">
<span class="nav-label">Opinion</span>
</a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-columns" href="/opinion/columns/">
<span class="nav-label">Columns</span>
</a></li><li>
<a class="nav-link  tnt-section-editorials" href="/opinion/editorials/">
<span class="nav-label">Editorials</span>
</a></li><li>
<a class="nav-link  tnt-section-letters-to-the-editor" href="/opinion/letters-to-the-editor/">
<span class="nav-label">Letters to the Editor</span>
</a></li><li>
<a class="nav-link  tnt-section-op-eds" href="/opinion/op-ed/">
<span class="nav-label">Op-Eds</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/">
<span class="nav-label">Multimedia</span>
</a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-illustration" href="/multimedia/illustration/">
<span class="nav-label">Illustration</span>
</a></li><li>
<a class="nav-link  tnt-section-photos" href="/multimedia/photo/">
<span class="nav-label">Photos</span>
</a></li><li>
<a class="nav-link  tnt-section-podcasts" href="/multimedia/podcasts/">
<span class="nav-label">Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-video" href="/multimedia/video/">
<span class="nav-label">Video</span>
</a></li></ul></li><li>
<a class="nav-link  tnt-section-e1" href="/e1/">
<span class="nav-label">E1</span>
</a></li><li>
<a class="nav-link  tnt-section-grade-tracker" href="https://emeraldmediagroup.github.io/grade-data/" target="_blank" rel="noopener">
<span class="nav-label">Grade Tracker</span>
</a></li><li>
<a class="nav-link  tnt-section-alumni" href="/alumni/">
<span class="nav-label">Alumni</span>
</a></li></ul></div>
</div>
</div>
</nav>
</div>
<div id="main-body-container">
<section id="main-top-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-700219" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  ">
<div id="ad-700219" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-700219');
                        
                });
            </script>
</div>
</div>
</div></div></div>
</section>
<section id="main-page-container" class="container">
<div class="row">
<div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
<div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
</div><div id="modal-image-0d0fd286-e85c-5e75-ae7c-cef56b3980a3" class="modal fullscreen in modal-image image-default modal-0d0fd286-e85c-5e75-ae7c-cef56b3980a3" role="dialog" aria-hidden="true">
<button type="button" class="close hidden-print" data-dismiss="modal">
<span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
<span class="sr-only">Close</span>
</button>
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-body">
<div class="modal-image-container"><figure class="photo layout-horizontal">
<div class="image">

<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=400%2C268" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg 1200w" sizes="100vw" width="1100" height="736" alt="Megan Kleist allows one hit as Oregon wins second game of Eugene Regional" class="img-responsive true-size" />
</div>
</figure></div>
</div>
</div>
</div>
<div class="modal-caption">
<div class="caption-container">
<span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
<i class="fas tnt-minus-circle"></i>
</span>
<div class="caption-inner- collapse in"><div class="caption-text"><p>The Jane Sanders crowd rose to its feet. Oregon pitcher Megan Kleist had retired all 20 batters she had faced. Drake’s Macy Johnson came to the plate for the third time of the game, and on the first pitch, the lefty smacked a line drive into dead center field, breaking …</p></div><div class="card-meta">
<ul class="list-inline">
</ul>
</div>
<div class="photo-share">
<ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fsoftball%2Fmegan-kleist-allows-one-hit-as-oregon-wins-second-game%2Fimage_0d0fd286-e85c-5e75-ae7c-cef56b3980a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/softball/megan-kleist-allows-one-hit-as-oregon-wins-second-game/image_0d0fd286-e85c-5e75-ae7c-cef56b3980a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d0fd286-e85c-5e75-ae7c-cef56b3980a3}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fsoftball%2Fmegan-kleist-allows-one-hit-as-oregon-wins-second-game%2Fimage_0d0fd286-e85c-5e75-ae7c-cef56b3980a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Megan%20Kleist%20allows%20one%20hit%20as%20Oregon%20wins%20second%20game%20of%20Eugene%20Regional&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/softball/megan-kleist-allows-one-hit-as-oregon-wins-second-game/image_0d0fd286-e85c-5e75-ae7c-cef56b3980a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d0fd286-e85c-5e75-ae7c-cef56b3980a3}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/0d0fd286-e85c-5e75-ae7c-cef56b3980a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0d0fd286-e85c-5e75-ae7c-cef56b3980a3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4bcacdbddf8f0f5e0bcaba9dcf4fcebf8f5fdbcacddbcaba9d4fcfef8f7bcaba9d2f5fcf0eaedbcaba9f8f5f5f6eeeabcaba9f6f7fcbcaba9f1f0edbcaba9f8eabcaba9d6ebfcfef6f7bcaba9eef0f7eabcaba9eafcfaf6f7fdbcaba9fef8f4fcbcaba9f6ffbcaba9dcecfefcf7fcbcaba9cbfcfef0f6f7f8f5bffbf6fde0a4f1edede9eabcaad8bcabdfbcabdfeeeeeeb7fdf8f0f5e0fcf4fcebf8f5fdb7faf6f4bcabdfeae9f6ebedeabcabdfeaf6ffedfbf8f5f5bcabdff4fcfef8f7b4f2f5fcf0eaedb4f8f5f5f6eeeab4f6f7fcb4f1f0edb4f8eab4f6ebfcfef6f7b4eef0f7eab4eafcfaf6f7fdb4fef8f4fcbcabdff0f4f8fefcc6a9fda9fffdaba1afb4fca1acfab4acfcaeacb4f8fcaefab4fafcffacaffbaaa0a1a9f8aab7f1edf4f5bcaadfecedf4c6f4fcfdf0ecf4bcaaddeaf6faf0f8f5bcabafecedf4c6eaf6ecebfafcbcaaddfcf4f8f0f5bcabafecedf4c6faf8f4e9f8f0fef7bcaaddeceafcebb4eaf1f8ebfc" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d0fd286-e85c-5e75-ae7c-cef56b3980a3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/softball/megan-kleist-allows-one-hit-as-oregon-wins-second-game/image_0d0fd286-e85c-5e75-ae7c-cef56b3980a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d0fd286-e85c-5e75-ae7c-cef56b3980a3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-0d0fd286-e85c-5e75-ae7c-cef56b3980a3-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="0d0fd286-e85c-5e75-ae7c-cef56b3980a3">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="0d0fd286-e85c-5e75-ae7c-cef56b3980a3" class="save-list-0d0fd286-e85c-5e75-ae7c-cef56b3980a3-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="0d0fd286-e85c-5e75-ae7c-cef56b3980a3" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="images" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div>
</div>
</div>
<style>
        #modal-image-0d0fd286-e85c-5e75-ae7c-cef56b3980a3 img {
            max-height: 736px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="asset article-default" data-url="https://www.dailyemerald.com/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=942%2C630">
<meta itemprop="width" content="942">
<meta itemprop="height" content="630">
</div>
<meta itemprop="name" content="dailyemerald.com">
</div>
<link itemprop="mainEntityOfPage" href="https://www.dailyemerald.com/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html" />
<style>
                .asset-paging .direction {
                    color: #8CC740;
                }
            </style><div class="asset-paging-container hidden-print">
<div id="asset-paging-2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="asset-paging">
<div id="paging-prev-2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="paging-link prev offset"></div>
<div id="paging-next-2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="paging-link next offset"></div>
<div class="clearfix"></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="asset-masthead ">
<header class="asset-header">
<h1 itemprop="headline" class="headline">
<span>
Megan Kleist leaves Oregon softball
</span>
</h1>
<div class="meta">
<span>
<ul class="list-inline">
<li><span id="author-popup-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5-asset-2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyemerald.com/users/profile/Shawn%20Medow">Shawn Medow</a></span>
<div id="author-popup-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5-asset-2bbc016a-fa77-11e8-a496-c39aeee90bd3-content" class="hide">
<article class="clearfix card author popup-content card-author-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/Shawn%20Medow" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="Shawn Medow" src="" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/avatars/e/e1/175/ee1175ae-d5a3-11e8-a2e8-b3df6a843df5.e6f6c7214fb15a6b0af973d3eb73af97.png?_dc=1541975828" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/Shawn%20Medow" rel="author" class="tnt-user-profile-link tnt-user-name">Shawn Medow</a>
</h4>
<ul class="list-inline social-links hidden-print">
<li>
<a href="https://twitter.com/ShawnMedow" title="Twitter" target="_blank" rel="noopener">
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#daa9b7bfbeb5ad9abebbb3b6a3bfb7bfa8bbb6bef4b9b5b7" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul></div>
</div>
</div>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        $('#author-popup-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5-asset-2bbc016a-fa77-11e8-a496-c39aeee90bd3').popover({
                            content: $('#author-popup-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5-asset-2bbc016a-fa77-11e8-a496-c39aeee90bd3-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
</li>
<li><time datetime="2018-12-07T15:23:00-08:00" class="tnt-date asset-date text-muted">
Dec 7, 2018
</time><span class="text-muted">Updated </span><time datetime="2018-12-07T15:41:14-08:00" class="tnt-date asset-date text-muted">58 min ago</time>
</li>
<li class="hidden-print"><a href="/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
</ul>
</span>
</div>
<meta itemprop="dateCreated" content="2018-12-07T15:23:00-08:00">
<meta itemprop="datePublished" content="2018-12-07T15:23:00-08:00">
<meta itemprop="dateModified" content="2018-12-07T07:41:14-08:00">
</header>
<div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
<ul class="social-share-links hidden-print list-unstyled stacked icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Megan%20Kleist%20leaves%20Oregon%20softball&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#536c202631393630276e76661117323a3f2a766163163e3621323f377666177661631e3634323d766163183f363a20277661633f36322536207661631c2136343c3d766163203c352731323f3f75313c372a6e3b272723207660127661157661152424247d37323a3f2a363e3621323f377d303c3e76611520233c2127207661153e3634323d7e383f363a20277e3f36322536207e3c2136343c3d7e203c352731323f3f7661153221273a303f360c61313130636265327e353264647e6262366b7e32676a657e30606a323636366a633137607d3b273e3f76601526273e0c3e36373a263e766017203c303a323f76616526273e0c203c26213036766017363e323a3f76616526273e0c30323e23323a343d766017262036217e203b322136" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li></ul>
<form method="post" data-uuid="2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="save-list-2bbc016a-fa77-11e8-a496-c39aeee90bd3-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="2bbc016a-fa77-11e8-a496-c39aeee90bd3" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
<div class="row">
<div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
<div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
<div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
<span class="fas tnt-expand"></span>
</span>
<div class="image" data-toggle="modal" data-target=".modal-0d0fd286-e85c-5e75-ae7c-cef56b3980a3">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="width" content="1100">
<meta itemprop="height" content="736">
<meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=400%2C268" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/d0/0d0fd286-e85c-5e75-ae7c-cef56b3980a3/5be31cb80155d.image.jpg 1200w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw" width="1100" height="736" alt="Megan Kleist allows one hit as Oregon wins second game of Eugene Regional" class="img-responsive full tnt-restrict-img-0d0fd286-e85c-5e75-ae7c-cef56b3980a3" />
</div><style>
                .tnt-restrict-img-0d0fd286-e85c-5e75-ae7c-cef56b3980a3 {
                    max-width: 1100px;
                }
            </style>
</div>
<figcaption class="caption">
<span class="caption-text">
<p>The Jane Sanders crowd rose to its feet. Oregon pitcher Megan Kleist had retired all 20 batters she had faced. Drake’s Macy Johnson came to the plate for the third time of the game, and on the first pitch, the lefty smacked a line drive into dead center field, breaking …</p>
</span>
</figcaption>
</figure></div>
<div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>
<div id="asset-content" data-asset-uuid="2bbc016a-fa77-11e8-a496-c39aeee90bd3">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
<div class="asset-body" data-subscription-required-class="asset-body">
<div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Megan%20Kleist%20leaves%20Oregon%20softball&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#152a6660777f7076612830205751747c796c30272550787067747971302051302725587072747b3027255e79707c66613027257970746370663027255a6770727a7b302725667a73617774797933777a716c287d616165663026543027533027536262623b71747c796c707870677479713b767a7830275366657a676166302753787072747b387e79707c666138797074637066387a6770727a7b38667a7361777479793027537467617c7679704a27777776252423743873742222382424702d3874212c233876262c747070702c257771263b7d6178793026536061784a7870717c6078302651667a767c74793027236061784a667a606776703026517078747c793027236061784a76747865747c727b3026516066706738667d746770" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
 <span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-2bbc016a-fa77-11e8-a496-c39aeee90bd3-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="2bbc016a-fa77-11e8-a496-c39aeee90bd3">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="save-list-2bbc016a-fa77-11e8-a496-c39aeee90bd3-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="2bbc016a-fa77-11e8-a496-c39aeee90bd3" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>
<div itemprop="articleBody" class="asset-content  subscriber-premium">
<p><span>Oregon softball star pitcher Megan Kleist</span> <a href="https://twitter.com/MeganKleist/status/1071175599702532096"><span>announced on Twitter</span></a> <span>on Friday that she will withdraw from the University of Oregon and that she intends to transfer. She's the sixth player to leave Oregon since Melyssa Lombardi took over the program. </span></p><p dir="ltr">“I have grown an utmost appreciation for this state, this school, [its] fans, and for all of the memories created at Jane Sanders Stadium,” Kleist posted on Twitter. “While I never thought I would have to make this decision, it is in my best interest to continue my schooling and softball career elsewhere.”</p><p dir="ltr">Kleist, a senior, became Oregon’s ace after Cheridan Hawkins’ reign ended in 2016. That year, Kleist went 17-6 with a 2.36 ERA  and 93 strikeouts.</p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">She leaves Oregon with a 1.60 ERA after back-to-back seasons in 2017 and 2018 of 1.32. Kleist struck out 475 batters in her three years as a Duck and had a 59-18 record.</p><p dir="ltr">Oregon has lost <a href="https://www.dailyemerald.com/sports/softball/story-update-lauren-burke-and-miranda-elish-signed-by-texas/article_2058918f-a84b-580d-a1cd-d3e1daf8d2af.html">pitcher Miranda Elish, utility player Lauren Burke</a>, <a href="https://www.dailyemerald.com/sports/shannon-rhodes-transfers-to-texas-softball/article_cab02a84-f217-11e8-9bd5-6b401c50117e.html">center fielder Shannon Rhodes</a> to <a href="https://www.dailyemerald.com/sports/softball/mike-white-to-leave-oregon-softball-for-texas/article_999ebbde-d927-5bd0-b7c5-fe41b3a380f0.html">former head coach Mike White</a> and Texas. <a href="https://www.dailyemerald.com/sports/mary-iakopo-third-player-to-leave-oregon-softball-following-mike/article_16700dac-e388-11e8-99db-6774ed1ec887.html">Catcher Mary Iakopo</a> and incoming freshman Alyssa Pinto have yet to announce where they will transfer after leaving the program as well.</p><p dir="ltr">With Kleist and Elish now both gone, this leaves Maggie Balint as the only returning pitcher.</p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703580" class="tncms-block"><div class="tnt-ads-container text-center  ">
<div id="ad-703580" class="tnt-ads dfp-ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703580');
                        
                });
            </script>
</div>
</div>
</div></div><p>This story will be updated when more information becomes available.</p><p>Follow Shawn Medow on Twitter <a href="https://twitter.com/ShawnMedow">@ShawnMedow</a></p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
<div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
</div>
<div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Megan%20Kleist%20leaves%20Oregon%20softball&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ffe7f78086a3abaebbe7f0f287afa7b0a3aea6e7f786e7f0f28fa7a5a3ace7f0f289aea7abb1b6e7f0f2aea7a3b4a7b1e7f0f28db0a7a5adace7f0f2b1ada4b6a0a3aeaee4a0ada6bbffaab6b6b2b1e7f183e7f084e7f084b5b5b5eca6a3abaebba7afa7b0a3aea6eca1adafe7f084b1b2adb0b6b1e7f084afa7a5a3acefa9aea7abb1b6efaea7a3b4a7b1efadb0a7a5adacefb1ada4b6a0a3aeaee7f084a3b0b6aba1aea79df0a0a0a1f2f3f4a3efa4a3f5f5eff3f3a7faefa3f6fbf4efa1f1fba3a7a7a7fbf2a0a6f1ecaab6afaee7f184b7b6af9dafa7a6abb7afe7f186b1ada1aba3aee7f0f4b7b6af9db1adb7b0a1a7e7f186a7afa3abaee7f0f4b7b6af9da1a3afb2a3aba5ace7f186b7b1a7b0efb1aaa3b0a7" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/megan-kleist-leaves-oregon-softball/article_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2bbc016a-fa77-11e8-a496-c39aeee90bd3}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-2bbc016a-fa77-11e8-a496-c39aeee90bd3-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="2bbc016a-fa77-11e8-a496-c39aeee90bd3">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="2bbc016a-fa77-11e8-a496-c39aeee90bd3" class="save-list-2bbc016a-fa77-11e8-a496-c39aeee90bd3-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="2bbc016a-fa77-11e8-a496-c39aeee90bd3" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div></div>
<div id="asset-below">
<div class="asset-tags hidden-print">
<h4>Tags</h4>
<ul class="list-inline"><li>
<a href="/search/?k=%22megan%20kleist%22#tncms-source=keyword" class="tag-megan-kleist label label-default">Megan Kleist</a>
</li> <li>
<a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default">Sport</a>
</li> <li>
<a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default">Baseball</a>
</li> <li>
<a href="/search/?k=%22softball%22#tncms-source=keyword" class="tag-softball label label-default">Softball</a>
</li> <li>
<a href="/search/?k=%22oregon%22#tncms-source=keyword" class="tag-oregon label label-default">Oregon</a>
</li> <li>
<a href="/search/?k=%22shannon%20rhodes%22#tncms-source=keyword" class="tag-shannon-rhodes label label-default">Shannon Rhodes</a>
</li> <li>
<a href="/search/?k=%22alyssa%20pinto%22#tncms-source=keyword" class="tag-alyssa-pinto label label-default">Alyssa Pinto</a>
</li> <li>
<a href="/search/?k=%22mary%20iakopo%22#tncms-source=keyword" class="tag-mary-iakopo label label-default">Mary Iakopo</a>
</li> <li>
<a href="/search/?k=%22lauren%20burke%22#tncms-source=keyword" class="tag-lauren-burke label label-default">Lauren Burke</a>
</li> <li>
<a href="/search/?k=%22miranda%20elish%22#tncms-source=keyword" class="tag-miranda-elish label label-default">Miranda Elish</a>
</li> </ul>
</div>
<div class="asset-author">
<article class="clearfix card author  card-author-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/Shawn%20Medow" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="Shawn Medow" src="" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/avatars/e/e1/175/ee1175ae-d5a3-11e8-a2e8-b3df6a843df5.e6f6c7214fb15a6b0af973d3eb73af97.png?_dc=1541975828" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/Shawn%20Medow" rel="author" class="tnt-user-profile-link tnt-user-name">Shawn Medow</a>
</h4>
<p class="card-about">Shawn is an associate sports editor at the Daily Emerald, covering Oregon football, women's basketball, softball and everything in between.</p>
<ul class="list-inline social-links hidden-print">
<li>
<a href="https://twitter.com/ShawnMedow" title="Twitter" target="_blank" rel="noopener">
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#70031d15141f07301411191c09151d1502111c145e131f1d" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
<div class="logged-in">
<button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5-user">
<i class="fas tnt-star"></i> Follow Shawn Medow
</button>
<div id="followed-notification-modal-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5-user" class="modal fade">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Get email notifications on Shawn Medow daily!</h4>
</div>
<div class="modal-body">
<div class="alert alert-success fade in" style="display:none;">
Your notification has been saved.
</div>
<div class="alert alert-danger fade in" style="display:none;">
There was a problem saving your notification.
</div>
<p class="notification-description">
Whenever Shawn Medow posts new content, you'll get an email delivered to your inbox with a link.
</p>
<p>Email notifications are only sent once a day, and only if there are new matching items.</p>
<form class="follow-notify-form" action="/search/savedsearch/save/?a=ee1175ae-d5a3-11e8-a2e8-b3df6a843df5&amp;s=start_time&amp;sd=desc" method="post">
<input class="input-notification-name" type="hidden" name="title" value="Shawn Medow notification">
<div class="row">
<div class="col-sm-6">
<button class="btn btn-success btn-block follow-btn">
<i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
</button>
</div>
<div class="col-sm-6">
<a class="btn btn-default btn-block" href="https://www.dailyemerald.com/users/admin/savedsearch/">Manage followed notifications</a>
</div>
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.dailyemerald.com/users/profile/ee1175ae-d5a3-11e8-a2e8-b3df6a843df5'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
</div>
</div>
</div>
</div>
</div>
<div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5">
<i class="fas tnt-star"></i> Follow Shawn Medow
</button>
<div id="followed-notification-modal-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5" class="modal fade">
<div class="modal-dialog modal-sm">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Followed notifications</h4>
</div>
<div class="modal-body">
<div class="padding-bottom">
<h4>Please log in to use this feature</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html%3Fmodalid%3Dfollowed-notification-modal-ee1175ae-d5a3-11e8-a2e8-b3df6a843df5" rel="nofollow">Log In</a>
</div>
<div class="user-signup">
<strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fmegan-kleist-leaves-oregon-softball%2Farticle_2bbc016a-fa77-11e8-a496-c39aeee90bd3.html" rel="nofollow">Sign Up Today</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</article>
 </div>
<div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-695719" class="tncms-block"><div>
<hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;">
<strong>Please consider donating to the Emerald. We are an independent non-profit dedicated to supporting and educating this generation's best journalists. Your donation helps pay equipment costs, travel, payroll, and more! </strong><br><script src="https://donorbox.org/install-popup-button.js" type="text/javascript" defer></script><a class="dbox-donation-button" style="background: #9fcc3b; color: #fff; text-decoration: none; font-family: Verdana,sans-serif; display: inline-block; font-size: 16px; padding: 10px 14px 10px 14px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #6f8e29; text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-uo-wbb">Donate</a>
<hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;">
</div></div></div>
<div class="asset-comments hidden-print">
<div class="comments-container">
<div id="comments" class="fb-comments" data-href="http://www.dailyemerald.com/tncms/asset/editorial/2bbc016a-fa77-11e8-a496-c39aeee90bd3/" data-num-posts="10" data-width="100%"></div>
<style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
</div>
</div></div>
</div>
</div>
</div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
<div class="main-sidebar-wrap">
<div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-706563" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  ">
<div id="ad-706563" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706563');
                        
                });
            </script>
</div>
</div>
</div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-695712" class="tncms-block"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://dailyemerald.us2.list-manage.com/subscribe/post?u=bc301242e4224997e2e590f38&amp;id=d1d250c9c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<center>
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/3/60/360290aa-fa7a-11e8-a765-b7ff3a7932fa/5c0b0655035c5.image.png" width="70%">
</center>
<h4>Subscribe to receive the DailyE, our digital newsletter!</h4>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_bc301242e4224997e2e590f38_d1d250c9c1" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background-color:#8CC740;border-radius:4px;border: 1px solid white"></div>
</div>
</form>
</div>
</div><div id="tncms-block-700152" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  ">
<div id="ad-700152" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-700152');
                        
                });
            </script>
</div>
</div>
</div><div id="tncms-block-700158" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  ">
<div id="ad-700158" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-700158');
                        
                });
            </script>
</div>
</div>
</div><div id="tncms-block-695710" class="tncms-block"><br><center>
<div style="margin:auto;">
<div style="text-align:center;">
<div data-cswidget="9132"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
</div>
</center></div><div id="tncms-block-695718" class="tncms-block"><br><div class="hidden-xs hidden-sm">
<h3>Latest Print Edition</h3>
<center>
<div data-configid="1158545/66165580" style="width:300px; height:347px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</center>
</div></div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
<div id="sticky-right-rail-spacer">
<div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
</div>
</div>
</div></div>
</article>
<div class="row">
<div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
</div></section>
<section id="main-bottom-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-708942" class="tncms-block hidden-xs hidden-md hidden-lg"><div class="tnt-ads-container text-center  ">
<div id="ad-708942" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-708942');
                        
                });
            </script>
</div>
</div>
</div></div></div>
</section>
</div>
<div id="site-footer-container" class="hidden-print">
<div class="container">
<div id="asset-container-bottom" class="col-md-12">
<div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div>
</div>
</div>
<footer id="site-footer" class="container well-main">
<div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
<div class="row">
<div id="footer-col-one" class="col-md-4 col-sm-4">
<div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-683376" class="tncms-block padding-bottom"><section id="block-683376" class="block emphasis-h3   "><div class="block">
<a href="/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png" class="img-responsive" alt="Daily Emerald">
</a>
</div></section></div><div id="tncms-block-683381" class="tncms-block padding-bottom footer-social"><div class="follow-links-683381 pull-right">
<section id="block-683381" class="block emphasis-h4   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/dailyemerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","http://twitter.com/dailyemerald/","https://www.youtube.com/user/dailyemerald"]
}
</script>
<div class="clearfix"></div></div></div>
</div>
<div id="footer-col-two" class="col-md-4 col-sm-4">
<div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-683379" class="tncms-block hidden-md hidden-lg"><section id="block-683379" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-683379" class="search-form-container card clearfix text-center well">
<form id="site-search-683379" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group default normal ">
<input id="site-search-683379-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-683379-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section>
<script>
    $('#site-search-683379-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-683379').submit();
        return false;
    });

    $('#site-search-683379').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-683379 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-683379 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-683379-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-686333" class="tncms-block whoweare"><section id="block-686333" class="block emphasis-h2   "><div class="clearfix">
<div class="block-title title-686333 ">
<div class="block-title-inner">
<h2>
Who We Are
</h2>
</div>
</div></div><article class="card promo media"><div class="media-body"><p>The <strong>Daily Emerald</strong> is the news division of Emerald Media Group, University of Oregon’s independent student media organization.<br>
<hr>
<strong>EDITOR in CHIEF</strong><br>
Zach Price<br>(541) 346-5511 Ext. 325 <br>
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b0d5d4d9c4dfc2f0d4d1d9dcc9d5ddd5c2d1dcd49ed3dfdd">[email&#160;protected]</a></p></div>
</article></section></div></div>
</div>
<div id="footer-col-three" class="col-md-4 col-sm-4">
<div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-716634" class="tncms-block"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://dailyemerald.us2.list-manage.com/subscribe/post?u=bc301242e4224997e2e590f38&amp;id=d1d250c9c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<center>
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/5/ff/5ff21c9a-fa7b-11e8-af96-2f50568ff3ec/5c0b082c160b3.image.png" width="70%"><h4>Subscribe to receive the DailyE, <br>our digital newsletter!</h4>
</center>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE2">First Name </label>
<input type="text" value="" name="MMERGE2" class="" id="mce-MMERGE2">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Last Name </label>
<input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_bc301242e4224997e2e590f38_d1d250c9c1" tabindex="-1" value=""></div>
<div class="clear">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background-color:#8CC740;border-radius:4px;border: 1px solid white;width:80%;">
</div>
</div>
</form>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='MMERGE2';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script></div></div>
</div>
</div>
<div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
</footer>
<div id="site-copyright-container" class="container">
<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-686322" class="tncms-block"><div class="container">
<div class="row">
<div class="col-md-3">
<p><strong>PRESIDENT &amp; PUBLISHER</strong>
<br>Bill Kunerth <br>(541) 346-5511 Ext. 317
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f6949d83989384829eb692979f9a8f939b9384979a92d895999b">[email&#160;protected]</a></p>
</div>
<div class="col-md-3">
<p><strong>VP OPERATIONS</strong>
<br>Kathy Carbone <br>(541) 346-5511 Ext. 302
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6f040c0e1d0d00010a2f0b0e0603160a020a1d0e030b410c0002">[email&#160;protected]</a></p>
</div>
<div class="col-md-3">
<p><strong>CREATIVE &amp; TECHNICAL DIRECTOR</strong>
<br>Cole Petroccione <br>(541) 346-5511 Ext. 327
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6a09180f0b1e031c0f2a0e0b0306130f070f180b060e44090507">[email&#160;protected]</a></p>
</div>
</div>
<div class="row">
<div class="col-md-12">
<p class="text-center padding-top"><small>
Daily Emerald, published by Emerald Media Group • 1395 University St. Suite 302 • Eugene, OR • 97403 / <a href="/site/terms.html">Terms</a> / <a href="/site/privacy.html">Privacy</a> / Copyright © 1996-2018, All Rights Reserved
</small></p>
</div>
</div>
</div></div><div id="tncms-block-686327" class="tncms-block"><div class="container">
<ul class="footer-nav">
<li><a href="/">DAILY EMERALD</a></li>
<li><a href="/ethos">ETHOS MAGAZINE</a></li>
<li><a href="/essentials">EMERALD ESSENTIALS</a></li>
<li><a href="/photobooth">EMERALD PHOTOBOOTH</a></li>
<li><a href="/duckshousing">DUCKS HOUSING</a></li>
<li><a href="/emg">EMERALD MEDIA GROUP</a></li>
</ul>
</div></div></div>
</div>
</div>
</div>

</div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_683382 = $('#user-controls-683382 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_683382.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_683382.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script></body>
</html>