
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyemerald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="wilson, sport, american football, oregon, auburn, gernorris wilson, florida, lineman, team" />
<meta name="news_keywords" content="wilson, sport, american football, oregon, auburn, gernorris wilson, florida, lineman, team" />
<meta name="description" content="Gernorris &ldquo;Sweettreat&rdquo; Wilson is coming to play for the Ducks in 2023. The three-star offensive lineman is from Lakeland, Florida, and is bringing some serious momentum to Eugene." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Breaking: Gernorris Wilson signs with Oregon football" />
<meta property="og:description" content="Gernorris &ldquo;Sweettreat&rdquo; Wilson is coming to play for the Ducks in 2023. The three-star offensive lineman is from Lakeland, Florida, and is bringing some serious momentum to Eugene." />
<meta property="og:site_name" content="Daily Emerald" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1575923942653133" />
<meta property="article:publisher" content="https://www.facebook.com/dailyemerald" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyemerald" />
<meta name="twitter:image:alt" content="2022.11.26.EMG.JS.Football.Oregon.vs.OregonState-13.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo+2:400,500,700|Open+Sans:400,700|Oswald:400|Libre+Baskerville:400,700|Nunito:400,500,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":null},"content":{"id":"cd2db798-8185-11ed-be34-77a6bb5a766f","title":"Breaking: Gernorris Wilson signs with Oregon football","type":"article","published_time":"2022-12-21T23:18:00Z","tags":["wilson","sport","american football","oregon","auburn","gernorris wilson","florida","lineman","team"],"authors":[{"id":"ff08c702-7d4a-11ec-a2d6-17ae300232dd","eh":"87085c077dfa57b474afce13fe91da18d705e72e3de839fb95df06f510813b5b","first_name":null,"last_name":null,"title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/football"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","breaking"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":171},"byline":""}},"tncms":{"google":{"ga4":"G-MR750BF6PV","ua":"UA-55114715-16"},"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Brady Ruth","start_hour":"15","id":"cd2db798-8185-11ed-be34-77a6bb5a766f","app":"editorial","ga_page":"\/sports\/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":614},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16020/cc.js?ns=_cc16020" id="LOTCC_16020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16020.add('tp', 'TNNW');
		_cc16020.add('act', ' User Login');
		_cc16020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16020.add('med', 'flag: featured');
	_cc16020.add('med', 'flag: breaking');
	_cc16020.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'cd2db798-8185-11ed-be34-77a6bb5a766f';
    __tnt.ads.dfp.targeting.k = ["wilson","sport","american football","oregon","auburn","gernorris wilson","florida","lineman","team"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,27621775/dailyemerald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90],[970,250]]).addSize([1200, 0], [[1170,90],[970,90],[728,90],[970,250]]).build();
                gptAdSlots['ad-1040690'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1040690').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1040690'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,27621775/dailyemerald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1040698'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1040698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1040698'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,27621775/dailyemerald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50]]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-1282993'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1282993').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1282993'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,27621775/dailyemerald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[970,90],[728,90],[970,250]]).addSize([1200, 0], [[1170,90],[970,90],[728,90],[970, 250]]).build();
                gptAdSlots['ad-1040703'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1040703').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1040703'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Breaking: Gernorris Wilson signs with Oregon football | Sports | dailyemerald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #8CC740; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #9b9b9b; } .navbar-toggle .icon-bar { background-color: #9b9b9b !important; } .navbar-toggle .sr-only-show { color: #9b9b9b !important; } #site-top-nav .list-inline>li>a { color: #8CC740; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #9b9b9b; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e0e0e0; }#site-header-container{ border-bottom: 3px solid #e0e0e0; }#site-footer-container{ border-top: 3px solid #e0e0e0; } .tnt-bg-accent { background-color: #e0e0e0; } a .tnt-caret-down { color: #e0e0e0; } .block-title .block-title-inner { border-color: #e0e0e0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e0e0e0; } .form-control:focus { border-bottom-color: #e0e0e0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyemerald.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Breaking: Gernorris Wilson signs with Oregon football | Sports | dailyemerald.com" href="http://www.dailyemerald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            


<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83121b-d01d-4ac3-8999-cd773157d71a');
</script>
<!-- End Flytedesk Digital -->





<!-- #747554 Google Ad Code for html-block ads by Cole Petroccionne -->




<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-MR750BF6PV"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-MR750BF6PV');
</script>

        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-cd2db798-8185-11ed-be34-77a6bb5a766f  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyemerald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.content.id=cd2db798-8185-11ed-be34-77a6bb5a766f&amp;townnews.content.title=Breaking%3A+Gernorris+Wilson+signs+with+Oregon+football&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-21T23%3A18%3A00Z&amp;townnews.content.tags.0=wilson&amp;townnews.content.tags.1=sport&amp;townnews.content.tags.2=american+football&amp;townnews.content.tags.3=oregon&amp;townnews.content.tags.4=auburn&amp;townnews.content.tags.5=gernorris+wilson&amp;townnews.content.tags.6=florida&amp;townnews.content.tags.7=lineman&amp;townnews.content.tags.8=team&amp;townnews.content.authors.0.id=ff08c702-7d4a-11ec-a2d6-17ae300232dd&amp;townnews.content.authors.0.eh=87085c077dfa57b474afce13fe91da18d705e72e3de839fb95df06f510813b5b&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Ffootball&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=breaking&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=171&amp;townnews.content.byline=&amp;tncms.google.ga4=G-MR750BF6PV&amp;tncms.google.ua=UA-55114715-16&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Brady+Ruth&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=cd2db798-8185-11ed-be34-77a6bb5a766f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=614&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailyemerald.com/users/admin/contribute/article/?assetid=cd2db798-8185-11ed-be34-77a6bb5a766f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailyemerald.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyemerald.com/tncms/admin/editorial-asset/?edit=cd2db798-8185-11ed-be34-77a6bb5a766f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702417" class="tncms-block padding-bottom"><section id="block-702417" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Daily Emerald">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="90"
                alt="Daily Emerald"
                ></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts-culture/"  class="nav-link tnt-section-arts-culture ">Arts & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/corrections/"  class="nav-link tnt-section-corrections ">Corrections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apply"  class="nav-link tnt-section-apply ">Apply</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/haywardbook/"  class="nav-link tnt-section-haywardbook ">Haywardbook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/donate/"  class="nav-link tnt-section-donate ">Donate</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-683383" class="tncms-block hidden-md hidden-lg"><div id="user-controls-683383" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%253A%252F%252Fwww.dailyemerald.com%252Fsports%252Fbreaking-gernorris-wilson-signs-with-oregon-football%252Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.dailyemerald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-683383').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyemerald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyemerald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyemerald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-683383').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyemerald.com/users/logout/" id="user-logout-form-683383"><input type="hidden" name="referer_url" value="https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-708775" class="tncms-block hidden-md hidden-lg"><section id="block-708775" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-708775" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-708775" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-708775" class="site-search-form input-group default normal ">
        <label for="site-search-708775-term" class="sr-only">Site search</label>
        <input id="site-search-708775-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-708775-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-708775" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-770983" class="tncms-block"><div class="follow-links-770983 follow-links pull-right">
    
    <section id="block-770983" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/dailyemerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","http://twitter.com/dailyemerald/","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-773922" class="tncms-block"><div style="color:#fff;font-family:'exo';margin-right:10px;text-align:right;">

<a href="/emg/">
<h3 style="color:#fff;">Emerald Media Group</h3></a>
<a href="https://www.dailyemerald.com/">
<h4 style="color:#fff;">Daily Emerald</h4></a>
<a href="https://www.dailyemerald.com/ethos/">
<h4 style="color:#fff;">Ethos Magazine</h4></a>
<a href="https://www.dailyemerald.com/essentials/">
<h4 style="color:#fff;">Emerald Essentials</h4></a>
<a href="https://www.dailyemerald.com/photobooth/">
<h4 style="color:#fff;">Emerald PhotoBooth</h4></a>
<a href="https://www.dailyemerald.com/duckhousing/">
<h4 style="color:#fff;">Ducks Housing</h4></a>
</div></div><div id="tncms-block-733171" class="tncms-block"><div style="margin-right:10px;text-align:right;">
<a href="https://www.dailyemerald.com/advertise/">
<h4 style="color:#8CC740;">Advertise</h4>
</a>
<a href="https://www.dailyemerald.com/dailye/">
<h4 style="color:#8CC740;">Sign up for the DailyE!</h4>
</a>
<a href="https://www.dailyemerald.com/site/privacy.html">
<h4 style="color:#8CC740;">Privacy</h4>
</a>
<a href="https://sites.google.com/dailyemerald.com/emgstaffresources/home">
<h4 style="color:#8CC740;">Staff Resources</h4>
</a>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-ethos-magazine"  href="/ethos/"  tabindex="0" >
                    <span class="nav-label ">Ethos Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ducks-housing"  href="/duckshousing/"  tabindex="0" >
                    <span class="nav-label ">Ducks Housing</span>
                </a></li><li>
                <a class="nav-link   nav-home  tnt-section-daily-emerald"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Daily Emerald</span>
                </a></li><li>
                <a class="nav-link    tnt-section-emerald-photobooth"  href="/photobooth/"  tabindex="0" >
                    <span class="nav-label ">Emerald PhotoBooth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with us!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-683330" class="tncms-block a"><section id="block-683330" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Daily Emerald ">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=640%2C154 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=750%2C180 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="832"
                height="200"
                alt="Daily Emerald "
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-683378" class="tncms-block"><ul id="site-search-683378-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-683378" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-683378" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-683378-term" class="sr-only">Site search</label>
        <input id="site-search-683378-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-683378-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-683378" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-683375" class="tncms-block"><section id="block-683375" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Daily Emerald">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=540%2C96 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=640%2C114 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=750%2C134 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="830"
                height="148"
                alt="Daily Emerald"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-770982" class="tncms-block"><a href="https://www.dailyemerald.com/donate/" style="text-decoration:none;color:#000;!important"><div style="border: solid 2px #8CC740; border-radius:5px;font-family:'exo'!important, sans;width:100px;height:33px;margin-top:9px;margin-left:10px;padding:5px;float:right;text-align:center;vertical-align:middle;"><strong>DONATE</strong></div></a></div><div id="tncms-block-683380" class="tncms-block header-social"><div class="follow-links-683380 follow-links pull-right">
    
    <section id="block-683380" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyEmerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-oregon-daily-emerald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","https://twitter.com/DailyEmerald","https://www.linkedin.com/company/the-oregon-daily-emerald","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw i-class-fas-tnt-home-i">
                <a class="dropdown-toggle nav-link tnt-section-i-class-fas-tnt-home-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><i class="fas tnt-home"></i>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/advertise" >Advertise With Us!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-alumni" href="/alumni" >Alumni</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-apply" href="/apply" >Apply</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-awards" href="/site/awards.html" >Awards</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-corrections" href="/corrections/" >Corrections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-distribution" href="/site/rack_locations.html" >Distribution</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-haywardbook" href="/haywardbook/" >Haywardbook</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-meet-the-staff" href="/meetthestaff/" >Meet the Staff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="https://www.dailyemerald.com/site/privacy.html"  target="_blank" rel="noopener">Privacy Policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff-resources" href="https://sites.google.com/dailyemerald.com/emgstaffresources/home"  target="_blank" rel="noopener">Staff Resources</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-tip" href="/site/forms/online_services/submit_a_tip" >Submit A Tip</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-workshop-series" href="/workshop/" >Workshop Series</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-board-of-directors" href="/emg_board/" >Board of Directors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1329394" class="tncms-block visible-lg visible-md"><section id="block-1329394" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1329394 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Spotlight Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329394-83a749a8-5c74-11ed-9bfd-77f57d92af81" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-83a749a8-5c74-11ed-9bfd-77f57d92af81 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/crueger-duck-apathy/article_83a749a8-5c74-11ed-9bfd-77f57d92af81.html" class="tnt-asset-link"  aria-label="Crueger: Duck apathy">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Crueger: Duck apathy"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/95/795240a0-5280-11ed-9a39-c764beb5b62b/6354b1064b993.image.jpg?crop=1100%2C619%2C0%2C57&resize=1100%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/crueger-duck-apathy/article_83a749a8-5c74-11ed-9bfd-77f57d92af81.html" class="tnt-asset-link" aria-label="Crueger: Duck apathy">
        

        
            Crueger: Duck apathy</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-6475b656-cd9a-11eb-bec9-bf2551695e2b-asset-83a749a8-5c74-11ed-9bfd-77f57d92af81" class="tnt-byline asset-byline"  >Cale Crueger</span>
                </li><li class="card-date">
        <time datetime="2022-11-07T06:00:00-08:00" class="tnt-date asset-date text-muted">Nov 7, 2022</time></li><li class="card-comment-count"><a href="/opinion/crueger-duck-apathy/article_83a749a8-5c74-11ed-9bfd-77f57d92af81.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1329397" class="tncms-block visible-lg visible-md"><section id="block-1329397" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1329397-8a643292-d4ca-11ec-b6ce-3bf2b7027e1b" class="tnt-asset-type-html clearfix card summary inherit letterbox-style-default  tnt-section-special">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring-week-8-special-story/html_8a643292-d4ca-11ec-b6ce-3bf2b7027e1b.html" class="tnt-asset-link" aria-label="Spotlight Story: 'Living legend' Tyler Ganus">
        

        
            Spotlight Story: 'Living legend' Tyler Ganus</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li><li class="card-byline text-muted"><span id="author-aaa4213a-af96-11ea-b5b4-5fee7dedb88a-asset-8a643292-d4ca-11ec-b6ce-3bf2b7027e1b" class="tnt-byline asset-byline"  >Mojo Hill</span>
                </li><li class="card-date">
        <time datetime="2022-05-16T06:00:00-07:00" class="tnt-date asset-date text-muted">May 16, 2022</time></li><li class="card-comment-count"><a href="/special/spring-week-8-special-story/html_8a643292-d4ca-11ec-b6ce-3bf2b7027e1b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329397-5153c0e8-cf62-11ec-9860-179ca7cefe69" class="tnt-asset-type-html clearfix card summary inherit letterbox-style-default  tnt-section-special">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring-week-5-special-story/html_5153c0e8-cf62-11ec-9860-179ca7cefe69.html" class="tnt-asset-link" aria-label="Spotlight Story: Trigger warnings: essential or excessive?">
        

        
            Spotlight Story: Trigger warnings: essential or excessive?</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li><li class="card-byline text-muted"><span id="author-3af14d46-6f24-11ec-8d7a-bf83f529e9b3-asset-5153c0e8-cf62-11ec-9860-179ca7cefe69" class="tnt-byline asset-byline"  >Evan Reynolds</span>
                </li><li class="card-date">
        <time datetime="2022-05-09T06:00:00-07:00" class="tnt-date asset-date text-muted">May 9, 2022</time></li><li class="card-comment-count"><a href="/special/spring-week-5-special-story/html_5153c0e8-cf62-11ec-9860-179ca7cefe69.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329397-afb19ace-c45a-11ec-bc4b-6be097ca91c5" class="tnt-asset-type-html clearfix card summary inherit letterbox-style-default  tnt-section-special">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring-week-5-special-story/html_afb19ace-c45a-11ec-bc4b-6be097ca91c5.html" class="tnt-asset-link" aria-label="Spotlight Story: Turmoil in ASUO elections">
        

        
            Spotlight Story: Turmoil in ASUO elections</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li><li class="card-byline text-muted"><span id="author-f9bc3922-1a59-11ec-9c8e-b3789ac6baf3-asset-afb19ace-c45a-11ec-bc4b-6be097ca91c5" class="tnt-byline asset-byline"  >Gavin Gamez</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-25T10:59:53-07:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 25, 2022</time>
    </li><li class="card-comment-count"><a href="/special/spring-week-5-special-story/html_afb19ace-c45a-11ec-bc4b-6be097ca91c5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329397-d566c310-bec5-11ec-a693-cf0b9669024c" class="tnt-asset-type-html clearfix card summary inherit letterbox-style-default  tnt-section-special">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring-week-4-special-story/html_d566c310-bec5-11ec-a693-cf0b9669024c.html" class="tnt-asset-link" aria-label="Spotlight Story: Spring break in Ukraine">
        

        
            Spotlight Story: Spring break in Ukraine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-22T14:41:17-07:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 22, 2022</time>
    </li><li class="card-comment-count"><a href="/special/spring-week-4-special-story/html_d566c310-bec5-11ec-a693-cf0b9669024c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329397-c9f9ecf0-b93e-11ec-96af-23c44503b71e" class="tnt-asset-type-html clearfix card summary inherit letterbox-style-default  tnt-section-special">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring-week-3-special-story/html_c9f9ecf0-b93e-11ec-96af-23c44503b71e.html" class="tnt-asset-link" aria-label="Spotlight Story: Getting ahead">
        

        
            Spotlight Story: Getting ahead</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li><li class="card-byline text-muted"><span id="author-8a5cfb58-1a76-11ec-8948-aff8983a6795-asset-c9f9ecf0-b93e-11ec-96af-23c44503b71e" class="tnt-byline asset-byline"  >Melvin Bravo</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-11T20:51:21-07:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 11, 2022</time>
    </li><li class="card-comment-count"><a href="/special/spring-week-3-special-story/html_c9f9ecf0-b93e-11ec-96af-23c44503b71e.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329397-d803fa30-b3ca-11ec-9a72-67c7d4bfa2f3" class="tnt-asset-type-html clearfix card summary inherit letterbox-style-default  tnt-section-special">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/spring-week-2-special-story/html_d803fa30-b3ca-11ec-9a72-67c7d4bfa2f3.html" class="tnt-asset-link" aria-label="Spotlight Story: Growing support for the Urban Farm">
        

        
            Spotlight Story: Growing support for the Urban Farm</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li><li class="card-byline text-muted"><span id="author-f9bc3922-1a59-11ec-9c8e-b3789ac6baf3-asset-d803fa30-b3ca-11ec-9a72-67c7d4bfa2f3" class="tnt-byline asset-byline"  >Gavin Gamez</span>
                </li><li class="card-date">
        <time datetime="2022-04-04T06:00:00-07:00" class="tnt-date asset-date text-muted">Apr 4, 2022</time></li><li class="card-comment-count"><a href="/special/spring-week-2-special-story/html_d803fa30-b3ca-11ec-9a72-67c7d4bfa2f3.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329397-94fef434-9de4-11ec-9aff-67878726b762" class="tnt-asset-type-html clearfix card summary inherit letterbox-style-default  tnt-section-special">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/week-10-special-story/html_94fef434-9de4-11ec-9aff-67878726b762.html" class="tnt-asset-link" aria-label="Spotlight Story: Nowhere left to go">
        

        
            Spotlight Story: Nowhere left to go</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li><li class="card-byline text-muted"><span id="author-86316186-9ca4-11eb-888b-93d0effe8165-asset-94fef434-9de4-11ec-9aff-67878726b762" class="tnt-byline asset-byline"  >Alexis Weisend</span>
                </li><li class="card-date">
        <time datetime="2022-03-07T06:00:00-08:00" class="tnt-date asset-date text-muted">Mar 7, 2022</time></li><li class="card-comment-count"><a href="/special/week-10-special-story/html_94fef434-9de4-11ec-9aff-67878726b762.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-academics" href="/news/academics" >Academics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-administration" href="/news/administration" >Administration</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-asuo" href="/news/asuo/" >ASUO</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eugene-community" href="/news/community-news/" >Eugene Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fraternity-sorority-life" href="/news/fsl/" >Fraternity & Sorority Life</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/news/housing/" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-podcasts" href="/multimedia/podcasts/news/" >News Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/news/tech/" >Technology</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1329364" class="tncms-block visible-lg visible-md"><section id="block-1329364" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329364-2f353736-74de-11ed-bf01-f31b7d7b1f90" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f353736-74de-11ed-bf01-f31b7d7b1f90 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-charged-with-killing-of-69-year-old-on-ltd-bus/article_2f353736-74de-11ed-bf01-f31b7d7b1f90.html" class="tnt-asset-link"  aria-label="Man charged with killing of 69 year old on LTD bus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man charged with killing of 69 year old on LTD bus"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/36/036e5730-0417-11ea-949e-9b4a5e313c5a/5dc8a5dba0fae.image.jpg?crop=1100%2C619%2C0%2C57&resize=1100%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/man-charged-with-killing-of-69-year-old-on-ltd-bus/article_2f353736-74de-11ed-bf01-f31b7d7b1f90.html" class="tnt-asset-link" aria-label="Man charged with killing of 69 year old on LTD bus">
        

        
            Man charged with killing of 69 year old on LTD bus</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Jace Andrews</span></li><li class="card-date">
        <time datetime="2022-12-05T12:48:00-08:00" class="tnt-date asset-date text-muted">Dec 5, 2022</time></li><li class="card-comment-count"><a href="/news/man-charged-with-killing-of-69-year-old-on-ltd-bus/article_2f353736-74de-11ed-bf01-f31b7d7b1f90.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1329367" class="tncms-block visible-lg visible-md"><section id="block-1329367" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1329367-2f353736-74de-11ed-bf01-f31b7d7b1f90" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/man-charged-with-killing-of-69-year-old-on-ltd-bus/article_2f353736-74de-11ed-bf01-f31b7d7b1f90.html" class="tnt-asset-link" aria-label="Man charged with killing of 69 year old on LTD bus">
        

        
            Man charged with killing of 69 year old on LTD bus</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Jace Andrews</span></li><li class="card-date">
        <time datetime="2022-12-05T12:48:00-08:00" class="tnt-date asset-date text-muted">Dec 5, 2022</time></li><li class="card-comment-count"><a href="/news/man-charged-with-killing-of-69-year-old-on-ltd-bus/article_2f353736-74de-11ed-bf01-f31b7d7b1f90.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329367-408b1c0c-7430-11ed-ba5c-23fe2aaae101" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/a-new-era-for-the-register-guard/article_408b1c0c-7430-11ed-ba5c-23fe2aaae101.html" class="tnt-asset-link" aria-label="A new era for the Register Guard">
        

        
            A new era for the Register Guard</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By: Lily Fjeldheim</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-05T12:27:13-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 5, 2022</time>
    </li><li class="card-comment-count"><a href="/news/a-new-era-for-the-register-guard/article_408b1c0c-7430-11ed-ba5c-23fe2aaae101.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329367-2436477a-71b5-11ed-b54b-4b8f9598d762" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/uo-demonstration-held-in-solidarity-with-iranian-protestors/article_2436477a-71b5-11ed-b54b-4b8f9598d762.html" class="tnt-asset-link" aria-label="UO demonstration held in solidarity with Iranian protestors">
        

        
            UO demonstration held in solidarity with Iranian protestors</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Lily Fjeldheim</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-01T12:26:17-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2022</time>
    </li><li class="card-comment-count"><a href="/news/uo-demonstration-held-in-solidarity-with-iranian-protestors/article_2436477a-71b5-11ed-b54b-4b8f9598d762.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329367-d4e1c8ca-7042-11ed-a7b5-0789ac8e9d65" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/breaking-students-evacuated-from-multiple-halls-due-to-chemical-spill/article_d4e1c8ca-7042-11ed-a7b5-0789ac8e9d65.html" class="tnt-asset-link" aria-label="Breaking: Students evacuated from multiple halls due to chemical spill">
        

        
            Breaking: Students evacuated from multiple halls due to chemical spill</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">by Alexis Weisend</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-11-30T09:20:22-08:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 30, 2022</time>
    </li><li class="card-comment-count"><a href="/news/breaking-students-evacuated-from-multiple-halls-due-to-chemical-spill/article_d4e1c8ca-7042-11ed-a7b5-0789ac8e9d65.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329367-5f675dcc-6ec0-11ed-9165-83dff699453c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/large-new-apartment-building-follows-a-wave-of-student-housing-development/article_5f675dcc-6ec0-11ed-9165-83dff699453c.html" class="tnt-asset-link" aria-label="Large new apartment building follows a wave of student housing development">
        

        
            Large new apartment building follows a wave of student housing development</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Jace Andrews</span></li><li class="card-date">
        <time datetime="2022-11-28T06:00:00-08:00" class="tnt-date asset-date text-muted">Nov 28, 2022</time></li><li class="card-comment-count"><a href="/news/large-new-apartment-building-follows-a-wave-of-student-housing-development/article_5f675dcc-6ec0-11ed-9165-83dff699453c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329367-13d7f7b2-6ec1-11ed-97b8-4705f4608149" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fall-party-patrol-leads-to-an-increase-in-arrests-citations-around-campus/article_13d7f7b2-6ec1-11ed-97b8-4705f4608149.html" class="tnt-asset-link" aria-label="Fall ‘party patrol’ leads to an increase in arrests, citations around campus">
        

        
            Fall ‘party patrol’ leads to an increase in arrests, citations around campus</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></li><li class="card-byline text-muted"><span  class="tnt-byline">Caleb Barber, Jake Moore and Alexis Weisend</span></li><li class="card-date">
        <time datetime="2022-11-28T06:00:00-08:00" class="tnt-date asset-date text-muted">Nov 28, 2022</time></li><li class="card-comment-count"><a href="/news/fall-party-patrol-leads-to-an-increase-in-arrests-citations-around-campus/article_13d7f7b2-6ec1-11ed-97b8-4705f4608149.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329367-32d29f06-69e3-11ed-bb28-2336739dbd82" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/peacehealth-sacred-heart-medical-center-university-district-completes-development-project/article_32d29f06-69e3-11ed-bb28-2336739dbd82.html" class="tnt-asset-link" aria-label="PeaceHealth Sacred Heart Medical Center University District completes Development Project">
        

        
            PeaceHealth Sacred Heart Medical Center University District completes Development Project</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Ruby Abuhajleh
</span></li><li class="card-date">
        <time datetime="2022-11-21T13:26:00-08:00" class="tnt-date asset-date text-muted">Nov 21, 2022</time></li><li class="card-comment-count"><a href="/news/peacehealth-sacred-heart-medical-center-university-district-completes-development-project/article_32d29f06-69e3-11ed-bb28-2336739dbd82.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-acrobatics-tumbling" href="/sports/acrobatics-tumbling/" >Acrobatics & Tumbling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-club-sports" href="/sports/club-sports/" >Club Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-basketball" href="/sports/basketball-men/" >Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-basketball" href="/sports/basketball-women/" >Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ncaa-tournament-coverage" href="/sports/ncaa_tournament" >NCAA Tournament Coverage</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/sports/golf" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lacrosse" href="/sports/lacrosse/" >Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-soccer" href="/sports/soccer-women/" >Women's Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-columns" href="/sports/columns-sports/" >Sports Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-podcasts" href="/multimedia/podcasts/sports" >Sports Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mens-tennis" href="/sports/tennis-men/" >Men's Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-womens-tennis" href="/sports/tennis-women/" >Women's Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-field" href="/sports/track-field/" >Track & Field</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-athletic-championships" href="/wac/" >World Athletic Championships </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1329370" class="tncms-block visible-lg visible-md"><section id="block-1329370" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329370-bb3449ca-74f2-11ed-b6fa-7f91618a9ddf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bb3449ca-74f2-11ed-b6fa-7f91618a9ddf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/oregon-mens-basketball-unravels-late-falling-short-of-no-19-ucla-65-56/article_bb3449ca-74f2-11ed-b6fa-7f91618a9ddf.html" class="tnt-asset-link"  aria-label="Oregon men's basketball unravels late falling short of No. 19 UCLA 65-56">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Oregon men's basketball unravels late falling short of No. 19 UCLA 65-56"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/af/faf76ea8-72b7-11ed-9a4e-cf9a1f15d02e/638abe0b54979.image.jpg?crop=1100%2C619%2C0%2C57&resize=1100%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/oregon-mens-basketball-unravels-late-falling-short-of-no-19-ucla-65-56/article_bb3449ca-74f2-11ed-b6fa-7f91618a9ddf.html" class="tnt-asset-link" aria-label="Oregon men's basketball unravels late falling short of No. 19 UCLA 65-56">
        

        
            Oregon men's basketball unravels late falling short of No. 19 UCLA 65-56</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f99d505e-5ec8-11eb-a0b1-ef3be8cc2fcc-asset-bb3449ca-74f2-11ed-b6fa-7f91618a9ddf" class="tnt-byline asset-byline"  >Aaron Heisen</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-05T23:15:48-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 5, 2022</time>
    </li><li class="card-comment-count"><a href="/sports/oregon-mens-basketball-unravels-late-falling-short-of-no-19-ucla-65-56/article_bb3449ca-74f2-11ed-b6fa-7f91618a9ddf.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1329373" class="tncms-block visible-lg visible-md"><section id="block-1329373" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1329373-70978cb4-8187-11ed-9e6b-fbbdbe342f81" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-tevita-pome-e-officially-signs-with-oregon-football/article_70978cb4-8187-11ed-9e6b-fbbdbe342f81.html" class="tnt-asset-link" aria-label="Breaking: Tevita Pome’e officially signs with Oregon football">
        

        
            Breaking: Tevita Pome’e officially signs with Oregon football</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-70978cb4-8187-11ed-9e6b-fbbdbe342f81" class="tnt-byline asset-byline"  >Brady Ruth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-21T15:31:12-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/breaking-tevita-pome-e-officially-signs-with-oregon-football/article_70978cb4-8187-11ed-9e6b-fbbdbe342f81.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329373-a2c6f054-8186-11ed-aebe-2fbe4712d924" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-oregon-football-lands-lipe-moala/article_a2c6f054-8186-11ed-aebe-2fbe4712d924.html" class="tnt-asset-link" aria-label="Breaking: Oregon football lands Lipe Moala">
        

        
            Breaking: Oregon football lands Lipe Moala</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-a2c6f054-8186-11ed-aebe-2fbe4712d924" class="tnt-byline asset-byline"  >Brady Ruth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-21T15:26:59-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/breaking-oregon-football-lands-lipe-moala/article_a2c6f054-8186-11ed-aebe-2fbe4712d924.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329373-65a68928-8186-11ed-a6f2-33be2a39bdd9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-bryce-boulton-signs-letter-of-intent-for-oregon-football-team/article_65a68928-8186-11ed-a6f2-33be2a39bdd9.html" class="tnt-asset-link" aria-label="Breaking: Bryce Boulton signs letter of intent for Oregon football team">
        

        
            Breaking: Bryce Boulton signs letter of intent for Oregon football team</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-12-21T15:22:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/sports/breaking-bryce-boulton-signs-letter-of-intent-for-oregon-football-team/article_65a68928-8186-11ed-a6f2-33be2a39bdd9.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329373-cd2db798-8185-11ed-be34-77a6bb5a766f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html" class="tnt-asset-link" aria-label="Breaking: Gernorris Wilson signs with Oregon football">
        

        
            Breaking: Gernorris Wilson signs with Oregon football</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-cd2db798-8185-11ed-be34-77a6bb5a766f" class="tnt-byline asset-byline"  >Brady Ruth</span>
                </li><li class="card-date">
        <time datetime="2022-12-21T15:18:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329373-57fcbd74-8177-11ed-bfda-379db40b6c95" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-wide-receiver-ashton-cozart-makes-his-verbal-commit-official/article_57fcbd74-8177-11ed-bfda-379db40b6c95.html" class="tnt-asset-link" aria-label="Breaking: Wide receiver Ashton Cozart makes his verbal commit official">
        

        
            Breaking: Wide receiver Ashton Cozart makes his verbal commit official</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c0b76572-10e3-11ec-b5ba-d30bda393631-asset-57fcbd74-8177-11ed-bfda-379db40b6c95" class="tnt-byline asset-byline"  >Keiji Patterson</span>
                </li><li class="card-date">
        <time datetime="2022-12-21T13:35:00-08:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/sports/breaking-wide-receiver-ashton-cozart-makes-his-verbal-commit-official/article_57fcbd74-8177-11ed-bfda-379db40b6c95.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329373-e1bdff3e-8175-11ed-be40-9ba0aa9e194d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-defensive-lineman-terrance-green-signs-letter-of-intent-for-oregon-football-team/article_e1bdff3e-8175-11ed-be40-9ba0aa9e194d.html" class="tnt-asset-link" aria-label="Breaking: Defensive lineman Terrance Green signs letter of intent for Oregon football team">
        

        
            Breaking: Defensive lineman Terrance Green signs letter of intent for Oregon football team</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-e1bdff3e-8175-11ed-be40-9ba0aa9e194d" class="tnt-byline asset-byline"  >Brady Ruth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-21T13:39:53-08:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/breaking-defensive-lineman-terrance-green-signs-letter-of-intent-for-oregon-football-team/article_e1bdff3e-8175-11ed-be40-9ba0aa9e194d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329373-2e810942-8176-11ed-8324-5754576f1d7b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-tight-end-kenyon-sadiq-signed-his-letter-of-intent-for-the-oregon-football-team/article_2e810942-8176-11ed-8324-5754576f1d7b.html" class="tnt-asset-link" aria-label="Breaking: Tight-end Kenyon Sadiq signed his letter of intent for the Oregon football team">
        

        
            Breaking: Tight-end Kenyon Sadiq signed his letter of intent for the Oregon football team</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-2e810942-8176-11ed-8324-5754576f1d7b" class="tnt-byline asset-byline"  >Brady Ruth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-21T13:39:17-08:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/breaking-tight-end-kenyon-sadiq-signed-his-letter-of-intent-for-the-oregon-football-team/article_2e810942-8176-11ed-8324-5754576f1d7b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw arts-culture">
                <a class="dropdown-toggle nav-link tnt-section-arts-culture" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-culture/" >Arts & Culture
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-culture-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture-podcasts" href="/multimedia/podcasts/arts-culture-podcasts/" >Arts & Culture Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-books" href="/arts-culture/books/" >Books</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/arts-culture/events/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fashion" href="/arts-culture/fashion/" >Fashion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-film-tv" href="/arts-culture/film-tv/" >Film & TV</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-chews-brews" href="/arts-culture/chews_brews/" >Chews & Brews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/arts-culture/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts-culture/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nightlife" href="/arts-culture/nightlife/" >Nightlife</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/arts-culture/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sex-relationships" href="/arts-culture/sex-relationships/" >Sex & Relationships</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/arts-culture/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video-games" href="/arts-culture/video-games/" >Video Games</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-culture-one" class="tncms-region "><div id="tncms-block-1329376" class="tncms-block visible-lg visible-md"><section id="block-1329376" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329376-68063260-751d-11ed-92a9-fb1c6264c805" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-arts-culture">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-68063260-751d-11ed-92a9-fb1c6264c805 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts-culture/kval-tv-kicks-off-its-take-a-bite-out-of-hunger-food-drive/article_68063260-751d-11ed-92a9-fb1c6264c805.html" class="tnt-asset-link"  aria-label="KVAL-TV kicks off its Take a Bite Out of Hunger Food Drive">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="KVAL-TV kicks off its Take a Bite Out of Hunger Food Drive"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/7/ac/7ac778b0-6d1f-11ed-811e-778fe03d9aff/63815ab4ec2dd.image.jpg?crop=1100%2C619%2C0%2C57&resize=1100%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-culture/kval-tv-kicks-off-its-take-a-bite-out-of-hunger-food-drive/article_68063260-751d-11ed-92a9-fb1c6264c805.html" class="tnt-asset-link" aria-label="KVAL-TV kicks off its Take a Bite Out of Hunger Food Drive">
        

        
            KVAL-TV kicks off its Take a Bite Out of Hunger Food Drive</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8b88e950-571b-11ed-bf66-7f4f9484d97e-asset-68063260-751d-11ed-92a9-fb1c6264c805" class="tnt-byline asset-byline"  >Nick LaMora</span>
                </li><li class="card-date">
        <time datetime="2022-12-06T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 6, 2022</time></li><li class="card-comment-count"><a href="/arts-culture/kval-tv-kicks-off-its-take-a-bite-out-of-hunger-food-drive/article_68063260-751d-11ed-92a9-fb1c6264c805.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-culture-two" class="tncms-region "><div id="tncms-block-1329379" class="tncms-block visible-lg visible-md"><section id="block-1329379" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1329379-142ef9e8-7da0-11ed-9c35-a7edcb7d80dc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-culture/photos-the-trinity-of-terror-part-iii-brings-metal-to-portland-on-dec-11-2022/article_142ef9e8-7da0-11ed-9c35-a7edcb7d80dc.html" class="tnt-asset-link" aria-label="Photos: The Trinity of Terror (Part III) Brings Metal to Portland on Dec. 11, 2022">
        

        
            Photos: The Trinity of Terror (Part III) Brings Metal to Portland on Dec. 11, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+11</span></li><li class="card-byline text-muted"><span id="author-34971f04-f44f-11e9-b35c-b7e4b4e3120d-asset-142ef9e8-7da0-11ed-9c35-a7edcb7d80dc" class="tnt-byline asset-byline"  >Maddie Stellingwerf</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-16T16:20:43-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 16, 2022</time>
    </li><li class="card-comment-count"><a href="/arts-culture/photos-the-trinity-of-terror-part-iii-brings-metal-to-portland-on-dec-11-2022/article_142ef9e8-7da0-11ed-9c35-a7edcb7d80dc.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329379-a1e09b3c-7aaf-11ed-ac7d-c39775f87434" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-culture/home-for-the-holidays-leave-your-disordered-eating-at-the-door/article_a1e09b3c-7aaf-11ed-ac7d-c39775f87434.html" class="tnt-asset-link" aria-label="Home for the holidays? Leave your disordered eating at the door">
        

        
            Home for the holidays? Leave your disordered eating at the door</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-afa36ada-6072-11ed-a64f-771d12df57b9-asset-a1e09b3c-7aaf-11ed-ac7d-c39775f87434" class="tnt-byline asset-byline"  >Jess McComb</span>
                </li><li class="card-date">
        <time datetime="2022-12-13T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 13, 2022</time></li><li class="card-comment-count"><a href="/arts-culture/home-for-the-holidays-leave-your-disordered-eating-at-the-door/article_a1e09b3c-7aaf-11ed-ac7d-c39775f87434.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329379-68063260-751d-11ed-92a9-fb1c6264c805" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-culture/kval-tv-kicks-off-its-take-a-bite-out-of-hunger-food-drive/article_68063260-751d-11ed-92a9-fb1c6264c805.html" class="tnt-asset-link" aria-label="KVAL-TV kicks off its Take a Bite Out of Hunger Food Drive">
        

        
            KVAL-TV kicks off its Take a Bite Out of Hunger Food Drive</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></li><li class="card-byline text-muted"><span id="author-8b88e950-571b-11ed-bf66-7f4f9484d97e-asset-68063260-751d-11ed-92a9-fb1c6264c805" class="tnt-byline asset-byline"  >Nick LaMora</span>
                </li><li class="card-date">
        <time datetime="2022-12-06T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 6, 2022</time></li><li class="card-comment-count"><a href="/arts-culture/kval-tv-kicks-off-its-take-a-bite-out-of-hunger-food-drive/article_68063260-751d-11ed-92a9-fb1c6264c805.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329379-b5b483b4-7472-11ed-a3cb-dfd226377309" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-culture/four-specific-ways-to-destress-this-finals-week/article_b5b483b4-7472-11ed-a3cb-dfd226377309.html" class="tnt-asset-link" aria-label="Four specific ways to destress this finals week">
        

        
            Four specific ways to destress this finals week</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></li><li class="card-byline text-muted"><span id="author-afa36ada-6072-11ed-a64f-771d12df57b9-asset-b5b483b4-7472-11ed-a3cb-dfd226377309" class="tnt-byline asset-byline"  >Jess McComb</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-05T00:08:58-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 5, 2022</time>
    </li><li class="card-comment-count"><a href="/arts-culture/four-specific-ways-to-destress-this-finals-week/article_b5b483b4-7472-11ed-a3cb-dfd226377309.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329379-d22a70ce-746f-11ed-86a6-e3fb161f2705" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-culture/jeffery-morganthaler-and-portland-s-bartending-scene/article_d22a70ce-746f-11ed-86a6-e3fb161f2705.html" class="tnt-asset-link" aria-label="Jeffery Morganthaler and Portland’s Bartending Scene">
        

        
            Jeffery Morganthaler and Portland’s Bartending Scene</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></li><li class="card-byline text-muted"><span id="author-71a5b27a-571b-11ed-82ea-23fa96eab473-asset-d22a70ce-746f-11ed-86a6-e3fb161f2705" class="tnt-byline asset-byline"  >Andrew Griffin</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-14T10:36:52-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 14, 2022</time>
    </li><li class="card-comment-count"><a href="/arts-culture/jeffery-morganthaler-and-portland-s-bartending-scene/article_d22a70ce-746f-11ed-86a6-e3fb161f2705.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329379-4f025e48-721a-11ed-bc1b-8fb66785e331" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-culture/students-celebrate-mutual-traditions-at-mehndi-night/article_4f025e48-721a-11ed-bc1b-8fb66785e331.html" class="tnt-asset-link" aria-label="Students celebrate mutual traditions at Mehndi Night">
        

        
            Students celebrate mutual traditions at Mehndi Night</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-eaae84cc-571a-11ed-8112-f34aa3c58b7d-asset-4f025e48-721a-11ed-bc1b-8fb66785e331" class="tnt-byline asset-byline"  >Romie Avivi Stuhl</span>
                </li><li class="card-date">
        <time datetime="2022-12-02T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 2, 2022</time></li><li class="card-comment-count"><a href="/arts-culture/students-celebrate-mutual-traditions-at-mehndi-night/article_4f025e48-721a-11ed-bc1b-8fb66785e331.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329379-93456a4e-7145-11ed-ac89-efb57fc40219" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-arts-culture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts-culture/students-celebrate-mutual-traditions-at-mehndi-night/article_93456a4e-7145-11ed-ac89-efb57fc40219.html" class="tnt-asset-link" aria-label="Students celebrate mutual traditions at Mehndi Night">
        

        
            Students celebrate mutual traditions at Mehndi Night</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-eaae84cc-571a-11ed-8112-f34aa3c58b7d-asset-93456a4e-7145-11ed-ac89-efb57fc40219" class="tnt-byline asset-byline"  >Romie Avivi Stuhl</span>
                </li><li class="card-date">
        <time datetime="2022-12-01T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 1, 2022</time></li><li class="card-comment-count"><a href="/arts-culture/students-celebrate-mutual-traditions-at-mehndi-night/article_93456a4e-7145-11ed-ac89-efb57fc40219.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-culture-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-illustration" href="/multimedia/illustration/" >Illustration</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="/multimedia/photo/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/multimedia/podcasts" >Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-video" href="/multimedia/video/" >Video</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-1329388" class="tncms-block visible-lg visible-md"><section id="block-1329388" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329388-45823864-72b7-11ed-adaa-0bea872e5440" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-45823864-72b7-11ed-adaa-0bea872e5440 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos-ducks-mens-basketball-defeat-the-washington-st-cougars-74-60/article_45823864-72b7-11ed-adaa-0bea872e5440.html" class="tnt-asset-link"  aria-label="Photos: Ducks Mens Basketball defeat the Washington St. Cougars, 74-60">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+16</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photos: Ducks Mens Basketball defeat the Washington St. Cougars, 74-60"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/da/fdad2e8a-72b7-11ed-98bf-fb54cbf8514a/638abe0fd9ffd.image.jpg?crop=1100%2C619%2C0%2C57&resize=1100%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photos-ducks-mens-basketball-defeat-the-washington-st-cougars-74-60/article_45823864-72b7-11ed-adaa-0bea872e5440.html" class="tnt-asset-link" aria-label="Photos: Ducks Mens Basketball defeat the Washington St. Cougars, 74-60">
        

        
            Photos: Ducks Mens Basketball defeat the Washington St. Cougars, 74-60</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-34971f04-f44f-11e9-b35c-b7e4b4e3120d-asset-45823864-72b7-11ed-adaa-0bea872e5440" class="tnt-byline asset-byline"  >Maddie Stellingwerf</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-02T19:14:00-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 2, 2022</time>
    </li><li class="card-comment-count"><a href="/multimedia/photos-ducks-mens-basketball-defeat-the-washington-st-cougars-74-60/article_45823864-72b7-11ed-adaa-0bea872e5440.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-1329391" class="tncms-block visible-lg visible-md"><section id="block-1329391" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329391-7ccdcf7c-721c-11ed-8055-774846b73bed" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7ccdcf7c-721c-11ed-8055-774846b73bed media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/emerald-sports-report-episode-8/article_7ccdcf7c-721c-11ed-8055-774846b73bed.html" class="tnt-asset-link"  aria-label="Emerald Sports Report: Episode 8">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Emerald Sports Report: Episode 8"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/97/f97fe8b0-2596-11e9-8fe5-17aa881a864e/5c535b6d4a225.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/emerald-sports-report-episode-8/article_7ccdcf7c-721c-11ed-8055-774846b73bed.html" class="tnt-asset-link" aria-label="Emerald Sports Report: Episode 8">
        

        
            Emerald Sports Report: Episode 8</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f99d505e-5ec8-11eb-a0b1-ef3be8cc2fcc-asset-7ccdcf7c-721c-11ed-8055-774846b73bed" class="tnt-byline asset-byline"  >Aaron Heisenm Nina-Grace Montes, Emma Logan, Brady Ruth and Jack Aaron</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-02T13:06:40-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 2, 2022</time>
    </li><li class="card-comment-count"><a href="/multimedia/emerald-sports-report-episode-8/article_7ccdcf7c-721c-11ed-8055-774846b73bed.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters-to-the-editor" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-op-eds" href="/opinion/op-ed/" >Op-Eds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1329382" class="tncms-block visible-lg visible-md"><section id="block-1329382" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329382-d62fc170-74d7-11ed-ad2b-27e9e9f8d380" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d62fc170-74d7-11ed-ad2b-27e9e9f8d380 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/tresnit-ignore-stranger-danger/article_d62fc170-74d7-11ed-ad2b-27e9e9f8d380.html" class="tnt-asset-link"  aria-label="Tresnit: Ignore stranger danger">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tresnit: Ignore stranger danger"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/33/4333442c-4b7a-11ed-8dac-876821e7c4a9/6348e8205eef3.image.jpg?crop=1100%2C619%2C0%2C57&resize=1100%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/tresnit-ignore-stranger-danger/article_d62fc170-74d7-11ed-ad2b-27e9e9f8d380.html" class="tnt-asset-link" aria-label="Tresnit: Ignore stranger danger">
        

        
            Tresnit: Ignore stranger danger</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f80cc9be-5e08-11ec-b1fe-8b4f3481a58f-asset-d62fc170-74d7-11ed-ad2b-27e9e9f8d380" class="tnt-byline asset-byline"  >Sadie Tresnit</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-05T12:04:24-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 5, 2022</time>
    </li><li class="card-comment-count"><a href="/opinion/tresnit-ignore-stranger-danger/article_d62fc170-74d7-11ed-ad2b-27e9e9f8d380.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1329385" class="tncms-block visible-lg visible-md"><section id="block-1329385" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1329385-564404e0-80c5-11ed-a4e7-83a538f5c6f0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/morales-elon-musk-is-a-man-child-who-will-ruin-twitter/article_564404e0-80c5-11ed-a4e7-83a538f5c6f0.html" class="tnt-asset-link" aria-label="Morales: Elon Musk is a man-child who will ruin Twitter">
        

        
            Morales: Elon Musk is a man-child who will ruin Twitter</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-5382b1d4-ab23-11ec-9c46-43000e95a103-asset-564404e0-80c5-11ed-a4e7-83a538f5c6f0" class="tnt-byline asset-byline"  >Antonio Morales</span>
                </li><li class="card-date">
        <time datetime="2022-12-21T06:00:00-08:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/morales-elon-musk-is-a-man-child-who-will-ruin-twitter/article_564404e0-80c5-11ed-a4e7-83a538f5c6f0.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329385-ad89eafe-7b47-11ed-ae10-c36fcecd18fd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/tresnit-say-no-to-cornell-notes/article_ad89eafe-7b47-11ed-ae10-c36fcecd18fd.html" class="tnt-asset-link" aria-label="Tresnit: Say ‘no’ to Cornell notes">
        

        
            Tresnit: Say ‘no’ to Cornell notes</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f80cc9be-5e08-11ec-b1fe-8b4f3481a58f-asset-ad89eafe-7b47-11ed-ae10-c36fcecd18fd" class="tnt-byline asset-byline"  >Sadie Tresnit</span>
                </li><li class="card-date">
        <time datetime="2022-12-14T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 14, 2022</time></li><li class="card-comment-count"><a href="/opinion/tresnit-say-no-to-cornell-notes/article_ad89eafe-7b47-11ed-ae10-c36fcecd18fd.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329385-5719e092-7b48-11ed-9067-e709ce5b9a7a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/byrd-i-tested-study-techniques-so-that-you-don-t-have-to/article_5719e092-7b48-11ed-9067-e709ce5b9a7a.html" class="tnt-asset-link" aria-label="Byrd: I tested study techniques so that you don’t have to">
        

        
            Byrd: I tested study techniques so that you don’t have to</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-a0b7a5d2-1a77-11ec-b42f-6fd574402f22-asset-5719e092-7b48-11ed-9067-e709ce5b9a7a" class="tnt-byline asset-byline"  >Beatrice Byrd</span>
                </li><li class="card-date">
        <time datetime="2022-12-14T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 14, 2022</time></li><li class="card-comment-count"><a href="/opinion/byrd-i-tested-study-techniques-so-that-you-don-t-have-to/article_5719e092-7b48-11ed-9067-e709ce5b9a7a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329385-930cf45a-74da-11ed-bf59-373d2f512166" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/crueger-we-can-t-trust-the-eugene-pd/article_930cf45a-74da-11ed-bf59-373d2f512166.html" class="tnt-asset-link" aria-label="Crueger: We can’t trust the Eugene PD">
        

        
            Crueger: We can’t trust the Eugene PD</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-6475b656-cd9a-11eb-bec9-bf2551695e2b-asset-930cf45a-74da-11ed-bf59-373d2f512166" class="tnt-byline asset-byline"  >Cale Crueger</span>
                </li><li class="card-date">
        <time datetime="2022-12-09T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 9, 2022</time></li><li class="card-comment-count"><a href="/opinion/crueger-we-can-t-trust-the-eugene-pd/article_930cf45a-74da-11ed-bf59-373d2f512166.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329385-6c644fdc-75da-11ed-98fc-4bcc5df9d101" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/iverson-still-a-successful-american-world-cup-just-about/article_6c644fdc-75da-11ed-98fc-4bcc5df9d101.html" class="tnt-asset-link" aria-label="Iverson: Still a successful American World Cup, just about">
        

        
            Iverson: Still a successful American World Cup, just about</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-96aebb72-6200-11ec-82b0-7f68f4aa7d57-asset-6c644fdc-75da-11ed-98fc-4bcc5df9d101" class="tnt-byline asset-byline"  >Braydon Iverson</span>
                </li><li class="card-date">
        <time datetime="2022-12-07T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 7, 2022</time></li><li class="card-comment-count"><a href="/opinion/iverson-still-a-successful-american-world-cup-just-about/article_6c644fdc-75da-11ed-98fc-4bcc5df9d101.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1329385-ccb8c12a-75d9-11ed-9db5-93c45f2c3bf6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/guest-viewpoint-the-implications-of-alex-jones-trial/article_ccb8c12a-75d9-11ed-9db5-93c45f2c3bf6.html" class="tnt-asset-link" aria-label="Guest Viewpoint: The implications of Alex Jones' trial">
        

        
            Guest Viewpoint: The implications of Alex Jones' trial</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Sisilia Husing (Emerald Submission)</span></li><li class="card-date">
        <time datetime="2022-12-07T06:00:00-08:00" class="tnt-date asset-date text-muted">Dec 7, 2022</time></li><li class="card-comment-count"><a href="/opinion/guest-viewpoint-the-implications-of-alex-jones-trial/article_ccb8c12a-75d9-11ed-9db5-93c45f2c3bf6.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1329385-5a822fcc-74d7-11ed-973a-7b39b09b544f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/iverson-sports-rebrands-are-dull/article_5a822fcc-74d7-11ed-973a-7b39b09b544f.html" class="tnt-asset-link" aria-label="Iverson: Sports rebrands are dull">
        

        
            Iverson: Sports rebrands are dull</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-96aebb72-6200-11ec-82b0-7f68f4aa7d57-asset-5a822fcc-74d7-11ed-973a-7b39b09b544f" class="tnt-byline asset-byline"  >Braydon Iverson</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-12-05T12:02:39-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 5, 2022</time>
    </li><li class="card-comment-count"><a href="/opinion/iverson-sports-rebrands-are-dull/article_5a822fcc-74d7-11ed-973a-7b39b09b544f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/haywardbook/" class="nav-link tnt-section-hayward-book" >Hayward Book
                </a></li><li>
                <a href="/gameday/" class="nav-link tnt-section-gameday" >Gameday
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-731531" class="tncms-block"><div id="short-spacer" style="height:100px;background-color:#fff;">
</div></div><div id="tncms-block-1040690" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1040690" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1040690');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ffb69096-6e38-11ed-9fe0-dbca00bec404" class="modal fullscreen in modal-image image-default modal-ffb69096-6e38-11ed-9fe0-dbca00bec404" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="2022.11.26.EMG.JS.Football.Oregon.vs.OregonState-13.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ffb69096-6e38-11ed-9fe0-dbca00bec404" data-target=".caption-inner-modal-image-ffb69096-6e38-11ed-9fe0-dbca00bec404">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ffb69096-6e38-11ed-9fe0-dbca00bec404 collapse in"><div class="caption-text"><p>Bo Nix (10) goes to high five Camden Lewis (49) after drilling the extra point. The Oregon Ducks travel up to Corvallis to face their in-state rival the Oregon State Beavers on November 26th, 2022, for their last game of the regular season. (Jonathan Suni, Emerald)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2F2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg%2Fimage_ffb69096-6e38-11ed-9fe0-dbca00bec404.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg/image_ffb69096-6e38-11ed-9fe0-dbca00bec404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffb69096-6e38-11ed-9fe0-dbca00bec404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022.11.26.EMG.JS.Football.Oregon.vs.OregonState-13.jpg&via=dailyemerald&url=https%3A%2F%2Fwww.dailyemerald.com%2F2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg%2Fimage_ffb69096-6e38-11ed-9fe0-dbca00bec404.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg/image_ffb69096-6e38-11ed-9fe0-dbca00bec404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffb69096-6e38-11ed-9fe0-dbca00bec404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyemerald.com/2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg/image_ffb69096-6e38-11ed-9fe0-dbca00bec404.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg/image_ffb69096-6e38-11ed-9fe0-dbca00bec404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffb69096-6e38-11ed-9fe0-dbca00bec404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/ffb69096-6e38-11ed-9fe0-dbca00bec404" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffb69096-6e38-11ed-9fe0-dbca00bec404"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Emerald%5D%202022.11.26.EMG.JS.Football.Oregon.vs.OregonState-13.jpg&body=https%3A%2F%2Fwww.dailyemerald.com%2F2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg%2Fimage_ffb69096-6e38-11ed-9fe0-dbca00bec404.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffb69096-6e38-11ed-9fe0-dbca00bec404"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg/image_ffb69096-6e38-11ed-9fe0-dbca00bec404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffb69096-6e38-11ed-9fe0-dbca00bec404"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailyemerald.com/2022-11-26-emg-js-football-oregon-vs-oregonstate-13-jpg/image_ffb69096-6e38-11ed-9fe0-dbca00bec404.html', '[data-copy-inline-ffb69096-6e38-11ed-9fe0-dbca00bec404]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-ffb69096-6e38-11ed-9fe0-dbca00bec404
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ffb69096-6e38-11ed-9fe0-dbca00bec404-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffb69096-6e38-11ed-9fe0-dbca00bec404" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffb69096-6e38-11ed-9fe0-dbca00bec404" class="save-list-ffb69096-6e38-11ed-9fe0-dbca00bec404-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffb69096-6e38-11ed-9fe0-dbca00bec404" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ffb69096-6e38-11ed-9fe0-dbca00bec404 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cd2db798-8185-11ed-be34-77a6bb5a766f" class="asset article-default"  data-url="https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Gernorris “Sweettreat” Wilson is coming to play for the Ducks in 2023. The three-star offensive lineman is from Lakeland, Florida, and is bringing some serious momentum to Eugene.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyemerald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Breaking: Gernorris Wilson signs with Oregon football</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-cd2db798-8185-11ed-be34-77a6bb5a766f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyemerald.com/users/profile/Brady%20Ruth">Brady Ruth</a></span>
                
                    <div id="author-popup-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-cd2db798-8185-11ed-be34-77a6bb5a766f-content" class="hide"><article class="clearfix card author popup-content card-author-ff08c702-7d4a-11ec-a2d6-17ae300232dd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyemerald.com/users/profile/Brady%20Ruth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brady Ruth" src="https://secure.gravatar.com/avatar/fcdba419a8ade96936fbfed878667cec?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyemerald.com/users/profile/Brady%20Ruth" rel="author" class="tnt-user-profile-link tnt-user-name">Brady Ruth</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bruth@dailyemerald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-21T15:18:00-08:00" class="tnt-date asset-date text-muted">
            Dec 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-21T15:18:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-21T15:18:00-08:00">
    <meta itemprop="datePublished" content="2022-12-21T15:18:00-08:00">
    <meta itemprop="dateModified" content="2022-12-21T15:18:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breaking%3A%20Gernorris%20Wilson%20signs%20with%20Oregon%20football&via=dailyemerald&url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/cd2db798-8185-11ed-be34-77a6bb5a766f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Emerald%5D%20Breaking%3A%20Gernorris%20Wilson%20signs%20with%20Oregon%20football&body=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ffb69096-6e38-11ed-9fe0-dbca00bec404" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ffb69096-6e38-11ed-9fe0-dbca00bec404" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1396%2C930"><img
                        src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/fb/ffb69096-6e38-11ed-9fe0-dbca00bec404/6383336d5d5ee.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="2022.11.26.EMG.JS.Football.Oregon.vs.OregonState-13.jpg"
                        class="img-responsive full tnt-restrict-img-ffb69096-6e38-11ed-9fe0-dbca00bec404 default" />
            </div><style>
                .tnt-restrict-img-ffb69096-6e38-11ed-9fe0-dbca00bec404 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Bo Nix (10) goes to high five Camden Lewis (49) after drilling the extra point. The Oregon Ducks travel up to Corvallis to face their in-state rival the Oregon State Beavers on November 26th, 2022, for their last game of the regular season. (Jonathan Suni, Emerald)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cd2db798-8185-11ed-be34-77a6bb5a766f" data-smart-adunit="/132916964,27621775/dailyemerald.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breaking%3A%20Gernorris%20Wilson%20signs%20with%20Oregon%20football&via=dailyemerald&url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/cd2db798-8185-11ed-be34-77a6bb5a766f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Emerald%5D%20Breaking%3A%20Gernorris%20Wilson%20signs%20with%20Oregon%20football&body=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html', '[data-copy-inline-top-cd2db798-8185-11ed-be34-77a6bb5a766f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-cd2db798-8185-11ed-be34-77a6bb5a766f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cd2db798-8185-11ed-be34-77a6bb5a766f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd2db798-8185-11ed-be34-77a6bb5a766f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd2db798-8185-11ed-be34-77a6bb5a766f" class="save-list-cd2db798-8185-11ed-be34-77a6bb5a766f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd2db798-8185-11ed-be34-77a6bb5a766f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Gernorris “Sweettreat” Wilson is coming to play for the Ducks in 2023. The three-star offensive lineman is from Lakeland, Florida, and is bringing some serious momentum to Eugene. </p><p dir="ltr">Wilson’s high school team – Lakeland – just completed a 14-0 season that resulted in a Sunshine State 4S title. As the starting right tackle, Wilson paved the way for his offense to average 235 rushing yards per game.</p><p dir="ltr">Wilson is the No. 92 player in Florida and the No. 45 inside offensive lineman in the class of 2023 according to <a href="https://247sports.com/player/gernorris-wilson-46129211/">247sports</a>. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">He had 19 offers to play collegiate football, and many predicted he would land with either Oregon or Auburn. Auburn was the more local choice, but for Wilson, Oregon was the right one.</p><p dir="ltr">He committed to the Ducks on November 23, and less than a month later he signed the papers that officially made him a part of head coach Dan Lanning’s team. </p><p dir="ltr">Wilson joins Bryce Boulton, Lipe Moala and several other offensive lineman to commit to play for Oregon in 2023.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1302121" class="tncms-block"><section id="block-1302121" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1302121 ">
        <div class="block-title-inner">
            <h3>
                
                Read more like this
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1302121-70978cb4-8187-11ed-9e6b-fbbdbe342f81" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-tevita-pome-e-officially-signs-with-oregon-football/article_70978cb4-8187-11ed-9e6b-fbbdbe342f81.html" class="tnt-asset-link" aria-label="Breaking: Tevita Pome’e officially signs with Oregon football">
        

        
            Breaking: Tevita Pome’e officially signs with Oregon football</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-70978cb4-8187-11ed-9e6b-fbbdbe342f81" class="tnt-byline asset-byline"  >Brady Ruth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-21T15:31:12-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/breaking-tevita-pome-e-officially-signs-with-oregon-football/article_70978cb4-8187-11ed-9e6b-fbbdbe342f81.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1302121-a2c6f054-8186-11ed-aebe-2fbe4712d924" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a2c6f054-8186-11ed-aebe-2fbe4712d924 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/breaking-oregon-football-lands-lipe-moala/article_a2c6f054-8186-11ed-aebe-2fbe4712d924.html" class="tnt-asset-link"  aria-label="Breaking: Oregon football lands Lipe Moala">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Breaking: Oregon football lands Lipe Moala"
                            class="img-responsive lazyload full default"
                            width="1841"
                            height="1036"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/6a/16ac71d2-694b-11ed-8e84-6b5f6fedf1c3/637aede238198.image.jpg?crop=1841%2C1036%2C0%2C45&resize=1841%2C1036&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-oregon-football-lands-lipe-moala/article_a2c6f054-8186-11ed-aebe-2fbe4712d924.html" class="tnt-asset-link" aria-label="Breaking: Oregon football lands Lipe Moala">
        

        
            Breaking: Oregon football lands Lipe Moala</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-a2c6f054-8186-11ed-aebe-2fbe4712d924" class="tnt-byline asset-byline"  >Brady Ruth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-21T15:26:59-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/breaking-oregon-football-lands-lipe-moala/article_a2c6f054-8186-11ed-aebe-2fbe4712d924.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1302121-65a68928-8186-11ed-a6f2-33be2a39bdd9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-65a68928-8186-11ed-a6f2-33be2a39bdd9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/breaking-bryce-boulton-signs-letter-of-intent-for-oregon-football-team/article_65a68928-8186-11ed-a6f2-33be2a39bdd9.html" class="tnt-asset-link"  aria-label="Breaking: Bryce Boulton signs letter of intent for Oregon football team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Breaking: Bryce Boulton signs letter of intent for Oregon football team"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/d7/9d7002dc-6e38-11ed-a517-83a5d2b42a1b/638332bb2ee7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/breaking-bryce-boulton-signs-letter-of-intent-for-oregon-football-team/article_65a68928-8186-11ed-a6f2-33be2a39bdd9.html" class="tnt-asset-link" aria-label="Breaking: Bryce Boulton signs letter of intent for Oregon football team">
        

        
            Breaking: Bryce Boulton signs letter of intent for Oregon football team</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-12-21T15:22:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/sports/breaking-bryce-boulton-signs-letter-of-intent-for-oregon-football-team/article_65a68928-8186-11ed-a6f2-33be2a39bdd9.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breaking%3A%20Gernorris%20Wilson%20signs%20with%20Oregon%20football&via=dailyemerald&url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/cd2db798-8185-11ed-be34-77a6bb5a766f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Emerald%5D%20Breaking%3A%20Gernorris%20Wilson%20signs%20with%20Oregon%20football&body=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd2db798-8185-11ed-be34-77a6bb5a766f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailyemerald.com/sports/breaking-gernorris-wilson-signs-with-oregon-football/article_cd2db798-8185-11ed-be34-77a6bb5a766f.html', '[data-copy-inline-cd2db798-8185-11ed-be34-77a6bb5a766f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-cd2db798-8185-11ed-be34-77a6bb5a766f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cd2db798-8185-11ed-be34-77a6bb5a766f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd2db798-8185-11ed-be34-77a6bb5a766f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd2db798-8185-11ed-be34-77a6bb5a766f" class="save-list-cd2db798-8185-11ed-be34-77a6bb5a766f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd2db798-8185-11ed-be34-77a6bb5a766f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22wilson%22#tncms-source=keyword" class="tag-wilson label label-default" data-tncms-track-dmp='search: wilson' rel="nofollow">Wilson</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22oregon%22#tncms-source=keyword" class="tag-oregon label label-default" data-tncms-track-dmp='search: oregon' rel="nofollow">Oregon</a>
                </li> <li>
                    <a href="/search/?k=%22auburn%22#tncms-source=keyword" class="tag-auburn label label-default" data-tncms-track-dmp='search: auburn' rel="nofollow">Auburn</a>
                </li> <li>
                    <a href="/search/?k=%22gernorris%20wilson%22#tncms-source=keyword" class="tag-gernorris-wilson label label-default" data-tncms-track-dmp='search: gernorris-wilson' rel="nofollow">Gernorris Wilson</a>
                </li> <li>
                    <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" data-tncms-track-dmp='search: florida' rel="nofollow">Florida</a>
                </li> <li>
                    <a href="/search/?k=%22lineman%22#tncms-source=keyword" class="tag-lineman label label-default" data-tncms-track-dmp='search: lineman' rel="nofollow">Lineman</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ff08c702-7d4a-11ec-a2d6-17ae300232dd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailyemerald.com/users/profile/Brady%20Ruth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brady Ruth" src="https://secure.gravatar.com/avatar/fcdba419a8ade96936fbfed878667cec?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyemerald.com/users/profile/Brady%20Ruth" rel="author" class="tnt-user-profile-link tnt-user-name">Brady Ruth</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bruth@dailyemerald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-ff08c702-7d4a-11ec-a2d6-17ae300232dd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ff08c702-7d4a-11ec-a2d6-17ae300232dd&amp;s=start_time&amp;sd=desc" data-subject="Brady Ruth" data-description="Whenever Brady Ruth posts new content, you'll get an email delivered to your inbox with a link." data-name="Brady Ruth notification" data-author-id="ff08c702-7d4a-11ec-a2d6-17ae300232dd" data-user-url="https://www.dailyemerald.com/users/"><i class="fas tnt-star"></i> Follow Brady Ruth
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailyemerald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fbreaking-gernorris-wilson-signs-with-oregon-football%2Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%253A%252F%252Fwww.dailyemerald.com%252Fsports%252Fbreaking-gernorris-wilson-signs-with-oregon-football%252Farticle_cd2db798-8185-11ed-be34-77a6bb5a766f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailyemerald.com/tncms/asset/editorial/cd2db798-8185-11ed-be34-77a6bb5a766f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1040698" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1040698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1040698');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-848972" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="561a224c-0aba-4a70-ab87-231f39c2284b"></div>
<!-- End Constant Contact Inline Form Code --></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1282993" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1282993" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1282993');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1040703" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1040703" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1040703');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-850034" class="tncms-block"><!-- Begin Constant Contact Active Forms --><script> var _ctct_m = "fc791b524b87b02cf6f25f923f25ba96"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-683376" class="tncms-block padding-bottom"><section id="block-683376" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Daily Emerald">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="90"
                alt="Daily Emerald"
                ></a></div></section></div><div id="tncms-block-683381" class="tncms-block padding-bottom footer-social"><div class="follow-links-683381 follow-links pull-right">
    
    <section id="block-683381" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-683379" class="tncms-block hidden-md hidden-lg"><section id="block-683379" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-683379" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-683379" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-683379" class="site-search-form input-group default normal ">
        <label for="site-search-683379-term" class="sr-only">Site search</label>
        <input id="site-search-683379-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-683379-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-683379" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-686333" class="tncms-block whoweare"><section id="block-686333" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-686333 ">
        <div class="block-title-inner">
            <h2>
                
                Who We Are
                
            </h2>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The <strong>Daily Emerald</strong> is the news division of Emerald Media Group, University of Oregon’s independent student media organization.<br>
<hr>
<strong>EDITOR in CHIEF</strong><br>
Hannarose McGuinness<br>(541) 346-5511 Ext. 325 <br>
editor@dailyemerald.com</p></div>
</article></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-686322" class="tncms-block"><div class="container">
    <div class="row" style="width:100%;margin:auto;">
        <div class="col-md-3" style="color:#fff">
            <p><strong>PRESIDENT &amp; PUBLISHER</strong>
            <br>Bill Kunerth <br>(541) 346-5511 Ext. 317
            <br>bkunerth@dailyemerald.com</p>
        </div>
        <div class="col-md-3" style="color:#fff">
            <p><strong>VP OPERATIONS</strong>
            <br>Kathy Carbone <br>(541) 346-5511 Ext. 302
            <br>kcarbone@dailyemerald.com</p>
        </div>   
              <div class="col-md-3" style="color:#fff">
                <p><strong>AD DIRECTOR</strong>
            <br>Shelly Rondestvedt<br>(541) 346-5511 Ext. 303
            <br>srondestvedt@dailyemerald.com</p>
            </div>
        
        <div class="col-md-3" style="color:#fff">
            <p><strong> CREATIVE &amp; TECHNICAL DIRECTOR</strong>
            <br>Anna CK Smith<br>(541) 346-5511 Ext. 327
            <br>creative@dailyemerald.com</p>
           <!--a href="https://www.dailyemerald.com/advertise/" style="text-decoration:none;font-style:italic;"><div style="border:1px solid white;border-radius:10px;width:80%;"><p style="text-align:center;padding-top:5px;">Advertise with us!</p></div></a-->
        </div>
    </div>
    <div class="row">
        <div class="col-md-12" style="color:#fff">
            <p class="text-center padding-top"><small>
            Daily Emerald, published by Emerald Media Group • 1395 University St. Suite 302 • Eugene, OR • 97403 / <a href="/site/terms.html">Terms</a> / <a href="/site/privacy.html">Privacy</a> / Copyright © 1996-2020, All Rights Reserved
            </small></p>
        </div>
    </div></div></div><div id="tncms-block-686327" class="tncms-block"><div class="row" style="background-color:#000">
    <ul class="footer-nav"><li><strong>About</strong></li>
<li><a href="/emg">About EMG</a></li>
      <li><a href="/alumni">Alumni</a></li>
      <li><a href="/archives">Archive</a></li>
    </ul><ul class="footer-nav"><li><strong>Advertise</strong></li>
<li><a href="/advertise">Advertise With Us!</a></li>
      <li><a href="/haywardbook">Hayward Book</a></li>
           <li><a href="/emg_board">Board of Directors</a></li>
    </ul><ul class="footer-nav"><li><strong>Get Involved</strong></li>
<li><a href="/apply">Apply</a></li>
      <li><a href="/site/contact.html">Contact Us</a></li>
      <li><a href="/corrections">Corrections</a></li>
      <li><a href="/dailye">Newsletter</a></li>
      <li><a href="/site/privacy.html">Privacy Policy</a></li>
      <li><a href="/site/forms/online_services/submit_a_tip">Submit a Tip</a></li>
      </ul></div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cd2db798-8185-11ed-be34-77a6bb5a766f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16020.add('act', dmpData);_cc16020.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/football"],
            'tncms.asset.flags': ["featured", "breaking"],
            'tncms.asset.keywords': ["wilson", "sport", "american football", "oregon", "auburn", "gernorris wilson", "florida", "lineman", "team"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-708775'),
            query_input = d.getElementById('site-search-708775-term'),
            search_dropdown = d.getElementById('site-search-708775-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-708775 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-683378'),
            query_input = d.getElementById('site-search-683378-term'),
            search_dropdown = d.getElementById('site-search-683378-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-683378 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-cd2db798-8185-11ed-be34-77a6bb5a766f").popover({
                                content: $("#author-popup-ff08c702-7d4a-11ec-a2d6-17ae300232dd-asset-cd2db798-8185-11ed-be34-77a6bb5a766f-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-683379'),
            query_input = d.getElementById('site-search-683379-term'),
            search_dropdown = d.getElementById('site-search-683379-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-683379 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16020.add('act', dmpData);_cc16020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>