 <!DOCTYPE html>
<html lang="en">
<head>
<base href="https://www.dailyemerald.com/content/tncms/live/" />
<meta name="keywords" content="meet, james west, sport, athletics, charlie hunter, runner, jackson mestler, duck, elite, men" />
<meta name="news_keywords" content="meet, james west, sport, athletics, charlie hunter, runner, jackson mestler, duck, elite, men" />
<meta name="description" content="Breaking the mile&rsquo;s four-minute barrier has been done plenty of times, yet it still holds special significance for any runner who achieves the feat." />
<meta name="author" content="August Howell" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyemerald.com/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Blazing mile times on hand for Oregon track and field in UW Last Chance meet" />
<meta property="og:description" content="Breaking the mile&rsquo;s four-minute barrier has been done plenty of times, yet it still holds special significance for any runner who achieves the feat." />
<meta property="og:site_name" content="Daily Emerald" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1575923942653133" />
<meta property="article:publisher" content="https://www.facebook.com/dailyemerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyemerald" />
<meta name="twitter:image:alt" content="With a strong showing at Pac-12s, Blake Haney hopes to get back on track for championship season" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo+2:400,500,700|Open+Sans:400,700|Oswald:400" />
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"August Howell"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":173},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55114715-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/impressions.js?_dc=1550374503"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/traffic.js?_dc=1550306106"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/settings.js?_dc=1547565591"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["meet","james west","sport","athletics","charlie hunter","runner","jackson mestler","duck","elite","men"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,90]).addSize([768, 0], [300,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-701537'] = googletag.defineSlot('/27621775/tn_banner_1', [[300,90],[728,90]], 'ad-701537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,90]).addSize([768, 0], [300,90]).addSize([992, 0], [[null]]).addSize([1200, 0], [[null]]).build();
                gptAdSlots['ad-700219'] = googletag.defineSlot('/27621775/tn_banner_1', [[300,90],[null]], 'ad-700219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1575923942653133',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.dailyemerald.com/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-703580'] = googletag.defineSlot('/27621775/tn_mid-article_1', [[300,250]], 'ad-703580').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [600,300]]).addSize([1200, 0], [[300, 250], [600,300]]).build();
                gptAdSlots['ad-733161'] = googletag.defineSlot('/27621775/tn_halfpage_3', [[300,250],[600,300]], 'ad-733161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-706563'] = googletag.defineSlot('/27621775/tn_medrect_3', [[300,250]], 'ad-706563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1548887261"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-731544'] = googletag.defineSlot('/27621775/tn_medrect_1', [[300,250]], 'ad-731544').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-731547'] = googletag.defineSlot('/27621775/tn_medrect_1', [[300,250]], 'ad-731547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [728, 90]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-708942'] = googletag.defineSlot('/27621775/tn_banner_4', [[728,90]], 'ad-708942').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>
<title>Blazing mile times on hand for Oregon track and field in UW Last Chance meet | Sports | dailyemerald.com</title>
<style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #8CC740; } #site-footer-container, #site-footer { background-color: #8CC740; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #9b9b9b; } .navbar-toggle .icon-bar { background-color: #9b9b9b !important; } .navbar-toggle .sr-only-show { color: #9b9b9b !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #9b9b9b; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8CC740; }#site-header-container{ border-bottom: 3px solid #8CC740; }#site-footer-container{ border-top: 3px solid #8CC740; } .tnt-bg-accent { background-color: #8CC740; } a .tnt-caret-down { color: #8CC740; } .block-title .block-title-inner { border-color: #8CC740; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8CC740; } .form-control:focus { border-bottom-color: #8CC740; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>   <style>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</style>
<link rel="shortcut icon" type="image/x-icon" href="https://www.dailyemerald.com/content/tncms/site/icon.ico" />
<link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
<link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
<link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
<link rel="dns-prefetch preconnect" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="Blazing mile times on hand for Oregon track and field in UW Last Chance meet | Sports | dailyemerald.com" href="https://www.dailyemerald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
<link rel="canonical" href="https://www.dailyemerald.com/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html" />
<script defer src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>

<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83121b-d01d-4ac3-8999-cd773157d71a');
</script>

</head>
<body class=" blox-asset app-editorial uuid-73014902-324b-11e9-990b-7775ed7fe04c  section-sports type-article infinity-disabled">
<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyemerald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=August+Howell&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=173&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-55114715-16&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyemerald.com",
  secureDomain: "www.dailyemerald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
<div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
</div>
<div id="site-container"><div id="asset-edit-container-73014902-324b-11e9-990b-7775ed7fe04c" class="asset-owner-content asset-edit-container progress hidden-print">
<div class="progress-bar progress-bar-primary progress-bar-striped">
<div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
<div class="asset-edit-message pull-left">You are the owner of this article.</div>
<div class="asset-edit-btns pull-right">
<a class="btn btn-primary" href="https://www.dailyemerald.com/users/admin/contribute/article/?assetid=73014902-324b-11e9-990b-7775ed7fe04c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
<a class="btn btn-danger" href="https://www.dailyemerald.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
</div>
<div class="clearfix"></div>
</div>
</div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
<div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-702261" class="tncms-block"><div id="site-logo-702261" class="site-logo-container text-left">
<div class="logo-top"></div>
<div class="logo-middle">
<a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=200%2C70" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt=""></a>
</div>
<div class="logo-bottom"></div>
</div></div></div>
<div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/emg/" class="nav-link tnt-section-about-emg">About EMG</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/apply/" class="nav-link tnt-section-apply">Apply</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/advertise/" class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/dailye/" class="nav-link tnt-section-sign-up-for-the-dailye">Sign up for the DailyE</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="https://donorbox.org/emerald-media" target="_blank" rel="noopener" class="nav-link tnt-section-support-student-media">Support Student Media</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/site/privacy.html" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
</div>
</div></div></div></div>
<div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
</aside>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
<div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702417" class="tncms-block padding-bottom"><section id="block-702417" class="block emphasis-h3   "><div class="block"><a href="/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png 400w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div></div>
<div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/" class="nav-link tnt-section-home">Home</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/news/" class="nav-link tnt-section-news">News</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/sports/" class="nav-link tnt-section-sports">Sports</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/arts-culture/" class="nav-link tnt-section-arts-culture">Arts & Culture</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/multimedia/" class="nav-link tnt-section-multimedia">Multimedia</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/e1/" class="nav-link tnt-section-e1">E1</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/grade-tracker/" class="nav-link tnt-section-grade-tracker">Grade Tracker</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/apply/" class="nav-link tnt-section-apply">Apply</a>
</div>
</div></div></div></div>
<div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708775" class="tncms-block hidden-md hidden-lg"><section id="block-708775" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-708775" class="search-form-container card clearfix text-center well">
<form id="site-search-708775" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group default normal ">
<input id="site-search-708775-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-708775-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section>
<script>
    $('#site-search-708775-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708775').submit();
        return false;
    });

    $('#site-search-708775').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708775 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708775 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708775-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-733170" class="tncms-block"><div>
<a href="https://www.dailyemerald.com/emg/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/5/88/5883764c-2f15-11e9-893a-238d858b1391/5c634883b8f83.image.png?resize=313%2C79" style="width:100%;" alt="Emerald Media Group"></a>
<a href="https://www.dailyemerald.com/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/8/5a/85afc97c-2f15-11e9-8cf7-fb46a5b5c8ae/5c63493c2a961.image.png?resize=313%2C79" style="width:100%;" alt="DailyEmerald"></a>
<a href="https://www.dailyemerald.com/ethos/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/23/f23c1550-2f15-11e9-98fd-ab8503101022/5c6349552ba62.image.png?resize=313%2C79" style="width:100%;" alt="Ethos Magazine"></a>
<a href="https://www.dailyemerald.com/essentials/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/10/01014cc2-2f16-11e9-a4b9-57774724914b/5c63496e27ef0.image.png?resize=313%2C79" style="width:100%;" alt="Emerald Essentials"></a>
<a href="https://www.dailyemerald.com/photobooth/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/f4/0f4d99b6-2f16-11e9-8754-bba3b6e697b1/5c63498765b78.image.png?resize=313%2C80" style="width:100%;" alt="Emerald PhotoBooth"></a>
<a href="https://duckshousing.com/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/e2/1e2d61dc-2f16-11e9-910b-6ba04d0803a1/5c63499f2b45d.image.png?resize=313%2C79" style="width:100%;" alt="Ducks Housing"></a>
</div></div><div id="tncms-block-733171" class="tncms-block"><div style="margin-left:10px;">
<a href="https://www.dailyemerald.com/advertise/">
<h4>Advertise</h4>
</a>
<a href="https://www.dailyemerald.com/dailye/">
<h4>Sign up for the DailyE!</h4>
</a>
<a href="https://www.dailyemerald.com/site/privacy.html">
<h4>Privacy</h4>
</a>
</div></div></div>
</aside>
<div class="offcanvas-inner">
<div class="offcanvas-close-btn"></div>
<div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
<div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-top-nav" class="container">
<div class="row">
<div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
<a class="nav-link nav-home  tnt-section-daily-emerald" href="/">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Daily Emerald</span>
</a></li><li>
<a class="nav-link  tnt-section-ethos-magazine" href="/ethos/">
<span class="nav-label">Ethos Magazine</span>
</a></li><li>
<a class="nav-link  tnt-section-emerald-essentials" href="/essentials/">
<span class="nav-label">Emerald Essentials</span>
</a></li><li>
<a class="nav-link  tnt-section-emerald-photobooth" href="/photobooth/">
<span class="nav-label">Emerald PhotoBooth</span>
</a></li><li>
<a class="nav-link  tnt-section-ducks-housing" href="http://duckshousing.com/" target="_blank" rel="noopener">
<span class="nav-label">Ducks Housing</span>
</a></li><li>
<a class="nav-link  tnt-section-advertise-with-us" href="https://www.dailyemerald.com/advertise" target="_blank" rel="noopener">
<span class="nav-label">Advertise with us!</span>
</a></li></ul></div></div>
<div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
</div>
</header>
</div>
<div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-header" class="container" role="banner">
<div class="row">
<div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-701537" class="tncms-block"><div class="tnt-ads-container text-center  ">
<div id="ad-701537" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-701537');
                        
                });
            </script>
</div>
</div>
</div></div></div>
</div>
<div class="row">
<div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-686821" class="tncms-block"><button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button></div></div></div>
<div id="masthead-col-two" class="col-md-6 col-sm-6">
<div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-683330" class="tncms-block a"><section id="block-683330" class="block emphasis-h3   "><div class="block"><a href="/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/e588305e-264c-11e9-8aed-3f3f09f66001.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/e588305e-264c-11e9-8aed-3f3f09f66001.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/e588305e-264c-11e9-8aed-3f3f09f66001.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/e588305e-264c-11e9-8aed-3f3f09f66001.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/e588305e-264c-11e9-8aed-3f3f09f66001.png?resize=750%2C176 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/e588305e-264c-11e9-8aed-3f3f09f66001.png 1200w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald Events Calendar"></a></div></section></div></div>
</div>
<div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-683378" class="tncms-block"><ul id="site-search-683378-dropdown" class="nav navbar-nav navbar-right ">
<li class="search-form-dropdown dropdown">
<a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
<ul class="dropdown-menu">
<li><form id="site-search-683378" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group pull-right input-group-lg ">
<input id="site-search-683378-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-683378-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form></ul>
</li>
</ul>
<script>
    $('#site-search-683378-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-683378').submit();
        return false;
    });

    $('#site-search-683378').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-683378 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-683378 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-683378-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
</div>
<div class="row">
<div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
</div>
</header>
</div>
<div id="site-navbar-container" class="hidden-print affix-top">
<nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
<div class="navbar-header">
<button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="visible-lg visible-md sr-only-show">Menu</span>
</button>
<button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-brand hidden-md hidden-lg pos_right">
<div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-683375" class="tncms-block"><section id="block-683375" class="block emphasis-h3   "><div class="block"><a href="/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=540%2C96 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=750%2C134 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png 1200w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div></div>
</div>
</div>
<div id="navbar-collapse" class="navbar-collapse collapse">
<div class="pull-right">
<div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-683382" class="tncms-block nav-login"><div id="user-controls-683382" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
<ul class="nav navbar-nav navbar-right"><li><a onclick="javascript:void(0); return false;" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
<span class="fas tnt-user"></span>
</a>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li>
<div style="width: 300px; padding: 15px">
<div class="row padding-bottom">
<div class="col-md-12">
<h4>Log In Using Your Account</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html" rel="nofollow">Log In</a>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html" rel="nofollow">Sign Up Today</a></div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
<div class="logged-in">
<ul class="nav navbar-nav navbar-right">
<li class="dropdown pull-right">
<a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"></div><b class="caret user-control-link"></b>
</a>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li role="presentation" class="dropdown-header">My Account</li>
<li><a href="https://www.dailyemerald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
<li><a class="tn-user-profile-url" href="" data-app="https://www.dailyemerald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
<li><a href="https://www.dailyemerald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
<li role="presentation" class="divider"></li>
<li><a class="logout-btn" onclick="jQuery('#user-logout-form-683382').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
</ul>
</li>
</ul>
</div>
</div>
<form method="post" action="https://www.dailyemerald.com/users/logout/" id="user-logout-form-683382"><input type="hidden" name="referer_url" value="https://www.dailyemerald.com/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-683380" class="tncms-block"><div class="follow-links-683380 pull-right">
<section id="block-683380" class="block emphasis-h3   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/dailyemerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
 <i class="fab tnt-instagram"></i>
<span class="sr-only">Instagram</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","http://twitter.com/dailyemerald/","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div></div>
</div>
<div class="navbar-left">
<div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
<a class="nav-link nav-home dropdown-toggle  tnt-section-i-class-fas-tnt-home-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><i class="fas tnt-home"></i></span>
</a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-about-us" href="/site/about.html">
<span class="nav-label">About Us</span>
</a></li><li>
<a class="nav-link  tnt-section-contact-us" href="/site/contact.html">
<span class="nav-label">Contact Us</span>
</a></li><li>
<a class="nav-link  tnt-section-advertise-with-us" href="/advertise/">
<span class="nav-label">Advertise With Us!</span>
</a></li><li>
<a class="nav-link  tnt-section-distrubution" href="/site/rack_locations.html">
<span class="nav-label">Distrubution</span>
</a></li><li>
<a class="nav-link  tnt-section-alumni" href="/site/alumni.html">
<span class="nav-label">Alumni</span>
</a></li><li>
<a class="nav-link  tnt-section-awards" href="/site/awards.html">
<span class="nav-label">Awards</span>
</a></li><li>
<a class="nav-link  tnt-section-submit-a-tip" href="/site/forms/online_services/submit_a_tip">
<span class="nav-label">Submit A Tip</span>
</a></li><li>
<a class="nav-link  tnt-section-apply" href="/site/apply">
<span class="nav-label">Apply</span>
</a></li><li>
<a class="nav-link  tnt-section-donate" href="https://donorbox.org/emerald-media" target="_blank" rel="noopener">
<span class="nav-label">Donate</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/">
<span class="nav-label">News</span>
</a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-academics" href="/news/academics/">
<span class="nav-label">Academics</span>
</a></li><li>
<a class="nav-link  tnt-section-administration" href="/news/administration/">
<span class="nav-label">Administration</span>
</a></li><li>
<a class="nav-link  tnt-section-asuo" href="/news/asuo/">
<span class="nav-label">ASUO</span>
</a></li><li>
<a class="nav-link  tnt-section-crime" href="/news/crime/">
<span class="nav-label">Crime</span>
</a></li><li>
<a class="nav-link  tnt-section-eugene-community" href="/news/community-news/">
<span class="nav-label">Eugene Community</span>
</a></li><li>
<a class="nav-link  tnt-section-fraternity-sorority-life" href="/news/fsl/">
<span class="nav-label">Fraternity & Sorority Life</span>
</a></li><li>
<a class="nav-link  tnt-section-housing" href="/news/housing/">
<span class="nav-label">Housing</span>
</a></li><li>
<a class="nav-link  tnt-section-news-podcasts" href="/multimedia/podcasts/news/">
<span class="nav-label">News Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-politics" href="/news/politics/">
<span class="nav-label">Politics</span>
</a></li><li>
<a class="nav-link  tnt-section-technology" href="/news/tech/">
<span class="nav-label">Technology</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/">
<span class="nav-label">Sports</span>
</a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-acrobatics-tumbling" href="/sports/acrobatics-tumbling/">
<span class="nav-label">Acrobatics & Tumbling</span>
</a></li><li>
<a class="nav-link  tnt-section-baseball" href="/sports/baseball/">
<span class="nav-label">Baseball</span>
</a></li><li>
<a class="nav-link  tnt-section-club-sports" href="/sports/club-sports/">
<span class="nav-label">Club Sports</span>
</a></li><li>
<a class="nav-link  tnt-section-mens-basketball" href="/sports/basketball-men/">
<span class="nav-label">Men's Basketball</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-basketball" href="/sports/basketball-women/">
<span class="nav-label">Women's Basketball</span>
</a></li><li>
<a class="nav-link  tnt-section-football" href="/sports/football/">
<span class="nav-label">Football</span>
</a></li><li>
<a class="nav-link  tnt-section-golf" href="/sports/golf/">
<span class="nav-label">Golf</span>
</a></li><li>
<a class="nav-link  tnt-section-lacrosse" href="/sports/lacrosse/">
<span class="nav-label">Lacrosse</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-soccer" href="/sports/soccer-women/">
<span class="nav-label">Women's Soccer</span>
</a></li><li>
<a class="nav-link  tnt-section-softball" href="/sports/softball/">
<span class="nav-label">Softball</span>
</a></li><li>
<a class="nav-link  tnt-section-quick-hits" href="/sports/quick-hits/">
<span class="nav-label">Quick Hits</span>
</a></li><li>
<a class="nav-link  tnt-section-sports-columns" href="/sports/columns-sports/">
<span class="nav-label">Sports Columns</span>
</a></li><li>
<a class="nav-link  tnt-section-sports-podcasts" href="/multimedia/podcasts/sports">
<span class="nav-label">Sports Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-mens-tennis" href="/sports/tennis-men/">
<span class="nav-label">Men's Tennis</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-tennis" href="/sports/tennis-women/">
<span class="nav-label">Women's Tennis</span>
</a></li><li>
<a class="nav-link  tnt-section-track-field" href="/sports/track-field/">
<span class="nav-label">Track & Field</span>
</a></li><li>
<a class="nav-link  tnt-section-volleyball" href="/sports/volleyball/">
<span class="nav-label">Volleyball</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-ac" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-culture/">
<span class="nav-label">A&C</span>
</a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-arts-culture-podcasts" href="/multimedia/podcasts/arts-culture-podcasts/">
<span class="nav-label">Arts & Culture Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-books" href="/arts-culture/books/">
<span class="nav-label">Books</span>
</a></li><li>
<a class="nav-link  tnt-section-events" href="/arts-culture/events/">
<span class="nav-label">Events</span>
</a></li><li>
<a class="nav-link  tnt-section-fashion" href="/arts-culture/fashion/">
<span class="nav-label">Fashion</span>
</a></li><li>
<a class="nav-link  tnt-section-film-tv" href="/arts-culture/film-tv/">
<span class="nav-label">Film & TV</span>
</a></li><li>
<a class="nav-link  tnt-section-food-drink" href="/arts-culture/food-drink/">
<span class="nav-label">Food-drink</span>
</a></li><li>
<a class="nav-link  tnt-section-health" href="/arts-culture/health/">
<span class="nav-label">Health</span>
</a></li><li>
<a class="nav-link  tnt-section-music" href="/arts-culture/music/">
<span class="nav-label">Music</span>
</a></li><li>
<a class="nav-link  tnt-section-nightlife" href="/arts-culture/nightlife/">
<span class="nav-label">Nightlife</span>
</a></li><li>
<a class="nav-link  tnt-section-sex-relationships" href="/arts-culture/sex-relationships/">
<span class="nav-label">Sex & Relationships</span>
</a></li><li>
<a class="nav-link  tnt-section-theater" href="/arts-culture/theater/">
<span class="nav-label">Theater</span>
</a></li><li>
<a class="nav-link  tnt-section-video-games" href="/arts-culture/video-games/">
<span class="nav-label">Video Games</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/">
<span class="nav-label">Opinion</span>
</a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-columns" href="/opinion/columns/">
<span class="nav-label">Columns</span>
</a></li><li>
<a class="nav-link  tnt-section-editorials" href="/opinion/editorials/">
<span class="nav-label">Editorials</span>
</a></li><li>
<a class="nav-link  tnt-section-letters-to-the-editor" href="/opinion/letters-to-the-editor/">
<span class="nav-label">Letters to the Editor</span>
</a></li><li>
<a class="nav-link  tnt-section-op-eds" href="/opinion/op-ed/">
<span class="nav-label">Op-Eds</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/">
<span class="nav-label">Multimedia</span>
</a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-illustration" href="/multimedia/illustration/">
<span class="nav-label">Illustration</span>
</a></li><li>
<a class="nav-link  tnt-section-photos" href="/multimedia/photo/">
<span class="nav-label">Photos</span>
</a></li><li>
<a class="nav-link  tnt-section-podcasts" href="/multimedia/podcasts/">
<span class="nav-label">Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-video" href="/multimedia/video/">
<span class="nav-label">Video</span>
</a></li></ul></li><li>
<a class="nav-link  tnt-section-e1" href="/e1/">
<span class="nav-label">E1</span>
</a></li><li>
<a class="nav-link  tnt-section-grade-tracker" href="https://emeraldmediagroup.github.io/grade-data/" target="_blank" rel="noopener">
<span class="nav-label">Grade Tracker</span>
</a></li><li>
<a class="nav-link  tnt-section-alumni" href="/alumni/">
<span class="nav-label">Alumni</span>
</a></li></ul></div>
</div>
</div>
</nav>
</div>
<div id="main-body-container">
<section id="main-top-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
</section>
<section id="main-page-container" class="container">
<div class="row">
<div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
<div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-700219" class="tncms-block hidden-xs hidden-md hidden-lg"><div class="tnt-ads-container text-center  ">
<div id="ad-700219" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-700219');
                        
                });
            </script>
</div>
</div>
</div><div id="tncms-block-731531" class="tncms-block"><div style="height:10px;background-color:#fff">
</div></div></div></div>
</div><div id="modal-image-ad9a1470-dbf0-58b7-93fe-047232aab644" class="modal fullscreen in modal-image image-default modal-ad9a1470-dbf0-58b7-93fe-047232aab644" role="dialog" aria-hidden="true" data-lazy-content>
<template>
<button type="button" class="close hidden-print" data-dismiss="modal">
<span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
<span class="sr-only">Close</span>
</button>
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-body">
<div class="modal-image-container"><figure class="photo layout-horizontal">
<div class="image">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=400%2C267" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=1100%2C733 1200w" sizes="100vw" width="1100" height="733" alt="With a strong showing at Pac-12s, Blake Haney hopes to get back on track for championship season" class="img-responsive true-size" />
</div>
</figure></div>
</div>
</div>
</div>
<div class="modal-caption">
<div class="caption-container">
<span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ad9a1470-dbf0-58b7-93fe-047232aab644" data-target=".caption-inner-modal-image-ad9a1470-dbf0-58b7-93fe-047232aab644">
<i class="fas tnt-minus-circle"></i>
</span>
<div class="caption-inner-modal-image-ad9a1470-dbf0-58b7-93fe-047232aab644 collapse in"><div class="caption-text"><p>When he hit the backstretch at Hayward Field during the Pac-12 Championships on May 14, Oregon junior Blake Haney felt like “the old Blake” for the first time in a long time. Haney finished second in the 1,500-meter run with a time of 3:55.55, less than a second back of …</p></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">Adam Eberhardt</span></li>
</ul>
</div>
<div class="photo-share">
<ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fwith-a-strong-showing-at-pac--s-blake-haney%2Fimage_ad9a1470-dbf0-58b7-93fe-047232aab644.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/with-a-strong-showing-at-pac--s-blake-haney/image_ad9a1470-dbf0-58b7-93fe-047232aab644.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ad9a1470-dbf0-58b7-93fe-047232aab644}'>
<span class="tnt-stack">
 <i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fwith-a-strong-showing-at-pac--s-blake-haney%2Fimage_ad9a1470-dbf0-58b7-93fe-047232aab644.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=With%20a%20strong%20showing%20at%20Pac-12s%2C%20Blake%20Haney%20hopes%20to%20get%20back%20on%20track%20for%20championship%20season&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/with-a-strong-showing-at-pac--s-blake-haney/image_ad9a1470-dbf0-58b7-93fe-047232aab644.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ad9a1470-dbf0-58b7-93fe-047232aab644}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/ad9a1470-dbf0-58b7-93fe-047232aab644" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ad9a1470-dbf0-58b7-93fe-047232aab644}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#625d111700080701165f47572026030b0e1b475052270f0710030e06475726475052350b160a475052034750521116100d0c05475052110a0d150b0c0547505203164750523203014f535011475021475052200e0309074750522a030c071b4750520a0d120711475052160d475052050716475052000301094750520d0c4750521610030109475052040d10475052010a030f120b0d0c110a0b12475052110703110d0c44000d061b5f0a161612114751234750244750241515154c06030b0e1b070f0710030e064c010d0f47502411120d101611475024150b160a4f034f1116100d0c054f110a0d150b0c054f03164f1203014f4f114f000e0309074f0a030c071b4750240b0f0305073d03065b03535655524f060004524f575a00554f5b5104074f5256555051500303005456564c0a160f0e47512417160f3d0f07060b170f475126110d010b030e47505417160f3d110d17100107475126070f030b0e47505417160f3d01030f12030b050c475126171107104f110a031007" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ad9a1470-dbf0-58b7-93fe-047232aab644}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/with-a-strong-showing-at-pac--s-blake-haney/image_ad9a1470-dbf0-58b7-93fe-047232aab644.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ad9a1470-dbf0-58b7-93fe-047232aab644}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-ad9a1470-dbf0-58b7-93fe-047232aab644-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="ad9a1470-dbf0-58b7-93fe-047232aab644">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="ad9a1470-dbf0-58b7-93fe-047232aab644" class="save-list-ad9a1470-dbf0-58b7-93fe-047232aab644-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="ad9a1470-dbf0-58b7-93fe-047232aab644" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="images" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div>
</div>
<style>
                #modal-image-ad9a1470-dbf0-58b7-93fe-047232aab644 img { max-height: 733px; }
            </style>
</template>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-73014902-324b-11e9-990b-7775ed7fe04c" class="asset article-default" data-url="https://www.dailyemerald.com/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=945%2C630">
<meta itemprop="width" content="945">
<meta itemprop="height" content="630">
</div>
<meta itemprop="name" content="dailyemerald.com">
</div>
<link itemprop="mainEntityOfPage" href="https://www.dailyemerald.com/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html" />
<style>
                .asset-paging .direction {
                    color: #8CC740;
                }
            </style><div class="asset-paging-container hidden-print">
<div id="asset-paging-73014902-324b-11e9-990b-7775ed7fe04c" class="asset-paging">
<div id="paging-prev-73014902-324b-11e9-990b-7775ed7fe04c" class="paging-link prev offset"></div>
<div id="paging-next-73014902-324b-11e9-990b-7775ed7fe04c" class="paging-link next offset"></div>
<div class="clearfix"></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="asset-masthead ">
<header class="asset-header">
<h1 itemprop="headline" class="headline">
<span>
Blazing mile times on hand for Oregon track and field in UW Last Chance meet
</span>
</h1>
<div class="meta">
<span>
<ul class="list-inline">
<li><span id="author-popup-81aa1e4c-d59f-11e8-a613-6f307905bfa3-asset-73014902-324b-11e9-990b-7775ed7fe04c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyemerald.com/users/profile/August%20Howell">August Howell</a></span>
<div id="author-popup-81aa1e4c-d59f-11e8-a613-6f307905bfa3-asset-73014902-324b-11e9-990b-7775ed7fe04c-content" class="hide">
<article class="clearfix card author popup-content card-author-81aa1e4c-d59f-11e8-a613-6f307905bfa3">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/August%20Howell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="August Howell" src="" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/avatars/8/1a/a1e/81aa1e4c-d59f-11e8-a613-6f307905bfa3.9b47a3237f5bd301e9d29df41f0f257a.png?_dc=1540952747" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/August%20Howell" rel="author" class="tnt-user-profile-link tnt-user-name">August Howell</a>
</h4>
<ul class="list-inline social-links hidden-print">
<li>
<a href="/cdn-cgi/l/email-protection#97f6fff8e0f2fbfbd7f3f6fefbeef2faf2e5f6fbf3b9f4f8fa" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul></div>
</div>
</div>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        $('#author-popup-81aa1e4c-d59f-11e8-a613-6f307905bfa3-asset-73014902-324b-11e9-990b-7775ed7fe04c').popover({
                            content: $('#author-popup-81aa1e4c-d59f-11e8-a613-6f307905bfa3-asset-73014902-324b-11e9-990b-7775ed7fe04c-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
</li>
<li><time datetime="2019-02-16T16:32:00-08:00" class="tnt-date asset-date text-muted">
Feb 16, 2019
</time><span class="text-muted">Updated </span><time datetime="2019-02-16T16:54:14-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
</li>
<li class="hidden-print"><a href="/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
</ul>
</span>
</div>
<meta itemprop="dateCreated" content="2019-02-16T16:32:00-08:00">
<meta itemprop="datePublished" content="2019-02-16T16:32:00-08:00">
<meta itemprop="dateModified" content="2019-02-16T08:54:14-08:00">
</header>
<div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
<ul class="social-share-links hidden-print list-unstyled stacked icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73014902-324b-11e9-990b-7775ed7fe04c}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20mile%20times%20on%20hand%20for%20Oregon%20track%20and%20field%20in%20UW%20Last%20Chance%20meet&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73014902-324b-11e9-990b-7775ed7fe04c}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/73014902-324b-11e9-990b-7775ed7fe04c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":73014902-324b-11e9-990b-7775ed7fe04c}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#122d616770787771662f37275056737b7e6b372022577f7760737e76372756372022507e73687b7c753720227f7b7e77372022667b7f77613720227d7c3720227a737c76372022747d603720225d6077757d7c3720226660737179372022737c76372022747b777e763720227b7c37202247453720225e736166372022517a737c71773720227f77776634707d766b2f7a666662613721533720543720546565653c76737b7e6b777f7760737e763c717d7f37205461627d606661372054707e73687b7c753f7f7b7e773f667b7f77613f7d7c3f7a737c763f747d603f7d6077757d7c3f66607371793f737c763f747b777e763720547360667b717e774d25212223262b22203f212026703f2323772b3f2b2b22703f2525252777762574772226713c7a667f7e37215467667f4d7f77767b677f372156617d717b737e37202467667f4d617d67607177372156777f737b7e37202467667f4d71737f62737b757c372156676177603f617a736077" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":73014902-324b-11e9-990b-7775ed7fe04c}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li></ul>
<form method="post" data-uuid="73014902-324b-11e9-990b-7775ed7fe04c" class="save-list-73014902-324b-11e9-990b-7775ed7fe04c-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="73014902-324b-11e9-990b-7775ed7fe04c" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
<div class="row">
<div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
<div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
<div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
<span class="fas tnt-expand"></span>
</span>
<div class="image" data-toggle="modal" data-target=".modal-ad9a1470-dbf0-58b7-93fe-047232aab644">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="width" content="1100">
<meta itemprop="height" content="733">
<meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=400%2C267" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/a/d9/ad9a1470-dbf0-58b7-93fe-047232aab644/5ba58552badcb.image.jpg?resize=1100%2C733 1200w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw" width="1100" height="733" alt="With a strong showing at Pac-12s, Blake Haney hopes to get back on track for championship season" class="img-responsive full tnt-restrict-img-ad9a1470-dbf0-58b7-93fe-047232aab644" />
</div><style>
                .tnt-restrict-img-ad9a1470-dbf0-58b7-93fe-047232aab644 {
                    max-width: 1100px;
                }
            </style>
</div>
<figcaption class="caption">
<span class="caption-text">
<p>When he hit the backstretch at Hayward Field during the Pac-12 Championships on May 14, Oregon junior Blake Haney felt like “the old Blake” for the first time in a long time. Haney finished second in the 1,500-meter run with a time of 3:55.55, less than a second back of …</p>
</span>
<span class="credit">
<span class="tnt-byline">Adam Eberhardt</span>
</span>
</figcaption>
</figure></div>
<div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>
<div id="asset-content" data-asset-uuid="73014902-324b-11e9-990b-7775ed7fe04c">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
<div class="asset-body" data-subscription-required-class="asset-body">
<div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73014902-324b-11e9-990b-7775ed7fe04c}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20mile%20times%20on%20hand%20for%20Oregon%20track%20and%20field%20in%20UW%20Last%20Chance%20meet&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73014902-324b-11e9-990b-7775ed7fe04c}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/73014902-324b-11e9-990b-7775ed7fe04c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":73014902-324b-11e9-990b-7775ed7fe04c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f0e8f88f89aca4a1b4e8fffd88a0a8bfaca1a9e8f889e8fffd8fa1acb7a4a3aae8fffda0a4a1a8e8fffdb9a4a0a8bee8fffda2a3e8fffda5aca3a9e8fffdaba2bfe8fffd82bfa8aaa2a3e8fffdb9bfacaea6e8fffdaca3a9e8fffdaba4a8a1a9e8fffda4a3e8fffd989ae8fffd81acbeb9e8fffd8ea5aca3aea8e8fffda0a8a8b9ebafa2a9b4f0a5b9b9bdbee8fe8ce8ff8be8ff8bbababae3a9aca4a1b4a8a0a8bfaca1a9e3aea2a0e8ff8bbebda2bfb9bee8ff8bafa1acb7a4a3aae0a0a4a1a8e0b9a4a0a8bee0a2a3e0a5aca3a9e0aba2bfe0a2bfa8aaa2a3e0b9bfacaea6e0aca3a9e0aba4a8a1a9e8ff8bacbfb9a4aea1a892fafefdfcf9f4fdffe0fefff9afe0fcfca8f4e0f4f4fdafe0fafafaf8a8a9faaba8fdf9aee3a5b9a0a1e8fe8bb8b9a092a0a8a9a4b8a0e8fe89bea2aea4aca1e8fffbb8b9a092bea2b8bfaea8e8fe89a8a0aca4a1e8fffbb8b9a092aeaca0bdaca4aaa3e8fe89b8bea8bfe0bea5acbfa8" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":73014902-324b-11e9-990b-7775ed7fe04c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73014902-324b-11e9-990b-7775ed7fe04c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-73014902-324b-11e9-990b-7775ed7fe04c-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="73014902-324b-11e9-990b-7775ed7fe04c">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="73014902-324b-11e9-990b-7775ed7fe04c" class="save-list-73014902-324b-11e9-990b-7775ed7fe04c-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="73014902-324b-11e9-990b-7775ed7fe04c" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>
<div itemprop="articleBody" class="asset-content  subscriber-premium">
<p dir="ltr">Breaking the mile’s four-minute barrier has been done plenty of times, yet it still holds special significance for any runner who achieves the feat.</p><p dir="ltr">In the men’s mile at the UW Last Chance College Elite meet in Seattle, four Ducks ran under four minutes. Charlie Hunter finished second overall in 3 minutes, 57.74 seconds. James West was right behind him in 3:57.75, while Blake Haney ran 3:58.73. Jackson Mestler finished last in the seven-man field, but still dipped under the mark, going 3:59.77.</p><p dir="ltr">This was the first sub-4 minute mile for Mestler and Hunter. West had run 3:58.69 before coming to Oregon. Mestler’s previous best was 4:07.06, which he set at the Razorback Invitational last month. Hunter was even closer to breaking the barrier earlier this season, as he ran 4:01.86 at the Husky Classic earlier this month.</p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">What. A. Race.Four—yes, FOUR—Ducks post a sub-4:00 mile time at the UW Last Chance meet in Seattle.<a href="https://twitter.com/hashtag/GoDucks?src=hash&amp;ref_src=twsrc%5Etfw">#GoDucks</a> <a href="https://t.co/uIGLlJo2CP">pic.twitter.com/uIGLlJo2CP</a></p>&mdash; Oregon Track &amp; Field (@OregonTF) <a href="https://twitter.com/OregonTF/status/1096918932454166528?ref_src=twsrc%5Etfw">February 16, 2019</a></blockquote><p dir="ltr">Oregon now has six runners who have a sub-4 minute mile this season, with Cooper Teare and Reed Brown as the other two.</p><p dir="ltr">The day before, the quartet of West, Jacob Miller, Brown and Teare raced an impressive distance medley relay, finishing less than a second behind Washington in 9:28.62. The race was the No. 5 time in Oregon history, and the fifth fastest DMR this season. It was a dramatic improvement from the one previous relay the team had run beforehand, when they went 9:36.21.</p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703580" class="tncms-block"><div class="tnt-ads-container text-center  ">
<div id="ad-703580" class="tnt-ads dfp-ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703580');
                        
                });
            </script>
</div>
</div>
</div></div><p>The men and women have moved up the national rankings this week. The women moved up to No. 4 team in the USTFCCCA poll, while the men went up seven spots to No.12, which matches the preseason rankings.</p><p dir="ltr">The next meet will be the MPSF Championships on Feb. 22 in Seattle, where Oregon will look to add a few more qualifying times before the indoor championships in March.</p><p dir="ltr"><em>Follow August Howell on Twitter <a href="https://twitter.com/howell_august">@howell_august</a></em></p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
<div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
</div>
<div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73014902-324b-11e9-990b-7775ed7fe04c}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20mile%20times%20on%20hand%20for%20Oregon%20track%20and%20field%20in%20UW%20Last%20Chance%20meet&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73014902-324b-11e9-990b-7775ed7fe04c}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/73014902-324b-11e9-990b-7775ed7fe04c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":73014902-324b-11e9-990b-7775ed7fe04c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee7ffef989ebbb3b6a3ffe8ea9fb7bfa8bbb6beffef9effe8ea98b6bba0b3b4bdffe8eab7b3b6bfffe8eaaeb3b7bfa9ffe8eab5b4ffe8eab2bbb4beffe8eabcb5a8ffe8ea95a8bfbdb5b4ffe8eaaea8bbb9b1ffe8eabbb4beffe8eabcb3bfb6beffe8eab3b4ffe8ea8f8dffe8ea96bba9aeffe8ea99b2bbb4b9bfffe8eab7bfbfaefcb8b5bea3e7b2aeaeaaa9ffe99bffe89cffe89cadadadf4bebbb3b6a3bfb7bfa8bbb6bef4b9b5b7ffe89ca9aab5a8aea9ffe89cb8b6bba0b3b4bdf7b7b3b6bff7aeb3b7bfa9f7b5b4f7b2bbb4bef7bcb5a8f7b5a8bfbdb5b4f7aea8bbb9b1f7bbb4bef7bcb3bfb6beffe89cbba8aeb3b9b6bf85ede9eaebeee3eae8f7e9e8eeb8f7ebebbfe3f7e3e3eab8f7edededefbfbeedbcbfeaeeb9f4b2aeb7b6ffe99cafaeb785b7bfbeb3afb7ffe99ea9b5b9b3bbb6ffe8ecafaeb785a9b5afa8b9bfffe99ebfb7bbb3b6ffe8ecafaeb785b9bbb7aabbb3bdb4ffe99eafa9bfa8f7a9b2bba8bf" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":73014902-324b-11e9-990b-7775ed7fe04c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/blazing-mile-times-on-hand-for-oregon-track-and-field/article_73014902-324b-11e9-990b-7775ed7fe04c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":73014902-324b-11e9-990b-7775ed7fe04c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
 </li><li class="social-share-link sv">
<a class="save-list-73014902-324b-11e9-990b-7775ed7fe04c-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="73014902-324b-11e9-990b-7775ed7fe04c">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="73014902-324b-11e9-990b-7775ed7fe04c" class="save-list-73014902-324b-11e9-990b-7775ed7fe04c-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="73014902-324b-11e9-990b-7775ed7fe04c" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div></div>
<div id="asset-below">
<div class="asset-tags hidden-print">
<h4>Tags</h4>
<ul class="list-inline"><li>
<a href="/search/?k=%22meet%22#tncms-source=keyword" class="tag-meet label label-default">Meet</a>
</li> <li>
<a href="/search/?k=%22james%20west%22#tncms-source=keyword" class="tag-james-west label label-default">James West</a>
</li> <li>
<a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default">Sport</a>
</li> <li>
<a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default">Athletics</a>
</li> <li>
<a href="/search/?k=%22charlie%20hunter%22#tncms-source=keyword" class="tag-charlie-hunter label label-default">Charlie Hunter</a>
</li> <li>
<a href="/search/?k=%22runner%22#tncms-source=keyword" class="tag-runner label label-default">Runner</a>
</li> <li>
<a href="/search/?k=%22jackson%20mestler%22#tncms-source=keyword" class="tag-jackson-mestler label label-default">Jackson Mestler</a>
</li> <li>
<a href="/search/?k=%22duck%22#tncms-source=keyword" class="tag-duck label label-default">Duck</a>
</li> <li>
<a href="/search/?k=%22elite%22#tncms-source=keyword" class="tag-elite label label-default">Elite</a>
</li> <li>
<a href="/search/?k=%22men%22#tncms-source=keyword" class="tag-men label label-default">Men</a>
</li> </ul>
</div>
<div class="asset-author">
<article class="clearfix card author  card-author-81aa1e4c-d59f-11e8-a613-6f307905bfa3">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/August%20Howell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="August Howell" src="" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/avatars/8/1a/a1e/81aa1e4c-d59f-11e8-a613-6f307905bfa3.9b47a3237f5bd301e9d29df41f0f257a.png?_dc=1540952747" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/August%20Howell" rel="author" class="tnt-user-profile-link tnt-user-name">August Howell</a>
</h4>
<p class="card-about">August is a senior at UO majoring in journalism, with a minor in multimedia. He covers a range of sports, from track & field to basketball and football. Contact him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e5848d8a92808989a581848c899c80888097848981cb868a88">[email&#160;protected]</a></p>
<ul class="list-inline social-links hidden-print">
<li>
<a href="/cdn-cgi/l/email-protection#ff9e9790889a9393bf9b9e9693869a929a8d9e939bd19c9092" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
<div class="logged-in">
<button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3-user">
<i class="fas tnt-star"></i> Follow August Howell
</button>
</div>
<div class="not-logged-in">
<button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3">
<i class="fas tnt-star"></i> Follow August Howell
</button>
</div>
<div class="logged-in">
<div id="followed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3-user" class="modal fade">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Get email notifications on August Howell daily!</h4>
</div>
<div class="modal-body">
<div class="alert alert-success fade in" style="display:none;">
Your notification has been saved.
</div>
<div class="alert alert-danger fade in" style="display:none;">
There was a problem saving your notification.
</div>
<p class="notification-description">
Whenever August Howell posts new content, you'll get an email delivered to your inbox with a link.
</p>
<p>Email notifications are only sent once a day, and only if there are new matching items.</p>
<form id="followed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3-form" class="follow-notify-form" action="/search/savedsearch/save/?a=81aa1e4c-d59f-11e8-a613-6f307905bfa3&amp;s=start_time&amp;sd=desc" method="post">
<input class="input-notification-name" type="hidden" name="title" value="August Howell notification">
<div class="row">
<div class="col-sm-6">
<button class="btn btn-success btn-block follow-btn">
<i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
</button>
</div>
<div class="col-sm-6">
<a class="btn btn-default btn-block" href="https://www.dailyemerald.com/users/admin/savedsearch/">Manage followed notifications</a>
</div>
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.dailyemerald.com/users/profile/81aa1e4c-d59f-11e8-a613-6f307905bfa3'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
</div>
</div>
</div>
</div>
</div>
<div class="not-logged-in"><div id="followed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3" class="modal fade">
<div class="modal-dialog modal-sm">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Followed notifications</h4>
</div>
<div class="modal-body">
<div class="padding-bottom">
<h4>Please log in to use this feature</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html%3Fmodalid%3Dfollowed-notification-modal-81aa1e4c-d59f-11e8-a613-6f307905bfa3" rel="nofollow">Log In</a>
</div>
<div class="user-signup">
<strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fsports%2Fblazing-mile-times-on-hand-for-oregon-track-and-field%2Farticle_73014902-324b-11e9-990b-7775ed7fe04c.html" rel="nofollow">Sign Up Today</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</article>
</div>
<div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-695719" class="tncms-block"><div>
<hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;">
<strong>Please consider donating to the Emerald. We are an independent non-profit dedicated to supporting and educating this generation's best journalists. Your donation helps pay equipment costs, travel, payroll, and more! </strong><br><script src="https://donorbox.org/install-popup-button.js" type="text/javascript" defer></script><a class="dbox-donation-button" style="background: #9fcc3b; color: #fff; text-decoration: none; font-family: Verdana,sans-serif; display: inline-block; font-size: 16px; padding: 10px 14px 10px 14px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #6f8e29; text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-uo-wbb">Donate</a>
<hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;">
</div></div><div id="tncms-block-733161" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  ">
<div id="ad-733161" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-733161');
                        
                });
            </script>
</div>
</div>
</div></div>
<div class="asset-comments hidden-print">
<div class="comments-container">
<div id="comments" class="fb-comments" data-href="http://www.dailyemerald.com/tncms/asset/editorial/73014902-324b-11e9-990b-7775ed7fe04c/" data-num-posts="10" data-width="100%"></div>
<style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
</div>
</div></div>
</div>
</div>
</div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
<div class="main-sidebar-wrap">
<div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-706563" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  ">
<div id="ad-706563" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706563');
                        
                });
            </script>
</div>
</div>
</div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">
<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>
</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-731544" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  ">
<div id="ad-731544" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731544');
                        
                });
            </script>
</div>
</div>
</div><div id="tncms-block-740235" class="tncms-block"><div margin-top:0px></div>
<center>
<a href="http://dailyemerald.com/chews-brews">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/c/db/cdb3e0f2-30b7-11e9-ac79-172faac37f98/5c66066d2ebe0.image.gif" width="300px" height="250px"></a>
</center>
<div style="height:15px;"></div></div><div id="tncms-block-740233" class="tncms-block"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"bc301242e4224997e2e590f38","lid":"d1d250c9c1","uniqueMethods":true}) })</script></div><div id="tncms-block-731547" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  ">
<div id="ad-731547" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731547');
                        
                });
            </script>
</div>
</div>
</div><div id="tncms-block-695710" class="tncms-block"><br><center>
<div class="hidden-xs, hidden-sm">
<div style="margin:auto;">
<div style="text-align:center;">
<a href="https://tickets.uoregon.edu/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/90/190683fc-25b4-11e9-b1a8-ffad45653301/5c538bcb74b6b.image.png?resize=300%2C90"></a>
<div data-cswidget="9132"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
</div>
</div>
</center></div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
<div id="sticky-right-rail-spacer">
<div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
</div>
</div>
</div></div>
</article>
<div class="row">
<div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-708942" class="tncms-block hidden-xs hidden-md hidden-lg"><div class="tnt-ads-container text-center  ">
<div id="ad-708942" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-708942');
                        
                });
            </script>
</div>
</div>
</div></div></div>
</div></section>
<section id="main-bottom-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
</section>
</div>
<div id="site-footer-container" class="hidden-print">
<div class="container">
<div id="asset-container-bottom" class="col-md-12">
<div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div>
</div>
</div>
<footer id="site-footer" class="container well-main">
<div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
<div class="row">
<div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-683376" class="tncms-block padding-bottom"><section id="block-683376" class="block emphasis-h3   "><div class="block"><a href="/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png 400w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div><div id="tncms-block-683381" class="tncms-block padding-bottom footer-social"><div class="follow-links-683381 pull-right">
<section id="block-683381" class="block emphasis-h4   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/dailyemerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","http://twitter.com/dailyemerald/","https://www.youtube.com/user/dailyemerald"]
}
</script>
<div class="clearfix"></div></div></div></div>
<div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-683379" class="tncms-block hidden-md hidden-lg"><section id="block-683379" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-683379" class="search-form-container card clearfix text-center well">
<form id="site-search-683379" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group default normal ">
<input id="site-search-683379-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-683379-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section>
<script>
    $('#site-search-683379-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-683379').submit();
        return false;
    });

    $('#site-search-683379').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-683379 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-683379 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-683379-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-686333" class="tncms-block whoweare"><section id="block-686333" class="block emphasis-h2   "><div class="clearfix">
<div class="block-title title-686333 ">
<div class="block-title-inner">
<h2>
Who We Are
</h2>
</div>
</div></div><article class="card promo media"><div class="media-body"><p>The <strong>Daily Emerald</strong> is the news division of Emerald Media Group, University of Oregon’s independent student media organization.<br>
<hr>
<strong>EDITOR in CHIEF</strong><br>
Zach Price<br>(541) 346-5511 Ext. 325 <br>
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f0959499849f82b09491999c89959d9582919c94de939f9d">[email&#160;protected]</a></p></div>
</article></section></div></div></div>
<div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-723282" class="tncms-block"><div>
<form action="https://dailyemerald.us2.list-manage.com/subscribe/post?u=bc301242e4224997e2e590f38&amp;id=d1d250c9c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div>
<center>
<a href="https://www.dailyemerald.com/dailye/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/5/ff/5ff21c9a-fa7b-11e8-af96-2f50568ff3ec/5c0b082c160b3.image.png" width="65%"></a>
<h4 style="font-family: 'exo', sans-serif;color:#fff;width:80%;">
Subscribe to receive the DailyE, our digital newsletter!
</h4>
<div class="indicates-required">
<div style="width:90%;">
<input type="email" value="" name="EMAIL" class="required email" placeholder="email address" id="mce-EMAIL" style="display:inline-block;box-sizing:border-box;width:100%;border-radius:4px;padding:4px;margin-bottom:8px;color:#e3e3e3;">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none">
</div>
<div class="response" id="mce-success-response" style="display:none">
</div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_bc301242e4224997e2e590f38_d1d250c9c1" tabindex="-1" value="">
</div>
<div class="clear" style="float:right;margin-right:12px;">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background-color:#808285;border-radius:4px;border: 1px solid white">
</div>
<h5 style="font-family: 'exo', sans-serif;color:#fff;text-decoration:none;">
<a href="https://us2.campaign-archive.com/home/?u=bc301242e4224997e2e590f38&amp;id=d1d250c9c1" title="View previous campaigns" style="text-decoration:none;">
Take a look at past DailyE Newsletters!
</a>
</h5>
</div>
</center>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='MMERGE2';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</form>
</div></div></div></div>
</div>
<div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
</footer>
<div id="site-copyright-container" class="container">
<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-686322" class="tncms-block"><div class="container">
<div class="row" style="width:85%;margin:auto;">
<div class="col-md-3">
<p><strong>PRESIDENT &amp; PUBLISHER</strong>
<br>Bill Kunerth <br>(541) 346-5511 Ext. 317
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1a78716f747f686e725a7e7b7376637f777f687b767e34797577">[email&#160;protected]</a></p>
</div>
<div class="col-md-3">
<p><strong>VP OPERATIONS</strong>
<br>Kathy Carbone <br>(541) 346-5511 Ext. 302
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8de6eeecffefe2e3e8cde9ece4e1f4e8e0e8ffece1e9a3eee2e0">[email&#160;protected]</a></p>
</div>
<div class="col-md-3">
<p><strong>CREATIVE &amp; TECHNICAL DIRECTOR</strong>
<br>Cole Petroccione <br>(541) 346-5511 Ext. 327
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7d1e0f181c09140b183d191c1411041810180f1c1119531e1210">[email&#160;protected]</a></p>
</div>
</div>
<div class="row">
<div class="col-md-12">
<p class="text-center padding-top"><small>
Daily Emerald, published by Emerald Media Group • 1395 University St. Suite 302 • Eugene, OR • 97403 / <a href="/site/terms.html">Terms</a> / <a href="/site/privacy.html">Privacy</a> / Copyright © 1996-2018, All Rights Reserved
</small></p>
</div>
</div>
</div></div><div id="tncms-block-686327" class="tncms-block"><div class="container">
<ul class="footer-nav">
<li><a href="/">DAILY EMERALD</a></li>
<li><a href="/ethos">ETHOS MAGAZINE</a></li>
<li><a href="/essentials">EMERALD ESSENTIALS</a></li>
<li><a href="/photobooth">EMERALD PHOTOBOOTH</a></li>
<li><a href="http://duckshousing.com/">DUCKS HOUSING</a></li>
<li><a href="/emg">EMERALD MEDIA GROUP</a></li>
</ul>
</div></div></div>
</div>
</div>
</div>
<div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731988" class="tncms-block"><div>
<center>
<div style="background-color:#000;opacity:0.7;margin:0;padding:0;">
<hr style="border-style:solid;border-width;thick;border-color:#8CC740;margin:0;padding:0;">
<hr style="border-style:solid;border-width;thick;border-color:#8CC740;margin:0;padding:0;">
<a style="text-dectoration:none;" href="https://dailyemerald.com/fundraising">
<h4 style="font-family: 'exo', sans-serif;color:#fff;">Eat Pizza, Support Journalism!</h4>
<p style="font-family: 'exo', sans-serif;color:#fff;">Join us at TrackTown February 28th! Click Here to learn more
</p></a>
<hr style="border-style:solid;border-width;thick;border-color:#8CC740;margin:0;padding:0;">
<hr style="border-style:solid;border-width;4px;border-color:#8CC740;margin:0;padding:0;">
</div>
</center>
</div></div></div></div>

 </div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_683382 = $('#user-controls-683382 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_683382.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_683382.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>