 <!DOCTYPE html>
<html lang="en">
<head>
<base href="https://www.dailyemerald.com/content/tncms/live/" />
<meta name="keywords" content="asuo, politics, election, university of oregon, montse mendez, pierre, imani dorsey" />
<meta name="news_keywords" content="asuo, politics, election, university of oregon, montse mendez, pierre, imani dorsey" />
<meta name="description" content="Sabinna Estephania Pierre will be the new ASUO president, along with Vice President Montse Mendez, after their slate, Ducks Empowered, emerged victorious in this year&rsquo;s ASUO election that ended on" />
<meta name="author" content="Emily Matlock," />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyemerald.com/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/ad/fad9d144-5f20-11e9-8792-9f966d4b765b/5cb3e39e5a4fa.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ducks Empowered win ASUO election, bring diversity and years of ASUO experience" />
<meta property="og:description" content="Sabinna Estephania Pierre will be the new ASUO president, along with Vice President Montse Mendez, after their slate, Ducks Empowered, emerged victorious in this year&rsquo;s ASUO election that ended on" />
<meta property="og:site_name" content="Daily Emerald" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1575923942653133" />
<meta property="article:publisher" content="https://www.facebook.com/dailyemerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyemerald" />
<meta name="twitter:image:alt" content="2019.4.14.EMG.MMM.ASUOwinners-7.psd" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo+2:400,500,700|Open+Sans:400,700|Oswald:400" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css" />
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.1"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Emily Matlock,Anakin Welp"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55114715-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/impressions.js?_dc=1555342512"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/traffic.js?_dc=1555313710"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/settings.js?_dc=1547565591"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["asuo","politics","election","university of oregon","montse mendez","pierre","imani dorsey"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,40]).addSize([768, 0], [320,40]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-701537'] = googletag.defineSlot('/27621775/tn_banner_1', [[320,40],[728,90]], 'ad-701537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,40]).addSize([768, 0], [320,40]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-730308'] = googletag.defineSlot('/27621775/TN_banner_1', [[320,40]], 'ad-730308').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1575923942653133',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.dailyemerald.com/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250],[300,600]).addSize([768, 0], [300,250],[300,600]).addSize([992, 0], [300,250],[300,600]).addSize([1200, 0], [300,250],[300,600]).build();
                gptAdSlots['ad-703580'] = googletag.defineSlot('/27621775/tn_halfpage_3', [[300,250],[300,600]], 'ad-703580').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [600,300]]).addSize([768, 0], [[300, 250], [600,300]]).addSize([992, 0], [[300, 250], [600,300]]).addSize([1200, 0], [[300, 250], [600,300]]).build();
                gptAdSlots['ad-733161'] = googletag.defineSlot('/27621775/tn_halfpage_3', [[300,250],[600,300]], 'ad-733161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 600]).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-755715'] = googletag.defineSlot('/27621775/tn_halfpage_1', [[300,600]], 'ad-755715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1548887261"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250], [600,300]).addSize([768, 0], [300, 250], [600,300]).addSize([992, 0], [300, 250], [600,300]).addSize([1200, 0], [300, 250], [600,300]).build();
                gptAdSlots['ad-754483'] = googletag.defineSlot('/27621775/tn_halfpage_3', [[300,250],[600,300]], 'ad-754483').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,90],[300,37]]).addSize([768, 0], [[300,90],[300,37]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-708942'] = googletag.defineSlot('/27621775/tn_banner_4', [[300,90],[300,37],[728,90]], 'ad-708942').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>
<title>Ducks Empowered win ASUO election, bring diversity and years of ASUO experience | News | dailyemerald.com</title>
<style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #8CC740; } #site-footer-container, #site-footer { background-color: #8CC740; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #9b9b9b; } .navbar-toggle .icon-bar { background-color: #9b9b9b !important; } .navbar-toggle .sr-only-show { color: #9b9b9b !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #9b9b9b; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8CC740; }#site-header-container{ border-bottom: 3px solid #8CC740; }#site-footer-container{ border-top: 3px solid #8CC740; } .tnt-bg-accent { background-color: #8CC740; } a .tnt-caret-down { color: #8CC740; } .block-title .block-title-inner { border-color: #8CC740; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8CC740; } .form-control:focus { border-bottom-color: #8CC740; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>   <style>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</style>
<link rel="shortcut icon" type="image/x-icon" href="https://www.dailyemerald.com/content/tncms/site/icon.ico" />
<link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
<link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
<link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
<link rel="dns-prefetch preconnect" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="Ducks Empowered win ASUO election, bring diversity and years of ASUO experience | News | dailyemerald.com" href="https://www.dailyemerald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
<link rel="canonical" href="https://www.dailyemerald.com/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html" />
<script defer src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>

<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83121b-d01d-4ac3-8999-cd773157d71a');
</script>

</head>
<body class=" blox-asset app-editorial uuid-46582ff4-5f20-11e9-b101-2b5865dbc514  section-news type-article infinity-disabled">
<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyemerald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.132.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Emily+Matlock%2CAnakin+Welp&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-55114715-16&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyemerald.com",
  secureDomain: "www.dailyemerald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
<div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
</div>
<div id="site-container"><div id="asset-edit-container-46582ff4-5f20-11e9-b101-2b5865dbc514" class="asset-owner-content asset-edit-container progress hidden-print">
<div class="progress-bar progress-bar-primary progress-bar-striped">
<div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
<div class="asset-edit-message pull-left">You are the owner of this article.</div>
<div class="asset-edit-btns pull-right">
<a class="btn btn-primary" href="https://www.dailyemerald.com/users/admin/contribute/article/?assetid=46582ff4-5f20-11e9-b101-2b5865dbc514&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
<a class="btn btn-danger" href="https://www.dailyemerald.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
</div>
<div class="clearfix"></div>
</div>
</div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
<div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-702261" class="tncms-block"><div id="site-logo-702261" class="site-logo-container text-left">
<div class="logo-top"></div>
<div class="logo-middle">
<a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=200%2C70" srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/ee79e318-d93c-11e8-a991-537f4f294344.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt=""></a>
</div>
<div class="logo-bottom"></div>
</div></div></div>
<div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/emg/" class="nav-link tnt-section-about-emg">About EMG</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/apply/" class="nav-link tnt-section-apply">Apply</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/advertise/" class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/dailye/" class="nav-link tnt-section-sign-up-for-the-dailye">Sign up for the DailyE</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="https://www.dailyemerald.com/donate/" target="_blank" rel="noopener" class="nav-link tnt-section-support-student-media">Support Student Media</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/site/privacy.html" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="https://sites.google.com/dailyemerald.com/emgstaffresources/home" target="_blank" rel="noopener" class="nav-link tnt-section-staff-resources">Staff Resources</a>
</div>
</div></div></div></div>
<div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
</aside>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
<div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702417" class="tncms-block padding-bottom"><section id="block-702417" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png 400w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div></div>
<div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/" class="nav-link tnt-section-home">Home</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/news/" class="nav-link tnt-section-news">News</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/sports/" class="nav-link tnt-section-sports">Sports</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/arts-culture/" class="nav-link tnt-section-arts-culture">Arts & Culture</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/multimedia/" class="nav-link tnt-section-multimedia">Multimedia</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/e1/" class="nav-link tnt-section-e1">E1</a>
</div>
</div></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><a href="/grade-tracker/" class="nav-link tnt-section-grade-tracker">Grade Tracker</a>
</div>
</div></div><div class="panel panel-default">
 <div class="panel-heading" role="tab">
<div class="panel-title"><a href="/apply/" class="nav-link tnt-section-apply">Apply</a>
</div>
</div></div></div></div>
<div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708775" class="tncms-block hidden-md hidden-lg"><section id="block-708775" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-708775" class="search-form-container card clearfix text-center well">
<form id="site-search-708775" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group default normal ">
<input id="site-search-708775-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-708775-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section>
<script>
    $('#site-search-708775-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708775').submit();
        return false;
    });

    $('#site-search-708775').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708775 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708775 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708775-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-733170" class="tncms-block"><div>
<a href="https://www.dailyemerald.com/emg/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/5/88/5883764c-2f15-11e9-893a-238d858b1391/5c634883b8f83.image.png?resize=313%2C79" style="width:100%;" alt="Emerald Media Group"></a>
<a href="https://www.dailyemerald.com/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/8/5a/85afc97c-2f15-11e9-8cf7-fb46a5b5c8ae/5c63493c2a961.image.png?resize=313%2C79" style="width:100%;" alt="DailyEmerald"></a>
<a href="https://www.dailyemerald.com/ethos/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/23/f23c1550-2f15-11e9-98fd-ab8503101022/5c6349552ba62.image.png?resize=313%2C79" style="width:100%;" alt="Ethos Magazine"></a>
<a href="https://www.dailyemerald.com/essentials/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/10/01014cc2-2f16-11e9-a4b9-57774724914b/5c63496e27ef0.image.png?resize=313%2C79" style="width:100%;" alt="Emerald Essentials"></a>
<a href="https://www.dailyemerald.com/photobooth/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/0/f4/0f4d99b6-2f16-11e9-8754-bba3b6e697b1/5c63498765b78.image.png?resize=313%2C80" style="width:100%;" alt="Emerald PhotoBooth"></a>
<a href="https://duckshousing.com/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/e2/1e2d61dc-2f16-11e9-910b-6ba04d0803a1/5c63499f2b45d.image.png?resize=313%2C79" style="width:100%;" alt="Ducks Housing"></a>
</div></div><div id="tncms-block-733171" class="tncms-block"><div style="margin-left:10px;">
<a href="https://www.dailyemerald.com/advertise/">
<h4>Advertise</h4>
</a>
<a href="https://www.dailyemerald.com/dailye/">
<h4>Sign up for the DailyE!</h4>
</a>
<a href="https://www.dailyemerald.com/site/privacy.html">
<h4>Privacy</h4>
</a>
<a href="https://sites.google.com/dailyemerald.com/emgstaffresources/home">
<h4>Staff Resources</h4>
</a>
</div></div></div>
</aside>
<div class="offcanvas-inner">
<div class="offcanvas-close-btn"></div>
<div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
<div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-top-nav" class="container">
<div class="row">
<div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
<a class="nav-link nav-home  tnt-section-daily-emerald" href="/">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Daily Emerald</span>
</a></li><li>
<a class="nav-link  tnt-section-ethos-magazine" href="/ethos/">
<span class="nav-label">Ethos Magazine</span>
</a></li><li>
<a class="nav-link  tnt-section-emerald-essentials" href="/essentials/">
<span class="nav-label">Emerald Essentials</span>
</a></li><li>
<a class="nav-link  tnt-section-emerald-photobooth" href="/photobooth/">
<span class="nav-label">Emerald PhotoBooth</span>
</a></li><li>
<a class="nav-link  tnt-section-ducks-housing" href="http://duckshousing.com/" target="_blank" rel="noopener">
<span class="nav-label">Ducks Housing</span>
</a></li><li>
<a class="nav-link  tnt-section-advertise-with-us" href="https://www.dailyemerald.com/advertise" target="_blank" rel="noopener">
<span class="nav-label">Advertise with us!</span>
</a></li></ul></div></div>
<div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
</div>
</header>
</div>
<div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-header" class="container" role="banner">
<div class="row">
<div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-701537" class="tncms-block"><div class="tnt-ads-container text-center  ">
<div id="ad-701537" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-701537');
                        
                });
            </script>
</div>
</div>
</div></div></div>
</div>
<div class="row">
<div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-686821" class="tncms-block"><button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button></div></div></div>
<div id="masthead-col-two" class="col-md-6 col-sm-6">
<div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-683330" class="tncms-block a"><section id="block-683330" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png?resize=750%2C180 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/2cf96574-4bfb-11e9-9c11-0fd67a48fcb3.png 1200w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald Events Calendar"></a></div></section></div></div>
</div>
<div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-683378" class="tncms-block"><ul id="site-search-683378-dropdown" class="nav navbar-nav navbar-right ">
<li class="search-form-dropdown dropdown">
<a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
<ul class="dropdown-menu">
<li><form id="site-search-683378" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group pull-right input-group-lg ">
<input id="site-search-683378-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-683378-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form></ul>
</li>
</ul>
<script>
    $('#site-search-683378-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-683378').submit();
        return false;
    });

    $('#site-search-683378').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-683378 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-683378 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-683378-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
</div>
<div class="row">
<div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
</div>
</header>
</div>
<div id="site-navbar-container" class="hidden-print affix-top">
<nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
<div class="navbar-header">
<button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="visible-lg visible-md sr-only-show">Menu</span>
</button>
<button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-brand hidden-md hidden-lg pos_right">
<div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-683375" class="tncms-block"><section id="block-683375" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=540%2C96 540w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png?resize=750%2C134 750w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/6437007a-b6cb-11e8-9d58-5f61be6b6ff0.png 1200w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div></div>
</div>
</div>
<div id="navbar-collapse" class="navbar-collapse collapse">
<div class="pull-right">
<div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-683382" class="tncms-block nav-login"><div id="user-controls-683382" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
<ul class="nav navbar-nav navbar-right"><li><a onclick="javascript:void(0); return false;" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
<span class="fas tnt-user"></span>
</a>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li>
<div style="width: 300px; padding: 15px">
<div class="row padding-bottom">
<div class="col-md-12">
<h4>Log In Using Your Account</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html" rel="nofollow">Log In</a>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html" rel="nofollow">Sign Up Today</a></div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
<div class="logged-in">
<ul class="nav navbar-nav navbar-right">
<li class="dropdown pull-right">
<a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"></div><b class="caret user-control-link"></b>
</a>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li role="presentation" class="dropdown-header">My Account</li>
<li><a href="https://www.dailyemerald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
<li><a class="tn-user-profile-url" href="" data-app="https://www.dailyemerald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
<li><a href="https://www.dailyemerald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
<li role="presentation" class="divider"></li>
<li><a class="logout-btn" onclick="jQuery('#user-logout-form-683382').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
</ul>
</li>
</ul>
</div>
</div>
<form method="post" action="https://www.dailyemerald.com/users/logout/" id="user-logout-form-683382"><input type="hidden" name="referer_url" value="https://www.dailyemerald.com/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-683380" class="tncms-block"><div class="follow-links-683380 pull-right">
<section id="block-683380" class="block emphasis-h3   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/dailyemerald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-instagram"></i>
<span class="sr-only">Instagram</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","http://twitter.com/dailyemerald/","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div></div>
</div>
<div class="navbar-left">
<div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
<a class="nav-link nav-home dropdown-toggle  tnt-section-i-class-fas-tnt-home-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><i class="fas tnt-home"></i></span>
</a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-about-us" href="/site/about.html">
<span class="nav-label">About Us</span>
</a></li><li>
<a class="nav-link  tnt-section-contact-us" href="/site/contact.html">
<span class="nav-label">Contact Us</span>
</a></li><li>
<a class="nav-link  tnt-section-advertise-with-us" href="/advertise/">
<span class="nav-label">Advertise With Us!</span>
</a></li><li>
<a class="nav-link  tnt-section-distrubution" href="/site/rack_locations.html">
<span class="nav-label">Distrubution</span>
</a></li><li>
<a class="nav-link  tnt-section-alumni" href="/site/alumni.html">
<span class="nav-label">Alumni</span>
</a></li><li>
<a class="nav-link  tnt-section-awards" href="/site/awards.html">
<span class="nav-label">Awards</span>
</a></li><li>
<a class="nav-link  tnt-section-submit-a-tip" href="/site/forms/online_services/submit_a_tip">
<span class="nav-label">Submit A Tip</span>
</a></li><li>
<a class="nav-link  tnt-section-apply" href="/site/apply">
<span class="nav-label">Apply</span>
</a></li><li>
<a class="nav-link  tnt-section-donate" href="https://donorbox.org/emerald-media" target="_blank" rel="noopener">
<span class="nav-label">Donate</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/">
<span class="nav-label">News</span>
</a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-academics" href="/news/academics/">
<span class="nav-label">Academics</span>
</a></li><li>
<a class="nav-link  tnt-section-administration" href="/news/administration/">
<span class="nav-label">Administration</span>
</a></li><li>
<a class="nav-link  tnt-section-asuo" href="/news/asuo/">
<span class="nav-label">ASUO</span>
</a></li><li>
<a class="nav-link  tnt-section-crime" href="/news/crime/">
<span class="nav-label">Crime</span>
</a></li><li>
<a class="nav-link  tnt-section-eugene-community" href="/news/community-news/">
<span class="nav-label">Eugene Community</span>
</a></li><li>
<a class="nav-link  tnt-section-fraternity-sorority-life" href="/news/fsl/">
<span class="nav-label">Fraternity & Sorority Life</span>
</a></li><li>
<a class="nav-link  tnt-section-housing" href="/news/housing/">
<span class="nav-label">Housing</span>
</a></li><li>
<a class="nav-link  tnt-section-news-podcasts" href="/multimedia/podcasts/news/">
<span class="nav-label">News Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-politics" href="/news/politics/">
<span class="nav-label">Politics</span>
</a></li><li>
<a class="nav-link  tnt-section-technology" href="/news/tech/">
<span class="nav-label">Technology</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/">
<span class="nav-label">Sports</span>
</a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-final-four" href="/sports/final-four/">
<span class="nav-label">Final Four</span>
</a></li><li>
<a class="nav-link  tnt-section-acrobatics-tumbling" href="/sports/acrobatics-tumbling/">
<span class="nav-label">Acrobatics & Tumbling</span>
</a></li><li>
<a class="nav-link  tnt-section-baseball" href="/sports/baseball/">
<span class="nav-label">Baseball</span>
</a></li><li>
<a class="nav-link  tnt-section-club-sports" href="/sports/club-sports/">
<span class="nav-label">Club Sports</span>
</a></li><li>
<a class="nav-link  tnt-section-mens-basketball" href="/sports/basketball-men/">
<span class="nav-label">Men's Basketball</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-basketball" href="/sports/basketball-women/">
<span class="nav-label">Women's Basketball</span>
</a></li><li>
<a class="nav-link  tnt-section-football" href="/sports/football/">
<span class="nav-label">Football</span>
</a></li><li>
<a class="nav-link  tnt-section-golf" href="/sports/golf/">
<span class="nav-label">Golf</span>
</a></li><li>
<a class="nav-link  tnt-section-lacrosse" href="/sports/lacrosse/">
<span class="nav-label">Lacrosse</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-soccer" href="/sports/soccer-women/">
<span class="nav-label">Women's Soccer</span>
</a></li><li>
<a class="nav-link  tnt-section-softball" href="/sports/softball/">
<span class="nav-label">Softball</span>
</a></li><li>
 <a class="nav-link  tnt-section-quick-hits" href="/sports/quick-hits/">
<span class="nav-label">Quick Hits</span>
</a></li><li>
<a class="nav-link  tnt-section-sports-columns" href="/sports/columns-sports/">
<span class="nav-label">Sports Columns</span>
</a></li><li>
<a class="nav-link  tnt-section-sports-podcasts" href="/multimedia/podcasts/sports">
<span class="nav-label">Sports Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-mens-tennis" href="/sports/tennis-men/">
<span class="nav-label">Men's Tennis</span>
</a></li><li>
<a class="nav-link  tnt-section-womens-tennis" href="/sports/tennis-women/">
<span class="nav-label">Women's Tennis</span>
</a></li><li>
<a class="nav-link  tnt-section-track-field" href="/sports/track-field/">
<span class="nav-label">Track & Field</span>
</a></li><li>
<a class="nav-link  tnt-section-volleyball" href="/sports/volleyball/">
<span class="nav-label">Volleyball</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-ac" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts-culture/">
<span class="nav-label">A&C</span>
</a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-arts-culture-podcasts" href="/multimedia/podcasts/arts-culture-podcasts/">
<span class="nav-label">Arts & Culture Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-books" href="/arts-culture/books/">
<span class="nav-label">Books</span>
</a></li><li>
<a class="nav-link  tnt-section-events" href="/arts-culture/events/">
<span class="nav-label">Events</span>
</a></li><li>
<a class="nav-link  tnt-section-fashion" href="/arts-culture/fashion/">
<span class="nav-label">Fashion</span>
</a></li><li>
<a class="nav-link  tnt-section-film-tv" href="/arts-culture/film-tv/">
<span class="nav-label">Film & TV</span>
</a></li><li>
<a class="nav-link  tnt-section-food-drink" href="/arts-culture/food-drink/">
<span class="nav-label">Food-drink</span>
</a></li><li>
<a class="nav-link  tnt-section-health" href="/arts-culture/health/">
<span class="nav-label">Health</span>
</a></li><li>
<a class="nav-link  tnt-section-music" href="/arts-culture/music/">
<span class="nav-label">Music</span>
</a></li><li>
<a class="nav-link  tnt-section-nightlife" href="/arts-culture/nightlife/">
<span class="nav-label">Nightlife</span>
</a></li><li>
<a class="nav-link  tnt-section-sex-relationships" href="/arts-culture/sex-relationships/">
<span class="nav-label">Sex & Relationships</span>
</a></li><li>
<a class="nav-link  tnt-section-theater" href="/arts-culture/theater/">
<span class="nav-label">Theater</span>
</a></li><li>
<a class="nav-link  tnt-section-video-games" href="/arts-culture/video-games/">
<span class="nav-label">Video Games</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/">
<span class="nav-label">Opinion</span>
</a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-columns" href="/opinion/columns/">
<span class="nav-label">Columns</span>
</a></li><li>
<a class="nav-link  tnt-section-editorials" href="/opinion/editorials/">
<span class="nav-label">Editorials</span>
</a></li><li>
<a class="nav-link  tnt-section-letters-to-the-editor" href="/opinion/letters-to-the-editor/">
<span class="nav-label">Letters to the Editor</span>
</a></li><li>
<a class="nav-link  tnt-section-op-eds" href="/opinion/op-ed/">
<span class="nav-label">Op-Eds</span>
</a></li></ul></li><li class="dropdown">
<a class="nav-link dropdown-toggle  tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/">
<span class="nav-label">Multimedia</span>
</a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
<a class="nav-link  tnt-section-illustration" href="/multimedia/illustration/">
<span class="nav-label">Illustration</span>
</a></li><li>
<a class="nav-link  tnt-section-photos" href="/multimedia/photo/">
<span class="nav-label">Photos</span>
</a></li><li>
<a class="nav-link  tnt-section-podcasts" href="/multimedia/podcasts/">
<span class="nav-label">Podcasts</span>
</a></li><li>
<a class="nav-link  tnt-section-video" href="/multimedia/video/">
<span class="nav-label">Video</span>
</a></li></ul></li><li>
<a class="nav-link  tnt-section-e1" href="/e1/">
<span class="nav-label">E1</span>
</a></li><li>
<a class="nav-link  tnt-section-grade-tracker" href="https://emeraldmediagroup.github.io/grade-data/" target="_blank" rel="noopener">
<span class="nav-label">Grade Tracker</span>
</a></li><li>
<a class="nav-link  tnt-section-alumni" href="/alumni/">
<span class="nav-label">Alumni</span>
</a></li></ul></div>
</div>
</div>
</nav>
</div>
<div id="main-body-container">
<section id="main-top-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-731531" class="tncms-block"><div style="height:10px;background-color:#fff">
</div></div><div id="tncms-block-730308" class="tncms-block visble-xs visible-sm"><div class="tnt-ads-container text-center  ">
<div id="ad-730308" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-730308');
                        
                });
            </script>
</div>
</div>
</div><div id="tncms-block-754578" class="tncms-block"><div style="height:10px;background-color:#fff">
</div></div></div></div>
</section>
<section id="main-page-container" class="container">
<div class="row">
<div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
<div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
</div><div class="modal fullscreen" id="photo-carousel-46582ff4-5f20-11e9-b101-2b5865dbc514" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-body">
<button type="button" class="close" data-dismiss="modal">
<span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
<span class="sr-only">Close</span>
</button>
<div id="carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" class="card photo-carousel    subscriber-hide">
<div class="photo-carousel-control-container">
<span class="photo-count">
<span class="current-count">1</span> of 4
</span>
<a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
<a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
</div>
<div id="gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" class="carousel-inner">
<div class="item photo-fad9d144-5f20-11e9-8792-9f966d4b765b ">
<div class="item-container">
<div data-track-object='{"title":"Ducks Empowered win ASUO election, bring diversity and years of ASUO experience","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html","uuid":"46582ff4-5f20-11e9-b101-2b5865dbc514","app":"editorial","metric":""}' data-count="1" class="photo-container layout-horizontal">
<div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/ad/fad9d144-5f20-11e9-8792-9f966d4b765b/5cb3e39e5a4fa.image.jpg?resize=1200%2C675" alt="2019.4.14.EMG.MMM.ASUOwinners-7.psd" class="img-responsive owl-first-image owl-lazy" width="1920" height="1080" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/ad/fad9d144-5f20-11e9-8792-9f966d4b765b/5cb3e39e5a4fa.image.jpg?resize=1200%2C675" />
</div>
<div class="caption-container">
<span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" data-target=".caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal">
<i class="fas tnt-minus-circle"></i>
</span>
<div class="caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal collapse in"><div class="caption-text"><p dir="ltr">ASUO President-elect Sabinna Estephania Pierre (right) and Vice President-elect Montse Mendez (left). (Madi Mather/Emerald)</p></div><div class="card-meta">
<ul class="list-inline">
</ul>
</div>
<div class="photo-share">
<ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Femg-mmm-asuowinners--psd%2Fimage_fad9d144-5f20-11e9-8792-9f966d4b765b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/emg-mmm-asuowinners--psd/image_fad9d144-5f20-11e9-8792-9f966d4b765b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fad9d144-5f20-11e9-8792-9f966d4b765b}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Femg-mmm-asuowinners--psd%2Fimage_fad9d144-5f20-11e9-8792-9f966d4b765b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2019.4.14.EMG.MMM.ASUOwinners-7.psd&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/emg-mmm-asuowinners--psd/image_fad9d144-5f20-11e9-8792-9f966d4b765b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fad9d144-5f20-11e9-8792-9f966d4b765b}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/fad9d144-5f20-11e9-8792-9f966d4b765b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fad9d144-5f20-11e9-8792-9f966d4b765b}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ffe7f78086a3abaebbe7f0f287afa7b0a3aea6e7f786e7f0f2f0f2f3fbecf6ecf3f6ec878f85ec8f8f8fec8391978db5abacaca7b0b1eff5ecb2b1a6e4a0ada6bbffaab6b6b2b1e7f183e7f084e7f084b5b5b5eca6a3abaebba7afa7b0a3aea6eca1adafe7f084a7afa5efafafafefa3b1b7adb5abacaca7b0b1efefb2b1a6e7f084abafa3a5a79da4a3a6fba6f3f6f6eff7a4f0f2eff3f3a7fbeffaf5fbf0effba4fbf4f4a6f6a0f5f4f7a0ecaab6afaee7f184b7b6af9dafa7a6abb7afe7f186b1ada1aba3aee7f0f4b7b6af9db1adb7b0a1a7e7f186a7afa3abaee7f0f4b7b6af9da1a3afb2a3aba5ace7f186b7b1a7b0efb1aaa3b0a7" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fad9d144-5f20-11e9-8792-9f966d4b765b}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/emg-mmm-asuowinners--psd/image_fad9d144-5f20-11e9-8792-9f966d4b765b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fad9d144-5f20-11e9-8792-9f966d4b765b}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
 <span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-fad9d144-5f20-11e9-8792-9f966d4b765b-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="fad9d144-5f20-11e9-8792-9f966d4b765b">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="fad9d144-5f20-11e9-8792-9f966d4b765b" class="save-list-fad9d144-5f20-11e9-8792-9f966d4b765b-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="fad9d144-5f20-11e9-8792-9f966d4b765b" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="images" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="item photo-4e870bda-5ef0-11e9-bc6f-7fec734bf46c hidden-print ">
<div class="item-container">
<div data-track-object='{"title":"Ducks Empowered win ASUO election, bring diversity and years of ASUO experience","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html","uuid":"46582ff4-5f20-11e9-b101-2b5865dbc514","app":"editorial","metric":""}' data-count="2" class="photo-container layout-vertical">
<div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/e8/4e870bda-5ef0-11e9-bc6f-7fec734bf46c/5cb391f565a08.image.jpg" alt="2019.4.14.EMG.MMM.ASUOwinners-17.jpg" class="img-responsive owl-first-image owl-lazy" width="733" height="1100" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/e8/4e870bda-5ef0-11e9-bc6f-7fec734bf46c/5cb391f565a08.image.jpg" />
</div>
<div class="caption-container">
<span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" data-target=".caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal">
<i class="fas tnt-minus-circle"></i>
</span>
<div class="caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal collapse in"><div class="caption-text"><p>New ASUO president, Sabinna Pierre is focus ed on helping students at the university. The Ducks Empowered slate works with student accessibility for tuition, mental health and student pay.</p></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">MADI_MATHER</span></li>
</ul>
</div>
<div class="photo-share">
<ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Femg-mmm-asuowinners--jpg%2Fimage_4e870bda-5ef0-11e9-bc6f-7fec734bf46c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/emg-mmm-asuowinners--jpg/image_4e870bda-5ef0-11e9-bc6f-7fec734bf46c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4e870bda-5ef0-11e9-bc6f-7fec734bf46c}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Femg-mmm-asuowinners--jpg%2Fimage_4e870bda-5ef0-11e9-bc6f-7fec734bf46c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2019.4.14.EMG.MMM.ASUOwinners-17.jpg&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/emg-mmm-asuowinners--jpg/image_4e870bda-5ef0-11e9-bc6f-7fec734bf46c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4e870bda-5ef0-11e9-bc6f-7fec734bf46c}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/4e870bda-5ef0-11e9-bc6f-7fec734bf46c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4e870bda-5ef0-11e9-bc6f-7fec734bf46c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc958d9deaecc9c1c4d18d9a98edc5cddac9c4cc8d9dec8d9a989a989991869c86999c86ede5ef86e5e5e586e9fbfde7dfc1c6c6cddadb85999f86c2d8cf8ecac7ccd195c0dcdcd8db8d9be98d9aee8d9aeedfdfdf86ccc9c1c4d1cdc5cddac9c4cc86cbc7c58d9aeecdc5cf85c5c5c585c9dbddc7dfc1c6c6cddadb8585c2d8cf8d9aeec1c5c9cfcdf79ccd909f98caccc9859dcdce98859999cd9185cacb9ece859fcecdcb9f9b9ccace9c9ecb86c0dcc5c48d9beedddcc5f7c5cdccc1ddc58d9becdbc7cbc1c9c48d9a9edddcc5f7dbc7dddacbcd8d9beccdc5c9c1c48d9a9edddcc5f7cbc9c5d8c9c1cfc68d9becdddbcdda85dbc0c9dacd" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4e870bda-5ef0-11e9-bc6f-7fec734bf46c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/emg-mmm-asuowinners--jpg/image_4e870bda-5ef0-11e9-bc6f-7fec734bf46c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4e870bda-5ef0-11e9-bc6f-7fec734bf46c}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-4e870bda-5ef0-11e9-bc6f-7fec734bf46c-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="4e870bda-5ef0-11e9-bc6f-7fec734bf46c">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="4e870bda-5ef0-11e9-bc6f-7fec734bf46c" class="save-list-4e870bda-5ef0-11e9-bc6f-7fec734bf46c-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="4e870bda-5ef0-11e9-bc6f-7fec734bf46c" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="images" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="item photo-6c17ca2c-5ef0-11e9-8e2f-3b383c60d568 hidden-print ">
<div class="item-container">
<div data-track-object='{"title":"Ducks Empowered win ASUO election, bring diversity and years of ASUO experience","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html","uuid":"46582ff4-5f20-11e9-b101-2b5865dbc514","app":"editorial","metric":""}' data-count="3" class="photo-container layout-vertical">
<div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="2019.4.14.EMG.MMM.ASUOwinners-19.jpg" class="img-responsive owl-lazy" width="733" height="1100" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/6/c1/6c17ca2c-5ef0-11e9-8e2f-3b383c60d568/5cb3922704d2f.image.jpg" />
</div>
<div class="caption-container">
<span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" data-target=".caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal">
<i class="fas tnt-minus-circle"></i>
</span>
<div class="caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal collapse in"><div class="caption-text"><p>Montse Mendez is focused on helping students at the university. The Ducks Empowered slate works with student accessibility for tuition, mental health and student pay.</p></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">MADI_MATHER</span></li>
</ul>
</div>
<div class="photo-share">
<ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Femg-mmm-asuowinners--jpg%2Fimage_6c17ca2c-5ef0-11e9-8e2f-3b383c60d568.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/emg-mmm-asuowinners--jpg/image_6c17ca2c-5ef0-11e9-8e2f-3b383c60d568.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6c17ca2c-5ef0-11e9-8e2f-3b383c60d568}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Femg-mmm-asuowinners--jpg%2Fimage_6c17ca2c-5ef0-11e9-8e2f-3b383c60d568.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2019.4.14.EMG.MMM.ASUOwinners-19.jpg&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/emg-mmm-asuowinners--jpg/image_6c17ca2c-5ef0-11e9-8e2f-3b383c60d568.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6c17ca2c-5ef0-11e9-8e2f-3b383c60d568}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/6c17ca2c-5ef0-11e9-8e2f-3b383c60d568" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6c17ca2c-5ef0-11e9-8e2f-3b383c60d568}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9d1c1b6b0959d988dd1c6c4b1999186959890d1c1b0d1c6c4c6c4c5cddac0dac5c0dab1b9b3dab9b9b9dab5a7a1bb839d9a9a918687d9c5cdda9e8493d2969b908dc99c80808487d1c7b5d1c6b2d1c6b2838383da90959d988d91999186959890da979b99d1c6b2919993d9999999d99587819b839d9a9a918687d9d99e8493d1c6b29d99959391abc297c5c39795c697d9c19192c4d9c5c591cdd9cc91c692d9c796c7ccc797c2c490c1c2ccda9c809998d1c7b2818099ab9991909d8199d1c7b0879b979d9598d1c6c2818099ab879b81869791d1c7b09199959d98d1c6c2818099ab97959984959d939ad1c7b081879186d9879c958691" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6c17ca2c-5ef0-11e9-8e2f-3b383c60d568}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/emg-mmm-asuowinners--jpg/image_6c17ca2c-5ef0-11e9-8e2f-3b383c60d568.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6c17ca2c-5ef0-11e9-8e2f-3b383c60d568}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-6c17ca2c-5ef0-11e9-8e2f-3b383c60d568-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="6c17ca2c-5ef0-11e9-8e2f-3b383c60d568">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="6c17ca2c-5ef0-11e9-8e2f-3b383c60d568" class="save-list-6c17ca2c-5ef0-11e9-8e2f-3b383c60d568-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="6c17ca2c-5ef0-11e9-8e2f-3b383c60d568" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="images" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="item photo-102c6af6-5ef0-11e9-bdfd-175993a74455 hidden-print ">
<div class="item-container">
<div data-track-object='{"title":"Ducks Empowered win ASUO election, bring diversity and years of ASUO experience","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html","uuid":"46582ff4-5f20-11e9-b101-2b5865dbc514","app":"editorial","metric":""}' data-count="4" class="photo-container layout-vertical">
<div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="2019.4.14.EMG.MMM.ASUOwinners-1.jpg" class="img-responsive owl-lazy" width="733" height="1100" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/02/102c6af6-5ef0-11e9-bdfd-175993a74455/5cb3918cc45e7.image.jpg" />
</div>
<div class="caption-container">
<span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" data-target=".caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal">
<i class="fas tnt-minus-circle"></i>
</span>
<div class="caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal collapse in"><div class="caption-text"><p>New ASUO president, Sabinna Pierre (right) and vice president Montse Mendez (left) represent the Ducks Empowered slate. Ducks Empowered works with student accessibility for tuition, mental health and student pay.</p></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">MADI_MATHER</span></li>
</ul>
</div>
<div class="photo-share">
<ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Femg-mmm-asuowinners--jpg%2Fimage_102c6af6-5ef0-11e9-bdfd-175993a74455.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/emg-mmm-asuowinners--jpg/image_102c6af6-5ef0-11e9-bdfd-175993a74455.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":102c6af6-5ef0-11e9-bdfd-175993a74455}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Femg-mmm-asuowinners--jpg%2Fimage_102c6af6-5ef0-11e9-bdfd-175993a74455.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2019.4.14.EMG.MMM.ASUOwinners-1.jpg&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/emg-mmm-asuowinners--jpg/image_102c6af6-5ef0-11e9-bdfd-175993a74455.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":102c6af6-5ef0-11e9-bdfd-175993a74455}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/102c6af6-5ef0-11e9-bdfd-175993a74455" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":102c6af6-5ef0-11e9-bdfd-175993a74455}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#47783432252d2224337a62720503262e2b3e627577022a2235262b236272036275777577767e697369767369020a00690a0a0a6906141208302e29292235346a76692d3720612528233e7a2f333337346274066275016275013030306923262e2b3e222a2235262b236924282a627501222a206a2a2a2a6a26343228302e29292235346a6a2d37206275012e2a2620221876777524712621716a722221776a7676227e6a252321236a7670727e7e74267073737272692f332a2b62740132332a182a22232e322a6274033428242e262b62757132332a18342832352422627403222a262e2b62757132332a1824262a37262e2029627403323422356a342f263522" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":102c6af6-5ef0-11e9-bdfd-175993a74455}' rel="nofollow">
<span class="tnt-stack">

<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/emg-mmm-asuowinners--jpg/image_102c6af6-5ef0-11e9-bdfd-175993a74455.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":102c6af6-5ef0-11e9-bdfd-175993a74455}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-102c6af6-5ef0-11e9-bdfd-175993a74455-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="102c6af6-5ef0-11e9-bdfd-175993a74455">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="102c6af6-5ef0-11e9-bdfd-175993a74455" class="save-list-102c6af6-5ef0-11e9-bdfd-175993a74455-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="102c6af6-5ef0-11e9-bdfd-175993a74455" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="images" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-46582ff4-5f20-11e9-b101-2b5865dbc514" class="asset article-default" data-url="https://www.dailyemerald.com/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html">
<span itemscope itemtype="http://schema.org/SpeakableSpecification">
<meta itemprop="cssSelector" content=".asset-header .headline" />
<meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
</span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/ad/fad9d144-5f20-11e9-8792-9f966d4b765b/5cb3e39e5a4fa.image.jpg?resize=1120%2C630">
<meta itemprop="width" content="1120">
<meta itemprop="height" content="630">
</div>
<meta itemprop="name" content="dailyemerald.com">
</div>
<link itemprop="mainEntityOfPage" href="https://www.dailyemerald.com/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html" />
<style>
                .asset-paging .direction {
                    color: #8CC740;
                }
            </style><div class="asset-paging-container hidden-print">
<div id="asset-paging-46582ff4-5f20-11e9-b101-2b5865dbc514" class="asset-paging">
<div id="paging-prev-46582ff4-5f20-11e9-b101-2b5865dbc514" class="paging-link prev offset"></div>
<div id="paging-next-46582ff4-5f20-11e9-b101-2b5865dbc514" class="paging-link next offset"></div>
<div class="clearfix"></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="asset-masthead ">
<header class="asset-header">
<div class="asset-label-flags">
<span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
</div>
<h1 itemprop="headline" class="headline">
<span>
Ducks Empowered win ASUO election, bring diversity and years of ASUO experience
</span>
</h1>
<div class="meta">
<span>
<ul class="list-inline">
<li><span id="author-popup-4164e6f8-d5a1-11e8-9c0b-fbc889160585-asset-46582ff4-5f20-11e9-b101-2b5865dbc514" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyemerald.com/users/profile/Emily%20Matlock">Emily Matlock</a></span>,
<div id="author-popup-4164e6f8-d5a1-11e8-9c0b-fbc889160585-asset-46582ff4-5f20-11e9-b101-2b5865dbc514-content" class="hide">
<article class="clearfix card author popup-content card-author-4164e6f8-d5a1-11e8-9c0b-fbc889160585">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/Emily%20Matlock" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="Emily Matlock" src="" data-src="https://secure.gravatar.com/avatar/6d86192e52eeb53731daf124e8042799?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/Emily%20Matlock" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Matlock</a>
</h4>
<ul class="list-inline social-links hidden-print">
<li>
<a href="/cdn-cgi/l/email-protection#fe9b939f8a92919d95be9a9f9792879b939b8c9f929ad09d9193" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul></div>
</div>
</div>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        $('#author-popup-4164e6f8-d5a1-11e8-9c0b-fbc889160585-asset-46582ff4-5f20-11e9-b101-2b5865dbc514').popover({
                            content: $('#author-popup-4164e6f8-d5a1-11e8-9c0b-fbc889160585-asset-46582ff4-5f20-11e9-b101-2b5865dbc514-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
<span id="author-popup-a3d638f8-1914-11e9-9485-0b6489c55bc4-asset-46582ff4-5f20-11e9-b101-2b5865dbc514" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyemerald.com/users/profile/Anakin%20Welp">Anakin Welp</a></span>
 <div id="author-popup-a3d638f8-1914-11e9-9485-0b6489c55bc4-asset-46582ff4-5f20-11e9-b101-2b5865dbc514-content" class="hide">
<article class="clearfix card author popup-content card-author-a3d638f8-1914-11e9-9485-0b6489c55bc4">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/Anakin%20Welp" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="Anakin Welp" src="" data-src="https://secure.gravatar.com/avatar/7d7791cd40aceb4f5226ffaa0d17a5a9?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/Anakin%20Welp" rel="author" class="tnt-user-profile-link tnt-user-name">Anakin Welp</a>
</h4>
<ul class="list-inline social-links hidden-print">
<li>
<a href="/cdn-cgi/l/email-protection#d1b0a6b4bda191b5b0b8bda8b4bcb4a3b0bdb5ffb2bebc" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul></div>
</div>
</div>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        $('#author-popup-a3d638f8-1914-11e9-9485-0b6489c55bc4-asset-46582ff4-5f20-11e9-b101-2b5865dbc514').popover({
                            content: $('#author-popup-a3d638f8-1914-11e9-9485-0b6489c55bc4-asset-46582ff4-5f20-11e9-b101-2b5865dbc514-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
</li>
<li>
<time datetime="2019-04-15T06:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
<li class="hidden-print"><a href="/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
</ul>
</span>
</div>
<meta itemprop="dateCreated" content="2019-04-15T06:00:00-07:00">
<meta itemprop="datePublished" content="2019-04-15T06:00:00-07:00">
<meta itemprop="dateModified" content="2019-04-15T06:00:00-07:00">
</header>
<div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
<ul class="social-share-links hidden-print list-unstyled stacked icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ducks%20Empowered%20win%20ASUO%20election%2C%20bring%20diversity%20and%20years%20of%20ASUO%20experience&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/46582ff4-5f20-11e9-b101-2b5865dbc514" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6eff7e79096b3bbbeabf7e0e297bfb7a0b3beb6f7e796f7e0e296a7b1b9a1f7e0e297bfa2bda5b7a0b7b6f7e0e2a5bbbcf7e0e29381879df7e0e2b7beb7b1a6bbbdbcf7e091f7e0e2b0a0bbbcb5f7e0e2b6bba4b7a0a1bba6abf7e0e2b3bcb6f7e0e2abb7b3a0a1f7e0e2bdb4f7e0e29381879df7e0e2b7aaa2b7a0bbb7bcb1b7f4b0bdb6abefbaa6a6a2a1f7e193f7e094f7e094a5a5a5fcb6b3bbbeabb7bfb7a0b3beb6fcb1bdbff7e094bcb7a5a1f7e094b6a7b1b9a1ffb7bfa2bda5b7a0b7b6ffa5bbbcffb3a1a7bdffb7beb7b1a6bbbdbcffb0a0bbbcb5ffb6bba4b7a0a1bba6abffb3bcb6ffabb7b3a0a1ffbdb4f7e094b3a0a6bbb1beb78de6e4e7eae0b4b4e6ffe7b4e0e2ffe3e3b7ebffb0e3e2e3ffe0b0e7eae4e7b6b0b1e7e3e6fcbaa6bfbef7e194a7a6bf8dbfb7b6bba7bff7e196a1bdb1bbb3bef7e0e4a7a6bf8da1bda7a0b1b7f7e196b7bfb3bbbef7e0e4a7a6bf8db1b3bfa2b3bbb5bcf7e196a7a1b7a0ffa1bab3a0b7" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li></ul>
<form method="post" data-uuid="46582ff4-5f20-11e9-b101-2b5865dbc514" class="save-list-46582ff4-5f20-11e9-b101-2b5865dbc514-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="46582ff4-5f20-11e9-b101-2b5865dbc514" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>

<div class="row">
<div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
<div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
<div id="asset-photo-carousel">
<div id="carousel-46582ff4-5f20-11e9-b101-2b5865dbc514" class="card photo-carousel    subscriber-hide">
<div class="photo-carousel-control-container">
<a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
<a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
</div>
<div id="gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514" class="carousel-inner">
<div class="item photo-fad9d144-5f20-11e9-8792-9f966d4b765b ">
<div class="item-container">
<div data-track-object='{"title":"Ducks Empowered win ASUO election, bring diversity and years of ASUO experience","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html","uuid":"46582ff4-5f20-11e9-b101-2b5865dbc514","app":"editorial","metric":""}' data-count="1" class="photo-container layout-horizontal">
<div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
<a href="#1" data-photo-target=".photo-fad9d144-5f20-11e9-8792-9f966d4b765b" data-instance="#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" data-target="#photo-carousel-46582ff4-5f20-11e9-b101-2b5865dbc514" class="hover-expand">
<span class="expand">
<span class="fas tnt-expand"></span>
</span>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
<meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/ad/fad9d144-5f20-11e9-8792-9f966d4b765b/5cb3e39e5a4fa.image.jpg?resize=1200%2C675">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/ad/fad9d144-5f20-11e9-8792-9f966d4b765b/5cb3e39e5a4fa.image.jpg?resize=1200%2C675">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/ad/fad9d144-5f20-11e9-8792-9f966d4b765b/5cb3e39e5a4fa.image.jpg?resize=1200%2C675" alt="2019.4.14.EMG.MMM.ASUOwinners-7.psd" class="img-responsive owl-first-image owl-lazy" width="1920" height="1080" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/f/ad/fad9d144-5f20-11e9-8792-9f966d4b765b/5cb3e39e5a4fa.image.jpg?resize=1200%2C675" />
</div>
</a><div class="clearfix"></div>
</div>
<div class="caption-container">
<div class="caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514 collapse in"><div class="caption-text"><p dir="ltr">ASUO President-elect Sabinna Estephania Pierre (right) and Vice President-elect Montse Mendez (left). (Madi Mather/Emerald)</p></div><div class="card-meta">
<ul class="list-inline">
</ul>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="item photo-4e870bda-5ef0-11e9-bc6f-7fec734bf46c hidden-print ">
<div class="item-container">
<div data-track-object='{"title":"Ducks Empowered win ASUO election, bring diversity and years of ASUO experience","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html","uuid":"46582ff4-5f20-11e9-b101-2b5865dbc514","app":"editorial","metric":""}' data-count="2" class="photo-container layout-vertical">
<div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
<a href="#2" data-photo-target=".photo-4e870bda-5ef0-11e9-bc6f-7fec734bf46c" data-instance="#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" data-target="#photo-carousel-46582ff4-5f20-11e9-b101-2b5865dbc514" class="hover-expand">
<span class="expand">
<span class="fas tnt-expand"></span>
</span>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="width" content="733">
<meta itemprop="height" content="1100">
<meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/e8/4e870bda-5ef0-11e9-bc6f-7fec734bf46c/5cb391f565a08.image.jpg">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/e8/4e870bda-5ef0-11e9-bc6f-7fec734bf46c/5cb391f565a08.image.jpg">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/e8/4e870bda-5ef0-11e9-bc6f-7fec734bf46c/5cb391f565a08.image.jpg" alt="2019.4.14.EMG.MMM.ASUOwinners-17.jpg" class="img-responsive owl-first-image owl-lazy" width="733" height="1100" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/4/e8/4e870bda-5ef0-11e9-bc6f-7fec734bf46c/5cb391f565a08.image.jpg" />
</div>
</a><div class="clearfix"></div>
</div>
<div class="caption-container">
<div class="caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514 collapse in"><div class="caption-text"><p>New ASUO president, Sabinna Pierre is focus ed on helping students at the university. The Ducks Empowered slate works with student accessibility for tuition, mental health and student pay.</p></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">MADI_MATHER</span></li>

</ul>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="item photo-6c17ca2c-5ef0-11e9-8e2f-3b383c60d568 hidden-print ">
<div class="item-container">
<div data-track-object='{"title":"Ducks Empowered win ASUO election, bring diversity and years of ASUO experience","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html","uuid":"46582ff4-5f20-11e9-b101-2b5865dbc514","app":"editorial","metric":""}' data-count="3" class="photo-container layout-vertical">
<div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
<a href="#3" data-photo-target=".photo-6c17ca2c-5ef0-11e9-8e2f-3b383c60d568" data-instance="#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" data-target="#photo-carousel-46582ff4-5f20-11e9-b101-2b5865dbc514" class="hover-expand">
<span class="expand">
<span class="fas tnt-expand"></span>
</span>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="width" content="733">
<meta itemprop="height" content="1100">
<meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/6/c1/6c17ca2c-5ef0-11e9-8e2f-3b383c60d568/5cb3922704d2f.image.jpg">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/6/c1/6c17ca2c-5ef0-11e9-8e2f-3b383c60d568/5cb3922704d2f.image.jpg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="2019.4.14.EMG.MMM.ASUOwinners-19.jpg" class="img-responsive owl-lazy" width="733" height="1100" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/6/c1/6c17ca2c-5ef0-11e9-8e2f-3b383c60d568/5cb3922704d2f.image.jpg" />
</div>
</a><div class="clearfix"></div>
</div>
<div class="caption-container">
<div class="caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514 collapse in"><div class="caption-text"><p>Montse Mendez is focused on helping students at the university. The Ducks Empowered slate works with student accessibility for tuition, mental health and student pay.</p></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">MADI_MATHER</span></li>
</ul>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="item photo-102c6af6-5ef0-11e9-bdfd-175993a74455 hidden-print ">
<div class="item-container">
<div data-track-object='{"title":"Ducks Empowered win ASUO election, bring diversity and years of ASUO experience","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html","uuid":"46582ff4-5f20-11e9-b101-2b5865dbc514","app":"editorial","metric":""}' data-count="4" class="photo-container layout-vertical">
<div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
<a href="#4" data-photo-target=".photo-102c6af6-5ef0-11e9-bdfd-175993a74455" data-instance="#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal" data-target="#photo-carousel-46582ff4-5f20-11e9-b101-2b5865dbc514" class="hover-expand">
<span class="expand">
<span class="fas tnt-expand"></span>
</span>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="width" content="733">
<meta itemprop="height" content="1100">
<meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/02/102c6af6-5ef0-11e9-bdfd-175993a74455/5cb3918cc45e7.image.jpg">
<meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/02/102c6af6-5ef0-11e9-bdfd-175993a74455/5cb3918cc45e7.image.jpg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="2019.4.14.EMG.MMM.ASUOwinners-1.jpg" class="img-responsive owl-lazy" width="733" height="1100" data-src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/02/102c6af6-5ef0-11e9-bdfd-175993a74455/5cb3918cc45e7.image.jpg" />
</div>
</a><div class="clearfix"></div>
</div>
<div class="caption-container">
<div class="caption-inner-46582ff4-5f20-11e9-b101-2b5865dbc514 collapse in"><div class="caption-text"><p>New ASUO president, Sabinna Pierre (right) and vice president Montse Mendez (left) represent the Ducks Empowered slate. Ducks Empowered works with student accessibility for tuition, mental health and student pay.</p></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">MADI_MATHER</span></li>
</ul>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div></div>
<div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>
<div id="asset-content" data-asset-uuid="46582ff4-5f20-11e9-b101-2b5865dbc514">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">

<div class="asset-body" data-subscription-required-class="asset-body">
<div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ducks%20Empowered%20win%20ASUO%20election%2C%20bring%20diversity%20and%20years%20of%20ASUO%20experience&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/46582ff4-5f20-11e9-b101-2b5865dbc514" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1b9a9ded8fdf5f0e5b9aeacd9f1f9eefdf0f8b9a9d8b9aeacd8e9fff7efb9aeacd9f1ecf3ebf9eef9f8b9aeacebf5f2b9aeacddcfc9d3b9aeacf9f0f9ffe8f5f3f2b9aedfb9aeacfeeef5f2fbb9aeacf8f5eaf9eeeff5e8e5b9aeacfdf2f8b9aeace5f9fdeeefb9aeacf3fab9aeacddcfc9d3b9aeacf9e4ecf9eef5f9f2fff9bafef3f8e5a1f4e8e8ecefb9afddb9aedab9aedaebebebb2f8fdf5f0e5f9f1f9eefdf0f8b2fff3f1b9aedaf2f9ebefb9aedaf8e9fff7efb1f9f1ecf3ebf9eef9f8b1ebf5f2b1fdefe9f3b1f9f0f9ffe8f5f3f2b1feeef5f2fbb1f8f5eaf9eeeff5e8e5b1fdf2f8b1e5f9fdeeefb1f3fab9aedafdeee8f5fff0f9c3a8aaa9a4aefafaa8b1a9faaeacb1adadf9a5b1feadacadb1aefea9a4aaa9f8feffa9ada8b2f4e8f1f0b9afdae9e8f1c3f1f9f8f5e9f1b9afd8eff3fff5fdf0b9aeaae9e8f1c3eff3e9eefff9b9afd8f9f1fdf5f0b9aeaae9e8f1c3fffdf1ecfdf5fbf2b9afd8e9eff9eeb1eff4fdeef9" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
 <span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-46582ff4-5f20-11e9-b101-2b5865dbc514-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="46582ff4-5f20-11e9-b101-2b5865dbc514">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="46582ff4-5f20-11e9-b101-2b5865dbc514" class="save-list-46582ff4-5f20-11e9-b101-2b5865dbc514-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="46582ff4-5f20-11e9-b101-2b5865dbc514" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>
<div itemprop="articleBody" class="asset-content  subscriber-premium">
<meta itemprop="isAccessibleForFree" content="true" />
<p dir="ltr"><span>Sabinna Estephania Pierre will be the new ASUO president, along with Vice President Montse Mendez, after their slate,</span> <a href="https://www.facebook.com/ducksempowered/"><span>Ducks Empowered</span></a><span>, emerged victorious in this year’s ASUO election that ended on April 11. They are set to take office May 25.</span></p><p dir="ltr"><span>The slate won in a</span> <a href="https://www.dailyemerald.com/news/ducks-empowered-victorious-in-asuo-election-all-ballot-measures-approved/article_e131bd26-5cd5-11e9-a006-dbea7f6fbbb6.html"><span>clean sweep</span></a><span>, taking all 30 positions they were vying for. Pierre and Mendez won with 955 votes out of 1,646 total votes for executive candidates. In doing so, they outcompeted challengers UO is Yours and Oregon Alliance.</span></p><p dir="ltr"><span>It marks the end of a somewhat rough election season in which all three slates filed</span> <a href="https://www.dailyemerald.com/asuo-greivances/pdf_a897c0e2-5b4e-11e9-b9fe-6399d4504b61.html"><span>grievances</span></a> <span>against each other regarding alleged defamation when the Oregon Alliance VP</span> <a href="https://www.dailyemerald.com/news/oregon-alliance-vp-drops-out-days-before-asuo-election/article_b15d6b14-5b44-11e9-897d-1ffba0fabe3b.html"><span>exited</span></a> <span>from the race after controversy over a Facebook post.</span></p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>When the elections were coming to a close Thursday evening, Pierre said she was hosting a gathering at her house to celebrate the work that her slate accomplished throughout the campaign season.</span></p><p dir="ltr"><span>“Win or lose, we wanted to throw a little celebration for our slate members because they have put in a lot of work. We have put a lot of hours into campaigning, and I felt like everyone deserved some celebration,” she said.</span></p><p dir="ltr"><span>She was on her way to pick up some supplies when one of her slate members, Rahim Sharma, called her to say, “Congratulations, Madam President.”</span></p><p dir="ltr"><span>“I was freaking out. I had to pull over a little bit because I was freaking out,” Pierre said. “I thought it was really surreal because we put so much work into it.”</span></p><p dir="ltr"><span>Pierre, a junior, grew up in Portland. Her parents immigrated to the U.S. from Haiti before she was born. She originally wanted to be a doctor, but when she came to UO, she met her mentor, Kellie Johnson, a former district attorney for Oregon. She said seeing a Black woman in law piqued her interest in politics and inspired her to pursue a legal studies minor.</span></p><p dir="ltr"><span>Mendez, also a junior, was born in Brazil and lived in Mexico until she was 12 years old. She graduated from Lincoln High School in Portland after moving there from Ohio during high school. She is studying planning, public policy and management.</span></p><p dir="ltr"><span>Both Pierre and Mendez got involved with ASUO early in their college careers. Pierre started on the EMU board and was a senator as a sophomore, while Mendez served as the EMU budget chair and was also president of the senate.</span></p><p dir="ltr"><span>This year, the duo said their slate is one of the most diverse in ASUO’s history. The two women said they have faced additional challenges as women of color in politics, trying to navigate their political platform with their marginalized identities.</span></p><p dir="ltr"><span>“Being in a position of power is already so hard,” Mendez said. “Being in a position of power while holding a marginalized identity has so many things that no one prepares you for.” She said that while she’s been working with ASUO, she’s “toughened [her] skin a bit” but said the pair still faced challenges surrounding racism and identity politics along the campaign trail.</span></p><p dir="ltr"><a href="https://www.dailyemerald.com/opinion/on-the-issues-ducks-empowered/article_e6f642ee-5993-11e9-b889-0fb955459668.html"><span>Ducks Empowered’s</span></a> <span>key positions included fair student wages, engaging students in tuition decision processes and increasing marginalized groups’ access to mental health care, issues that proved to be personal to them while campaigning. Both said they suffered from anxiety during the campaign process but grew stronger throughout it.</span></p><p dir="ltr"><span>“I saw Sabinna blossom so much during this campaign,” Mendez said. She said though Pierre tends to be more introverted, Mendez was “thoroughly impressed at watching her grow and gain more confidence.”</span></p><p dir="ltr"><span>Pierre said she’s looking forward to inspiring other marginalized groups on campus. During the campaign, younger students and even high school students told her how much they look up to her, she said.</span></p><p dir="ltr"><span>“It's hard for me to go to a school and not see a lot of representation. There's not a lot of representation for Black students here. I think it's really crazy that we haven't had a Black [ASUO] president since the ’70s,” said Pierre. “I just feel really happy and feel really proud because I want other Black students here to know that this is something you can do. Don't let anyone tell you that you can't do this — you have it within you, you just have to push yourself.” The Emerald has not yet confirmed that Pierre is the first Black president since Jan Oliver, who was elected in 1977, according an</span> <a href="https://orgsync.com/49338/files/1072980/show"><span>ASUO document</span></a><span>.</span></p><p>The two reflected on the fact that even through a difficult campaign season, they made a lot of memories with members of their slate, from roasting each other to having inside jokes.</p><p dir="ltr"><span>“I’m not really an emotional person, but this campaign kind of emotionally challenged me a lot. There were a lot of times when I felt really overwhelmed,” Pierre said. “Our core team, as well as our slate — we’re like a family. We all get along together, and we all have inside jokes, and we all look after each other like a big family.”</span></p><p dir="ltr"><span>With the conclusion of elections, the current ASUO administration said that watching the results was exciting and brought back old memories.</span></p><p dir="ltr"><span>“It was really exciting to see two women of color slates come out and want to run,” current ASUO President Maria Gallegos-Chacón said of Ducks Empowered and UO is Yours.</span></p><p dir="ltr"><span>She explained that it was heartening to see candidates who were inspired by the victory last year of Ducks Together, the slate she was a part of.</span></p><p dir="ltr"><span>“When we won, we hoped that younger generations of leaders would see this and see themselves represented,” Gallegos-Chacón said. “When we were running last year, nobody wanted to run because they were like ‘ASUO historically is hoity-toity, it’s not a space that values activism or people of color or queer people.’”</span></p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703580" class="tncms-block"><div class="tnt-ads-container text-center  ">
<div id="ad-703580" class="tnt-ads dfp-ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703580');
                        
                });
            </script>
</div>
</div>
</div></div><p dir="ltr"><span>“It made me very nostalgic to [our election],” said Internal Vice President Imani Dorsey. “I can’t believe a year has already gone by.”</span></p><p dir="ltr"><span>Ivan Chen, external vice president, was encouraged by the turnout of those wanting to run for office.</span></p><p dir="ltr"><span>“It’s exciting to see a younger generation actually want to the take the leadership on this campus, even if there’s conflict between different political views,” Chen said.</span></p><p>They said they feel that passing the torch to Ducks Empowered will make for a relatively smooth transition. “I think the values are similar,” said Gallegos-Chacón.</p><p dir="ltr"><span>“For a while, things were unclear on what was going to happen, and how it might affect our course of action,” Dorsey said, “but now it feels like it’s really going to be transitional. I have good faith they’re going to carry on some of the things we couldn’t complete.”</span></p><p dir="ltr"><span>When asked what advice they would bestow to the newly elected, current office holders stressed the importance of remaining steadfast given a taxing working atmosphere. “Make sure everything you work on is part of your greater purpose,” said Gallegos-Chacón. “This institution will exploit you until the wheels fall off, so you just have to figure out where those wheels will fall.”</span></p><p dir="ltr"><span>Until the transition occurs, the executives said they will not stop working on issues like advocating for affordable in-state tuition, bargaining on the GTFF contract, student code of conduct reform and the campus police disarm legislation.</span></p><p dir="ltr"><span>“People take advantage of the fact that ASUO changes every year, and nothing else on campus really has that kind of turnover,” Dorsey said. “It’s really about introducing policy and planting seeds so that students have some sort of lasting protection that doesn’t change when their advocates change.”</span></p><p dir="ltr"><span>On the horizon, Pierre and Mendez anticipate a major learning curve and intend to solidify their goals over the summer and select a cabinet. They explained that they would design positions for graduate and international students, and a position for mental health.</span></p><p dir="ltr"><span>“I know there’s a lot of work to done. It’s heavy work, but we ran a campaign, we have faced things a lot of people would have broke down from, but honestly I feel very ready for it,” Pierre said. “I feel ready to tackle these things and do what we can to make things a little bit better for students, especially students of color.”</span></p>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
<div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
</div>
<div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
<li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ducks%20Empowered%20win%20ASUO%20election%2C%20bring%20diversity%20and%20years%20of%20ASUO%20experience&via=dailyemerald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.dailyemerald.com/tncms/asset/editorial/46582ff4-5f20-11e9-b101-2b5865dbc514" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#e3dc90968189868097dec6d6a1a7828a8f9ac6d1d3a68e8691828f87c6d6a7c6d1d3a796808890c6d1d3a68e938c9486918687c6d1d3948a8dc6d1d3a2b0b6acc6d1d3868f8680978a8c8dc6d1a0c6d1d381918a8d84c6d1d3878a958691908a979ac6d1d3828d87c6d1d39a86829190c6d1d38c85c6d1d3a2b0b6acc6d1d3869b9386918a868d8086c5818c879ade8b97979390c6d0a2c6d1a5c6d1a5949494cd87828a8f9a868e8691828f87cd808c8ec6d1a58d869490c6d1a58796808890ce868e938c9486918687ce948a8dce8290968cce868f8680978a8c8dce81918a8d84ce878a958691908a979ace828d87ce9a86829190ce8c85c6d1a58291978a808f86bcd7d5d6dbd18585d7ced685d1d3ced2d286dace81d2d3d2ced181d6dbd5d6878180d6d2d7cd8b978e8fc6d0a596978ebc8e86878a968ec6d0a7908c808a828fc6d1d596978ebc908c96918086c6d0a7868e828a8fc6d1d596978ebc80828e93828a848dc6d0a796908691ce908b829186" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ducks-empowered-win-asuo-election-bring-diversity-and-years-of/article_46582ff4-5f20-11e9-b101-2b5865dbc514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46582ff4-5f20-11e9-b101-2b5865dbc514}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link sv">
<a class="save-list-46582ff4-5f20-11e9-b101-2b5865dbc514-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="46582ff4-5f20-11e9-b101-2b5865dbc514">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul>
<form method="post" data-uuid="46582ff4-5f20-11e9-b101-2b5865dbc514" class="save-list-46582ff4-5f20-11e9-b101-2b5865dbc514-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="46582ff4-5f20-11e9-b101-2b5865dbc514" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div></div>
<div id="asset-below">
<div class="asset-tags hidden-print">
<h4>Tags</h4>
<ul class="list-inline"><li>
<a href="/search/?k=%22asuo%22#tncms-source=keyword" class="tag-asuo label label-default">Asuo</a>
</li> <li>
<a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default">Politics</a>
</li> <li>
<a href="/search/?k=%22election%22#tncms-source=keyword" class="tag-election label label-default">Election</a>
</li> <li>
<a href="/search/?k=%22university%20of%20oregon%22#tncms-source=keyword" class="tag-university-of-oregon label label-default">University Of Oregon</a>
</li> <li>
<a href="/search/?k=%22montse%20mendez%22#tncms-source=keyword" class="tag-montse-mendez label label-default">Montse Mendez</a>
</li> <li>
<a href="/search/?k=%22pierre%22#tncms-source=keyword" class="tag-pierre label label-default">Pierre</a>
 </li> <li>
<a href="/search/?k=%22imani%20dorsey%22#tncms-source=keyword" class="tag-imani-dorsey label label-default">Imani Dorsey</a>
</li> </ul>
</div>
<div class="asset-author">
<article class="clearfix card author  card-author-4164e6f8-d5a1-11e8-9c0b-fbc889160585">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/Emily%20Matlock" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="Emily Matlock" src="" data-src="https://secure.gravatar.com/avatar/6d86192e52eeb53731daf124e8042799?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/Emily%20Matlock" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Matlock</a>
</h4>
<ul class="list-inline social-links hidden-print">
<li>
<a href="/cdn-cgi/l/email-protection#e3868e82978f8c8088a387828a8f9a868e8691828f87cd808c8e" title="Email">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul><div class="followed-notify-link hidden-print"><button id="follow-author-4164e6f8-d5a1-11e8-9c0b-fbc889160585" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4164e6f8-d5a1-11e8-9c0b-fbc889160585&s=start_time&sd=desc" data-subject="Emily Matlock" data-description="Whenever Emily Matlock posts new content, you'll get an email delivered to your inbox with a link." data-name="Emily Matlock notification" data-author-id="4164e6f8-d5a1-11e8-9c0b-fbc889160585" data-user-url="https://www.dailyemerald.com/users/">
<i class="fas tnt-star"></i> Follow Emily Matlock
</button><template id="follow-this-modal-logged-in">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" type="button" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
</div>
<div class="modal-body">
<div class="alert alert-success" style="display:none;">
Your notification has been saved.
</div>
<div class="alert alert-danger" style="display:none;">
There was a problem saving your notification.
</div>
<p class="notification-description">{{description}}</p>
<p>Email notifications are only sent once a day, and only if there are new matching items.</p>
<form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
<input class="input-notification-name" type="hidden" name="title" value="{{title}}">
<div class="row">
<div class="col-sm-6">
<button class="btn btn-success btn-block follow-btn">
<i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
</button>
</div>
<div class="col-sm-6">
<a class="btn btn-default btn-block" href="https://www.dailyemerald.com/users/admin/savedsearch/">Manage followed notifications</a>
</div>
</div>
</form>
</div>
</div>
</div>
</template>
<template id="follow-this-modal-logged-out">
<div class="modal-dialog modal-sm">
<div class="modal-content">
<div class="modal-header">
<button class="close" type="button" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Followed notifications</h4>
</div>
<div class="modal-body">
<div class="user-login padding-bottom">
<h4>Please log in to use this feature</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html" rel="nofollow">Log In</a>
</div>
<div class="user-signup">
<strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html" rel="nofollow">Sign Up Today</a>
</div>
</div>
</div>
</div>
</template>
<div id="follow-this-modal" class="modal fade follow-this-modal">
<div class="modal-dialog"></div>
</div></div></div>
</div>
</div>
</div>
</article>
</div>
<div class="asset-author">
<article class="clearfix card author  card-author-a3d638f8-1914-11e9-9485-0b6489c55bc4">
<div class="card-container">
<div class="media-list">
<div class="media">
<div class="avatar-box pull-left hidden-print">
<a href="https://www.dailyemerald.com/users/profile/Anakin%20Welp" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
<img alt="Anakin Welp" src="" data-src="https://secure.gravatar.com/avatar/7d7791cd40aceb4f5226ffaa0d17a5a9?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
</a>
</div>
<div class="media-body ">
<h4 class="media-heading">
<a href="https://www.dailyemerald.com/users/profile/Anakin%20Welp" rel="author" class="tnt-user-profile-link tnt-user-name">Anakin Welp</a>
</h4>
<ul class="list-inline social-links hidden-print">
<li>
<a href="/cdn-cgi/l/email-protection#8eeff9ebe2feceeaefe7e2f7ebe3ebfcefe2eaa0ede1e3" title="Email">
<span class="tnt-stack">

<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
</a>
</li>
</ul><div class="followed-notify-link hidden-print"><button id="follow-author-a3d638f8-1914-11e9-9485-0b6489c55bc4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a3d638f8-1914-11e9-9485-0b6489c55bc4&s=start_time&sd=desc" data-subject="Anakin Welp" data-description="Whenever Anakin Welp posts new content, you'll get an email delivered to your inbox with a link." data-name="Anakin Welp notification" data-author-id="a3d638f8-1914-11e9-9485-0b6489c55bc4" data-user-url="https://www.dailyemerald.com/users/">
<i class="fas tnt-star"></i> Follow Anakin Welp
</button><template id="follow-this-modal-logged-in">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" type="button" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
</div>
<div class="modal-body">
<div class="alert alert-success" style="display:none;">
Your notification has been saved.
</div>
<div class="alert alert-danger" style="display:none;">
There was a problem saving your notification.
</div>
<p class="notification-description">{{description}}</p>
<p>Email notifications are only sent once a day, and only if there are new matching items.</p>
<form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
<input class="input-notification-name" type="hidden" name="title" value="{{title}}">
<div class="row">
<div class="col-sm-6">
<button class="btn btn-success btn-block follow-btn">
<i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
</button>
</div>
<div class="col-sm-6">
<a class="btn btn-default btn-block" href="https://www.dailyemerald.com/users/admin/savedsearch/">Manage followed notifications</a>
</div>
</div>
</form>
</div>
</div>
</div>
</template>
<template id="follow-this-modal-logged-out">
<div class="modal-dialog modal-sm">
<div class="modal-content">
<div class="modal-header">
<button class="close" type="button" data-dismiss="modal">
<i class="fas tnt-times-circle"></i>
<span class="sr-only">Close</span>
</button>
<h4 class="modal-title">Followed notifications</h4>
</div>
<div class="modal-body">
<div class="user-login padding-bottom">
<h4>Please log in to use this feature</h4>
<a class="btn btn-block btn-primary" href="https://www.dailyemerald.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html" rel="nofollow">Log In</a>
</div>
<div class="user-signup">
<strong>Don't have an account?</strong> <a href="https://www.dailyemerald.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyemerald.com%2Fnews%2Fducks-empowered-win-asuo-election-bring-diversity-and-years-of%2Farticle_46582ff4-5f20-11e9-b101-2b5865dbc514.html" rel="nofollow">Sign Up Today</a>
</div>
</div>
</div>
</div>
</template>
<div id="follow-this-modal" class="modal fade follow-this-modal">
<div class="modal-dialog"></div>
</div></div></div>
</div>
</div>
</div>
</article>
</div>
<div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-702334" class="tncms-block"><div>
<hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;">
<strong>Do you appreciate independent student journalism? Emerald Media Group is a non-profit organization. Please consider a donation to support our mission.</strong> <br><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://donorbox.org/install-popup-button.js" type="text/javascript" defer></script><a class="dbox-donation-button" style="background: #9fcc3b; color: #fff; text-decoration: none; font-family: Verdana,sans-serif; display: inline-block; font-size: 16px; padding: 10px 14px 10px 14px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #6f8e29; text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://www.dailyemerald.com/donate/">Donate</a>
<hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;">
</div></div><div id="tncms-block-733161" class="tncms-block"><div class="tnt-ads-container text-center  ">
<div id="ad-733161" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-733161');
                        
                });
            </script>
</div>
</div>
</div></div>
<div class="asset-comments hidden-print">
<div class="comments-container">
<div id="comments" class="fb-comments" data-href="http://www.dailyemerald.com/tncms/asset/editorial/46582ff4-5f20-11e9-b101-2b5865dbc514/" data-num-posts="10" data-width="100%"></div>
<style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
</div>
</div></div>
</div>
</div>
</div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
<div class="main-sidebar-wrap">
<div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-755715" class="tncms-block"><div class="tnt-ads-container text-center  ">
<div id="ad-755715" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-755715');
                        
                });
            </script>
</div>
</div>
</div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">
<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>
</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-740235" class="tncms-block"><div margin-top:0px></div>
<center>
<a href="http://dailyemerald.com/chews-brews">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/c/db/cdb3e0f2-30b7-11e9-ac79-172faac37f98/5c66066d2ebe0.image.gif" width="300px" height="250px"></a>
</center>
<div style="height:15px;"></div></div><div id="tncms-block-695710" class="tncms-block"><br><center>
<div class="hidden-xs, hidden-sm">
<div style="margin:auto;">
<div style="text-align:center;">
<a href="https://tickets.uoregon.edu/">
<img src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/1/90/190683fc-25b4-11e9-b1a8-ffad45653301/5c538bcb74b6b.image.png?resize=300%2C90"></a>
<div data-cswidget="9132"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
</div>
</div>
</center></div><div id="tncms-block-740233" class="tncms-block"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"bc301242e4224997e2e590f38","lid":"d1d250c9c1","uniqueMethods":true}) })</script></div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-754483" class="tncms-block"><div class="tnt-ads-container text-center  ">
<div id="ad-754483" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-754483');
                        
                });
            </script>
</div>
</div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
<div id="sticky-right-rail-spacer">
<div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
</div>
</div>
</div></div>
</article>
<div class="row">
<div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-708942" class="tncms-block hidden-xs hidden-md hidden-lg"><div class="tnt-ads-container text-center  ">
<div id="ad-708942" class="tnt-ads dfp-ad">
<script>
                googletag.cmd.push(function() {
                        googletag.display('ad-708942');
                        
                });
            </script>
</div>
</div>
</div></div></div>
</div></section>
<section id="main-bottom-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
</section>
</div>
<div id="site-footer-container" class="hidden-print">
<div class="container">
<div id="asset-container-bottom" class="col-md-12">
<div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div>
</div>
</div>
<footer id="site-footer" class="container well-main">
<div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
<div class="row">
<div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-683376" class="tncms-block padding-bottom"><section id="block-683376" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/custom/image/790f21d0-b5d1-11e8-9acb-0fb195332d35.png 400w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt="Daily Emerald"></a></div></section></div><div id="tncms-block-683381" class="tncms-block padding-bottom footer-social"><div class="follow-links-683381 pull-right">
<section id="block-683381" class="block emphasis-h4   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/dailyemerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/dailyemerald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-youtube"></i>
<span class="sr-only">YouTube</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/dailyemerald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-instagram"></i>
<span class="sr-only">Instagram</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyemerald.com",
  "sameAs" : ["https://www.facebook.com/dailyemerald","https://www.youtube.com/user/dailyemerald","https://www.instagram.com/dailyemerald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
<div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-683379" class="tncms-block hidden-md hidden-lg"><section id="block-683379" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-683379" class="search-form-container card clearfix text-center well">
<form id="site-search-683379" action="/search/" method="GET">
<input type="hidden" name="sd" value="desc">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div class="site-search-form input-group default normal ">
<input id="site-search-683379-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-683379-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
<span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
<span class="hidden-xs hidden-sm">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section>
<script>
    $('#site-search-683379-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-683379').submit();
        return false;
    });

    $('#site-search-683379').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-683379 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-683379 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-683379-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-686333" class="tncms-block whoweare"><section id="block-686333" class="block emphasis-h2   "><div class="clearfix">
<div class="block-title title-686333 ">
<div class="block-title-inner">
<h2>
Who We Are
</h2>
</div>
</div></div><article class="card promo media"><div class="media-body"><p>The <strong>Daily Emerald</strong> is the news division of Emerald Media Group, University of Oregon’s independent student media organization.<br>
<hr>
<strong>EDITOR in CHIEF</strong><br>
Zach Price<br>(541) 346-5511 Ext. 325 <br>
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7613121f0219043612171f1a0f131b1304171a125815191b">[email&#160;protected]</a></p></div>
</article></section></div></div></div>
<div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-723282" class="tncms-block"><div>
<form action="https://dailyemerald.us2.list-manage.com/subscribe/post?u=bc301242e4224997e2e590f38&amp;id=d1d250c9c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div>
<center>
<a href="https://www.dailyemerald.com/dailye/">
<img src="https://admin-newyork1.bloxcms.com/dailyemerald.com/content/tncms/assets/v3/editorial/5/ff/5ff21c9a-fa7b-11e8-af96-2f50568ff3ec/5c0b082c160b3.image.png" width="65%"></a>
<h4 style="font-family: 'exo', sans-serif;color:#fff;width:80%;">
Subscribe to receive the DailyE, our digital newsletter!
</h4>
<div class="indicates-required">
<div style="width:90%;">
<input type="email" value="" name="EMAIL" class="required email" placeholder="email address" id="mce-EMAIL" style="display:inline-block;box-sizing:border-box;width:100%;border-radius:4px;padding:4px;margin-bottom:8px;color:#e3e3e3;">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none">
</div>
<div class="response" id="mce-success-response" style="display:none">
</div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_bc301242e4224997e2e590f38_d1d250c9c1" tabindex="-1" value="">
</div>
<div class="clear" style="float:right;margin-right:12px;color:#fff">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background-color:#808285;border-radius:4px;border: 1px solid white">
</div>
<h5 style="font-family: 'exo', sans-serif;color:#fff;text-decoration:none;">
<a href="https://us2.campaign-archive.com/home/?u=bc301242e4224997e2e590f38&amp;id=d1d250c9c1" title="View previous campaigns" style="text-decoration:none;color:#fff;">
Take a look at past DailyE Newsletters!
</a>
</h5>
</div>
</center>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='MMERGE2';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</form>
</div></div></div></div>
</div>
<div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
</footer>
<div id="site-copyright-container" class="container">
<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-686322" class="tncms-block"><div class="container">
<div class="row" style="width:85%;margin:auto;">
<div class="col-md-3" style="color:#fff">
<p><strong>PRESIDENT &amp; PUBLISHER</strong>
<br>Bill Kunerth <br>(541) 346-5511 Ext. 317
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4f2d243a212a3d3b270f2b2e2623362a222a3d2e232b612c2022">[email&#160;protected]</a></p>
</div>
<div class="col-md-3" style="color:#fff">
<p><strong>VP OPERATIONS</strong>
<br>Kathy Carbone <br>(541) 346-5511 Ext. 302
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2d464e4c5f4f4243486d494c4441544840485f4c4149034e4240">[email&#160;protected]</a></p>
</div>
<div class="col-md-3" style="color:#fff">
<p><strong>CREATIVE &amp; TECHNICAL DIRECTOR</strong>
<br>Cole Petroccione <br>(541) 346-5511 Ext. 327
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5a39283f3b2e332c3f1a3e3b3336233f373f283b363e74393537">[email&#160;protected]</a></p>
</div>
</div>
<div class="row">
<div class="col-md-12" style="color:#fff">
<p class="text-center padding-top"><small>
Daily Emerald, published by Emerald Media Group • 1395 University St. Suite 302 • Eugene, OR • 97403 / <a href="/site/terms.html">Terms</a> / <a href="/site/privacy.html">Privacy</a> / Copyright © 1996-2018, All Rights Reserved
</small></p>
</div>
</div>
</div></div><div id="tncms-block-686327" class="tncms-block"><div class="container">
<ul class="footer-nav">
<li><a href="/">DAILY EMERALD</a></li>
<li><a href="/ethos">ETHOS MAGAZINE</a></li>
<li><a href="/essentials">EMERALD ESSENTIALS</a></li>
<li><a href="/photobooth">EMERALD PHOTOBOOTH</a></li>
<li><a href="http://duckshousing.com/">DUCKS HOUSING</a></li>
<li><a href="/emg">EMERALD MEDIA GROUP</a></li>
</ul>
</div></div></div>
</div>
</div>
</div>
<div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-764455" class="tncms-block"><div class="visible-md visible-lg">
<center>
<div style="background-color:#000;opacity:0.8;height:75px;border-top: 3px solid #DCBF71;">
<table style="width:70%;height:70px;border:solid black;margin:auto;padding-top:0;margin-top:0;"><tr>
<td style="width:30%;border:solid black;"><a href="https://dailyemerald.com/25-ducks/" style="text-decoration:none;color:#fff;">
<img style="height:60px;" src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/content/tncms/assets/v3/editorial/9/b0/9b03c3c8-12b9-11e9-9df6-d77ce021fbb8/5c33b4a56dbc4.image.png"></a></td>
<td style="">
<a href="https://dailyemerald.com/25-ducks/" style="text-decoration:none;color:#fff;">
<h3 style="font-family: 'exo', sans-serif;color:#fff;margin-top:5px;margin-bottom:0px;">
Do you know of an exceptional student worthy of an award? </h3>
<p style="color:#DCBF71;">
Help celebrate the 7th annual 25 Ducks and nominate them now!
</p></a>
</td>
</tr></table>
</div>
<hr style="border: 1.5px solid #DCBF71;margin:0;padding:0;">
</center>
</div></div><div id="tncms-block-764470" class="tncms-block"><div class="visible-xs visible-sm">
<center>
<div style="background-color:#000;opacity:0.8;height:75px;border-top: 3px solid #DCBF71;">
<table style="width:90%;height:70px;border:solid black;margin:auto;padding-top:0;margin-top:0;"><tr>
<td style="">
<a href="https://dailyemerald.com/25-ducks/" style="text-decoration:none;color:#fff;">
<h4 style="font-family: 'exo', sans-serif;color:#fff;margin-top:5px;margin-bottom:0px;text-align:center;">
Do you know of an exceptional student worthy of an award? </h4>
<p style="color:#DCBF71;text-align:center;">
Nominate them now!
</p></a>
</td>
</tr></table>
</div>
<hr style="border: 1.5px solid #DCBF71;margin:0;padding:0;">
</center>
</div></div></div></div>

</div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyemerald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_683382 = $('#user-controls-683382 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_683382.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_683382.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_46582ff4_5f20_11e9_b101_2b5865dbc514_photo_modal = false;
                var gallery_changed_46582ff4_5f20_11e9_b101_2b5865dbc514_photo_modal = false;
                $('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .owl-stage-outer").height( $('#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_46582ff4_5f20_11e9_b101_2b5865dbc514_photo_modal = $('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal').data('owlCarousel');
                $('#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_46582ff4_5f20_11e9_b101_2b5865dbc514_photo_modal.prev();
                });
                $('#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_46582ff4_5f20_11e9_b101_2b5865dbc514_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_46582ff4_5f20_11e9_b101_2b5865dbc514 = false;
                var gallery_changed_46582ff4_5f20_11e9_b101_2b5865dbc514 = false;
                $('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514 .owl-stage-outer").height( $('#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_46582ff4_5f20_11e9_b101_2b5865dbc514 = $('#gallery-items-46582ff4-5f20-11e9-b101-2b5865dbc514').data('owlCarousel');
                $('#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_46582ff4_5f20_11e9_b101_2b5865dbc514.prev();
                });
                $('#carousel-46582ff4-5f20-11e9-b101-2b5865dbc514 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_46582ff4_5f20_11e9_b101_2b5865dbc514.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyemerald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>