<!DOCTYPE html>
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<meta property="fb:pages" content="123111104378291" />

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27621775/de_sidebar_half-page_2', [[300, 250], [300, 600]], 'div-gpt-ad-1529951608916-0').addService(googletag.pubads());
    googletag.defineSlot('/27621775/de_sidebar_top', [[300, 250], [300, 600]], 'div-gpt-ad-1529951608916-1').addService(googletag.pubads());
    googletag.defineSlot('/27621775/de_sidebar_mid', [300, 250], 'div-gpt-ad-1529951608916-2').addService(googletag.pubads());
    googletag.defineSlot('/27621775/de_sidebar_halfpage', [[300, 250], [300, 600]], 'div-gpt-ad-1529951608916-3').addService(googletag.pubads());
    googletag.defineSlot('/27621775/de_sidebar_bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1529951608916-4').addService(googletag.pubads());
	googletag.defineSlot('/27621775/de_banner', [350, 90], 'div-gpt-ad-1530217806356-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<title itemprop="name">Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center - Emerald Media</title>
<meta charset="UTF-8">

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Exo:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'custom_font_1:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<meta name="description" content="For the first time visitor at Seattle Center, 2018 Bumbershoot music and arts festival offered a unique introduction to the city under the iconic Space Needle, complete with a giant unicorn, laser dome and fireworks." />
<link rel="canonical" href="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center - Emerald Media" />
<meta property="og:description" content="For the first time visitor at Seattle Center, 2018 Bumbershoot music and arts festival offered a unique introduction to the city under the iconic Space Needle, complete with a giant unicorn, laser dome and fireworks." />
<meta property="og:url" content="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/" />
<meta property="og:site_name" content="Emerald Media" />
<meta property="article:publisher" content="http://www.facebook.com/dailyemerald" />
<meta property="article:tag" content="Bumbershoot" />
<meta property="article:tag" content="hobo johnson" />
<meta property="article:tag" content="lil wayne" />
<meta property="article:tag" content="ludacris" />
<meta property="article:tag" content="moses sumney" />
<meta property="article:tag" content="Music festival" />
<meta property="article:tag" content="rl grime" />
<meta property="article:tag" content="seattle center" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2018-09-01T13:00:03-07:00" />
<meta property="article:modified_time" content="2018-09-01T12:40:50-07:00" />
<meta property="og:updated_time" content="2018-09-01T12:40:50-07:00" />
<meta property="og:image" content="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159.jpg" />
<meta property="og:image:secure_url" content="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For the first time visitor at Seattle Center, 2018 Bumbershoot music and arts festival offered a unique introduction to the city under the iconic Space Needle, complete with a giant unicorn, laser dome and fireworks." />
<meta name="twitter:title" content="Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center - Emerald Media" />
<meta name="twitter:site" content="@dailyemerald" />
<meta name="twitter:image" content="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159.jpg" />
<meta name="twitter:creator" content="@dailyemerald" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.dailyemerald.com\/","sameAs":["http:\/\/www.facebook.com\/dailyemerald","https:\/\/twitter.com\/dailyemerald"],"@id":"https:\/\/www.dailyemerald.com\/#organization","name":"Emerald Media Group","logo":"https:\/\/www.dailyemerald.com\/wp-content\/uploads\/2016\/01\/logo.png"}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Emerald Media &raquo; Feed" href="https://www.dailyemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Emerald Media &raquo; Comments Feed" href="https://www.dailyemerald.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailyemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.dailyemerald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.dailyemerald.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css' href='https://www.dailyemerald.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' href='https://www.dailyemerald.com/wp-content/themes/neue/js/swipebox/css/swipebox.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' href='https://www.dailyemerald.com/wp-content/themes/neue/framework/font-icons/entypo/css/entypo.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' href='https://www.dailyemerald.com/wp-content/themes/neue/framework/font-icons/social-icons/css/zocial.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css' href='https://www.dailyemerald.com/wp-content/themes/neue/framework/font-icons/elusive/css/elusive.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css' href='https://www.dailyemerald.com/wp-content/themes/neue/css/animate.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' href='https://www.dailyemerald.com/wp-content/themes/neue/css/bootstrap.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css' href='https://www.dailyemerald.com/wp-content/themes/neue/js/flex-slider/flexslider-custom.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' href='https://www.dailyemerald.com/wp-content/themes/neue/style.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='submit-a-tip-css-css' href='https://www.dailyemerald.com/wp-content/themes/neue/css/forum.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css' href='https://www.dailyemerald.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.dailyemerald.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"50","ajax_url":"https:\/\/www.dailyemerald.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"2501619","token":"9eed4d761c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.dailyemerald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailyemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailyemerald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.dailyemerald.com/?p=2501619' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyemerald.com%2F2018%2F09%2F01%2Fhighlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyemerald.com%2F2018%2F09%2F01%2Fhighlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center%2F&#038;format=xml" />
<meta property="fb:app_id" content="1575923942653133" /><meta property="fb:admins" content="Jack Pitcher, Will Campbell, Kathy Carbone" /><style>genius-callout { display: none !important; }</style> 
<meta property="og:site_name" content="Emerald Media">
<meta property="og:title" content="Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center">
<meta property="og:description" content="For the first time visitor at Seattle Center, 2018 Bumbershoot music and arts festival offered a unique introduction to the city under the iconic Space Needle, complete with a giant unicorn, laser dome and fireworks. Hobo Johnson and the Lovemakers took the Fisher Green stage early in the day. They ...">
<meta property="og:url" content="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/" />
<meta property="og:image" content="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159.jpg" />

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dailyemerald.com/xmlrpc.php">
<meta name="description" content="News breaks. We fix it.">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/16x16-logo.png">
<link rel="apple-touch-icon" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/57x57-logo1.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/114x114-logo.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/72x72-logo1.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/144x144-logo.png">

<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]--> <style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css">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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55114715-9', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			p.rotated {
	transform: rotate(315deg);
  -webkit-transform: rotate(315deg);
  -moz-transform:rotate(315deg);
}
th {
	color: white;
	font-size: 25px;
	text-align: center;
	line-height: 1em;
	width:50px;
}

.table>tbody>tr>td,
.table>tbody>tr>th {
  border-top: none;
}

td.calendar-table {
	width: 33%;
	min-width: 250px;
	border-bottom: 1px solid #ccc;
	-ms-word-break: break-all;
	word-break: break-all;
	word-break: break-word;
	-webkit-hyphens: auto;
	-moz-hyphens: auto;
	hyphens: auto;
}

/* -----------------------------------------------------------------------------
 * CitySpark Calendar
 * -------------------------------------------------------------------------- */
.cityspark .currentDay{
	font-family: 'Exo 2', sans-serif !important;
}

.titleItemMainInfo{
	font-family: 'Exo 2', sans-serif !important;
}
.ng-scope{
	font-family: 'Exo 2', sans-serif !important;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Exo;text-transform:none;font-weight:800;font-style:normal;color:#444444;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}.vw-menu-location-main .main-menu-link span{font-family:Exo;text-transform:none;font-weight:400;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link span,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link span,{visibility: hidden;}body,#bbpress-forums{font-family:custom_font_1,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;color:#383838;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading #bbpress-forums,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading #bbpress-forums,{visibility: hidden;}.vw-site-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:4px;margin-right:25px;margin-bottom:0;margin-left:0;}</style>
</head>
<body data-rsssl=1 id="site-top" class="post-template-default single single-post postid-2501619 single-format-standard vw-site-layout-full-width vw-logo-position-left vw-site-top-bar-menu-social vw-post-layout-classic">
<div class="vw-site-wrapper">
<div class="vw-site-top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-site-top-bar-left">
<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-2428285 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.dailyemerald.com/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2430284 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
<li class="nav-menu-item-2430285 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/distribution/" class="menu-link sub-menu-link"><span>Distribution</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2435231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.dailyemerald.com/apply" class="menu-link main-menu-link"><span>Apply</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2429451 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.dailyemerald.com/openings" class="menu-link sub-menu-link"><span>Apply: The Newsroom</span></a></li>
<li class="nav-menu-item-2435227 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.dailyemerald.com/engage" class="menu-link sub-menu-link"><span>Apply: Business Departments</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2428286 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.dailyemerald.com/advertising/" class="menu-link main-menu-link"><span>Advertising</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2487499 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://app.flytedesk.com/local/university-of-oregon/the-emerald-" class="menu-link sub-menu-link"><span>Schedule an Ad NOW</span></a></li>
<li class="nav-menu-item-2452213 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.dailyemerald.com/advertising/" class="menu-link sub-menu-link"><span>Display Advertising</span></a></li>
<li class="nav-menu-item-2428287 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/classifieds/" class="menu-link sub-menu-link"><span>Classified Advertising</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2435229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.duckshousing.com" class="menu-link main-menu-link"><span>Ducks Housing</span></a></li>
<li class="nav-menu-item-2497309 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://emeraldmediagroup.github.io/grade-data/" class="menu-link main-menu-link"><span>Emerald Grade Tracker</span></a></li>
<li class="nav-menu-item-2497311 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/submit-a-tip/" class="menu-link main-menu-link"><span>Submit a tip</span></a></li>
<li class="nav-menu-item-2498801 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://donorbox.org/emerald-media" class="menu-link main-menu-link"><span>Donate</span></a></li>
</ul></nav> </div>
<div class="vw-site-top-bar-right">
<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span> </div>
</div>
</div>
</div>
</div><header class="vw-site-header-wrapper vw-site-header-background">
<div class="vw-site-header">
<div class="container">
<div class="row">
<center><div class="col-lg-6 col-md-6 col-sm-12 col-xs-12 vw-site-header-inner" style="padding-bottom: 30px">
<div class="vw-site-logo-wrapper">
<a class="vw-site-logo-link" href="https://www.dailyemerald.com">


<img class="vw-site-logo-2x" src="https://www.dailyemerald.com/wp-content/uploads/2015/05/720x180xRetina-Logo-new.png" width="360" height="90" alt="Emerald Media">
<img class="vw-site-logo" src="https://www.dailyemerald.com/wp-content/uploads/2015/05/360x90-Logo.png" width="360" height="90" alt="Emerald Media">
</a>

</div> </div></center>
<center><div class="col-lg-6 col-md-6 col-sm-12 col-xs-12 vw-site-header-inner">
<div class="vw-site-header-ad-wrapper">

<div id='div-gpt-ad-1530217806356-0' style='height:90px; width:350px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530217806356-0'); });
	</script>
</div>
</div>

</div></center>
</div>
</div>
</div>
<nav class="vw-menu-mobile-wrapper">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-menu-mobile-inner">
<div class="vw-mobile-menu-button">
<i class="icon-entypo-menu"></i> Navigation </div>
<ul id="menu-mobile" class="vw-menu vw-menu-location-mobile vw-menu-type-vertical-text clearfix"><li class="nav-menu-item-2401410 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-2401409 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
<li class="nav-menu-item-2401412 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.dailyemerald.com/section/arts-culture/" class="menu-link main-menu-link"><span>Arts &#038; Culture</span></a></li>
<li class="nav-menu-item-2401411 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
<li class="nav-menu-item-2401413 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/" class="menu-link main-menu-link"><span>Multimedia</span></a></li>
<li class="nav-menu-item-2442976 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/e1/" class="menu-link main-menu-link"><span>E1</span></a></li>
<li class="nav-menu-item-2472881 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://emeraldmediagroup.github.io/grade-data/" class="menu-link main-menu-link"><span>Emerald Grade Tracker</span></a></li>
<li class="nav-menu-item-2450865 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/submit-a-tip/" class="menu-link main-menu-link"><span>Submit a tip</span></a></li>
</ul>
<div class="vw-instant-search-buton">
<i class="icon-entypo-search"></i>
</div>

</div>
</div>
</div>
</div>
</nav> <nav id="vw-menu-main" class="vw-menu-main-wrapper vw-sticky">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-menu-main-inner clearfix">
<ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-2428336 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home vw-mega-menu-type-classic"><a href="https://www.dailyemerald.com" class="menu-link main-menu-link"><span>Home</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428290 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25978"><a href="https://www.dailyemerald.com/section/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2428302 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/academics/" class="menu-link sub-menu-link"><span>Academics</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428303 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/administration/" class="menu-link sub-menu-link"><span>Administration</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428304 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/asuo/" class="menu-link sub-menu-link"><span>ASUO</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401356 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/oregon-fraternity-sorority-life/" class="menu-link sub-menu-link"><span>Fraternity &#038; Sorority Life</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428307 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/crime/" class="menu-link sub-menu-link"><span>Crime</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428332 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/news-podcasts/" class="menu-link sub-menu-link"><span>News Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428305 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/city-news/" class="menu-link sub-menu-link"><span>City</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428309 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/housing/" class="menu-link sub-menu-link"><span>Housing</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/08/31/an-uncertain-future-for-a-campus-staple-whats-next-for-taylors-bar-and-grill/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.19.EMG_.RSM_.Taylors-1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.19.EMG_.RSM_.Taylors-1-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.19.EMG_.RSM_.Taylors-1-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/08/31/an-uncertain-future-for-a-campus-staple-whats-next-for-taylors-bar-and-grill/" rel="bookmark">An uncertain future for a campus staple: What’s next for Taylor’s Bar and Grill?</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/08/31/an-uncertain-future-for-a-campus-staple-whats-next-for-taylors-bar-and-grill/" class="vw-post-date updated" title="Permalink to An uncertain future for a campus staple: What’s next for Taylor’s Bar and Grill?" rel="bookmark"><i class="icon-entypo-clock"></i>August 31, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/08/30/uber-will-return-to-eugene-next-thursday/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2015/02/15.02.25.tw_.emg_.cover_.uber_.0803-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2015/02/15.02.25.tw_.emg_.cover_.uber_.0803-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2015/02/15.02.25.tw_.emg_.cover_.uber_.0803-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26496" href="https://www.dailyemerald.com/section/news/city-news/" title="View all posts in City" rel="category">City</a><a class=" vw-category-link vw-cat-id-26496 vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a><a class=" vw-category-link vw-cat-id-26496 vw-category-link vw-cat-id-25978 vw-category-link vw-cat-id-26549" href="https://www.dailyemerald.com/section/news/technology-news/" title="View all posts in Technology" rel="category">Technology</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/08/30/uber-will-return-to-eugene-next-thursday/" rel="bookmark">Uber will return to Eugene next Thursday</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/08/30/uber-will-return-to-eugene-next-thursday/" class="vw-post-date updated" title="Permalink to Uber will return to Eugene next Thursday" rel="bookmark"><i class="icon-entypo-clock"></i>August 30, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/08/30/fight-like-a-duck-cancer-survivors-to-be-recognized-during-oregon-football-games/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.27.EMG_.SEN_.Fight-Like-A-Duck-22-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.27.EMG_.SEN_.Fight-Like-A-Duck-22-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.27.EMG_.SEN_.Fight-Like-A-Duck-22-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/08/30/fight-like-a-duck-cancer-survivors-to-be-recognized-during-oregon-football-games/" rel="bookmark">Fight Like a Duck: Cancer survivors to be recognized during Oregon football games</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/08/30/fight-like-a-duck-cancer-survivors-to-be-recognized-during-oregon-football-games/" class="vw-post-date updated" title="Permalink to Fight Like a Duck: Cancer survivors to be recognized during Oregon football games" rel="bookmark"><i class="icon-entypo-clock"></i>August 30, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2428294 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25976"><a href="https://www.dailyemerald.com/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2428296 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/football/" class="menu-link sub-menu-link"><span>Football</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401370 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/mensbasketball/" class="menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401378 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/womensbasketball/" class="menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401376 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/oregon-track-and-field/" class="menu-link sub-menu-link"><span>Track &#038; Field</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2484290 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/oregon-volleyball/" class="menu-link sub-menu-link"><span>Volleyball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428297 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/baseball/" class="menu-link sub-menu-link"><span>Baseball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2429424 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/softball/" class="menu-link sub-menu-link"><span>Softball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401371 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/menstennis/" class="menu-link sub-menu-link"><span>Men&#8217;s Tennis</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401380 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/womenstennis/" class="menu-link sub-menu-link"><span>Women&#8217;s Tennis</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428300 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/golf/" class="menu-link sub-menu-link"><span>Golf</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428301 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/lacrosse/" class="menu-link sub-menu-link"><span>Lacrosse</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401360 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/acrobatics-tumbling/" class="menu-link sub-menu-link"><span>Acrobatics &#038; Tumbling</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401379 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/womenssoccer/" class="menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428298 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/club-sports-sports/" class="menu-link sub-menu-link"><span>Club Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428299 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/sports-columns/" class="menu-link sub-menu-link"><span>Columns</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428331 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/sports-podcasts/" class="menu-link sub-menu-link"><span>Sports Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/09/01/oregon-volleyball-finishes-oregon-classic-with-swift-sweep-over-arkansas-pine-bluff/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2015/11/15.20.11.SJM_.emg_.uovolleyballvsuw-5-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2015/11/15.20.11.SJM_.emg_.uovolleyballvsuw-5-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2015/11/15.20.11.SJM_.emg_.uovolleyballvsuw-5-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25982" href="https://www.dailyemerald.com/section/sports/oregon-volleyball/" title="View all posts in Volleyball" rel="category">Volleyball</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/09/01/oregon-volleyball-finishes-oregon-classic-with-swift-sweep-over-arkansas-pine-bluff/" rel="bookmark">Oregon volleyball finishes Oregon Classic with swift sweep over Arkansas-Pine Bluff</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/09/01/oregon-volleyball-finishes-oregon-classic-with-swift-sweep-over-arkansas-pine-bluff/" class="vw-post-date updated" title="Permalink to Oregon volleyball finishes Oregon Classic with swift sweep over Arkansas-Pine Bluff" rel="bookmark"><i class="icon-entypo-clock"></i>September 1, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/09/01/oregon-football-vs-bowling-green-players-to-watch/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.8.10.EMG_.DKR_.Football.practice-3-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.8.10.EMG_.DKR_.Football.practice-3-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.8.10.EMG_.DKR_.Football.practice-3-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25975" href="https://www.dailyemerald.com/section/sports/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-category-link vw-cat-id-25975 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/09/01/oregon-football-vs-bowling-green-players-to-watch/" rel="bookmark">Oregon football vs. Bowling Green: Players to watch</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/09/01/oregon-football-vs-bowling-green-players-to-watch/" class="vw-post-date updated" title="Permalink to Oregon football vs. Bowling Green: Players to watch" rel="bookmark"><i class="icon-entypo-clock"></i>September 1, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/08/31/oregon-volleyball-sweeps-utah-valley-and-long-beach-state/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2017/11/IMG_0616-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2017/11/IMG_0616-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2017/11/IMG_0616-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2017/11/IMG_0616-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25982" href="https://www.dailyemerald.com/section/sports/oregon-volleyball/" title="View all posts in Volleyball" rel="category">Volleyball</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/08/31/oregon-volleyball-sweeps-utah-valley-and-long-beach-state/" rel="bookmark">Oregon volleyball sweeps Utah Valley and Long Beach State</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/08/31/oregon-volleyball-sweeps-utah-valley-and-long-beach-state/" class="vw-post-date updated" title="Permalink to Oregon volleyball sweeps Utah Valley and Long Beach State" rel="bookmark"><i class="icon-entypo-clock"></i>August 31, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2428292 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-26024"><a href="https://www.dailyemerald.com/section/arts-culture/" class="menu-link main-menu-link"><span>Arts &#038; Culture</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2428317 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" class="menu-link sub-menu-link"><span>Events</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428322 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.dailyemerald.com/section/arts-culture/music/" class="menu-link sub-menu-link"><span>Music</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428323 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/theater-wknd/" class="menu-link sub-menu-link"><span>Theater</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428316 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/boooks/" class="menu-link sub-menu-link"><span>Books</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401386 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/filmtv/" class="menu-link sub-menu-link"><span>Film &#038; TV</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428324 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/video-games-wknd/" class="menu-link sub-menu-link"><span>Video Games</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428320 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/food-blogs/" class="menu-link sub-menu-link"><span>Food</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428318 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/fashion-blogs/" class="menu-link sub-menu-link"><span>Fashion</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428321 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/health-blogs/" class="menu-link sub-menu-link"><span>Health</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401393 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/sexrelationships/" class="menu-link sub-menu-link"><span>Sex &#038; Relationships</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428333 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/arts-culture-podcasts/" class="menu-link sub-menu-link"><span>Arts &#038; Culture Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535" href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" title="View all posts in Events" rel="category">Events</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478" href="https://www.dailyemerald.com/section/arts-culture/nightlife/" title="View all posts in Nightlife" rel="category">Nightlife</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/" rel="bookmark">Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/" class="vw-post-date updated" title="Permalink to Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center" rel="bookmark"><i class="icon-entypo-clock"></i>September 1, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/09/01/photos-2018-bumbershoot-day-one-hosts-a-vivid-display-of-music-art-and-livelihood/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-9-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-9-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-9-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535" href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" title="View all posts in Events" rel="category">Events</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478" href="https://www.dailyemerald.com/section/arts-culture/nightlife/" title="View all posts in Nightlife" rel="category">Nightlife</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/09/01/photos-2018-bumbershoot-day-one-hosts-a-vivid-display-of-music-art-and-livelihood/" rel="bookmark">Photos: 2018 Bumbershoot day one hosts a vivid display of music, art and livelihood</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/09/01/photos-2018-bumbershoot-day-one-hosts-a-vivid-display-of-music-art-and-livelihood/" class="vw-post-date updated" title="Permalink to Photos: 2018 Bumbershoot day one hosts a vivid display of music, art and livelihood" rel="bookmark"><i class="icon-entypo-clock"></i>September 1, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/09/01/review-english-producer-mura-masa-brings-his-album-to-life-at-wow-hall/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.20.EMG_.SEN_.Mura-Masa-1-2-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.20.EMG_.SEN_.Mura-Masa-1-2-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.20.EMG_.SEN_.Mura-Masa-1-2-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478" href="https://www.dailyemerald.com/section/arts-culture/nightlife/" title="View all posts in Nightlife" rel="category">Nightlife</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/09/01/review-english-producer-mura-masa-brings-his-album-to-life-at-wow-hall/" rel="bookmark">Review: English producer Mura Masa brings his album to life at WOW Hall</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/09/01/review-english-producer-mura-masa-brings-his-album-to-life-at-wow-hall/" class="vw-post-date updated" title="Permalink to Review: English producer Mura Masa brings his album to life at WOW Hall" rel="bookmark"><i class="icon-entypo-clock"></i>September 1, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2428291 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25987"><a href="https://www.dailyemerald.com/section/opinions/" class="menu-link main-menu-link"><span>Opinion</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2428328 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/columns/" class="menu-link sub-menu-link"><span>Columns</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428329 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/editorials/" class="menu-link sub-menu-link"><span>Editorials</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2404588 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/op-ed/" class="menu-link sub-menu-link"><span>Op-Eds</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428330 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/letters-to-the-editor/" class="menu-link sub-menu-link"><span>Letters to the Editor</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/06/11/trinidad-breaking-up-the-boys-club/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/05/image2-360x180.jpeg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/05/image2-360x180.jpeg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/05/image2-750x375.jpeg 750w, https://www.dailyemerald.com/wp-content/uploads/2018/05/image2-1140x570.jpeg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="https://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-25987" href="https://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/06/11/trinidad-breaking-up-the-boys-club/" rel="bookmark">Trinidad: Breaking up the boys club</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/06/11/trinidad-breaking-up-the-boys-club/" class="vw-post-date updated" title="Permalink to Trinidad: Breaking up the boys club" rel="bookmark"><i class="icon-entypo-clock"></i>June 11, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/06/11/marks-farewell-university-of-oregon/" rel="bookmark"><img width="270" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/06/Leaving-UO-1-pdf.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="https://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-25987" href="https://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/06/11/marks-farewell-university-of-oregon/" rel="bookmark">Marks: Farewell, University of Oregon</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/06/11/marks-farewell-university-of-oregon/" class="vw-post-date updated" title="Permalink to Marks: Farewell, University of Oregon" rel="bookmark"><i class="icon-entypo-clock"></i>June 11, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/06/10/lovely-how-social-media-can-build-our-professional-lives/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/06/karen-freberg-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/06/karen-freberg-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/06/karen-freberg-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="https://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-25987" href="https://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/06/10/lovely-how-social-media-can-build-our-professional-lives/" rel="bookmark">Lovely: How social media can build our professional lives</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/06/10/lovely-how-social-media-can-build-our-professional-lives/" class="vw-post-date updated" title="Permalink to Lovely: How social media can build our professional lives" rel="bookmark"><i class="icon-entypo-clock"></i>June 10, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2402633 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-30510"><a href="https://www.dailyemerald.com/section/cover-stories/" class="menu-link main-menu-link"><span>Cover Stories</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/08/20/does-it-matter-if-your-professor-is-a-democrat/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/08/covercrop-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/08/covercrop-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/08/covercrop-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2018/08/covercrop-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-31867" href="https://www.dailyemerald.com/section/news/academics/" title="View all posts in Academics" rel="category">Academics</a><a class=" vw-category-link vw-cat-id-31867 vw-category-link vw-cat-id-30510" href="https://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-31867 vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-27160" href="https://www.dailyemerald.com/section/special-sections/law-school/" title="View all posts in Law School" rel="category">Law School</a><a class=" vw-category-link vw-cat-id-31867 vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-27160 vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a><a class=" vw-category-link vw-cat-id-31867 vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-27160 vw-category-link vw-cat-id-25978 vw-category-link vw-cat-id-25996" href="https://www.dailyemerald.com/section/news/politics-2/" title="View all posts in Politics" rel="category">Politics</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/08/20/does-it-matter-if-your-professor-is-a-democrat/" rel="bookmark">Does it matter if your professor is a Democrat?</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/08/20/does-it-matter-if-your-professor-is-a-democrat/" class="vw-post-date updated" title="Permalink to Does it matter if your professor is a Democrat?" rel="bookmark"><i class="icon-entypo-clock"></i>August 20, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/07/30/the-evolution-of-eugenes-anarchist-movements/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/07/2018.07.26.EMG_.SEN_.Anarchy-with-John-Zerzan-4-e1532924133539-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/07/2018.07.26.EMG_.SEN_.Anarchy-with-John-Zerzan-4-e1532924133539-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/07/2018.07.26.EMG_.SEN_.Anarchy-with-John-Zerzan-4-e1532924133539-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-30510" href="https://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-26526" href="https://www.dailyemerald.com/section/arts-culture/personalities/" title="View all posts in Personalities" rel="category">Personalities</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-26526 vw-category-link vw-cat-id-25996" href="https://www.dailyemerald.com/section/news/politics-2/" title="View all posts in Politics" rel="category">Politics</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/07/30/the-evolution-of-eugenes-anarchist-movements/" rel="bookmark">The evolution of Eugene’s anarchist movements</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/07/30/the-evolution-of-eugenes-anarchist-movements/" class="vw-post-date updated" title="Permalink to The evolution of Eugene’s anarchist movements" rel="bookmark"><i class="icon-entypo-clock"></i>July 30, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/07/09/goodbye-hayward/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/07/hfd-360x180.gif" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30510" href="https://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/07/09/goodbye-hayward/" rel="bookmark">Goodbye, Hayward</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/07/09/goodbye-hayward/" class="vw-post-date updated" title="Permalink to Goodbye, Hayward" rel="bookmark"><i class="icon-entypo-clock"></i>July 9, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2428293 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-26003"><a href="https://www.dailyemerald.com/section/multimedia/" class="menu-link main-menu-link"><span>Multimedia</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2402475 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.dailyemerald.com/section/multimedia/podcast/" class="menu-link sub-menu-link"><span>Podcasts</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
<li class="nav-menu-item-2428325 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/news-podcasts/" class="menu-link sub-menu-link"><span>News Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428326 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/arts-culture-podcasts/" class="menu-link sub-menu-link"><span>Arts &#038; Culture Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428327 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/sports-podcasts/" class="menu-link sub-menu-link"><span>Sports Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="nav-menu-item-2428334 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/photo/" class="menu-link sub-menu-link"><span>Photo</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428692 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/video/" class="menu-link sub-menu-link"><span>Video</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-625 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://instao.dailyemerald.com/?h" class="menu-link sub-menu-link"><span>InstaO</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/09/01/photos-2018-bumbershoot-day-one-hosts-a-vivid-display-of-music-art-and-livelihood/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-9-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-9-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-9-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535" href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" title="View all posts in Events" rel="category">Events</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478" href="https://www.dailyemerald.com/section/arts-culture/nightlife/" title="View all posts in Nightlife" rel="category">Nightlife</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/09/01/photos-2018-bumbershoot-day-one-hosts-a-vivid-display-of-music-art-and-livelihood/" rel="bookmark">Photos: 2018 Bumbershoot day one hosts a vivid display of music, art and livelihood</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/09/01/photos-2018-bumbershoot-day-one-hosts-a-vivid-display-of-music-art-and-livelihood/" class="vw-post-date updated" title="Permalink to Photos: 2018 Bumbershoot day one hosts a vivid display of music, art and livelihood" rel="bookmark"><i class="icon-entypo-clock"></i>September 1, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/08/31/photos-oregon-womens-soccer-defeats-dartmouth-2-0/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.8.31.EMG_.DKR_.wsoc_.vs_.dartmouth-7-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.8.31.EMG_.DKR_.wsoc_.vs_.dartmouth-7-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.8.31.EMG_.DKR_.wsoc_.vs_.dartmouth-7-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004 vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25981" href="https://www.dailyemerald.com/section/sports/womenssoccer/" title="View all posts in Women&#039;s Soccer" rel="category">Women's Soccer</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/08/31/photos-oregon-womens-soccer-defeats-dartmouth-2-0/" rel="bookmark">Photos: Oregon Women&#8217;s Soccer defeat Dartmouth 2-0</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/08/31/photos-oregon-womens-soccer-defeats-dartmouth-2-0/" class="vw-post-date updated" title="Permalink to Photos: Oregon Women&#8217;s Soccer defeat Dartmouth 2-0" rel="bookmark"><i class="icon-entypo-clock"></i>August 31, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/08/26/lords-of-portland-portugal-the-man-rock-homecoming-performance/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.25.EMG_.SEN_.Portugal-The-Man-60-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.25.EMG_.SEN_.Portugal-The-Man-60-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/08/2018.08.25.EMG_.SEN_.Portugal-The-Man-60-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535" href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" title="View all posts in Events" rel="category">Events</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478" href="https://www.dailyemerald.com/section/arts-culture/nightlife/" title="View all posts in Nightlife" rel="category">Nightlife</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/08/26/lords-of-portland-portugal-the-man-rock-homecoming-performance/" rel="bookmark">Photos: &#8216;Lords of Portland&#8217; Portugal. The Man rock sold-out homecoming performance at the Edgefield</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/08/26/lords-of-portland-portugal-the-man-rock-homecoming-performance/" class="vw-post-date updated" title="Permalink to Photos: &#8216;Lords of Portland&#8217; Portugal. The Man rock sold-out homecoming performance at the Edgefield" rel="bookmark"><i class="icon-entypo-clock"></i>August 26, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2469203 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-30470"><a href="https://www.dailyemerald.com/section/multimedia/podcast/" class="menu-link main-menu-link"><span>Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428693 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-30489"><a href="https://www.dailyemerald.com/section/e1/" class="menu-link main-menu-link"><span>E1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2482984 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://emeraldmediagroup.github.io/notalone/" class="menu-link sub-menu-link"><span>Not Alone</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2473203 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://emeraldmediagroup.github.io/StandingRock/" class="menu-link sub-menu-link"><span>Protecting the Water</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2469729 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailyemerald.github.io/life-of-ants/" class="menu-link sub-menu-link"><span>The Unseen World of Ants</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434379 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://dailyemerald.github.io/Eugene-Pioneer-Cemetery/" class="menu-link sub-menu-link"><span>Eugene Pioneer Cemetery</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434372 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://dailyemerald.github.io/Is-Weezer-Cool-Again/" class="menu-link sub-menu-link"><span>Is Weezer Cool Again?</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434373 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://dailyemerald.github.io/uo-tuition-impact/" class="menu-link sub-menu-link"><span>The Cost [of a college degree]</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434374 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://dailyemerald.github.io/zone9/" class="menu-link sub-menu-link"><span>Zone 9: Far from Home</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434375 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://dailyemerald.github.io/special-collections/" class="menu-link sub-menu-link"><span>A Look Inside: Special Collections The UO Library</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434377 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://dailyemerald.github.io/uo-hockey/" class="menu-link sub-menu-link"><span>Into Battle: The bruises and bonds of brotherhood</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434378 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://dailyemerald.github.io/mariota-heisman/" class="menu-link sub-menu-link"><span>Mariota &#8211; A Heisman Case</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="nav-menu-item-2499425 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a href="https://www.dailyemerald.com/summer-calendar/" class="menu-link main-menu-link"><span>Summer!</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2499426 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/summer-calendar/" class="menu-link sub-menu-link"><span>Summer Calendar</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2499427 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/places-to-go-this-summer/" class="menu-link sub-menu-link"><span>Places to Go</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="vw-menu-additional-logo"><a href="https://www.dailyemerald.com"><img class="animated" src="https://www.dailyemerald.com/wp-content/uploads/2015/02/nav.png" height="90" width="80" alt="Emerald Media"></a></li><li class="vw-menu-additional-icons">
<div class="vw-instant-search-buton">
<i class="icon-entypo-search"></i>
</div>

</li></ul>
</div>
</div>
</div>
</div>
</nav>
</header><div class="vw-breadcrumb-wrapper">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="vw-breadcrumb-title">YOU ARE HERE:</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.dailyemerald.com/" class="home">Home</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.dailyemerald.com/section/arts-culture/" title="Arts &amp; Culture">Arts &amp; Culture</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span class="vw-breadcrumb-item-last">Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center</span></div> </div>
</div>
</div>
</div>

<script type='text/javascript'>
    	var _sf_async_config={};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 61220;
    	_sf_async_config.domain = 'dailyemerald.com';
    	_sf_async_config.useCanonical = true;
   	 _sf_async_config.sections = "";
    	_sf_async_config.authors = "Dana Sparks";
    	/** CONFIGURATION END **/
    	(function(){
      	function loadChartbeat() {
        	window._sf_endpt=(new Date()).getTime();
        	var e = document.createElement('script');
        	e.setAttribute('language', 'javascript');
        	e.setAttribute('type', 'text/javascript');
        	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        	document.body.appendChild(e);
      	}
      	var oldonload = window.onload;
      	window.onload = (typeof window.onload != 'function') ?
         	loadChartbeat : function() { oldonload(); loadChartbeat(); };
    	})();
	</script>

<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
</body>
<div class="vw-page-wrapper clearfix vw-blog-sidebar-postition-right">
<div class="container">
<div class="row">
<div class="vw-page-content col-md-8" role="main" itemprop="articleBody">
<article class="post-2501619 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-events-wknd category-music category-nightlife tag-bumbershoot tag-hobo-johnson tag-lil-wayne tag-ludacris tag-moses-sumney tag-music-festival tag-rl-grime tag-seattle-center h-entry">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535" href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" title="View all posts in Events" rel="category">Events</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478" href="https://www.dailyemerald.com/section/arts-culture/nightlife/" title="View all posts in Nightlife" rel="category">Nightlife</a></div>
<div class="vw-featured-image"> <a class="swipebox" href="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159.jpg" title="Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center" rel="bookmark">
<img width="750" height="375" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159-750x375.jpg" class="attachment-vw_two_third_thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159-360x180.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
<div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption"><i class="icon-entypo-camera"></i> #SEATTLE: Although many festival staples like totems weren't allowed in the Bumbershoot grounds, some festival attendees still find ways to stand out in the crowd. Day one of 2018 Bumbershoot kicks off Labor Day weekend at Seattle Center on Aug. 31, 2018. (Sarah Northrop/Emerald)</div></div></div>
<div class="entry-content clearfix">
<h1 class="entry-title">Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center</h1>
<div class="vw-post-meta">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/author/dsparks/" title="Posts by Dana Sparks" class="author url fn" rel="author">Dana Sparks</a> and <a href="https://www.dailyemerald.com/author/snorthrop/" title="Posts by Sarah Northrop" class="author url fn" rel="author">Sarah Northrop</a>
<span class="vw-post-meta-separator">&mdash;</span>

<a href="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/" class="vw-post-date updated" title="Permalink to Highlights from Bumbershoot day one: The Chainsmokers, Lil Wayne, Ludacris and more light up Seattle Center" rel="bookmark">September 1, 2018 at 1:00 pm</a>
</div>
<div class="vw-post-meta-right">
</div>

</div><br /><br />
<div class="at-above-post addthis_tool" data-url="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/"></div><p><span style="font-weight: 400;">For the first time visitor at Seattle Center, 2018 Bumbershoot music and arts festival offered a unique introduction to the city under the iconic Space Needle, complete with a giant unicorn, laser dome and fireworks.</span></p>
<div id="attachment_2501572" style="width: 310px" class="wp-caption alignright"><img class=" wp-image-2501572" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-15.jpg" alt="" width="300" height="450" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-15.jpg 667w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-15-100x150.jpg 100w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-15-200x300.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Hobo Johnson turns red and his brow furls with emotion during his performance. Day one of 2018 Bumbershoot kicks off Labor Day weekend at Seattle Center on Aug. 31, 2018. (Dana Sparks/Emerald)</p></div>
<p><span style="font-weight: 400;">Hobo Johnson and the Lovemakers took the Fisher Green stage early in the day. They played an incredibly energetic set featuring songs mainly from their 2017 album, “The Rise of Hobo Johnson.” Hobo Johnson ran around the stage barefoot with his pants rolled up throughout the performance, his face changing color as the emotion rose and fell in his eyes and forehead. He circled back to banter about not knowing how to banter, based on a seemingly imaginary conversation Hobo said he had with Mick Jagger. Notably, he yelled out, “Kelly Clarkson please don’t fucking sue us,” as he jumped into a cover of her popular hit “Since You’ve Been Gone.” They closed with their well known single “Peach Scone”. </span></p>
<p><span style="font-weight: 400;">After a performance by Bhad Bhabie, the iconic “Cash me outside” girl from Doctor Phil, on the Memorial Stadium Main Stage, RL Grime brought the heat. Literally. Swarms of people trickled in the small entryways as the DJ’s set sent flames into the air. The vibrations of the bass from his set could be felt shaking the bleachers all throughout the stadium.</span></p>
<p><span style="font-weight: 400;">Just outside the stadium, the impressive bass faded and the rest of what Bumbershoot day one had to offer continued. A full, permanent food court roared with people rushing in and out of the Armory, the Laser Dome at the Pacific Science Center played music from artists like Daft Punk and Odesza and festival-goers played in the International Fountain waters.</span></p>
<p><span style="font-weight: 400;">Moses Sumney performed a stunning baroque pop set on the Fisher Green stage as RL Grime played faintly in the distance. The sky had become more overcast at this point, seemingly appropriate for Sumney’s ethereal wails and his comment, “I hope it rains.” At times, it was difficult to tell if Sumney was actually creating many of the sounds with his voice, only to be confirmed by a subtle movement of his lips or jaw and the prominence of his jugular vein. Sumney took a seat on the edge of the stage before slowly hopping down and coming to the barricade to sing closer to his fans before disappearing to the left side. Shortly after, he finished his set and said, “See you guys at Ludacris.”</span></p>
<div id="attachment_2501622" style="width: 1110px" class="wp-caption aligncenter"><img class="size-full wp-image-2501622" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-60.jpg" alt="" width="1100" height="733" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-60.jpg 1100w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-60-150x100.jpg 150w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-60-300x200.jpg 300w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-60-768x512.jpg 768w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-60-1024x682.jpg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /><p class="wp-caption-text">Moses Sumney performs on the Fisher Green stage. Day one of 2018 Bumbershoot kicks off Labor Day weekend at Seattle Center on Aug. 31, 2018. (Sarah Northrop/Emerald)</p></div>
<p><span style="font-weight: 400;">Canadian rock band Arkells performed on the Mural Amphitheater Stage with an inviting and refreshingly energizing stage presence. Unlike many of the days acts of EDM artists who stayed mostly in one place, lead singer Max Kerman energetically moved about the stage, punching the air and engaging the crowd hands-on. After a technical difficulty causing Kerman’s microphone to cut out, the vocalist swiftly picked up another, continuing the set without missing a beat. Those too involved in dancing along to the band’s alt-rock tunes may not have even noticed. At one point, the band — which already consists of bass, drums, keyboard and three guitars — asked if anyone in the audience knew how to play guitar. A crowd member named Julian gave a cheer and was soon after invited on stage to play along to a song taught to him by Kerman and guitarist Mike DeAngelis on the spot.</span></p>
<div id="attachment_2501588" style="width: 1110px" class="wp-caption aligncenter"><img class="size-full wp-image-2501588" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-97.jpg" alt="" width="1100" height="733" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-97.jpg 1100w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-97-150x100.jpg 150w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-97-300x200.jpg 300w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-97-768x512.jpg 768w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-97-1024x682.jpg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /><p class="wp-caption-text">Canadian rock band Arkells perform at the Mural Amphitheater. Day one of 2018 Bumbershoot kicks off Labor Day weekend at Seattle Center on Aug. 31, 2018. (Sarah Northrop/Emerald)</p></div>
<p><span style="font-weight: 400;">Lil Wayne took the Main Stage around sunset. As the sun dipped lower, more festival-goers poured through the small entryways into the stadium yet again. Lil Wayne appeared in a big, cheetah print coat with heavy chain necklaces layered over a plain white tee. The pinky fingers wrapped around his mic showed a massive, glimmering ring. Further into the show, he reminded the audience that he’s been doing this for 20 years and that he “isn’t shit without them.” He lit a blunt and dove into his popular hits, notably from his albums Tha Carter III and Tha Carter IV.</span></p>
<p><span style="font-weight: 400;">The Chainsmokers closed out the night at the Memorial Stadium Main Stage. The electronic music producer duo played live versions of many of their catchy hits like “Closer” and “Roses.” The nearly 90-minute set offered a seamless mix of The Chainsmokers’ electronic dance music, which felt much more intense in the festival setting, including bone-rattling bass and a gratuitous display of pyrotechnics with each drop.</span></p>
<div id="attachment_2501615" style="width: 1110px" class="wp-caption aligncenter"><img class="size-full wp-image-2501615" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-156.jpg" alt="" width="1100" height="733" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-156.jpg 1100w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-156-150x100.jpg 150w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-156-300x200.jpg 300w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-156-768x512.jpg 768w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-156-1024x682.jpg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /><p class="wp-caption-text">The Chainsmokers&#8217; set involves a vivid display of pyrotechnics. Day one of 2018 Bumbershoot kicks off Labor Day weekend at Seattle Center on Aug. 31, 2018. (Sarah Northrop/Emerald)</p></div>
<p><span style="font-weight: 400;">While the Chainsmokers played in the background, Ludacris commanded a large audience at the Fisher Green Stage despite being late to his own show. The set started with audio clips of newscasters talking about past Ludacris scandals before he began working the stage in a high energy performance with fan favorites like “What’s Your Fantasy”, “Move Bitch” and “My Chick Bad.” Throughout the night, he asked if anyone out there was an alcoholic like he is, though adding that he could get away with it since he’s a rapper. He also gave a shout out to “all the Asians repping in Seattle” before moving on to more general praises and interactions with the crowd.</span></p>
<p><span style="font-weight: 400;">Even though Ludacris and The Chainsmokers were brimming in attendance, there were festival-goers that wandered around the grounds of the Seattle Center in the colorful lights cast by the performances, artwork and the Space Needle. In between the shows, people curled up quietly in the grassy areas to watch as Bumbershoot day one came to a close.</span></p>
<p><a href="https://www.dailyemerald.com/2018/09/01/photos-2018-bumbershoot-day-one-hosts-a-vivid-display-of-music-art-and-livelihood/" target="_blank" rel="noopener"><strong>MORE: View the full gallery from 2018 Bumbershoot day one</strong></a></p>
<div id="attachment_2501569" style="width: 1110px" class="wp-caption aligncenter"><img class="size-full wp-image-2501569" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-12.jpg" alt="" width="1100" height="734" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-12.jpg 1100w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-12-150x100.jpg 150w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-12-300x200.jpg 300w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-12-768x512.jpg 768w, https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-12-1024x683.jpg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /><p class="wp-caption-text">The fountain that hosted fun and games in the day serves a different purpose at night. Projections from different parts of the festival play on the water. Day one of 2018 Bumbershoot kicks off Labor Day weekend at Seattle Center on Aug. 31, 2018. (Dana Sparks/Emerald)</p></div>
<p>&nbsp;</p>
<p><em>Follow Dana Sparks on Instagram: <a href="https://instagram.com/danasparksphoto" target="_blank" rel="noopener">@danasparksphoto</a></em></p>
<p><em>Follow Sarah Northrop on Instagram: <a href="https://instagram.com/sartakespics" target="_blank" rel="noopener">@sartakespics</a></em></p>
<div class="awac-wrapper"><div class="awac widget text-27"> <div class="textwidget"><hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;" />
<p><strong>Do you appreciate independent student journalism? Emerald Media Group is a non-profit organization. Please consider a donation to support our mission.</strong><br />
<script src="https://donorbox.org/install-popup-button.js" type="text/javascript" defer></script><br />
<a class="dbox-donation-button" style="background: #9fcc3b; color: #fff; text-decoration: none; font-family: Verdana,sans-serif; display: inline-block; font-size: 16px; padding: 10px 14px 10px 14px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #6f8e29; text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/emerald-media">Donate</a></p>
<hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;" />
</div>
</div></div><p></p><div class="at-below-post addthis_tool" data-url="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/"></div><h3>Comments</h3><p><fb:comments-count href=https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/></fb:comments-count> Tell us what you think:</p><div class="fb-comments" data-href="https://www.dailyemerald.com/2018/09/01/highlights-from-bumbershoot-day-one-the-chainsmokers-lil-wayne-ludacris-and-more-light-up-seattle-center/" data-numposts="100" data-width="100%" data-colorscheme="light"></div> 
</div>
<hr>
<div class="vw-tag-links"><span class="vw-tag-links-title">Tags:</span><a href="https://www.dailyemerald.com/tag/bumbershoot/" rel="tag">Bumbershoot</a>,<a href="https://www.dailyemerald.com/tag/hobo-johnson/" rel="tag">hobo johnson</a>,<a href="https://www.dailyemerald.com/tag/lil-wayne/" rel="tag">lil wayne</a>,<a href="https://www.dailyemerald.com/tag/ludacris/" rel="tag">ludacris</a>,<a href="https://www.dailyemerald.com/tag/moses-sumney/" rel="tag">moses sumney</a>,<a href="https://www.dailyemerald.com/tag/music-festival/" rel="tag">Music festival</a>,<a href="https://www.dailyemerald.com/tag/rl-grime/" rel="tag">rl grime</a>,<a href="https://www.dailyemerald.com/tag/seattle-center/" rel="tag">seattle center</a></div>
</article>
<div class="vw-about-author-section vcard author">
<a class="vw-author-avatar" href="https://www.dailyemerald.com/author/dsparks/" title="View all posts by Dana Sparks"><img alt='Dana Sparks' src='https://secure.gravatar.com/avatar/1a0b75bb02aa50308cda53238057a994?s=200&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a0b75bb02aa50308cda53238057a994?s=400&#038;d=blank&#038;r=g 2x' class='avatar avatar-200 photo' height='100' width='100' /></a>
<div class="vw-about-author">
<h3 class="vw-author-name fn">Dana Sparks</h3>
<p class="vw-author-bio note">Dana is a photojournalist specializing in long-format, feature stories and portraiture. She dabbles in writing and video production. <br />
<br />
Catch her on instagram @danasparksphoto</p>
<div class="vw-author-socials clearfix">
<a class="url vw-icon-social-linkedin" rel="author" href="https://www.linkedin.com/in/danamsparks" title="Linkedin" target="_blank">
<i class="icon-social-linkedin icon-small"></i>
</a>
<a class="url vw-icon-social-guest" rel="author" href="http://www.sparksvisuals.com" title="Website" target="_blank">
<i class="icon-social-guest icon-small"></i>
</a>
</div>
</div>
</div><div class="vw-related-posts vw-related-posts-style-default clearfix">
<h3 class="vw-related-posts-title">Related Posts</h3>
<div class="vw-post-box-layout vw-post-box-layout-boxed">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xs-1 block-grid-md-2">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-boxed">
<div class="vw-post-box-thumbnail"><img width="788" height="350" src="https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.09.01.emg_.DMS_.Bumbershoot-Day-One-9-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" /></div>
<div class="vw-post-box-overlay">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535" href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" title="View all posts in Events" rel="category">Events</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478" href="https://www.dailyemerald.com/section/arts-culture/nightlife/" title="View all posts in Nightlife" rel="category">Nightlife</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26478 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/09/01/photos-2018-bumbershoot-day-one-hosts-a-vivid-display-of-music-art-and-livelihood/" rel="bookmark">Photos: 2018 Bumbershoot day one hosts a vivid display of music, art and livelihood</a>
</h4>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-boxed">
<div class="vw-post-box-thumbnail"><img width="788" height="350" src="https://www.dailyemerald.com/wp-content/uploads/2017/10/2484439384_581ea18601_o-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" /></div>
<div class="vw-post-box-overlay">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535" href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" title="View all posts in Events" rel="category">Events</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2017/10/24/2487406/" rel="bookmark">Emerald Recommends: Halloween Songs</a>
</h4>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-boxed">
<div class="vw-post-box-thumbnail"></div>
<div class="vw-post-box-overlay">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2014/12/15/5-albums-that-have-defined-the-decade-so-far/" rel="bookmark">5 albums that have defined the decade so far</a>
</h4>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-boxed">
<div class="vw-post-box-thumbnail"></div>
<div class="vw-post-box-overlay">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2011/05/28/sasquatch-foo-fighters-leave-crowd-satisfied-fatigued/" rel="bookmark">Sasquatch!: Foo Fighters leave crowd satisfied, fatigued</a>
</h4>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="vw-page-sidebar vw-page-right-sidebar col-md-4">
<div class="sidebar-inner">
<div id="custom_html-29" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisement</h3><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-1529951608916-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529951608916-0'); });
</script>
</div></center></div></div><div id="soundcloud_master_widget_advanced-2" class="widget SoundCloud Master Responsive"><h3 class="widget-title">Emerald Podcasts</h3><div><iframe width="100%" height="500" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/emeraldmedia&amp;color=ff5500&amp;auto_play=false&amp;show_artwork=false&amp;show_user=true&amp;show_comments=true&amp;show_playcount=true&amp;sharing=true&amp;liking=true&amp;download=true&amp;buying=false"></iframe></div></div><div id="text-25" class="widget widget_text"> <div class="textwidget"><a class='btn btn- ' href='https://itun.es/us/SwSi-.c' target='_blank'><i class="icon-entypo-mic"></i>Subscribe to Emerald on iTunes</a>
</div>
</div><div id="custom_html-16" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisement</h3><div class="textwidget custom-html-widget"><center>
<div id='div-gpt-ad-1529951608916-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529951608916-2'); });
</script>
</div>
</center></div></div><div id="custom_html-37" class="widget_text widget widget_custom_html"><h3 class="widget-title">Emerald Events Calendar</h3><div class="textwidget custom-html-widget"><center><div data-cswidget="9132"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></center></div></div><div id="custom_html-27" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisement</h3><div class="textwidget custom-html-widget"><center>
<div id='div-gpt-ad-1529951608916-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529951608916-3'); });
</script>
</div></center></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title">Latest Print Edition</h3><div class="textwidget custom-html-widget"><center>
<div data-configid="1158545/64173201" style="width:300px; height:341px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</center></div></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisement</h3><div class="textwidget custom-html-widget"><center>
<div id='div-gpt-ad-1529951608916-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529951608916-4'); });
</script>
</div></center></div></div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.dailyemerald.com/2018/09/'> September 2018 &nbsp;(5)</option>
<option value='https://www.dailyemerald.com/2018/08/'> August 2018 &nbsp;(63)</option>
<option value='https://www.dailyemerald.com/2018/07/'> July 2018 &nbsp;(68)</option>
<option value='https://www.dailyemerald.com/2018/06/'> June 2018 &nbsp;(68)</option>
<option value='https://www.dailyemerald.com/2018/05/'> May 2018 &nbsp;(154)</option>
<option value='https://www.dailyemerald.com/2018/04/'> April 2018 &nbsp;(209)</option>
<option value='https://www.dailyemerald.com/2018/03/'> March 2018 &nbsp;(222)</option>
<option value='https://www.dailyemerald.com/2018/02/'> February 2018 &nbsp;(204)</option>
<option value='https://www.dailyemerald.com/2018/01/'> January 2018 &nbsp;(153)</option>
<option value='https://www.dailyemerald.com/2017/12/'> December 2017 &nbsp;(74)</option>
<option value='https://www.dailyemerald.com/2017/11/'> November 2017 &nbsp;(202)</option>
<option value='https://www.dailyemerald.com/2017/10/'> October 2017 &nbsp;(228)</option>
<option value='https://www.dailyemerald.com/2017/09/'> September 2017 &nbsp;(131)</option>
<option value='https://www.dailyemerald.com/2017/08/'> August 2017 &nbsp;(93)</option>
<option value='https://www.dailyemerald.com/2017/07/'> July 2017 &nbsp;(70)</option>
<option value='https://www.dailyemerald.com/2017/06/'> June 2017 &nbsp;(103)</option>
<option value='https://www.dailyemerald.com/2017/05/'> May 2017 &nbsp;(237)</option>
<option value='https://www.dailyemerald.com/2017/04/'> April 2017 &nbsp;(299)</option>
<option value='https://www.dailyemerald.com/2017/03/'> March 2017 &nbsp;(249)</option>
<option value='https://www.dailyemerald.com/2017/02/'> February 2017 &nbsp;(237)</option>
<option value='https://www.dailyemerald.com/2017/01/'> January 2017 &nbsp;(224)</option>
<option value='https://www.dailyemerald.com/2016/12/'> December 2016 &nbsp;(114)</option>
<option value='https://www.dailyemerald.com/2016/11/'> November 2016 &nbsp;(336)</option>
<option value='https://www.dailyemerald.com/2016/10/'> October 2016 &nbsp;(302)</option>
<option value='https://www.dailyemerald.com/2016/09/'> September 2016 &nbsp;(198)</option>
<option value='https://www.dailyemerald.com/2016/08/'> August 2016 &nbsp;(112)</option>
<option value='https://www.dailyemerald.com/2016/07/'> July 2016 &nbsp;(125)</option>
<option value='https://www.dailyemerald.com/2016/06/'> June 2016 &nbsp;(88)</option>
<option value='https://www.dailyemerald.com/2016/05/'> May 2016 &nbsp;(295)</option>
<option value='https://www.dailyemerald.com/2016/04/'> April 2016 &nbsp;(362)</option>
<option value='https://www.dailyemerald.com/2016/03/'> March 2016 &nbsp;(305)</option>
<option value='https://www.dailyemerald.com/2016/02/'> February 2016 &nbsp;(352)</option>
<option value='https://www.dailyemerald.com/2016/01/'> January 2016 &nbsp;(273)</option>
<option value='https://www.dailyemerald.com/2015/12/'> December 2015 &nbsp;(168)</option>
<option value='https://www.dailyemerald.com/2015/11/'> November 2015 &nbsp;(357)</option>
<option value='https://www.dailyemerald.com/2015/10/'> October 2015 &nbsp;(348)</option>
<option value='https://www.dailyemerald.com/2015/09/'> September 2015 &nbsp;(201)</option>
<option value='https://www.dailyemerald.com/2015/08/'> August 2015 &nbsp;(148)</option>
<option value='https://www.dailyemerald.com/2015/07/'> July 2015 &nbsp;(133)</option>
<option value='https://www.dailyemerald.com/2015/06/'> June 2015 &nbsp;(184)</option>
<option value='https://www.dailyemerald.com/2015/05/'> May 2015 &nbsp;(349)</option>
<option value='https://www.dailyemerald.com/2015/04/'> April 2015 &nbsp;(439)</option>
<option value='https://www.dailyemerald.com/2015/03/'> March 2015 &nbsp;(354)</option>
<option value='https://www.dailyemerald.com/2015/02/'> February 2015 &nbsp;(427)</option>
<option value='https://www.dailyemerald.com/2015/01/'> January 2015 &nbsp;(411)</option>
<option value='https://www.dailyemerald.com/2014/12/'> December 2014 &nbsp;(279)</option>
<option value='https://www.dailyemerald.com/2014/11/'> November 2014 &nbsp;(287)</option>
<option value='https://www.dailyemerald.com/2014/10/'> October 2014 &nbsp;(119)</option>
<option value='https://www.dailyemerald.com/2014/09/'> September 2014 &nbsp;(49)</option>
<option value='https://www.dailyemerald.com/2014/08/'> August 2014 &nbsp;(3)</option>
<option value='https://www.dailyemerald.com/2014/07/'> July 2014 &nbsp;(3)</option>
<option value='https://www.dailyemerald.com/2014/06/'> June 2014 &nbsp;(8)</option>
<option value='https://www.dailyemerald.com/2014/05/'> May 2014 &nbsp;(29)</option>
<option value='https://www.dailyemerald.com/2014/04/'> April 2014 &nbsp;(9)</option>
<option value='https://www.dailyemerald.com/2014/03/'> March 2014 &nbsp;(198)</option>
<option value='https://www.dailyemerald.com/2014/02/'> February 2014 &nbsp;(17)</option>
<option value='https://www.dailyemerald.com/2014/01/'> January 2014 &nbsp;(153)</option>
<option value='https://www.dailyemerald.com/2013/12/'> December 2013 &nbsp;(3)</option>
<option value='https://www.dailyemerald.com/2013/11/'> November 2013 &nbsp;(4)</option>
<option value='https://www.dailyemerald.com/2013/10/'> October 2013 &nbsp;(6)</option>
<option value='https://www.dailyemerald.com/2013/09/'> September 2013 &nbsp;(12)</option>
<option value='https://www.dailyemerald.com/2013/08/'> August 2013 &nbsp;(15)</option>
<option value='https://www.dailyemerald.com/2013/07/'> July 2013 &nbsp;(13)</option>
<option value='https://www.dailyemerald.com/2013/06/'> June 2013 &nbsp;(22)</option>
<option value='https://www.dailyemerald.com/2013/05/'> May 2013 &nbsp;(41)</option>
<option value='https://www.dailyemerald.com/2013/04/'> April 2013 &nbsp;(31)</option>
<option value='https://www.dailyemerald.com/2013/03/'> March 2013 &nbsp;(25)</option>
<option value='https://www.dailyemerald.com/2013/02/'> February 2013 &nbsp;(16)</option>
<option value='https://www.dailyemerald.com/2013/01/'> January 2013 &nbsp;(14)</option>
<option value='https://www.dailyemerald.com/2012/12/'> December 2012 &nbsp;(213)</option>
<option value='https://www.dailyemerald.com/2012/11/'> November 2012 &nbsp;(443)</option>
<option value='https://www.dailyemerald.com/2012/10/'> October 2012 &nbsp;(453)</option>
<option value='https://www.dailyemerald.com/2012/09/'> September 2012 &nbsp;(274)</option>
<option value='https://www.dailyemerald.com/2012/08/'> August 2012 &nbsp;(150)</option>
<option value='https://www.dailyemerald.com/2012/07/'> July 2012 &nbsp;(85)</option>
<option value='https://www.dailyemerald.com/2012/06/'> June 2012 &nbsp;(276)</option>
<option value='https://www.dailyemerald.com/2012/05/'> May 2012 &nbsp;(371)</option>
<option value='https://www.dailyemerald.com/2012/04/'> April 2012 &nbsp;(428)</option>
<option value='https://www.dailyemerald.com/2012/03/'> March 2012 &nbsp;(212)</option>
<option value='https://www.dailyemerald.com/2012/02/'> February 2012 &nbsp;(345)</option>
<option value='https://www.dailyemerald.com/2012/01/'> January 2012 &nbsp;(297)</option>
<option value='https://www.dailyemerald.com/2011/12/'> December 2011 &nbsp;(119)</option>
<option value='https://www.dailyemerald.com/2011/11/'> November 2011 &nbsp;(427)</option>
<option value='https://www.dailyemerald.com/2011/10/'> October 2011 &nbsp;(423)</option>
<option value='https://www.dailyemerald.com/2011/09/'> September 2011 &nbsp;(201)</option>
<option value='https://www.dailyemerald.com/2011/08/'> August 2011 &nbsp;(66)</option>
<option value='https://www.dailyemerald.com/2011/07/'> July 2011 &nbsp;(78)</option>
<option value='https://www.dailyemerald.com/2011/06/'> June 2011 &nbsp;(84)</option>
<option value='https://www.dailyemerald.com/2011/05/'> May 2011 &nbsp;(346)</option>
<option value='https://www.dailyemerald.com/2011/04/'> April 2011 &nbsp;(268)</option>
<option value='https://www.dailyemerald.com/2011/03/'> March 2011 &nbsp;(200)</option>
<option value='https://www.dailyemerald.com/2011/02/'> February 2011 &nbsp;(256)</option>
<option value='https://www.dailyemerald.com/2011/01/'> January 2011 &nbsp;(292)</option>
<option value='https://www.dailyemerald.com/2010/12/'> December 2010 &nbsp;(96)</option>
<option value='https://www.dailyemerald.com/2010/11/'> November 2010 &nbsp;(366)</option>
<option value='https://www.dailyemerald.com/2010/10/'> October 2010 &nbsp;(384)</option>
<option value='https://www.dailyemerald.com/2010/09/'> September 2010 &nbsp;(175)</option>
<option value='https://www.dailyemerald.com/2010/08/'> August 2010 &nbsp;(56)</option>
<option value='https://www.dailyemerald.com/2010/07/'> July 2010 &nbsp;(69)</option>
<option value='https://www.dailyemerald.com/2010/06/'> June 2010 &nbsp;(128)</option>
<option value='https://www.dailyemerald.com/2010/05/'> May 2010 &nbsp;(295)</option>
<option value='https://www.dailyemerald.com/2010/04/'> April 2010 &nbsp;(353)</option>
<option value='https://www.dailyemerald.com/2010/03/'> March 2010 &nbsp;(202)</option>
<option value='https://www.dailyemerald.com/2010/02/'> February 2010 &nbsp;(294)</option>
<option value='https://www.dailyemerald.com/2010/01/'> January 2010 &nbsp;(287)</option>
<option value='https://www.dailyemerald.com/2009/12/'> December 2009 &nbsp;(108)</option>
<option value='https://www.dailyemerald.com/2009/11/'> November 2009 &nbsp;(327)</option>
<option value='https://www.dailyemerald.com/2009/10/'> October 2009 &nbsp;(356)</option>
<option value='https://www.dailyemerald.com/2009/09/'> September 2009 &nbsp;(130)</option>
<option value='https://www.dailyemerald.com/2009/08/'> August 2009 &nbsp;(49)</option>
<option value='https://www.dailyemerald.com/2009/07/'> July 2009 &nbsp;(137)</option>
<option value='https://www.dailyemerald.com/2009/06/'> June 2009 &nbsp;(129)</option>
<option value='https://www.dailyemerald.com/2009/05/'> May 2009 &nbsp;(272)</option>
<option value='https://www.dailyemerald.com/2009/04/'> April 2009 &nbsp;(409)</option>
<option value='https://www.dailyemerald.com/2009/03/'> March 2009 &nbsp;(163)</option>
<option value='https://www.dailyemerald.com/2009/02/'> February 2009 &nbsp;(258)</option>
<option value='https://www.dailyemerald.com/2009/01/'> January 2009 &nbsp;(238)</option>
<option value='https://www.dailyemerald.com/2008/12/'> December 2008 &nbsp;(99)</option>
<option value='https://www.dailyemerald.com/2008/11/'> November 2008 &nbsp;(284)</option>
<option value='https://www.dailyemerald.com/2008/10/'> October 2008 &nbsp;(338)</option>
<option value='https://www.dailyemerald.com/2008/09/'> September 2008 &nbsp;(93)</option>
<option value='https://www.dailyemerald.com/2008/08/'> August 2008 &nbsp;(55)</option>
<option value='https://www.dailyemerald.com/2008/07/'> July 2008 &nbsp;(159)</option>
<option value='https://www.dailyemerald.com/2008/06/'> June 2008 &nbsp;(189)</option>
<option value='https://www.dailyemerald.com/2008/05/'> May 2008 &nbsp;(373)</option>
<option value='https://www.dailyemerald.com/2008/04/'> April 2008 &nbsp;(425)</option>
<option value='https://www.dailyemerald.com/2008/03/'> March 2008 &nbsp;(220)</option>
<option value='https://www.dailyemerald.com/2008/02/'> February 2008 &nbsp;(391)</option>
<option value='https://www.dailyemerald.com/2008/01/'> January 2008 &nbsp;(301)</option>
<option value='https://www.dailyemerald.com/2007/12/'> December 2007 &nbsp;(65)</option>
<option value='https://www.dailyemerald.com/2007/11/'> November 2007 &nbsp;(350)</option>
<option value='https://www.dailyemerald.com/2007/10/'> October 2007 &nbsp;(404)</option>
<option value='https://www.dailyemerald.com/2007/09/'> September 2007 &nbsp;(179)</option>
<option value='https://www.dailyemerald.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://www.dailyemerald.com/2007/07/'> July 2007 &nbsp;(119)</option>
<option value='https://www.dailyemerald.com/2007/06/'> June 2007 &nbsp;(159)</option>
<option value='https://www.dailyemerald.com/2007/05/'> May 2007 &nbsp;(397)</option>
<option value='https://www.dailyemerald.com/2007/04/'> April 2007 &nbsp;(391)</option>
<option value='https://www.dailyemerald.com/2007/03/'> March 2007 &nbsp;(273)</option>
<option value='https://www.dailyemerald.com/2007/02/'> February 2007 &nbsp;(371)</option>
<option value='https://www.dailyemerald.com/2007/01/'> January 2007 &nbsp;(287)</option>
<option value='https://www.dailyemerald.com/2006/12/'> December 2006 &nbsp;(36)</option>
<option value='https://www.dailyemerald.com/2006/11/'> November 2006 &nbsp;(337)</option>
<option value='https://www.dailyemerald.com/2006/10/'> October 2006 &nbsp;(375)</option>
<option value='https://www.dailyemerald.com/2006/09/'> September 2006 &nbsp;(193)</option>
<option value='https://www.dailyemerald.com/2006/08/'> August 2006 &nbsp;(94)</option>
<option value='https://www.dailyemerald.com/2006/07/'> July 2006 &nbsp;(94)</option>
<option value='https://www.dailyemerald.com/2006/06/'> June 2006 &nbsp;(200)</option>
<option value='https://www.dailyemerald.com/2006/05/'> May 2006 &nbsp;(399)</option>
<option value='https://www.dailyemerald.com/2006/04/'> April 2006 &nbsp;(346)</option>
<option value='https://www.dailyemerald.com/2006/03/'> March 2006 &nbsp;(29)</option>
<option value='https://www.dailyemerald.com/2006/02/'> February 2006 &nbsp;(339)</option>
<option value='https://www.dailyemerald.com/2006/01/'> January 2006 &nbsp;(289)</option>
<option value='https://www.dailyemerald.com/2005/12/'> December 2005 &nbsp;(77)</option>
<option value='https://www.dailyemerald.com/2005/11/'> November 2005 &nbsp;(350)</option>
<option value='https://www.dailyemerald.com/2005/10/'> October 2005 &nbsp;(350)</option>
<option value='https://www.dailyemerald.com/2005/09/'> September 2005 &nbsp;(206)</option>
<option value='https://www.dailyemerald.com/2005/05/'> May 2005 &nbsp;(247)</option>
<option value='https://www.dailyemerald.com/2005/04/'> April 2005 &nbsp;(352)</option>
<option value='https://www.dailyemerald.com/2005/03/'> March 2005 &nbsp;(235)</option>
<option value='https://www.dailyemerald.com/2005/02/'> February 2005 &nbsp;(321)</option>
<option value='https://www.dailyemerald.com/2005/01/'> January 2005 &nbsp;(287)</option>
<option value='https://www.dailyemerald.com/2004/12/'> December 2004 &nbsp;(101)</option>
<option value='https://www.dailyemerald.com/2004/11/'> November 2004 &nbsp;(307)</option>
<option value='https://www.dailyemerald.com/2004/10/'> October 2004 &nbsp;(190)</option>
<option value='https://www.dailyemerald.com/2004/09/'> September 2004 &nbsp;(189)</option>
<option value='https://www.dailyemerald.com/2004/06/'> June 2004 &nbsp;(42)</option>
<option value='https://www.dailyemerald.com/2004/05/'> May 2004 &nbsp;(358)</option>
<option value='https://www.dailyemerald.com/2004/04/'> April 2004 &nbsp;(396)</option>
<option value='https://www.dailyemerald.com/2004/03/'> March 2004 &nbsp;(86)</option>
<option value='https://www.dailyemerald.com/2004/02/'> February 2004 &nbsp;(373)</option>
<option value='https://www.dailyemerald.com/2004/01/'> January 2004 &nbsp;(336)</option>
<option value='https://www.dailyemerald.com/2003/12/'> December 2003 &nbsp;(14)</option>
<option value='https://www.dailyemerald.com/2003/11/'> November 2003 &nbsp;(340)</option>
<option value='https://www.dailyemerald.com/2003/10/'> October 2003 &nbsp;(411)</option>
<option value='https://www.dailyemerald.com/2003/09/'> September 2003 &nbsp;(140)</option>
<option value='https://www.dailyemerald.com/2003/05/'> May 2003 &nbsp;(67)</option>
<option value='https://www.dailyemerald.com/2003/04/'> April 2003 &nbsp;(454)</option>
<option value='https://www.dailyemerald.com/2003/03/'> March 2003 &nbsp;(285)</option>
<option value='https://www.dailyemerald.com/2003/02/'> February 2003 &nbsp;(516)</option>
<option value='https://www.dailyemerald.com/2003/01/'> January 2003 &nbsp;(436)</option>
<option value='https://www.dailyemerald.com/2002/12/'> December 2002 &nbsp;(2)</option>
<option value='https://www.dailyemerald.com/2002/11/'> November 2002 &nbsp;(383)</option>
<option value='https://www.dailyemerald.com/2002/10/'> October 2002 &nbsp;(571)</option>
<option value='https://www.dailyemerald.com/2002/09/'> September 2002 &nbsp;(146)</option>
<option value='https://www.dailyemerald.com/2002/06/'> June 2002 &nbsp;(92)</option>
<option value='https://www.dailyemerald.com/2002/05/'> May 2002 &nbsp;(361)</option>
<option value='https://www.dailyemerald.com/2002/04/'> April 2002 &nbsp;(386)</option>
<option value='https://www.dailyemerald.com/2002/03/'> March 2002 &nbsp;(241)</option>
<option value='https://www.dailyemerald.com/2002/02/'> February 2002 &nbsp;(363)</option>
<option value='https://www.dailyemerald.com/2002/01/'> January 2002 &nbsp;(314)</option>
<option value='https://www.dailyemerald.com/2001/12/'> December 2001 &nbsp;(48)</option>
<option value='https://www.dailyemerald.com/2001/11/'> November 2001 &nbsp;(384)</option>
<option value='https://www.dailyemerald.com/2001/10/'> October 2001 &nbsp;(463)</option>
<option value='https://www.dailyemerald.com/2001/09/'> September 2001 &nbsp;(182)</option>
<option value='https://www.dailyemerald.com/2001/08/'> August 2001 &nbsp;(83)</option>
<option value='https://www.dailyemerald.com/2001/07/'> July 2001 &nbsp;(117)</option>
<option value='https://www.dailyemerald.com/2001/06/'> June 2001 &nbsp;(138)</option>
<option value='https://www.dailyemerald.com/2001/05/'> May 2001 &nbsp;(158)</option>
<option value='https://www.dailyemerald.com/2001/04/'> April 2001 &nbsp;(330)</option>
<option value='https://www.dailyemerald.com/2001/03/'> March 2001 &nbsp;(218)</option>
<option value='https://www.dailyemerald.com/2001/02/'> February 2001 &nbsp;(326)</option>
<option value='https://www.dailyemerald.com/2001/01/'> January 2001 &nbsp;(247)</option>
<option value='https://www.dailyemerald.com/2000/12/'> December 2000 &nbsp;(51)</option>
<option value='https://www.dailyemerald.com/2000/11/'> November 2000 &nbsp;(344)</option>
<option value='https://www.dailyemerald.com/2000/10/'> October 2000 &nbsp;(391)</option>
<option value='https://www.dailyemerald.com/2000/09/'> September 2000 &nbsp;(177)</option>
<option value='https://www.dailyemerald.com/2000/08/'> August 2000 &nbsp;(55)</option>
<option value='https://www.dailyemerald.com/2000/07/'> July 2000 &nbsp;(95)</option>
<option value='https://www.dailyemerald.com/2000/06/'> June 2000 &nbsp;(119)</option>
<option value='https://www.dailyemerald.com/2000/05/'> May 2000 &nbsp;(259)</option>
<option value='https://www.dailyemerald.com/2000/04/'> April 2000 &nbsp;(317)</option>
<option value='https://www.dailyemerald.com/2000/03/'> March 2000 &nbsp;(55)</option>
<option value='https://www.dailyemerald.com/1994/07/'> July 1994 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1973/04/'> April 1973 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1968/01/'> January 1968 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1967/09/'> September 1967 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1967/04/'> April 1967 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1967/01/'> January 1967 &nbsp;(4)</option>
<option value='https://www.dailyemerald.com/1966/09/'> September 1966 &nbsp;(2)</option>
<option value='https://www.dailyemerald.com/1966/06/'> June 1966 &nbsp;(4)</option>
<option value='https://www.dailyemerald.com/1966/05/'> May 1966 &nbsp;(1)</option>
</select>
</div><div id="text-13" class="widget widget_text"><h3 class="widget-title">Outside the Lines</h3> <div class="textwidget">Eye Health Northwest has been servicing the Oregon eye community since 1954 and has a become a top choice for Oregonians searching for <a href="http://www.ehnpc.com" title="eye doctors Portland OR">eye doctors Portland OR</a> and lasik eye doctors near Eugene, OR.
</div>
</div></div>
</aside>
</div>
</div>
</div>
<footer class="vw-site-footer vw-site-footer-style-default clearfix">
<div class="container">
<div class="row">
<div class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div id="text-2" class="widget widget_text"><h3 class="widget-title">Who we are</h3> <div class="textwidget"><p> <div class="vw-logo-shortcode">
<img class="vw-site-logo-2x" src="https://www.dailyemerald.com/wp-content/uploads/2015/05/720x180xRetina-Logo-new.png" width="360" height="90" alt="Emerald Media"> <img class="vw-site-logo" src="https://www.dailyemerald.com/wp-content/uploads/2015/05/360x90-Logo.png" width="360" height="90" alt="Emerald Media">
</div>
<span class="vw-gap clearfix" style="margin-top: 15px"></span></p>
<p><strong> Daily Emerald</strong> is the news division of <a href="https://www.emeraldmediagroup.org">Emerald Media Group</a>, University of Oregon&#8217;s independent student media organization.</p>
<p>In addition to its news division, <a href="https://www.emeraldmediagroup.org">Emerald Media Group</a> houses a number of student-run services. The EMG Portfolio includes the multicultural magazine <a href="https://www.ethosmagonline.com">Ethos</a>, the lifestyle publishing group <a href="https://www.wemakecollegebetter.com">Emerald Essentials</a>, an event photo service <a href="&quot;https://emeraldphotobooth.com/“">Emerald PhotoBooth</a> and a full-service advertising and marketing department that offers a wide range of solutions to engage with the UO community.</p>
</div>
</div></div><div class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div id="custom_html-36" class="widget_text widget widget_custom_html"><h3 class="widget-title">Contact</h3><div class="textwidget custom-html-widget"><p style="color:#9fcc3b;    
		font-family: Exo;
    text-transform: none;
    font-weight: 800;
    font-style: normal;">EDITOR in CHIEF</p>
<p>Zach Price (541) 346-5511 Ext. 325
<br />
<i style="color:#DDD;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5c39383528332e1c383d3530253931392e3d3038723f3331">[email&#160;protected]</a></i></p>
<p style="color:#9fcc3b;    
		font-family: Exo;
    text-transform: none;
    font-weight: 800;
    font-style: normal;">PRESIDENT & PUBLISHER
</p>
<p>Bill Kunerth (541) 346-5511 Ext. 317
<br />
<i style="color:#DDD;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="50323b253e35222438103431393c29353d3522313c347e333f3d">[email&#160;protected]</a></i></p>
<p style="color:#9fcc3b;    
		font-family: Exo;
    text-transform: none;
    font-weight: 800;
    font-style: normal;">VP OPERATIONS
</p>
<p>Kathy Carbone (541) 346-5511 Ext. 302
<br />
<i style="color:#DDD;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="107b737162727f7e75507471797c69757d7562717c743e737f7d">[email&#160;protected]</a></i></p>
<p style="color:#9fcc3b;    
		font-family: Exo;
    text-transform: none;
    font-weight: 800;
    font-style: normal;">DIRECTOR OF SALES & MARKETING
</p>
<p>Lindsey Smith (541) 346-5511 Ext. 303
<br />
<i style="color:#DDD;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5a3b3e291a3e3b3336233f373f283b363e74393537">[email&#160;protected]</a></i></p>
<p style="color:#9fcc3b;    
		font-family: Exo;
    text-transform: none;
    font-weight: 800;
    font-style: normal;">CREATIVE & TECHNICAL DIRECTOR</p>
<p>Cole Petroccione (541) 346-5511 Ext. 327
<br />
<i style="color:#DDD;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1d7e6f787c69746b785d797c7471647870786f7c7179337e7270">[email&#160;protected]</a></i></p></div></div></div><div class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div id="text-24" class="widget widget_text"><h3 class="widget-title">Connect</h3> <div class="textwidget"><h5><style>a:hover{color:#9fcc3b; }</style>
<p><a href="https://www.dailyemerald.com/about/">ABOUT US</a></p></h5>
<h5><p><a href="https://www.dailyemerald.com/openings/">APPLY: The Newsroom</a></p></h5>
<h5><p><a href="https://www.dailyemerald.com/engage/">APPLY: Business Departments</a></p></h5>
<h5><p><a href="http://www.ethosMagonline.com/">ETHOS MAGAZINE</a></p></h5>
<h5><p><a href="http://www.wemakecollegebetter.com/">EMERALD ESSENTIALS</a></p></h5>
<h5><p><a href="http://www.emeraldphotobooth.com/">PHOTOBOOTH</a></p></h5>
<h5><p><a href="https://www.duckshousing.com/">DUCKS HOUSING</a></p></h5>
<h5><p><a href="https://www.dailyemerald.com/advertising/">ADVERTISE</a></p></h5>
<h5><p><a href="https://www.dailyemerald.com/classifieds/#http://www.campusave.com//check-domain.php?domainID=504">CLASSIFIEDS</a></p></h5>
</div>
</div></div><div class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div id="vw_widget_social_profile-2" class="widget widget_vw_widget_social_profile"><h3 class="widget-title">Who&#8217;s Following Us</h3><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span></div><div id="vw_widget_feedburner-6" class="widget widget_vw_widget_feedburner"><h3 class="widget-title">Subscribe to our RSS</h3> <div class="vw-widget-feedburner-container">
<h4 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h4>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=EmeraldMedia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}">
<input type="hidden" value="EmeraldMedia" name="uri">
<input type="hidden" name="loc" value="en_US">
<input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe">
</form>
</div>
</div></div> </div>
</div>
</footer><div class="vw-site-bottom-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-site-bottom-bar-left">
<div class="vw-copyright">Daily Emerald, published by <a href="http://www.emeraldmediagroup.org">Emerald Media Group</a> • 1395 University St. Suite 302 • Eugene, OR • 97403 / <a href="https://www.dailyemerald.com/terms/">Terms</a> / <a href="https://www.dailyemerald.com/privacy-policy/">Privacy</a> / <a href="https://www.dailyemerald.com/copyright/">Copyright</a> © 1996-2018, All Rights Reserved </div> </div>
<div class="vw-site-bottom-bar-right">
<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span> </div>
</div>
</div>
</div>
</div>
</div> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: false,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=wp-5d5a876cbf6abf72b2af8bb959abd370'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyemerald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.dailyemerald.com","ajax_url":"https:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/framework/instant-search/instant-search.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/framework/post-likes/post-likes.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.easing.compatibility.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.hoverIntent.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.fitvids.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/flex-slider/jquery.flexslider-min.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/swipebox/js/jquery.swipebox.min.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery-scrollup/jquery.scrollUp.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.sticky.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/imgLiquid.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.debouncedresize.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/raty/jquery.raty.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.newsTicker.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/www.dailyemerald.com\/wp-content\/themes\/neue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/main.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/shortcodes.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions .vw-featured-image-caption-wrapper">
						<div class="vw-featured-image-caption hidden"><i class="icon-entypo-camera"></i> #SEATTLE: Although many festival staples like totems weren't allowed in the Bumbershoot grounds, some festival attendees still find ways to stand out in the crowd. Day one of 2018 Bumbershoot kicks off Labor Day weekend at Seattle Center on Aug. 31, 2018. (Sarah Northrop/Emerald)</div>					</div>
				</script>
<script type='text/javascript'>
					"use strict";
					;(function( $, window, document, undefined ){

						$( window ).ready( function() {
							if ( jQuery.backstretch ) {
								var $target = jQuery( '.vw-page-title-wrapper' );
								
								if ( $target.length > 0 ) {
									$target.backstretch(
										['https://www.dailyemerald.com/wp-content/uploads/2018/09/2018.08.31.EMG_.SEN_.Bumbershoot-Day-1-159.jpg'], {
											fade: 600,
											centeredY: true,
											centeredX: true,
											duration: 5000,
										}
									).addClass( 'vw-backstretch vw-has-background' );

									var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
									$target.find( '.vw-page-title-wrapper-inner' ).before( $image_captions );

									jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
										$target.backstretch("next");
									} );

									jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
										$target.backstretch("prev");
									} );

									jQuery(window).on("backstretch.after", function (e, instance, index) {
										jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
											.addClass( 'hidden' )
											.eq( index ).removeClass( 'hidden' );
									});
								}
							}
						});
					})( jQuery, window , document );

				</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1575923942653133&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>