<!DOCTYPE html>
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

<meta property="fb:pages" content="123111104378291" />

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript" src="https://ox-d.oncampusweb.com/w/1.0/jstag"></script>
<script type="text/javascript">
    		var OX_9b00e28ed2 = OX();
    		OX_9b00e28ed2.addPage("537065905");
    		OX_9b00e28ed2.fetchAds();
	</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	googletag.cmd.push(function() {
		googletag.defineSlot('/27621775/de_sidebar_top', [300, 250], 'div-gpt-ad-1522025341874-0').addService(googletag.pubads());
    	googletag.defineSlot('/27621775/de_sidebar_mid', [300, 250], 'div-gpt-ad-1522026270776-0').addService(googletag.pubads());
        googletag.defineSlot('/27621775/de_sidebar_halfpage', [300, 600], 'div-gpt-ad-1522281150853-0').addService(googletag.pubads());
		googletag.defineSlot('/27621775/de_sidebar_bottom', [300, 250], 'div-gpt-ad-1522026340802-0').addService(googletag.pubads());
		googletag.defineSlot('/27621775/de_banner', [350, 90], 'div-gpt-ad-1522086721410-0').addService(googletag.pubads());
        googletag.defineSlot('/27621775/de_sidebar_half-page_2', [300, 600], 'div-gpt-ad-1522282324061-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});

	</script>

<title itemprop="name">Oregon baseball&#039;s offense silenced, droping game two against No. 3 Stanford 5-1 - Emerald Media</title>
<meta charset="UTF-8">

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Exo:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'custom_font_1:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<link rel="canonical" href="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oregon baseball&#039;s offense silenced, droping game two against No. 3 Stanford 5-1 - Emerald Media" />
<meta property="og:description" content="One night after defeating No. 3 Stanford, the Oregon Ducks returned to action looking to win its first series over the Cardinal since 2015. That mission was delayed until tomorrow with the Cardinal taking game two 5-1. Starting pitcher Matt Mercer made his seventh start of the season, going 5.2 ..." />
<meta property="og:url" content="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/" />
<meta property="og:site_name" content="Emerald Media" />
<meta property="article:publisher" content="http://www.facebook.com/dailyemerald" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-03-30T22:21:51-07:00" />
<meta property="fb:admins" content="16912434" />
<meta property="og:image" content="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1.jpg" />
<meta property="og:image:secure_url" content="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="619" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One night after defeating No. 3 Stanford, the Oregon Ducks returned to action looking to win its first series over the Cardinal since 2015. That mission was delayed until tomorrow with the Cardinal taking game two 5-1. Starting pitcher Matt Mercer made his seventh start of the season, going 5.2 ..." />
<meta name="twitter:title" content="Oregon baseball&#039;s offense silenced, droping game two against No. 3 Stanford 5-1 - Emerald Media" />
<meta name="twitter:site" content="@dailyemerald" />
<meta name="twitter:image" content="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1.jpg" />
<meta name="twitter:creator" content="@mavpallack" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dailyemerald.com\/","name":"Daily Emerald","alternateName":"Emerald Media","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dailyemerald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.dailyemerald.com\/2018\/03\/30\/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1\/","sameAs":["http:\/\/www.facebook.com\/dailyemerald","https:\/\/twitter.com\/dailyemerald"],"@id":"#organization","name":"Emerald Media Group","logo":"https:\/\/www.dailyemerald.com\/wp-content\/uploads\/2016\/01\/logo.png"}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Emerald Media &raquo; Feed" href="https://www.dailyemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Emerald Media &raquo; Comments Feed" href="https://www.dailyemerald.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailyemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.dailyemerald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.dailyemerald.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css' href='https://www.dailyemerald.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' href='https://www.dailyemerald.com/wp-content/themes/neue/js/swipebox/css/swipebox.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' href='https://www.dailyemerald.com/wp-content/themes/neue/framework/font-icons/entypo/css/entypo.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' href='https://www.dailyemerald.com/wp-content/themes/neue/framework/font-icons/social-icons/css/zocial.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css' href='https://www.dailyemerald.com/wp-content/themes/neue/framework/font-icons/elusive/css/elusive.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css' href='https://www.dailyemerald.com/wp-content/themes/neue/css/animate.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' href='https://www.dailyemerald.com/wp-content/themes/neue/css/bootstrap.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css' href='https://www.dailyemerald.com/wp-content/themes/neue/js/flex-slider/flexslider-custom.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' href='https://www.dailyemerald.com/wp-content/themes/neue/style.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='submit-a-tip-css-css' href='https://www.dailyemerald.com/wp-content/themes/neue/css/forum.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css' href='https://www.dailyemerald.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.dailyemerald.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"50","ajax_url":"https:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"2495548","token":"2250e3b09d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://www.dailyemerald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailyemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailyemerald.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.dailyemerald.com/?p=2495548' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyemerald.com%2F2018%2F03%2F30%2Foregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyemerald.com%2F2018%2F03%2F30%2Foregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1%2F&#038;format=xml" />
<meta property="fb:app_id" content="1575923942653133" /><meta property="fb:admins" content="Jack Pitcher, Will Campbell, Kathy Carbone" /> 
<meta property="og:site_name" content="Emerald Media">
<meta property="og:title" content="Oregon baseball&#8217;s offense silenced, droping game two against No. 3 Stanford 5-1">
<meta property="og:description" content="One night after defeating No. 3 Stanford, the Oregon Ducks returned to action looking to win its first series over the Cardinal since 2015. That mission was delayed until tomorrow with the Cardinal taking game two 5-1. Starting pitcher Matt Mercer made his seventh start of the season, going 5.2 ...">
<meta property="og:url" content="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/" />
<meta property="og:image" content="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1.jpg" />

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.dailyemerald.com/xmlrpc.php">
<meta name="description" content="News breaks. We fix it.">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/16x16-logo.png">
<link rel="apple-touch-icon" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/57x57-logo1.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/114x114-logo.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/72x72-logo1.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyemerald.com/wp-content/uploads/2015/05/144x144-logo.png">

<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]--> <style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css">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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55114715-9', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Exo;text-transform:none;font-weight:800;font-style:normal;color:#444444;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}.vw-menu-location-main .main-menu-link span{font-family:Exo;text-transform:none;font-weight:400;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link span,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link span,{visibility: hidden;}body,#bbpress-forums{font-family:custom_font_1,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;color:#383838;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading #bbpress-forums,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading #bbpress-forums,{visibility: hidden;}.vw-site-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:4px;margin-right:25px;margin-bottom:0;margin-left:0;}</style>
</head>
<body data-rsssl=1 id="site-top" class="post-template-default single single-post postid-2495548 single-format-standard vw-site-layout-full-width vw-logo-position-left vw-site-top-bar-menu-social vw-post-layout-classic">
<div class="vw-site-wrapper">
<div class="vw-site-top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-site-top-bar-left">
<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-2428285 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.dailyemerald.com/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2430284 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
<li class="nav-menu-item-2430285 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/distribution/" class="menu-link sub-menu-link"><span>Distribution</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2435231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.dailyemerald.com/apply" class="menu-link main-menu-link"><span>Apply</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2429451 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.dailyemerald.com/openings" class="menu-link sub-menu-link"><span>Apply: The Newsroom</span></a></li>
<li class="nav-menu-item-2435227 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.dailyemerald.com/engage" class="menu-link sub-menu-link"><span>Apply: Business Departments</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2428286 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.dailyemerald.com/advertising/" class="menu-link main-menu-link"><span>Advertising</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2487499 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://app.flytedesk.com/local/university-of-oregon/the-emerald-" class="menu-link sub-menu-link"><span>Schedule an Ad NOW</span></a></li>
<li class="nav-menu-item-2452213 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.dailyemerald.com/advertising/" class="menu-link sub-menu-link"><span>Display Advertising</span></a></li>
<li class="nav-menu-item-2428287 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/classifieds/" class="menu-link sub-menu-link"><span>Classified Advertising</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2435229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.duckshousing.com" class="menu-link main-menu-link"><span>Ducks Housing</span></a></li>
<li class="nav-menu-item-2494173 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.25ducks.com/" class="menu-link main-menu-link"><span>25 Ducks &#8211; Nominate Now!</span></a></li>
</ul></nav> </div>
<div class="vw-site-top-bar-right">
<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span> </div>
</div>
</div>
</div>
</div><header class="vw-site-header-wrapper vw-site-header-background">
<div class="vw-site-header">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-12 col-xs-12 vw-site-header-inner">
<div class="vw-site-logo-wrapper">
<a class="vw-site-logo-link" href="https://www.dailyemerald.com">


<img class="vw-site-logo-2x" src="https://www.dailyemerald.com/wp-content/uploads/2015/05/720x180xRetina-Logo-new.png" width="360" height="90" alt="Emerald Media">
<img class="vw-site-logo" src="https://www.dailyemerald.com/wp-content/uploads/2015/05/360x90-Logo.png" width="360" height="90" alt="Emerald Media">
</a>

</div> </div>
<div class="col-lg-6 col-md-6 hidden-sm hidden-xs vw-site-header-inner">
<div class="vw-site-header-ad-wrapper">

<div id='div-gpt-ad-1522086721410-0' style='height:90px; width:350px; float:right;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522086721410-0'); });
		</script>
</div>
</div>

</div>
</div>
</div>
</div>
<nav class="vw-menu-mobile-wrapper">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-menu-mobile-inner">
<div class="vw-mobile-menu-button">
<i class="icon-entypo-menu"></i> Navigation </div>
<ul id="menu-mobile" class="vw-menu vw-menu-location-mobile vw-menu-type-vertical-text clearfix"><li class="nav-menu-item-2401410 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-2401409 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.dailyemerald.com/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
<li class="nav-menu-item-2401412 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/" class="menu-link main-menu-link"><span>Arts &#038; Culture</span></a></li>
<li class="nav-menu-item-2401411 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
<li class="nav-menu-item-2401413 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/" class="menu-link main-menu-link"><span>Multimedia</span></a></li>
<li class="nav-menu-item-2442976 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/e1/" class="menu-link main-menu-link"><span>E1</span></a></li>
<li class="nav-menu-item-2472881 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://emeraldmediagroup.github.io/grade-data/" class="menu-link main-menu-link"><span>Emerald Grade Tracker</span></a></li>
<li class="nav-menu-item-2450865 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailyemerald.com/submit-a-tip/" class="menu-link main-menu-link"><span>Submit a tip</span></a></li>
</ul>
<div class="vw-instant-search-buton">
<i class="icon-entypo-search"></i>
</div>

</div>
</div>
</div>
</div>
</nav> <nav id="vw-menu-main" class="vw-menu-main-wrapper vw-sticky">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-menu-main-inner clearfix">
<ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-2428336 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home vw-mega-menu-type-classic"><a href="https://www.dailyemerald.com" class="menu-link main-menu-link"><span>Home</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428290 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25978"><a href="https://www.dailyemerald.com/section/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2428302 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/academics/" class="menu-link sub-menu-link"><span>Academics</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428303 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/administration/" class="menu-link sub-menu-link"><span>Administration</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428304 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/asuo/" class="menu-link sub-menu-link"><span>ASUO</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401356 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/oregon-fraternity-sorority-life/" class="menu-link sub-menu-link"><span>Fraternity &#038; Sorority Life</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428307 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/crime/" class="menu-link sub-menu-link"><span>Crime</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428332 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/news-podcasts/" class="menu-link sub-menu-link"><span>News Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428305 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/city-news/" class="menu-link sub-menu-link"><span>City</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428309 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/news/housing/" class="menu-link sub-menu-link"><span>Housing</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/28/online-campaigning-asuo-elections-emphasize-student-voice-campus-decisions/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/02/asuo-1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/02/asuo-1-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/02/asuo-1-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2018/02/asuo-1-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/28/online-campaigning-asuo-elections-emphasize-student-voice-campus-decisions/" rel="bookmark">Online campaigning for ASUO elections emphasize having student voice in campus decisions</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/28/online-campaigning-asuo-elections-emphasize-student-voice-campus-decisions/" class="vw-post-date updated" title="Permalink to Online campaigning for ASUO elections emphasize having student voice in campus decisions" rel="bookmark"><i class="icon-entypo-clock"></i>March 28, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/25/eugene-students-demand-gun-legislation-reform-yesterdays-march-lives/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/20180324_111638_HDR-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/20180324_111638_HDR-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/20180324_111638_HDR-150x75.jpg 150w, https://www.dailyemerald.com/wp-content/uploads/2018/03/20180324_111638_HDR-300x150.jpg 300w, https://www.dailyemerald.com/wp-content/uploads/2018/03/20180324_111638_HDR-768x384.jpg 768w, https://www.dailyemerald.com/wp-content/uploads/2018/03/20180324_111638_HDR-1024x512.jpg 1024w, https://www.dailyemerald.com/wp-content/uploads/2018/03/20180324_111638_HDR-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2018/03/20180324_111638_HDR-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26496" href="https://www.dailyemerald.com/section/news/city-news/" title="View all posts in City" rel="category">City</a><a class=" vw-category-link vw-cat-id-26496 vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/25/eugene-students-demand-gun-legislation-reform-yesterdays-march-lives/" rel="bookmark">Eugene students demand gun legislation reform in yesterday’s March for Our Lives</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/25/eugene-students-demand-gun-legislation-reform-yesterdays-march-lives/" class="vw-post-date updated" title="Permalink to Eugene students demand gun legislation reform in yesterday’s March for Our Lives" rel="bookmark"><i class="icon-entypo-clock"></i>March 25, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/23/threat-uo-faculty-resolved-within-hours-friday-morning/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/02/Break-ver1@2x-100-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/02/Break-ver1@2x-100-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/02/Break-ver1@2x-100-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2018/02/Break-ver1@2x-100-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/23/threat-uo-faculty-resolved-within-hours-friday-morning/" rel="bookmark">A threat to UO faculty was resolved within hours Friday morning</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/23/threat-uo-faculty-resolved-within-hours-friday-morning/" class="vw-post-date updated" title="Permalink to A threat to UO faculty was resolved within hours Friday morning" rel="bookmark"><i class="icon-entypo-clock"></i>March 23, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2428294 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25976"><a href="https://www.dailyemerald.com/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2428296 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/football/" class="menu-link sub-menu-link"><span>Football</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401370 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/mensbasketball/" class="menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401378 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/womensbasketball/" class="menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401376 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/oregon-track-and-field/" class="menu-link sub-menu-link"><span>Track &#038; Field</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2484290 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/oregon-volleyball/" class="menu-link sub-menu-link"><span>Volleyball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428297 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.dailyemerald.com/section/sports/baseball/" class="menu-link sub-menu-link"><span>Baseball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2429424 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/softball/" class="menu-link sub-menu-link"><span>Softball</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401371 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/menstennis/" class="menu-link sub-menu-link"><span>Men&#8217;s Tennis</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401380 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/womenstennis/" class="menu-link sub-menu-link"><span>Women&#8217;s Tennis</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428300 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/golf/" class="menu-link sub-menu-link"><span>Golf</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428301 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/lacrosse/" class="menu-link sub-menu-link"><span>Lacrosse</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401360 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/acrobatics-tumbling/" class="menu-link sub-menu-link"><span>Acrobatics &#038; Tumbling</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401379 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/womenssoccer/" class="menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428298 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/club-sports-sports/" class="menu-link sub-menu-link"><span>Club Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428299 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/sports/sports-columns/" class="menu-link sub-menu-link"><span>Columns</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428331 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/sports-podcasts/" class="menu-link sub-menu-link"><span>Sports Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25990" href="https://www.dailyemerald.com/section/sports/baseball/" title="View all posts in Baseball" rel="category">Baseball</a><a class=" vw-category-link vw-cat-id-25990 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/" rel="bookmark">Oregon baseball&#8217;s offense silenced, droping game two against No. 3 Stanford 5-1</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/" class="vw-post-date updated" title="Permalink to Oregon baseball&#8217;s offense silenced, droping game two against No. 3 Stanford 5-1" rel="bookmark"><i class="icon-entypo-clock"></i>March 30, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/30/ionescu-hebard-earn-guard-power-forward-year-awards/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.26.EMG_.ADE_.UO_.WBB_.Vs_.NotreDame-11-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.26.EMG_.ADE_.UO_.WBB_.Vs_.NotreDame-11-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.26.EMG_.ADE_.UO_.WBB_.Vs_.NotreDame-11-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25992" href="https://www.dailyemerald.com/section/sports/womensbasketball/" title="View all posts in Women&#039;s Basketball" rel="category">Women's Basketball</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/30/ionescu-hebard-earn-guard-power-forward-year-awards/" rel="bookmark">Ionescu, Hebard earn guard and power forward of the year awards</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/30/ionescu-hebard-earn-guard-power-forward-year-awards/" class="vw-post-date updated" title="Permalink to Ionescu, Hebard earn guard and power forward of the year awards" rel="bookmark"><i class="icon-entypo-clock"></i>March 30, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/30/ducks-drop-game-two-beavers-capping-16-game-six-year-winning-streak/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2017/04/17.04.30.emg_.an_.softball.vs_.oregon.state-12-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2017/04/17.04.30.emg_.an_.softball.vs_.oregon.state-12-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2017/04/17.04.30.emg_.an_.softball.vs_.oregon.state-12-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25991" href="https://www.dailyemerald.com/section/sports/softball/" title="View all posts in Softball" rel="category">Softball</a><a class=" vw-category-link vw-cat-id-25991 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/30/ducks-drop-game-two-beavers-capping-16-game-six-year-winning-streak/" rel="bookmark">Ducks drop game two against Beavers, capping 16-game and six-year win streak</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/30/ducks-drop-game-two-beavers-capping-16-game-six-year-winning-streak/" class="vw-post-date updated" title="Permalink to Ducks drop game two against Beavers, capping 16-game and six-year win streak" rel="bookmark"><i class="icon-entypo-clock"></i>March 30, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2428292 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-26024"><a href="https://www.dailyemerald.com/section/arts-culture/" class="menu-link main-menu-link"><span>Arts &#038; Culture</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2428317 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/events-wknd/" class="menu-link sub-menu-link"><span>Events</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428322 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/music/" class="menu-link sub-menu-link"><span>Music</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428323 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/theater-wknd/" class="menu-link sub-menu-link"><span>Theater</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428316 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/boooks/" class="menu-link sub-menu-link"><span>Books</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401386 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/filmtv/" class="menu-link sub-menu-link"><span>Film &#038; TV</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428324 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/video-games-wknd/" class="menu-link sub-menu-link"><span>Video Games</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428320 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/food-blogs/" class="menu-link sub-menu-link"><span>Food</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428318 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/fashion-blogs/" class="menu-link sub-menu-link"><span>Fashion</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428321 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/health-blogs/" class="menu-link sub-menu-link"><span>Health</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2401393 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/arts-culture/sexrelationships/" class="menu-link sub-menu-link"><span>Sex &#038; Relationships</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428333 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/arts-culture-podcasts/" class="menu-link sub-menu-link"><span>Arts &#038; Culture Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/25/photos-bay-area-hip-hop-group-sob-x-rbe-performs-mcdonald-theatre/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC_2905-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC_2905-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC_2905-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/25/photos-bay-area-hip-hop-group-sob-x-rbe-performs-mcdonald-theatre/" rel="bookmark">PHOTOS: Bay Area hip-hop group SOB x RBE performs at McDonald Theatre</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/25/photos-bay-area-hip-hop-group-sob-x-rbe-performs-mcdonald-theatre/" class="vw-post-date updated" title="Permalink to PHOTOS: Bay Area hip-hop group SOB x RBE performs at McDonald Theatre" rel="bookmark"><i class="icon-entypo-clock"></i>March 25, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/24/podcast-emerald-recommends-songs-spring/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2017/10/Logo-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2017/10/Logo-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2017/10/Logo-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2017/10/Logo-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-31297" href="https://www.dailyemerald.com/section/multimedia/podcast/arts-culture-podcasts/" title="View all posts in Arts &amp; Culture Podcasts" rel="category">Arts &amp; Culture Podcasts</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-31297 vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-31297 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-30470" href="https://www.dailyemerald.com/section/multimedia/podcast/" title="View all posts in Podcast" rel="category">Podcast</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/24/podcast-emerald-recommends-songs-spring/" rel="bookmark">Podcast: Emerald Recommends: Songs for spring</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/24/podcast-emerald-recommends-songs-spring/" class="vw-post-date updated" title="Permalink to Podcast: Emerald Recommends: Songs for spring" rel="bookmark"><i class="icon-entypo-clock"></i>March 24, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/19/agent-change-grad-student-ali-lau-fights-equity-inclusion-underrepresented-students-college-design/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/AliLau1.1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/AliLau1.1-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/AliLau1.1-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-30510" href="https://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/19/agent-change-grad-student-ali-lau-fights-equity-inclusion-underrepresented-students-college-design/" rel="bookmark">An agent of change: Grad student Ali Lau fights for equity and inclusion for underrepresented students in the College of Design</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/19/agent-change-grad-student-ali-lau-fights-equity-inclusion-underrepresented-students-college-design/" class="vw-post-date updated" title="Permalink to An agent of change: Grad student Ali Lau fights for equity and inclusion for underrepresented students in the College of Design" rel="bookmark"><i class="icon-entypo-clock"></i>March 19, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2428291 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25987"><a href="https://www.dailyemerald.com/section/opinions/" class="menu-link main-menu-link"><span>Opinion</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2428328 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/columns/" class="menu-link sub-menu-link"><span>Columns</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428329 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/editorials/" class="menu-link sub-menu-link"><span>Editorials</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2404588 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/op-ed/" class="menu-link sub-menu-link"><span>Op-Eds</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428330 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/opinions/letters-to-the-editor/" class="menu-link sub-menu-link"><span>Letters to the Editor</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/23/lovely-rejuvenate-long-term/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/Relaxing_in_the_hammock_by_the_sea_near_Almedalen-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/Relaxing_in_the_hammock_by_the_sea_near_Almedalen-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/Relaxing_in_the_hammock_by_the_sea_near_Almedalen-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2018/03/Relaxing_in_the_hammock_by_the_sea_near_Almedalen-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="https://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-25987" href="https://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/23/lovely-rejuvenate-long-term/" rel="bookmark">Lovely: How to rejuvenate after a long term</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/23/lovely-rejuvenate-long-term/" class="vw-post-date updated" title="Permalink to Lovely: How to rejuvenate after a long term" rel="bookmark"><i class="icon-entypo-clock"></i>March 23, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/19/spaeth-coping-grief-college-student/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.03.03.EMG_.KMG_.Health.Center-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.03.03.EMG_.KMG_.Health.Center-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.03.03.EMG_.KMG_.Health.Center-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="https://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-25987" href="https://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/19/spaeth-coping-grief-college-student/" rel="bookmark">Spaeth: Coping with grief as a college student</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/19/spaeth-coping-grief-college-student/" class="vw-post-date updated" title="Permalink to Spaeth: Coping with grief as a college student" rel="bookmark"><i class="icon-entypo-clock"></i>March 19, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/19/yanez-eugene-must-help-students-feel-safer/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/image_uploaded_from_ios_1024-2-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/image_uploaded_from_ios_1024-2-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/image_uploaded_from_ios_1024-2-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="https://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-25987" href="https://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/19/yanez-eugene-must-help-students-feel-safer/" rel="bookmark">Yanez: Eugene must help students feel safer</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/19/yanez-eugene-must-help-students-feel-safer/" class="vw-post-date updated" title="Permalink to Yanez: Eugene must help students feel safer" rel="bookmark"><i class="icon-entypo-clock"></i>March 19, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2402633 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-30510"><a href="https://www.dailyemerald.com/section/cover-stories/" class="menu-link main-menu-link"><span>Cover Stories</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/19/agent-change-grad-student-ali-lau-fights-equity-inclusion-underrepresented-students-college-design/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/AliLau1.1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/AliLau1.1-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/AliLau1.1-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-30510" href="https://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/19/agent-change-grad-student-ali-lau-fights-equity-inclusion-underrepresented-students-college-design/" rel="bookmark">An agent of change: Grad student Ali Lau fights for equity and inclusion for underrepresented students in the College of Design</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/19/agent-change-grad-student-ali-lau-fights-equity-inclusion-underrepresented-students-college-design/" class="vw-post-date updated" title="Permalink to An agent of change: Grad student Ali Lau fights for equity and inclusion for underrepresented students in the College of Design" rel="bookmark"><i class="icon-entypo-clock"></i>March 19, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/12/sabrina-ionescu-thrives-competition-looks-tackle-final-four-expectations/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/01/2018.1.14.emg_.dr_.UO_.WBB_.vs_.ASu-7-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/01/2018.1.14.emg_.dr_.UO_.WBB_.vs_.ASu-7-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/01/2018.1.14.emg_.dr_.UO_.WBB_.vs_.ASu-7-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30510" href="https://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25992" href="https://www.dailyemerald.com/section/sports/womensbasketball/" title="View all posts in Women&#039;s Basketball" rel="category">Women's Basketball</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/12/sabrina-ionescu-thrives-competition-looks-tackle-final-four-expectations/" rel="bookmark">&#8220;Triple-double queen&#8221; Sabrina Ionescu thrives on competition, looks to tackle Final Four expectations</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/12/sabrina-ionescu-thrives-competition-looks-tackle-final-four-expectations/" class="vw-post-date updated" title="Permalink to &#8220;Triple-double queen&#8221; Sabrina Ionescu thrives on competition, looks to tackle Final Four expectations" rel="bookmark"><i class="icon-entypo-clock"></i>March 12, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/05/riverfront-conundrum-uo-submits-land-use-permit-city-sparking-controversy-possible-artificial-turf-fields/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC4982-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC4982-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC4982-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC4982-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26394" href="https://www.dailyemerald.com/section/news/administration/" title="View all posts in Administration" rel="category">Administration</a><a class=" vw-category-link vw-cat-id-26394 vw-category-link vw-cat-id-30510" href="https://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-26394 vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25978" href="https://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/05/riverfront-conundrum-uo-submits-land-use-permit-city-sparking-controversy-possible-artificial-turf-fields/" rel="bookmark">A riverfront conundrum: UO submits land use permit to city, sparking controversy over possible artificial turf fields</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/05/riverfront-conundrum-uo-submits-land-use-permit-city-sparking-controversy-possible-artificial-turf-fields/" class="vw-post-date updated" title="Permalink to A riverfront conundrum: UO submits land use permit to city, sparking controversy over possible artificial turf fields" rel="bookmark"><i class="icon-entypo-clock"></i>March 5, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2428293 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-26003"><a href="https://www.dailyemerald.com/section/multimedia/" class="menu-link main-menu-link"><span>Multimedia</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2402475 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.dailyemerald.com/section/multimedia/podcast/" class="menu-link sub-menu-link"><span>Podcasts</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
<li class="nav-menu-item-2428325 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/news-podcasts/" class="menu-link sub-menu-link"><span>News Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428326 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/arts-culture-podcasts/" class="menu-link sub-menu-link"><span>Arts &#038; Culture Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428327 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/podcast/sports-podcasts/" class="menu-link sub-menu-link"><span>Sports Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="nav-menu-item-2428334 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/photo/" class="menu-link sub-menu-link"><span>Photo</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428692 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailyemerald.com/section/multimedia/video/" class="menu-link sub-menu-link"><span>Video</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-625 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://instao.dailyemerald.com/?h" class="menu-link sub-menu-link"><span>InstaO</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
<li class="col-xs-12">
<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/26/photos-oregon-ducks-fall-notre-dame-84-74-elite-eight/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.26.EMG_.ADE_.UO_.WBB_.Vs_.NotreDameCOVER-1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.26.EMG_.ADE_.UO_.WBB_.Vs_.NotreDameCOVER-1-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.26.EMG_.ADE_.UO_.WBB_.Vs_.NotreDameCOVER-1-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004 vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25992" href="https://www.dailyemerald.com/section/sports/womensbasketball/" title="View all posts in Women&#039;s Basketball" rel="category">Women's Basketball</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/26/photos-oregon-ducks-fall-notre-dame-84-74-elite-eight/" rel="bookmark">Photos: The Oregon Ducks fall to Notre Dame 84-74 in the Elite Eight</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/26/photos-oregon-ducks-fall-notre-dame-84-74-elite-eight/" class="vw-post-date updated" title="Permalink to Photos: The Oregon Ducks fall to Notre Dame 84-74 in the Elite Eight" rel="bookmark"><i class="icon-entypo-clock"></i>March 26, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/25/photos-bay-area-hip-hop-group-sob-x-rbe-performs-mcdonald-theatre/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC_2905-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC_2905-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/DSC_2905-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="https://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985" href="https://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25985 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/25/photos-bay-area-hip-hop-group-sob-x-rbe-performs-mcdonald-theatre/" rel="bookmark">PHOTOS: Bay Area hip-hop group SOB x RBE performs at McDonald Theatre</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/25/photos-bay-area-hip-hop-group-sob-x-rbe-performs-mcdonald-theatre/" class="vw-post-date updated" title="Permalink to PHOTOS: Bay Area hip-hop group SOB x RBE performs at McDonald Theatre" rel="bookmark"><i class="icon-entypo-clock"></i>March 25, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
<a class="vw-post-box-thumbnail" href="https://www.dailyemerald.com/2018/03/24/photos-oregon-ducks-defeat-central-michigan-83-69-advance-elite-eight/" rel="bookmark"><img width="360" height="180" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.24.EMG_.ADE_.UO_.WBB_.Vs_.CentralMichiganCOVER-1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.24.EMG_.ADE_.UO_.WBB_.Vs_.CentralMichiganCOVER-1-360x180.jpg 360w, https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.24.EMG_.ADE_.UO_.WBB_.Vs_.CentralMichiganCOVER-1-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26003" href="https://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004" href="https://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004 vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25992" href="https://www.dailyemerald.com/section/sports/womensbasketball/" title="View all posts in Women&#039;s Basketball" rel="category">Women's Basketball</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/24/photos-oregon-ducks-defeat-central-michigan-83-69-advance-elite-eight/" rel="bookmark">Photos: The Oregon Ducks defeat Central Michigan 83-69 and advance to the Elite Eight</a>
</h4>
<div class="vw-post-box-meta vw-post-box-meta-small">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/2018/03/24/photos-oregon-ducks-defeat-central-michigan-83-69-advance-elite-eight/" class="vw-post-date updated" title="Permalink to Photos: The Oregon Ducks defeat Central Michigan 83-69 and advance to the Elite Eight" rel="bookmark"><i class="icon-entypo-clock"></i>March 24, 2018</a>
</div>
<div class="vw-post-meta-right">
</div>
<div class="clearright"></div>
</div>
</div> </div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> </li>
</ul></div>
</li>
<li class="nav-menu-item-2469203 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-30470"><a href="https://www.dailyemerald.com/section/multimedia/podcast/" class="menu-link main-menu-link"><span>Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2428693 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-30489"><a href="https://www.dailyemerald.com/section/e1/" class="menu-link main-menu-link"><span>E1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="nav-menu-item-2482984 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://emeraldmediagroup.github.io/notalone/" class="menu-link sub-menu-link"><span>Not Alone</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2473203 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://emeraldmediagroup.github.io/StandingRock/" class="menu-link sub-menu-link"><span>Protecting the Water</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2469729 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dailyemerald.github.io/life-of-ants/" class="menu-link sub-menu-link"><span>The Unseen World of Ants</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434379 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://dailyemerald.github.io/Eugene-Pioneer-Cemetery/" class="menu-link sub-menu-link"><span>Eugene Pioneer Cemetery</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434372 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://dailyemerald.github.io/Is-Weezer-Cool-Again/" class="menu-link sub-menu-link"><span>Is Weezer Cool Again?</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434373 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://dailyemerald.github.io/uo-tuition-impact/" class="menu-link sub-menu-link"><span>The Cost [of a college degree]</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434374 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://dailyemerald.github.io/zone9/" class="menu-link sub-menu-link"><span>Zone 9: Far from Home</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434375 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://dailyemerald.github.io/special-collections/" class="menu-link sub-menu-link"><span>A Look Inside: Special Collections The UO Library</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434377 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://dailyemerald.github.io/uo-hockey/" class="menu-link sub-menu-link"><span>Into Battle: The bruises and bonds of brotherhood</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2434378 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://dailyemerald.github.io/mariota-heisman/" class="menu-link sub-menu-link"><span>Mariota &#8211; A Heisman Case</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="nav-menu-item-2472878 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a href="http://emeraldmediagroup.github.io/grade-data/" class="menu-link main-menu-link"><span>Emerald Grade Tracker</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2450863 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a href="https://www.dailyemerald.com/submit-a-tip/" class="menu-link main-menu-link"><span>Submit a tip</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="vw-menu-additional-logo"><a href="https://www.dailyemerald.com"><img class="animated" src="https://www.dailyemerald.com/wp-content/uploads/2015/02/nav.png" height="90" width="80" alt="Emerald Media"></a></li><li class="vw-menu-additional-icons">
<div class="vw-instant-search-buton">
<i class="icon-entypo-search"></i>
</div>

</li></ul>
</div>
</div>
</div>
</div>
</nav>
</header><div class="vw-breadcrumb-wrapper">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="vw-breadcrumb-title">YOU ARE HERE:</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.dailyemerald.com/" class="home">Home</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.dailyemerald.com/section/sports/" title="Sports">Sports</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.dailyemerald.com/section/sports/baseball/" title="Baseball">Baseball</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span class="vw-breadcrumb-item-last">Oregon baseball&#8217;s offense silenced, droping game two against No. 3 Stanford 5-1</span></div> </div>
</div>
</div>
</div>

<script type='text/javascript'>
    	var _sf_async_config={};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 61220;
    	_sf_async_config.domain = 'dailyemerald.com';
    	_sf_async_config.useCanonical = true;
   	 _sf_async_config.sections = "";
    	_sf_async_config.authors = "Maverick Pallack";
    	/** CONFIGURATION END **/
    	(function(){
      	function loadChartbeat() {
        	window._sf_endpt=(new Date()).getTime();
        	var e = document.createElement('script');
        	e.setAttribute('language', 'javascript');
        	e.setAttribute('type', 'text/javascript');
        	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        	document.body.appendChild(e);
      	}
      	var oldonload = window.onload;
      	window.onload = (typeof window.onload != 'function') ?
         	loadChartbeat : function() { oldonload(); loadChartbeat(); };
    	})();
	</script>

<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
</body>
<div class="vw-page-wrapper clearfix vw-blog-sidebar-postition-right">
<div class="container">
<div class="row">
<div class="vw-page-content col-md-8" role="main" itemprop="articleBody">
<article class="post-2495548 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-sports h-entry">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25990" href="https://www.dailyemerald.com/section/sports/baseball/" title="View all posts in Baseball" rel="category">Baseball</a><a class=" vw-category-link vw-cat-id-25990 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>
<div class="vw-featured-image"> <a class="swipebox" href="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1.jpg" title="Oregon baseball&#8217;s offense silenced, droping game two against No. 3 Stanford 5-1" rel="bookmark">
<img width="750" height="375" src="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1-750x375.jpg" class="attachment-vw_two_third_thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1-750x375.jpg 750w, https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1-360x180.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
<div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption"><i class="icon-entypo-camera"></i> Oregon Ducks right hand pitcher Matt Mercer (11) pitches the ball. The Oregon Ducks play the Arizona State Sun Devils at PK Park in Eugene, Ore. on Saturday April 29, 2017. (Kiara Green/Emerald)</div></div></div>
<div class="entry-content clearfix">
<h1 class="entry-title">Oregon baseball&#8217;s offense silenced, droping game two against No. 3 Stanford 5-1</h1>
<div class="vw-post-meta">
<div class="vw-post-meta-left">

<a href="https://www.dailyemerald.com/author/mpallack/" title="Posts by Maverick Pallack" class="author url fn" rel="author">Maverick Pallack</a>
<span class="vw-post-meta-separator">&mdash;</span>

<a href="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/" class="vw-post-date updated" title="Permalink to Oregon baseball&#8217;s offense silenced, droping game two against No. 3 Stanford 5-1" rel="bookmark">March 30, 2018 at 10:21 pm</a>
</div>
<div class="vw-post-meta-right">
</div>

</div><br /><br />
<div class="at-above-post addthis_tool" data-url="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/"></div><p><span style="font-weight: 400;">One night after defeating No. 3 Stanford, the Oregon Ducks returned to action looking to win its first series over the Cardinal since 2015.</span></p>
<p><span style="font-weight: 400;">That mission was delayed until tomorrow with the Cardinal taking game two 5-1.</span></p>
<p><span style="font-weight: 400;">Starting pitcher Matt Mercer made his seventh start of the season, going 5.2 innings with two earned runs, one unearned, allowing six hits and striking out two.</span></p>
<p><span style="font-weight: 400;">Despite having the lead early, Mercer could not hold on, surrendering the 1-0 advantage in the third.</span></p>
<p><span style="font-weight: 400;">Stanford tied the game when Beau Branton singled Nick Brueser home. Brueser had led-off the inning with a single and then stole second base.</span></p>
<p><span style="font-weight: 400;">The Cardinal got their first lead of the series in a similar fashion. Brueser had a two-out single and advanced to second on a passed ball by catcher Ray Soderman. Once he was in scoring position, Branton knocked-in the unearned run with his second RBI single of the game.</span></p>
<p><span style="font-weight: 400;">Mercer ran into trouble in the sixth inning and it wound up being his last. He allowed a lead-off double to Tim Tawa, who then advanced to third on another passed ball by Soderman. After Nico Hoerner was intentionally walked, Andrew Daschbach singled in Tawa. </span></p>
<p><span style="font-weight: 400;">Mercer got one more out but was eventually relieved by Parker Kelly, who escaped the inning without further damage.</span></p>
<p><span style="font-weight: 400;">Stanford tacked two more runs on in the eighth off Kelly. Hoerner hit a single and was knocked-in by Kyle Stowers. Stowers then stole second and advanced to third on a throwing error by Soderman. A groundout scored Stowers, making it the second unearned run of the ballgame.</span></p>
<p><span style="font-weight: 400;">Oregon’s lone run came early in the second inning off Cardinal starting pitcher Kris Bubic.</span></p>
<p><span style="font-weight: 400;">After getting the win on the mound last night, multi-talented Kenyon Yovan got the start at designated hitter and went 1-3, scoring the lone run for the Ducks.</span></p>
<p><span style="font-weight: 400;">Yovan hit a one-out double and eventually scored on Kyle Kasser’s single with help from an error by Daschbach in left field.</span></p>
<p><span style="font-weight: 400;">The Ducks struggled to create much offense and were shut down by Jack Little, who relieved Bubic, by striking out the side in the ninth.</span></p>
<p><span style="font-weight: 400;">The two teams will return tomorrow at 1:05 p.m. with Oregon looking to win the series.</span></p>
<p><i><span style="font-weight: 400;">Follow Maverick Pallack on Twitter </span></i><a href="http://twitter.com/mavpallack"><i><span style="font-weight: 400;">@mavpallack</span></i></a></p>
<div class="awac-wrapper"><div class="awac widget text-28"> <div class="textwidget"><hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;" />
<p><strong>Please consider donating to our sports travel fund. Emerald coverage of tournaments and bowl games keeps you informed and gives our student reporters and photographers an invaluable opportunity to work alongside industry professionals at major college sports events. </strong><br />
<script src="https://donorbox.org/install-popup-button.js" type="text/javascript" defer></script><br />
<a class="dbox-donation-button" style="background: #9fcc3b; color: #fff; text-decoration: none; font-family: Verdana,sans-serif; display: inline-block; font-size: 16px; padding: 10px 14px 10px 14px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #6f8e29; text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-uo-wbb">Donate</a></p>
<hr style="border-right: medium none; border-top: #cccccc 1px solid; border-left: medium none; border-bottom: medium none; height: 1px;" />
</div>
</div></div><p></p><div class="at-below-post addthis_tool" data-url="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/"></div><h3>Comments</h3><p><fb:comments-count href=https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/></fb:comments-count> Tell us what you think:</p><div class="fb-comments" data-href="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/" data-numposts="100" data-width="100%" data-colorscheme="light"></div> 
</div>
<hr>
</article>
<div class="vw-about-author-section vcard author">
<a class="vw-author-avatar" href="https://www.dailyemerald.com/author/mpallack/" title="View all posts by Maverick Pallack"><img alt='Maverick Pallack' src='https://secure.gravatar.com/avatar/138b3f8cc793084dc126da6bd6c71a1a?s=200&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/138b3f8cc793084dc126da6bd6c71a1a?s=400&#038;d=blank&#038;r=g 2x' class='avatar avatar-200 photo' height='100' width='100' /></a>
<div class="vw-about-author">
<h3 class="vw-author-name fn">Maverick Pallack</h3>
<p class="vw-author-bio note">Maverick covers both Oregon men's and women's tennis and spring football. You can follow him on Twitter @mavpallack or contact him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="deb3aebfb2b2bfbdb59ebabfb7b2a7bbb3bbacbfb2baf0bdb1b3">[email&#160;protected]</a></p>
<div class="vw-author-socials clearfix">
</div>
</div>
</div><div class="vw-related-posts vw-related-posts-style-default clearfix">
<h3 class="vw-related-posts-title">Related Posts</h3>
<div class="vw-post-box-layout vw-post-box-layout-boxed">
<div class="row">
<div class="col-sm-12">
<div class="block-grid block-grid-xs-1 block-grid-md-2">
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-boxed">
<div class="vw-post-box-thumbnail"><img width="788" height="350" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.26.EMG_.ADE_.UO_.WBB_.Vs_.NotreDame-11-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" /></div>
<div class="vw-post-box-overlay">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25992" href="https://www.dailyemerald.com/section/sports/womensbasketball/" title="View all posts in Women&#039;s Basketball" rel="category">Women's Basketball</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/30/ionescu-hebard-earn-guard-power-forward-year-awards/" rel="bookmark">Ionescu, Hebard earn guard and power forward of the year awards</a>
</h4>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-boxed">
<div class="vw-post-box-thumbnail"><img width="788" height="350" src="https://www.dailyemerald.com/wp-content/uploads/2017/04/17.04.30.emg_.an_.softball.vs_.oregon.state-12-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" /></div>
<div class="vw-post-box-overlay">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25991" href="https://www.dailyemerald.com/section/sports/softball/" title="View all posts in Softball" rel="category">Softball</a><a class=" vw-category-link vw-cat-id-25991 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/30/ducks-drop-game-two-beavers-capping-16-game-six-year-winning-streak/" rel="bookmark">Ducks drop game two against Beavers, capping 16-game and six-year win streak</a>
</h4>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-boxed">
<div class="vw-post-box-thumbnail"><img width="788" height="350" src="https://www.dailyemerald.com/wp-content/uploads/2018/03/2018.3.11.emg_.dr_.uo_.baseball.vs_.ucdavis-12-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" /></div>
<div class="vw-post-box-overlay">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25990" href="https://www.dailyemerald.com/section/sports/baseball/" title="View all posts in Baseball" rel="category">Baseball</a><a class=" vw-category-link vw-cat-id-25990 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/29/yovan-offense-shine-oregon-baseball-defeats-no-3-stanford/" rel="bookmark">Yovan, offense shine as Oregon baseball defeats No. 3 Stanford</a>
</h4>
</div>
</div> </div>
<div class="block-grid-item">
<div class="vw-post-box vw-post-box-boxed">
<div class="vw-post-box-thumbnail"><img width="788" height="350" src="https://www.dailyemerald.com/wp-content/uploads/2017/04/17.04.30.emg_.an_.softball.vs_.oregon.state-2-1-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" /></div>
<div class="vw-post-box-overlay">
<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25991" href="https://www.dailyemerald.com/section/sports/softball/" title="View all posts in Softball" rel="category">Softball</a><a class=" vw-category-link vw-cat-id-25991 vw-category-link vw-cat-id-25976" href="https://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div> <h4 class="vw-post-box-post-title">
<a href="https://www.dailyemerald.com/2018/03/29/oregon-softball-takes-lead-civil-war-series-4-1-win-beavers/" rel="bookmark">Oregon softball takes lead of Civil War series with, 4-1, win over Beavers</a>
</h4>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<aside class="vw-page-sidebar vw-page-right-sidebar col-md-4">
<div class="sidebar-inner">
<div id="custom_html-18" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisement</h3><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-1522281150853-0' style='height:600px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522281150853-0'); });
</script>
</div></center></div></div><div id="soundcloud_master_widget_advanced-2" class="widget SoundCloud Master Responsive"><h3 class="widget-title">Emerald Podcasts</h3><div><iframe width="100%" height="500" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/emeraldmedia&amp;color=ff5500&amp;auto_play=false&amp;show_artwork=false&amp;show_user=true&amp;show_comments=true&amp;show_playcount=true&amp;sharing=true&amp;liking=true&amp;download=true&amp;buying=false"></iframe></div></div><div id="text-25" class="widget widget_text"> <div class="textwidget"><a class='btn btn- ' href='https://itun.es/us/SwSi-.c' target='_blank'><i class="icon-entypo-mic"></i>Subscribe to Emerald on iTunes</a>
</div>
</div><div id="custom_html-16" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisement</h3><div class="textwidget custom-html-widget">

<center><div id='div-gpt-ad-1522025341874-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522025341874-0'); });
</script>
</div></center>
</div></div> <div id="recent-posts-2" class="widget widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="https://www.dailyemerald.com/2018/03/30/oregon-baseballs-offense-silenced-droping-game-two-no-3-stanford-5-1/">Oregon baseball&#8217;s offense silenced, droping game two against No. 3 Stanford 5-1</a>
</li>
<li>
<a href="https://www.dailyemerald.com/2018/03/30/ionescu-hebard-earn-guard-power-forward-year-awards/">Ionescu, Hebard earn guard and power forward of the year awards</a>
</li>
<li>
<a href="https://www.dailyemerald.com/2018/03/30/ducks-drop-game-two-beavers-capping-16-game-six-year-winning-streak/">Ducks drop game two against Beavers, capping 16-game and six-year win streak</a>
</li>
<li>
<a href="https://www.dailyemerald.com/2018/03/29/yovan-offense-shine-oregon-baseball-defeats-no-3-stanford/">Yovan, offense shine as Oregon baseball defeats No. 3 Stanford</a>
</li>
<li>
<a href="https://www.dailyemerald.com/2018/03/29/oregon-softball-takes-lead-civil-war-series-4-1-win-beavers/">Oregon softball takes lead of Civil War series with, 4-1, win over Beavers</a>
</li>
</ul>
</div><div id="custom_html-27" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisement</h3><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-1522282324061-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522282324061-0'); });
</script>
</div></center></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title">Latest Print Edition</h3><div class="textwidget custom-html-widget"><center>
<iframe style="width:300px; height:347px;" src="//e.issuu.com/embed.html#1158545/59384377" frameborder="0" allowfullscreen></iframe></center></div></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisement</h3><div class="textwidget custom-html-widget">

<center><div id='div-gpt-ad-1522026270776-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522026270776-0'); });
</script>
</div></center></div></div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.dailyemerald.com/2018/03/'> March 2018 &nbsp;(220)</option>
<option value='https://www.dailyemerald.com/2018/02/'> February 2018 &nbsp;(204)</option>
<option value='https://www.dailyemerald.com/2018/01/'> January 2018 &nbsp;(153)</option>
<option value='https://www.dailyemerald.com/2017/12/'> December 2017 &nbsp;(74)</option>
<option value='https://www.dailyemerald.com/2017/11/'> November 2017 &nbsp;(202)</option>
<option value='https://www.dailyemerald.com/2017/10/'> October 2017 &nbsp;(228)</option>
<option value='https://www.dailyemerald.com/2017/09/'> September 2017 &nbsp;(131)</option>
<option value='https://www.dailyemerald.com/2017/08/'> August 2017 &nbsp;(93)</option>
<option value='https://www.dailyemerald.com/2017/07/'> July 2017 &nbsp;(70)</option>
<option value='https://www.dailyemerald.com/2017/06/'> June 2017 &nbsp;(103)</option>
<option value='https://www.dailyemerald.com/2017/05/'> May 2017 &nbsp;(237)</option>
<option value='https://www.dailyemerald.com/2017/04/'> April 2017 &nbsp;(299)</option>
<option value='https://www.dailyemerald.com/2017/03/'> March 2017 &nbsp;(250)</option>
<option value='https://www.dailyemerald.com/2017/02/'> February 2017 &nbsp;(237)</option>
<option value='https://www.dailyemerald.com/2017/01/'> January 2017 &nbsp;(224)</option>
<option value='https://www.dailyemerald.com/2016/12/'> December 2016 &nbsp;(114)</option>
<option value='https://www.dailyemerald.com/2016/11/'> November 2016 &nbsp;(336)</option>
<option value='https://www.dailyemerald.com/2016/10/'> October 2016 &nbsp;(302)</option>
<option value='https://www.dailyemerald.com/2016/09/'> September 2016 &nbsp;(198)</option>
<option value='https://www.dailyemerald.com/2016/08/'> August 2016 &nbsp;(112)</option>
<option value='https://www.dailyemerald.com/2016/07/'> July 2016 &nbsp;(125)</option>
<option value='https://www.dailyemerald.com/2016/06/'> June 2016 &nbsp;(88)</option>
<option value='https://www.dailyemerald.com/2016/05/'> May 2016 &nbsp;(295)</option>
<option value='https://www.dailyemerald.com/2016/04/'> April 2016 &nbsp;(362)</option>
<option value='https://www.dailyemerald.com/2016/03/'> March 2016 &nbsp;(305)</option>
<option value='https://www.dailyemerald.com/2016/02/'> February 2016 &nbsp;(352)</option>
<option value='https://www.dailyemerald.com/2016/01/'> January 2016 &nbsp;(273)</option>
<option value='https://www.dailyemerald.com/2015/12/'> December 2015 &nbsp;(168)</option>
<option value='https://www.dailyemerald.com/2015/11/'> November 2015 &nbsp;(357)</option>
<option value='https://www.dailyemerald.com/2015/10/'> October 2015 &nbsp;(348)</option>
<option value='https://www.dailyemerald.com/2015/09/'> September 2015 &nbsp;(201)</option>
<option value='https://www.dailyemerald.com/2015/08/'> August 2015 &nbsp;(148)</option>
<option value='https://www.dailyemerald.com/2015/07/'> July 2015 &nbsp;(133)</option>
<option value='https://www.dailyemerald.com/2015/06/'> June 2015 &nbsp;(184)</option>
<option value='https://www.dailyemerald.com/2015/05/'> May 2015 &nbsp;(349)</option>
<option value='https://www.dailyemerald.com/2015/04/'> April 2015 &nbsp;(439)</option>
<option value='https://www.dailyemerald.com/2015/03/'> March 2015 &nbsp;(354)</option>
<option value='https://www.dailyemerald.com/2015/02/'> February 2015 &nbsp;(427)</option>
<option value='https://www.dailyemerald.com/2015/01/'> January 2015 &nbsp;(411)</option>
<option value='https://www.dailyemerald.com/2014/12/'> December 2014 &nbsp;(279)</option>
<option value='https://www.dailyemerald.com/2014/11/'> November 2014 &nbsp;(287)</option>
<option value='https://www.dailyemerald.com/2014/10/'> October 2014 &nbsp;(119)</option>
<option value='https://www.dailyemerald.com/2014/09/'> September 2014 &nbsp;(49)</option>
<option value='https://www.dailyemerald.com/2014/08/'> August 2014 &nbsp;(3)</option>
<option value='https://www.dailyemerald.com/2014/07/'> July 2014 &nbsp;(3)</option>
<option value='https://www.dailyemerald.com/2014/06/'> June 2014 &nbsp;(8)</option>
<option value='https://www.dailyemerald.com/2014/05/'> May 2014 &nbsp;(29)</option>
<option value='https://www.dailyemerald.com/2014/04/'> April 2014 &nbsp;(9)</option>
<option value='https://www.dailyemerald.com/2014/03/'> March 2014 &nbsp;(198)</option>
<option value='https://www.dailyemerald.com/2014/02/'> February 2014 &nbsp;(17)</option>
<option value='https://www.dailyemerald.com/2014/01/'> January 2014 &nbsp;(153)</option>
<option value='https://www.dailyemerald.com/2013/12/'> December 2013 &nbsp;(3)</option>
<option value='https://www.dailyemerald.com/2013/11/'> November 2013 &nbsp;(4)</option>
<option value='https://www.dailyemerald.com/2013/10/'> October 2013 &nbsp;(6)</option>
<option value='https://www.dailyemerald.com/2013/09/'> September 2013 &nbsp;(12)</option>
<option value='https://www.dailyemerald.com/2013/08/'> August 2013 &nbsp;(15)</option>
<option value='https://www.dailyemerald.com/2013/07/'> July 2013 &nbsp;(13)</option>
<option value='https://www.dailyemerald.com/2013/06/'> June 2013 &nbsp;(22)</option>
<option value='https://www.dailyemerald.com/2013/05/'> May 2013 &nbsp;(41)</option>
<option value='https://www.dailyemerald.com/2013/04/'> April 2013 &nbsp;(31)</option>
<option value='https://www.dailyemerald.com/2013/03/'> March 2013 &nbsp;(25)</option>
<option value='https://www.dailyemerald.com/2013/02/'> February 2013 &nbsp;(16)</option>
<option value='https://www.dailyemerald.com/2013/01/'> January 2013 &nbsp;(14)</option>
<option value='https://www.dailyemerald.com/2012/12/'> December 2012 &nbsp;(213)</option>
<option value='https://www.dailyemerald.com/2012/11/'> November 2012 &nbsp;(443)</option>
<option value='https://www.dailyemerald.com/2012/10/'> October 2012 &nbsp;(453)</option>
<option value='https://www.dailyemerald.com/2012/09/'> September 2012 &nbsp;(274)</option>
<option value='https://www.dailyemerald.com/2012/08/'> August 2012 &nbsp;(150)</option>
<option value='https://www.dailyemerald.com/2012/07/'> July 2012 &nbsp;(85)</option>
<option value='https://www.dailyemerald.com/2012/06/'> June 2012 &nbsp;(276)</option>
<option value='https://www.dailyemerald.com/2012/05/'> May 2012 &nbsp;(371)</option>
<option value='https://www.dailyemerald.com/2012/04/'> April 2012 &nbsp;(428)</option>
<option value='https://www.dailyemerald.com/2012/03/'> March 2012 &nbsp;(212)</option>
<option value='https://www.dailyemerald.com/2012/02/'> February 2012 &nbsp;(345)</option>
<option value='https://www.dailyemerald.com/2012/01/'> January 2012 &nbsp;(297)</option>
<option value='https://www.dailyemerald.com/2011/12/'> December 2011 &nbsp;(119)</option>
<option value='https://www.dailyemerald.com/2011/11/'> November 2011 &nbsp;(427)</option>
<option value='https://www.dailyemerald.com/2011/10/'> October 2011 &nbsp;(423)</option>
<option value='https://www.dailyemerald.com/2011/09/'> September 2011 &nbsp;(201)</option>
<option value='https://www.dailyemerald.com/2011/08/'> August 2011 &nbsp;(66)</option>
<option value='https://www.dailyemerald.com/2011/07/'> July 2011 &nbsp;(78)</option>
<option value='https://www.dailyemerald.com/2011/06/'> June 2011 &nbsp;(84)</option>
<option value='https://www.dailyemerald.com/2011/05/'> May 2011 &nbsp;(346)</option>
<option value='https://www.dailyemerald.com/2011/04/'> April 2011 &nbsp;(268)</option>
<option value='https://www.dailyemerald.com/2011/03/'> March 2011 &nbsp;(200)</option>
<option value='https://www.dailyemerald.com/2011/02/'> February 2011 &nbsp;(256)</option>
<option value='https://www.dailyemerald.com/2011/01/'> January 2011 &nbsp;(292)</option>
<option value='https://www.dailyemerald.com/2010/12/'> December 2010 &nbsp;(96)</option>
<option value='https://www.dailyemerald.com/2010/11/'> November 2010 &nbsp;(366)</option>
<option value='https://www.dailyemerald.com/2010/10/'> October 2010 &nbsp;(384)</option>
<option value='https://www.dailyemerald.com/2010/09/'> September 2010 &nbsp;(175)</option>
<option value='https://www.dailyemerald.com/2010/08/'> August 2010 &nbsp;(56)</option>
<option value='https://www.dailyemerald.com/2010/07/'> July 2010 &nbsp;(69)</option>
<option value='https://www.dailyemerald.com/2010/06/'> June 2010 &nbsp;(128)</option>
<option value='https://www.dailyemerald.com/2010/05/'> May 2010 &nbsp;(295)</option>
<option value='https://www.dailyemerald.com/2010/04/'> April 2010 &nbsp;(353)</option>
<option value='https://www.dailyemerald.com/2010/03/'> March 2010 &nbsp;(202)</option>
<option value='https://www.dailyemerald.com/2010/02/'> February 2010 &nbsp;(294)</option>
<option value='https://www.dailyemerald.com/2010/01/'> January 2010 &nbsp;(287)</option>
<option value='https://www.dailyemerald.com/2009/12/'> December 2009 &nbsp;(108)</option>
<option value='https://www.dailyemerald.com/2009/11/'> November 2009 &nbsp;(327)</option>
<option value='https://www.dailyemerald.com/2009/10/'> October 2009 &nbsp;(356)</option>
<option value='https://www.dailyemerald.com/2009/09/'> September 2009 &nbsp;(130)</option>
<option value='https://www.dailyemerald.com/2009/08/'> August 2009 &nbsp;(49)</option>
<option value='https://www.dailyemerald.com/2009/07/'> July 2009 &nbsp;(137)</option>
<option value='https://www.dailyemerald.com/2009/06/'> June 2009 &nbsp;(129)</option>
<option value='https://www.dailyemerald.com/2009/05/'> May 2009 &nbsp;(272)</option>
<option value='https://www.dailyemerald.com/2009/04/'> April 2009 &nbsp;(409)</option>
<option value='https://www.dailyemerald.com/2009/03/'> March 2009 &nbsp;(163)</option>
<option value='https://www.dailyemerald.com/2009/02/'> February 2009 &nbsp;(258)</option>
<option value='https://www.dailyemerald.com/2009/01/'> January 2009 &nbsp;(238)</option>
<option value='https://www.dailyemerald.com/2008/12/'> December 2008 &nbsp;(99)</option>
<option value='https://www.dailyemerald.com/2008/11/'> November 2008 &nbsp;(284)</option>
<option value='https://www.dailyemerald.com/2008/10/'> October 2008 &nbsp;(338)</option>
<option value='https://www.dailyemerald.com/2008/09/'> September 2008 &nbsp;(93)</option>
<option value='https://www.dailyemerald.com/2008/08/'> August 2008 &nbsp;(55)</option>
<option value='https://www.dailyemerald.com/2008/07/'> July 2008 &nbsp;(159)</option>
<option value='https://www.dailyemerald.com/2008/06/'> June 2008 &nbsp;(189)</option>
<option value='https://www.dailyemerald.com/2008/05/'> May 2008 &nbsp;(373)</option>
<option value='https://www.dailyemerald.com/2008/04/'> April 2008 &nbsp;(425)</option>
<option value='https://www.dailyemerald.com/2008/03/'> March 2008 &nbsp;(220)</option>
<option value='https://www.dailyemerald.com/2008/02/'> February 2008 &nbsp;(391)</option>
<option value='https://www.dailyemerald.com/2008/01/'> January 2008 &nbsp;(301)</option>
<option value='https://www.dailyemerald.com/2007/12/'> December 2007 &nbsp;(65)</option>
<option value='https://www.dailyemerald.com/2007/11/'> November 2007 &nbsp;(350)</option>
<option value='https://www.dailyemerald.com/2007/10/'> October 2007 &nbsp;(404)</option>
<option value='https://www.dailyemerald.com/2007/09/'> September 2007 &nbsp;(179)</option>
<option value='https://www.dailyemerald.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://www.dailyemerald.com/2007/07/'> July 2007 &nbsp;(119)</option>
<option value='https://www.dailyemerald.com/2007/06/'> June 2007 &nbsp;(159)</option>
<option value='https://www.dailyemerald.com/2007/05/'> May 2007 &nbsp;(397)</option>
<option value='https://www.dailyemerald.com/2007/04/'> April 2007 &nbsp;(391)</option>
<option value='https://www.dailyemerald.com/2007/03/'> March 2007 &nbsp;(273)</option>
<option value='https://www.dailyemerald.com/2007/02/'> February 2007 &nbsp;(371)</option>
<option value='https://www.dailyemerald.com/2007/01/'> January 2007 &nbsp;(287)</option>
<option value='https://www.dailyemerald.com/2006/12/'> December 2006 &nbsp;(36)</option>
<option value='https://www.dailyemerald.com/2006/11/'> November 2006 &nbsp;(337)</option>
<option value='https://www.dailyemerald.com/2006/10/'> October 2006 &nbsp;(375)</option>
<option value='https://www.dailyemerald.com/2006/09/'> September 2006 &nbsp;(193)</option>
<option value='https://www.dailyemerald.com/2006/08/'> August 2006 &nbsp;(94)</option>
<option value='https://www.dailyemerald.com/2006/07/'> July 2006 &nbsp;(94)</option>
<option value='https://www.dailyemerald.com/2006/06/'> June 2006 &nbsp;(200)</option>
<option value='https://www.dailyemerald.com/2006/05/'> May 2006 &nbsp;(399)</option>
<option value='https://www.dailyemerald.com/2006/04/'> April 2006 &nbsp;(346)</option>
<option value='https://www.dailyemerald.com/2006/03/'> March 2006 &nbsp;(29)</option>
<option value='https://www.dailyemerald.com/2006/02/'> February 2006 &nbsp;(339)</option>
<option value='https://www.dailyemerald.com/2006/01/'> January 2006 &nbsp;(289)</option>
<option value='https://www.dailyemerald.com/2005/12/'> December 2005 &nbsp;(77)</option>
<option value='https://www.dailyemerald.com/2005/11/'> November 2005 &nbsp;(350)</option>
<option value='https://www.dailyemerald.com/2005/10/'> October 2005 &nbsp;(350)</option>
<option value='https://www.dailyemerald.com/2005/09/'> September 2005 &nbsp;(206)</option>
<option value='https://www.dailyemerald.com/2005/05/'> May 2005 &nbsp;(247)</option>
<option value='https://www.dailyemerald.com/2005/04/'> April 2005 &nbsp;(352)</option>
<option value='https://www.dailyemerald.com/2005/03/'> March 2005 &nbsp;(235)</option>
<option value='https://www.dailyemerald.com/2005/02/'> February 2005 &nbsp;(321)</option>
<option value='https://www.dailyemerald.com/2005/01/'> January 2005 &nbsp;(287)</option>
<option value='https://www.dailyemerald.com/2004/12/'> December 2004 &nbsp;(101)</option>
<option value='https://www.dailyemerald.com/2004/11/'> November 2004 &nbsp;(307)</option>
<option value='https://www.dailyemerald.com/2004/10/'> October 2004 &nbsp;(190)</option>
<option value='https://www.dailyemerald.com/2004/09/'> September 2004 &nbsp;(189)</option>
<option value='https://www.dailyemerald.com/2004/06/'> June 2004 &nbsp;(42)</option>
<option value='https://www.dailyemerald.com/2004/05/'> May 2004 &nbsp;(358)</option>
<option value='https://www.dailyemerald.com/2004/04/'> April 2004 &nbsp;(396)</option>
<option value='https://www.dailyemerald.com/2004/03/'> March 2004 &nbsp;(86)</option>
<option value='https://www.dailyemerald.com/2004/02/'> February 2004 &nbsp;(373)</option>
<option value='https://www.dailyemerald.com/2004/01/'> January 2004 &nbsp;(336)</option>
<option value='https://www.dailyemerald.com/2003/12/'> December 2003 &nbsp;(14)</option>
<option value='https://www.dailyemerald.com/2003/11/'> November 2003 &nbsp;(340)</option>
<option value='https://www.dailyemerald.com/2003/10/'> October 2003 &nbsp;(411)</option>
<option value='https://www.dailyemerald.com/2003/09/'> September 2003 &nbsp;(140)</option>
<option value='https://www.dailyemerald.com/2003/05/'> May 2003 &nbsp;(67)</option>
<option value='https://www.dailyemerald.com/2003/04/'> April 2003 &nbsp;(454)</option>
<option value='https://www.dailyemerald.com/2003/03/'> March 2003 &nbsp;(285)</option>
<option value='https://www.dailyemerald.com/2003/02/'> February 2003 &nbsp;(516)</option>
<option value='https://www.dailyemerald.com/2003/01/'> January 2003 &nbsp;(436)</option>
<option value='https://www.dailyemerald.com/2002/12/'> December 2002 &nbsp;(2)</option>
<option value='https://www.dailyemerald.com/2002/11/'> November 2002 &nbsp;(383)</option>
<option value='https://www.dailyemerald.com/2002/10/'> October 2002 &nbsp;(571)</option>
<option value='https://www.dailyemerald.com/2002/09/'> September 2002 &nbsp;(146)</option>
<option value='https://www.dailyemerald.com/2002/06/'> June 2002 &nbsp;(92)</option>
<option value='https://www.dailyemerald.com/2002/05/'> May 2002 &nbsp;(361)</option>
<option value='https://www.dailyemerald.com/2002/04/'> April 2002 &nbsp;(386)</option>
<option value='https://www.dailyemerald.com/2002/03/'> March 2002 &nbsp;(241)</option>
<option value='https://www.dailyemerald.com/2002/02/'> February 2002 &nbsp;(363)</option>
<option value='https://www.dailyemerald.com/2002/01/'> January 2002 &nbsp;(314)</option>
<option value='https://www.dailyemerald.com/2001/12/'> December 2001 &nbsp;(48)</option>
<option value='https://www.dailyemerald.com/2001/11/'> November 2001 &nbsp;(384)</option>
<option value='https://www.dailyemerald.com/2001/10/'> October 2001 &nbsp;(463)</option>
<option value='https://www.dailyemerald.com/2001/09/'> September 2001 &nbsp;(182)</option>
<option value='https://www.dailyemerald.com/2001/08/'> August 2001 &nbsp;(83)</option>
<option value='https://www.dailyemerald.com/2001/07/'> July 2001 &nbsp;(117)</option>
<option value='https://www.dailyemerald.com/2001/06/'> June 2001 &nbsp;(138)</option>
<option value='https://www.dailyemerald.com/2001/05/'> May 2001 &nbsp;(158)</option>
<option value='https://www.dailyemerald.com/2001/04/'> April 2001 &nbsp;(330)</option>
<option value='https://www.dailyemerald.com/2001/03/'> March 2001 &nbsp;(218)</option>
<option value='https://www.dailyemerald.com/2001/02/'> February 2001 &nbsp;(326)</option>
<option value='https://www.dailyemerald.com/2001/01/'> January 2001 &nbsp;(247)</option>
<option value='https://www.dailyemerald.com/2000/12/'> December 2000 &nbsp;(51)</option>
<option value='https://www.dailyemerald.com/2000/11/'> November 2000 &nbsp;(344)</option>
<option value='https://www.dailyemerald.com/2000/10/'> October 2000 &nbsp;(391)</option>
<option value='https://www.dailyemerald.com/2000/09/'> September 2000 &nbsp;(177)</option>
<option value='https://www.dailyemerald.com/2000/08/'> August 2000 &nbsp;(55)</option>
<option value='https://www.dailyemerald.com/2000/07/'> July 2000 &nbsp;(95)</option>
<option value='https://www.dailyemerald.com/2000/06/'> June 2000 &nbsp;(119)</option>
<option value='https://www.dailyemerald.com/2000/05/'> May 2000 &nbsp;(259)</option>
<option value='https://www.dailyemerald.com/2000/04/'> April 2000 &nbsp;(317)</option>
<option value='https://www.dailyemerald.com/2000/03/'> March 2000 &nbsp;(55)</option>
<option value='https://www.dailyemerald.com/1994/07/'> July 1994 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1973/04/'> April 1973 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1968/01/'> January 1968 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1967/09/'> September 1967 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1967/04/'> April 1967 &nbsp;(1)</option>
<option value='https://www.dailyemerald.com/1967/01/'> January 1967 &nbsp;(4)</option>
<option value='https://www.dailyemerald.com/1966/09/'> September 1966 &nbsp;(2)</option>
<option value='https://www.dailyemerald.com/1966/06/'> June 1966 &nbsp;(4)</option>
<option value='https://www.dailyemerald.com/1966/05/'> May 1966 &nbsp;(1)</option>
</select>
</div><div id="text-13" class="widget widget_text"><h3 class="widget-title">Outside the Lines</h3> <div class="textwidget">Eye Health Northwest has been servicing the Oregon eye community since 1954 and has a become a top choice for Oregonians searching for <a href="http://www.ehnpc.com" title="eye doctors Portland OR">eye doctors Portland OR</a> and lasik eye doctors near Eugene, OR.
</div>
</div></div>
</aside>
</div>
</div>
</div>
<footer class="vw-site-footer vw-site-footer-style-default clearfix">
<div class="container">
<div class="row">
<div class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div id="text-2" class="widget widget_text"><h3 class="widget-title">Who we are</h3> <div class="textwidget"><p> <div class="vw-logo-shortcode">
<img class="vw-site-logo-2x" src="https://www.dailyemerald.com/wp-content/uploads/2015/05/720x180xRetina-Logo-new.png" width="360" height="90" alt="Emerald Media"> <img class="vw-site-logo" src="https://www.dailyemerald.com/wp-content/uploads/2015/05/360x90-Logo.png" width="360" height="90" alt="Emerald Media">
</div>
<span class="vw-gap clearfix" style="margin-top: 15px"></span></p>
<p><strong> Daily Emerald</strong> is the news division of <a href="https://www.emeraldmediagroup.org">Emerald Media Group</a>, University of Oregon&#8217;s independent student media organization.</p>
<p>In addition to its news division, <a href="https://www.emeraldmediagroup.org">Emerald Media Group</a> houses a number of student-run services. The EMG Portfolio includes the multicultural magazine <a href="https://www.ethosmagonline.com">Ethos</a>, the lifestyle publishing group <a href="https://www.wemakecollegebetter.com">Emerald Essentials</a>, an event photo service <a href="&quot;https://emeraldphotobooth.com/“">Emerald PhotoBooth</a> and a full-service advertising and marketing department that offers a wide range of solutions to engage with the UO community.</p>
</div>
</div></div><div class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div id="text-23" class="widget widget_text"><h3 class="widget-title">Contact</h3> <div class="textwidget"><h5><span style="color: #9fcc3b;">EDITOR in CHIEF</span></h5>
<strong>Jack Pitcher</strong>
(541) 346 -5511 Ext. 325
<em><a href="/cdn-cgi/l/email-protection#7a1f1e130e15083a1e1b1316031f171f081b161e54191517"><span class="__cf_email__" data-cfemail="0366676a776c714367626a6f7a666e6671626f672d606c6e">[email&#160;protected]</span></a></em>
<h5><span style="color: #9fcc3b;">INTERIM PRESIDENT & PUBLISHER</span></h5>
<strong>Kathy Carbone</strong>
(541) 346-5511 Ext. 302
<em><a href="/cdn-cgi/l/email-protection#5b30383a293934353e1b3f3a3237223e363e293a373f75383436"><span class="__cf_email__" data-cfemail="066d656774646968634662676f6a7f636b6374676a622865696b">[email&#160;protected]</span></a></em>
<h5><span style="color: #9fcc3b;">DIRECTOR of SALES & MARKETING</span></h5>
<strong>Lindsey Smith</strong>
(541) 346-5511 Ext. 303
<em><a href="/cdn-cgi/l/email-protection#b9d8ddcaf9ddd8d0d5c0dcd4dccbd8d5dd97dad6d4"><span class="__cf_email__" data-cfemail="accdc8dfecc8cdc5c0d5c9c1c9decdc0c882cfc3c1">[email&#160;protected]</span></a></em></div>
</div></div><div class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div id="text-24" class="widget widget_text"><h3 class="widget-title">Connect</h3> <div class="textwidget"><h5><style>a:hover{color:#9fcc3b; }</style>
<p><a href="https://www.dailyemerald.com/about/">ABOUT US</a></p></h5>
<h5><p><a href="https://www.dailyemerald.com/openings/">APPLY: The Newsroom</a></p></h5>
<h5><p><a href="https://www.dailyemerald.com/engage/">APPLY: Business Departments</a></p></h5>
<h5><p><a href="http://www.ethosMagonline.com/">ETHOS MAGAZINE</a></p></h5>
<h5><p><a href="http://www.wemakecollegebetter.com/">EMERALD ESSENTIALS</a></p></h5>
<h5><p><a href="http://www.emeraldphotobooth.com/">PHOTOBOOTH</a></p></h5>
<h5><p><a href="https://www.duckshousing.com/">DUCKS HOUSING</a></p></h5>
<h5><p><a href="https://www.dailyemerald.com/advertising/">ADVERTISE</a></p></h5>
<h5><p><a href="https://www.dailyemerald.com/classifieds/#http://www.campusave.com//check-domain.php?domainID=504">CLASSIFIEDS</a></p></h5>
</div>
</div></div><div class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div id="vw_widget_social_profile-2" class="widget widget_vw_widget_social_profile"><h3 class="widget-title">Who&#8217;s Following Us</h3><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span></div><div id="vw_widget_feedburner-6" class="widget widget_vw_widget_feedburner"><h3 class="widget-title">Subscribe to our RSS</h3> <div class="vw-widget-feedburner-container">
<h4 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h4>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=EmeraldMedia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}">
<input type="hidden" value="EmeraldMedia" name="uri">
<input type="hidden" name="loc" value="en_US">
<input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe">
</form>
</div>
</div></div> </div>
</div>
</footer><div class="vw-site-bottom-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-site-bottom-bar-left">
<div class="vw-copyright">Daily Emerald, published by <a href="http://www.emeraldmediagroup.org">Emerald Media Group</a> • 1395 University St. Suite 302 • Eugene, OR • 97403 / <a href="https://www.dailyemerald.com/terms/">Terms</a> / <a href="https://www.dailyemerald.com/privacy-policy/">Privacy</a> / <a href="https://www.dailyemerald.com/copyright/">Copyright</a> © 1996-2018, All Rights Reserved </div> </div>
<div class="vw-site-bottom-bar-right">
<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span> </div>
</div>
</div>
</div>
</div>
</div> 
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: false,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.4#pubid=wp-5d5a876cbf6abf72b2af8bb959abd370'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyemerald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.dailyemerald.com","ajax_url":"https:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/framework/instant-search/instant-search.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/framework/post-likes/post-likes.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.easing.compatibility.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.hoverIntent.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.fitvids.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/flex-slider/jquery.flexslider-min.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/swipebox/js/jquery.swipebox.min.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery-scrollup/jquery.scrollUp.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.sticky.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/imgLiquid.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.debouncedresize.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/raty/jquery.raty.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/jquery.newsTicker.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/www.dailyemerald.com\/wp-content\/themes\/neue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/main.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-content/themes/neue/js/shortcodes.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.dailyemerald.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions .vw-featured-image-caption-wrapper">
						<div class="vw-featured-image-caption hidden"><i class="icon-entypo-camera"></i> Oregon Ducks right hand pitcher Matt Mercer (11) pitches the ball. The Oregon Ducks play the Arizona State Sun Devils at PK Park in Eugene, Ore. on Saturday April 29, 2017. (Kiara Green/Emerald)</div>					</div>
				</script>
<script type='text/javascript'>
					"use strict";
					;(function( $, window, document, undefined ){

						$( window ).ready( function() {
							if ( jQuery.backstretch ) {
								var $target = jQuery( '.vw-page-title-wrapper' );
								
								if ( $target.length > 0 ) {
									$target.backstretch(
										['https://www.dailyemerald.com/wp-content/uploads/2017/04/2017.4.29.EMG_.KMG_.UO_.BASE_.VS_.ASU_.COVER-1.jpg'], {
											fade: 600,
											centeredY: true,
											centeredX: true,
											duration: 5000,
										}
									).addClass( 'vw-backstretch vw-has-background' );

									var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
									$target.find( '.vw-page-title-wrapper-inner' ).before( $image_captions );

									jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
										$target.backstretch("next");
									} );

									jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
										$target.backstretch("prev");
									} );

									jQuery(window).on("backstretch.after", function (e, instance, index) {
										jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
											.addClass( 'hidden' )
											.eq( index ).removeClass( 'hidden' );
									});
								}
							}
						});
					})( jQuery, window , document );

				</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1575923942653133&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>