<!DOCTYPE html>
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head><link rel="stylesheet" type="text/css" href="http://www.dailyemerald.com/wp-content/cache/minify/52cce.css" media="all" />

		
	<!-- Facebook Instant Articles ID -->
	<meta property="fb:pages" content="123111104378291" />

	<!-- Chartbeat opening script -->
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<!-- OpenX header script -->
	<script type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script>

	<script type="text/javascript">
    		var OX_9b00e28ed2 = OX();
    		OX_9b00e28ed2.addPage("537065905");
    		OX_9b00e28ed2.fetchAds();
	</script>
	<!-- end generated tag -->


		<title itemprop="name">Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling | Emerald Media</title>
		<meta charset="UTF-8">
		
		<!-- metag tags + css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Exo:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'custom_font_1:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Emerald Media &raquo; Feed" href="http://www.dailyemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Emerald Media &raquo; Comments Feed" href="http://www.dailyemerald.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailyemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>













<script type="text/javascript" src="http://www.dailyemerald.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_views = {"ajaxurl":"http:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php","post_id":"2461526"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.dailyemerald.com/wp-content/cache/minify/c5f3d.js"></script>

<link rel='https://api.w.org/' href='http://www.dailyemerald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dailyemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dailyemerald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eye on Indie: Conor Oberst, Jeff Rosenstock, Swet Shop Boys, and NxWorries' href='http://www.dailyemerald.com/2016/10/14/eye-on-indie-conor-oberst-jeff-rosenstock-swet-shop-boys-and-nxworries/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/" />
<link rel='shortlink' href='http://www.dailyemerald.com/?p=2461526' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailyemerald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyemerald.com%2F2016%2F10%2F14%2Fhaley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailyemerald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyemerald.com%2F2016%2F10%2F14%2Fhaley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:app_id" content="1575923942653133"/><meta property="fb:admins" content="Dahlia Bazzaz"/>		<!-- Facebook integration -->

		<meta property="og:site_name" content="Emerald Media">

					<meta property="og:title" content="Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling">
			<meta property="og:description" content="A former member of Oregon&#8217;s acrobatics and tumbling team has joined the program as a volunteer assistant coach. Haley Garelick, who graduated from Oregon in 2016, will be a part of the team&#8217;s coaching staff, head coach Chelsea Shaw announced on Friday. &#8220;She has such a heart and passion for ...">
			<meta property="og:url" content="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/"/>
						<meta property="og:image" content="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682.jpg" />
						
		
		<!-- /Facebook integration -->
		<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.dailyemerald.com/xmlrpc.php">

<meta name="description" content="News breaks. We fix it.">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://www.dailyemerald.com/wp-content/uploads/2015/05/16x16-logo.png">		
<link rel="apple-touch-icon" href="http://www.dailyemerald.com/wp-content/uploads/2015/05/57x57-logo1.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.dailyemerald.com/wp-content/uploads/2015/05/114x114-logo.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.dailyemerald.com/wp-content/uploads/2015/05/72x72-logo1.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.dailyemerald.com/wp-content/uploads/2015/05/144x144-logo.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
	
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55114715-9', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Exo;text-transform:none;font-weight:800;font-style:normal;color:#444444;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}.vw-menu-location-main .main-menu-link span{font-family:Exo;text-transform:none;font-weight:400;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link span,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link span,{visibility: hidden;}body,#bbpress-forums{font-family:custom_font_1,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;color:#383838;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading #bbpress-forums,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading #bbpress-forums,{visibility: hidden;}.vw-site-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:4px;margin-right:25px;margin-bottom:0;margin-left:0;}</style>
	</head>
	<body id="site-top" class="single single-post postid-2461526 single-format-standard vw-site-layout-full-width vw-logo-position-left vw-site-top-bar-menu-social vw-post-layout-classic">

		<div class="vw-site-wrapper">

			<div class="vw-site-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-top-bar-left">
					<nav class="vw-menu-top-wrapper">
<ul id="menu-top-menu" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-2428285 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.dailyemerald.com/about/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2430284 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.dailyemerald.com/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-2430285 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.dailyemerald.com/distribution/" class="menu-link sub-menu-link"><span>Distribution</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2435231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.dailyemerald.com/apply" class="menu-link main-menu-link"><span>Apply</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2429451 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailyemerald.com/openings" class="menu-link sub-menu-link"><span>Apply: The Newsroom</span></a></li>
	<li class="nav-menu-item-2435227 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailyemerald.com/engage" class="menu-link sub-menu-link"><span>Apply: The Media Group</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2428286 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.dailyemerald.com/advertising/" class="menu-link main-menu-link"><span>Advertising</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2452213 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailyemerald.com/advertising/" class="menu-link sub-menu-link"><span>Display Advertising</span></a></li>
	<li class="nav-menu-item-2428287 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.dailyemerald.com/classifieds/" class="menu-link sub-menu-link"><span>Classified Advertising</span></a></li>
</ul>
</li>
<li class="nav-menu-item-2435229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.duckshousing.com" class="menu-link main-menu-link"><span>Ducks Housing</span></a></li>
<li class="nav-menu-item-2435230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://ducksdining.com/" class="menu-link main-menu-link"><span>Ducks Dining</span></a></li>
</ul></nav>				</div>

				<div class="vw-site-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div><header class="vw-site-header-wrapper vw-site-header-background">

	<div class="vw-site-header">
		<div class="container">
			<div class="row">
				<div class="col-sm-12 vw-site-header-inner">
					<div class="vw-site-logo-wrapper">
	<a class="vw-site-logo-link" href="http://www.dailyemerald.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
							<img class="vw-site-logo-2x" src="http://www.dailyemerald.com/wp-content/uploads/2015/05/720x180xRetina-Logo-new.png" width="360" height="90" alt="Emerald Media">
			
			<img class="vw-site-logo" src="http://www.dailyemerald.com/wp-content/uploads/2015/05/360x90-Logo.png" width="360" height="90" alt="Emerald Media">

			</a>

	<!-- <div class="vw-site-tagline "></div> -->
</div>
									</div>
			</div>
		</div>
	</div>
	
	<nav class="vw-menu-mobile-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-menu-mobile-inner">
					<div class="vw-mobile-menu-button">
						<i class="icon-entypo-menu"></i> Navigation					</div>

					<ul id="menu-mobile" class="vw-menu vw-menu-location-mobile vw-menu-type-vertical-text clearfix"><li class="nav-menu-item-2401410 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailyemerald.com/section/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-2401409 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.dailyemerald.com/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
<li class="nav-menu-item-2401412 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailyemerald.com/section/arts-culture/" class="menu-link main-menu-link"><span>Arts &amp; Culture</span></a></li>
<li class="nav-menu-item-2401411 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailyemerald.com/section/opinions/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
<li class="nav-menu-item-2401413 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailyemerald.com/section/multimedia/" class="menu-link main-menu-link"><span>Multimedia</span></a></li>
<li class="nav-menu-item-2442976 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailyemerald.com/section/e1/" class="menu-link main-menu-link"><span>E1</span></a></li>
<li class="nav-menu-item-2450865 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.dailyemerald.com/submit-a-tip/" class="menu-link main-menu-link"><span>Submit a tip</span></a></li>
</ul>
					
		<div class="vw-instant-search-buton">
			<i class="icon-entypo-search"></i>
		</div>
		
		<!-- <div class="vw-user-login-button">
			<i class="icon-entypo-users"></i>
		</div> -->

				
							
				</div>

			</div>

		</div>
	</div>
</nav>	<nav id="vw-menu-main" class="vw-menu-main-wrapper vw-sticky">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-menu-main-inner clearfix">

					<ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-2428336 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home vw-mega-menu-type-classic"><a  href="http://www.dailyemerald.com" class="menu-link main-menu-link"><span>Home</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2402633 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-30510"><a  href="http://www.dailyemerald.com/section/cover-stories/" class="menu-link main-menu-link"><span>Cover Stories</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/13/straight-outta-sheldon-freshman-quarterback-justin-herbert-is-a-homegrown-talent/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.10.08.EMG_.ADE_.UO_.FB_.Vs_.Washington-5-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Oregon Ducks quarterback Justin Herbert (10) winds up to make a pass to a teammate. The Oregon Ducks host the No. 5 Washington Huskies at Autzen Stadium in Eugene, Ore. on Oct. 8, 2016. (Adam Eberhardt/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.10.08.EMG_.ADE_.UO_.FB_.Vs_.Washington-5-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.10.08.EMG_.ADE_.UO_.FB_.Vs_.Washington-5-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30510" href="http://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25975" href="http://www.dailyemerald.com/section/sports/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25975 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/13/straight-outta-sheldon-freshman-quarterback-justin-herbert-is-a-homegrown-talent/" rel="bookmark">Straight Outta Sheldon: Freshman quarterback Justin Herbert is a homegrown talent</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/13/straight-outta-sheldon-freshman-quarterback-justin-herbert-is-a-homegrown-talent/" class="vw-post-date updated" title="Permalink to Straight Outta Sheldon: Freshman quarterback Justin Herbert is a homegrown talent" rel="bookmark"><i class="icon-entypo-clock"></i>October 13, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461402" data-post-id="2461402"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">432</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/13/a-story-to-tell/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.10.12.EMG_.ADE_.MichaelNajjar-2-e1476339038444-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Professor Michael Najjar of the UO theatre department (Adam Eberhardt/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.10.12.EMG_.ADE_.MichaelNajjar-2-e1476339038444-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.10.12.EMG_.ADE_.MichaelNajjar-2-e1476339038444-750x375.jpg 750w, http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.10.12.EMG_.ADE_.MichaelNajjar-2-e1476339038444-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="http://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-30510" href="http://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-26643" href="http://www.dailyemerald.com/section/arts-culture/theater-wknd/" title="View all posts in Theater" rel="category">Theater</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/13/a-story-to-tell/" rel="bookmark">Setting the stage for Arab-American theater</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/13/a-story-to-tell/" class="vw-post-date updated" title="Permalink to Setting the stage for Arab-American theater" rel="bookmark"><i class="icon-entypo-clock"></i>October 13, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461298" data-post-id="2461298"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">104</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/10/standing-rock-weighs-heavy-on-eugene-participants/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/16x9-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="(Stacy Yurishcheva/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/16x9-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/16x9-750x375.jpg 750w, http://www.dailyemerald.com/wp-content/uploads/2016/10/16x9-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30510" href="http://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25978" href="http://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25978 vw-category-link vw-cat-id-32128" href="http://www.dailyemerald.com/section/research/" title="View all posts in Research" rel="category">Research</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/10/standing-rock-weighs-heavy-on-eugene-participants/" rel="bookmark">Standing Rock weighs heavily on Eugene participants</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/10/standing-rock-weighs-heavy-on-eugene-participants/" class="vw-post-date updated" title="Permalink to Standing Rock weighs heavily on Eugene participants" rel="bookmark"><i class="icon-entypo-clock"></i>October 10, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2460885" data-post-id="2460885"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">453</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
			
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-2428290 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25978"><a  href="http://www.dailyemerald.com/section/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2428302 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/news/academics/" class="menu-link sub-menu-link"><span>Academics</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428303 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/news/administration/" class="menu-link sub-menu-link"><span>Administration</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428304 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/news/asuo/" class="menu-link sub-menu-link"><span>ASUO</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401356 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/news/oregon-fraternity-sorority-life/" class="menu-link sub-menu-link"><span>Fraternity &#038; Sorority Life</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428307 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/news/crime/" class="menu-link sub-menu-link"><span>Crime</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428332 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/multimedia/podcast/news-podcasts/" class="menu-link sub-menu-link"><span>News Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428305 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/news/city-news/" class="menu-link sub-menu-link"><span>City</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428309 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/news/housing/" class="menu-link sub-menu-link"><span>Housing</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/senate-president-in-the-last-stretch-of-his-position/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/16.10.12.MaxBurns.EMG_.SJM-1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="ASUO Senate President Max Burns poses for a phot in the EMU on October 12, 2016. (Samuel Marshall/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/16.10.12.MaxBurns.EMG_.SJM-1-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/16.10.12.MaxBurns.EMG_.SJM-1-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26469" href="http://www.dailyemerald.com/section/news/asuo/" title="View all posts in ASUO" rel="category">ASUO</a><a class=" vw-category-link vw-cat-id-26469 vw-category-link vw-cat-id-25978" href="http://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/senate-president-in-the-last-stretch-of-his-position/" rel="bookmark">Senate President in the last stretch of his position</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/senate-president-in-the-last-stretch-of-his-position/" class="vw-post-date updated" title="Permalink to Senate President in the last stretch of his position" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461470" data-post-id="2461470"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">33</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/13/asuo-senators-pass-student-request-in-a-rare-revote/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/01/asuo-wrap-up-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="asuo-wrap-up.jpg" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/01/asuo-wrap-up-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/01/asuo-wrap-up-750x375.jpg 750w, http://www.dailyemerald.com/wp-content/uploads/2016/01/asuo-wrap-up-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26469" href="http://www.dailyemerald.com/section/news/asuo/" title="View all posts in ASUO" rel="category">ASUO</a><a class=" vw-category-link vw-cat-id-26469 vw-category-link vw-cat-id-25978" href="http://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/13/asuo-senators-pass-student-request-in-a-rare-revote/" rel="bookmark">ASUO senators pass student group request in a rare revote</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/13/asuo-senators-pass-student-request-in-a-rare-revote/" class="vw-post-date updated" title="Permalink to ASUO senators pass student group request in a rare revote" rel="bookmark"><i class="icon-entypo-clock"></i>October 13, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461397" data-post-id="2461397"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">72</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/13/bill-introduced-by-congressman-defazio-could-change-college-debt-repayment/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2015/04/Representative_Peter_DeFazio_9400640475-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Congressman and UO Alum Peter DeFazio recently introduced legislation that could change college debt. (Creative Commons Archive)" srcset="http://www.dailyemerald.com/wp-content/uploads/2015/04/Representative_Peter_DeFazio_9400640475-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2015/04/Representative_Peter_DeFazio_9400640475-750x375.jpg 750w, http://www.dailyemerald.com/wp-content/uploads/2015/04/Representative_Peter_DeFazio_9400640475-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25978" href="http://www.dailyemerald.com/section/news/" title="View all posts in News" rel="category">News</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/13/bill-introduced-by-congressman-defazio-could-change-college-debt-repayment/" rel="bookmark">Bill introduced by Congressman DeFazio could change college debt repayment</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/13/bill-introduced-by-congressman-defazio-could-change-college-debt-repayment/" class="vw-post-date updated" title="Permalink to Bill introduced by Congressman DeFazio could change college debt repayment" rel="bookmark"><i class="icon-entypo-clock"></i>October 13, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461291" data-post-id="2461291"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">129</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
			
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-2428291 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25987"><a  href="http://www.dailyemerald.com/section/opinions/" class="menu-link main-menu-link"><span>Opinion</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2428328 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/opinions/columns/" class="menu-link sub-menu-link"><span>Columns</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428329 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/opinions/editorials/" class="menu-link sub-menu-link"><span>Editorials</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2404588 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/opinions/op-ed/" class="menu-link sub-menu-link"><span>Op-Eds</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428330 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/opinions/letters-to-the-editor/" class="menu-link sub-menu-link"><span>Letters to the Editor</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/marks-a-review-of-national-coming-out-day/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/ComingOut-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Coming out is often a difficult task and Coming Out Day is used to empower those who need the support. (Emily Foster/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/ComingOut-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/ComingOut-750x375.jpg 750w, http://www.dailyemerald.com/wp-content/uploads/2016/10/ComingOut-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="http://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-25987" href="http://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/marks-a-review-of-national-coming-out-day/" rel="bookmark">Marks: A review of National Coming Out Day</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/marks-a-review-of-national-coming-out-day/" class="vw-post-date updated" title="Permalink to Marks: A review of National Coming Out Day" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461452" data-post-id="2461452"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">8</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/guest-viewpoint-cultural-appropriation-legalizes-racism/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/9398670270_3b5a4bca1c_b-e1476414562116-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Four women at an asian themed party. Cultural appropriation is a controversial topic with racist undertones. (Flickr divemasterking2000)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/9398670270_3b5a4bca1c_b-e1476414562116-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/9398670270_3b5a4bca1c_b-e1476414562116-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25986" href="http://www.dailyemerald.com/section/opinions/letters-to-the-editor/" title="View all posts in Letters to the Editor" rel="category">Letters to the Editor</a><a class=" vw-category-link vw-cat-id-25986 vw-category-link vw-cat-id-25987" href="http://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/guest-viewpoint-cultural-appropriation-legalizes-racism/" rel="bookmark">Guest Viewpoint: Cultural appropriation legalizes racism</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/guest-viewpoint-cultural-appropriation-legalizes-racism/" class="vw-post-date updated" title="Permalink to Guest Viewpoint: Cultural appropriation legalizes racism" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461193" data-post-id="2461193"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">89</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/robles-female-feminists-weve-stood-its-time-to-walk/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/We-Can-Do-It-picture-e1476418405847-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Women have fought for empowerment and equality for generations.  (Creative Commons Archive)" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="http://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-25987" href="http://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/robles-female-feminists-weve-stood-its-time-to-walk/" rel="bookmark">Robles: Female feminists: We’ve stood, it’s time to walk</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/robles-female-feminists-weve-stood-its-time-to-walk/" class="vw-post-date updated" title="Permalink to Robles: Female feminists: We’ve stood, it’s time to walk" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461466" data-post-id="2461466"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">5</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
			
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-2428294 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25976"><a  href="http://www.dailyemerald.com/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2428296 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/football/" class="menu-link sub-menu-link"><span>Football</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401370 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/mensbasketball/" class="menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401378 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/womensbasketball/" class="menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401376 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/oregon-track-and-field/" class="menu-link sub-menu-link"><span>Track &#038; Field</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428297 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/baseball/" class="menu-link sub-menu-link"><span>Baseball</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2429424 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/softball/" class="menu-link sub-menu-link"><span>Softball</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401371 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/menstennis/" class="menu-link sub-menu-link"><span>Men&#8217;s Tennis</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401380 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/womenstennis/" class="menu-link sub-menu-link"><span>Women&#8217;s Tennis</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428300 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/golf/" class="menu-link sub-menu-link"><span>Golf</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428301 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/lacrosse/" class="menu-link sub-menu-link"><span>Lacrosse</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401360 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.dailyemerald.com/section/sports/acrobatics-tumbling/" class="menu-link sub-menu-link"><span>Acrobatics &#038; Tumbling</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401379 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/womenssoccer/" class="menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428298 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/club-sports-sports/" class="menu-link sub-menu-link"><span>Club Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428299 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/sports/sports-columns/" class="menu-link sub-menu-link"><span>Columns</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428331 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/multimedia/podcast/sports-podcasts/" class="menu-link sub-menu-link"><span>Sports Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Oregon base Haley Garelick (59) holds up her teammate. The No. 2 Oregon Ducks face the No. 5 Quinnipiac Bobcats at Matthew Knight Arena in Eugene, Ore. on March 12, 2016. (Adam Eberhardt/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26558" href="http://www.dailyemerald.com/section/sports/acrobatics-tumbling/" title="View all posts in Acrobatics &amp; Tumbling" rel="category">Acrobatics &amp; Tumbling</a><a class=" vw-category-link vw-cat-id-26558 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/" rel="bookmark">Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/" class="vw-post-date updated" title="Permalink to Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461526" data-post-id="2461526"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">3</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/quick-hits-ducks-confident-in-ability-to-bounce-back-volleyball-loses-nail-bitter-to-ucla/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/16.10.08.emg_.KD_.UOFB_.vsUW-7-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Oregon players rest on the bench. The Oregon Ducks host the No. 5 Washington Huskies at Autzen Stadium in Eugene, Ore. on Oct. 8, 2016. (Kaylee Domzalski/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/16.10.08.emg_.KD_.UOFB_.vsUW-7-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/16.10.08.emg_.KD_.UOFB_.vsUW-7-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26579" href="http://www.dailyemerald.com/section/sports/quick-hits/" title="View all posts in Quick Hits" rel="category">Quick Hits</a><a class=" vw-category-link vw-cat-id-26579 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/quick-hits-ducks-confident-in-ability-to-bounce-back-volleyball-loses-nail-bitter-to-ucla/" rel="bookmark">Quick Hits: Ducks confident in ability to bounce back, volleyball loses nail-bitter to UCLA</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/quick-hits-ducks-confident-in-ability-to-bounce-back-volleyball-loses-nail-bitter-to-ucla/" class="vw-post-date updated" title="Permalink to Quick Hits: Ducks confident in ability to bounce back, volleyball loses nail-bitter to UCLA" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461500" data-post-id="2461500"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">22</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/cross-country-team-previews-ncaa-course-at-pre-nationals-invitational/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/06/16.06.10.emg_.KD_.UOTF_.NCAATFChampionships-8890-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Oregon&#039;s Sam Prakel races during the 1,500 meters. The NCAA Track &amp; Field National Championship is held at Hayward Field in Eugene, Oregon on June 10, 2016. (Kaylee Domzalski/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/06/16.06.10.emg_.KD_.UOTF_.NCAATFChampionships-8890-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/06/16.06.10.emg_.KD_.UOTF_.NCAATFChampionships-8890-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25979" href="http://www.dailyemerald.com/section/sports/crosscountry/" title="View all posts in Cross Country" rel="category">Cross Country</a><a class=" vw-category-link vw-cat-id-25979 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/cross-country-team-previews-ncaa-course-at-pre-nationals-invitational/" rel="bookmark">Cross-country team previews the NCAA course at Pre-Nationals Invitational on Saturday</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/cross-country-team-previews-ncaa-course-at-pre-nationals-invitational/" class="vw-post-date updated" title="Permalink to Cross-country team previews the NCAA course at Pre-Nationals Invitational on Saturday" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461325" data-post-id="2461325"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">33</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
			
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-2428292 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-26024"><a  href="http://www.dailyemerald.com/section/arts-culture/" class="menu-link main-menu-link"><span>Arts &#038; Culture</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2428317 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/events-wknd/" class="menu-link sub-menu-link"><span>Events</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428322 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/music/" class="menu-link sub-menu-link"><span>Music</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428323 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/theater-wknd/" class="menu-link sub-menu-link"><span>Theater</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428316 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/boooks/" class="menu-link sub-menu-link"><span>Books</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401386 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/filmtv/" class="menu-link sub-menu-link"><span>Film &#038; TV</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428324 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/video-games-wknd/" class="menu-link sub-menu-link"><span>Video Games</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428320 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/food-blogs/" class="menu-link sub-menu-link"><span>Food</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428318 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/fashion-blogs/" class="menu-link sub-menu-link"><span>Fashion</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428321 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/news/health-blogs/" class="menu-link sub-menu-link"><span>Health</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2401393 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/arts-culture/sexrelationships/" class="menu-link sub-menu-link"><span>Sex &#038; Relationships</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428333 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/multimedia/podcast/arts-culture-podcasts/" class="menu-link sub-menu-link"><span>Arts &#038; Culture Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/eye-on-indie-conor-oberst-jeff-rosenstock-swet-shop-boys-and-nxworries/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/Eye-on-Indie-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Graphic: Brandon Montes-Nguyen/Emerald" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/Eye-on-Indie-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/Eye-on-Indie-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="http://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-25985" href="http://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/eye-on-indie-conor-oberst-jeff-rosenstock-swet-shop-boys-and-nxworries/" rel="bookmark">Eye on Indie: Conor Oberst, Jeff Rosenstock, Swet Shop Boys, and NxWorries</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/eye-on-indie-conor-oberst-jeff-rosenstock-swet-shop-boys-and-nxworries/" class="vw-post-date updated" title="Permalink to Eye on Indie: Conor Oberst, Jeff Rosenstock, Swet Shop Boys, and NxWorries" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461480" data-post-id="2461480"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">19</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/7-tips-for-making-it-in-the-eugene-music-scene-as-a-new-student/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/band-1595310_960_720-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Photo from Creative Commons" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/band-1595310_960_720-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/band-1595310_960_720-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="http://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-25985" href="http://www.dailyemerald.com/section/arts-culture/music/" title="View all posts in Music" rel="category">Music</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/7-tips-for-making-it-in-the-eugene-music-scene-as-a-new-student/" rel="bookmark">7 tips for making it in the Eugene music scene as a student</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/7-tips-for-making-it-in-the-eugene-music-scene-as-a-new-student/" class="vw-post-date updated" title="Permalink to 7 tips for making it in the Eugene music scene as a student" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461448" data-post-id="2461448"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">18</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/14/preview-anthropologist-jason-younker-discusses-upcoming-panel/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/05/Emerald-logo-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Emerald-logo" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/05/Emerald-logo-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/05/Emerald-logo-150x75.jpg 150w, http://www.dailyemerald.com/wp-content/uploads/2016/05/Emerald-logo-300x150.jpg 300w, http://www.dailyemerald.com/wp-content/uploads/2016/05/Emerald-logo.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26024" href="http://www.dailyemerald.com/section/arts-culture/" title="View all posts in Arts &amp; Culture" rel="category">Arts &amp; Culture</a><a class=" vw-category-link vw-cat-id-26024 vw-category-link vw-cat-id-26535" href="http://www.dailyemerald.com/section/arts-culture/events-wknd/" title="View all posts in Events" rel="category">Events</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/14/preview-anthropologist-jason-younker-discusses-upcoming-panel/" rel="bookmark">Preview: Anthropologist Jason Younker discusses upcoming panel</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/14/preview-anthropologist-jason-younker-discusses-upcoming-panel/" class="vw-post-date updated" title="Permalink to Preview: Anthropologist Jason Younker discusses upcoming panel" rel="bookmark"><i class="icon-entypo-clock"></i>October 14, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461436" data-post-id="2461436"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">10</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
			
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-2428293 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-26003"><a  href="http://www.dailyemerald.com/section/multimedia/" class="menu-link main-menu-link"><span>Multimedia</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2402475 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.dailyemerald.com/section/multimedia/podcast/" class="menu-link sub-menu-link"><span>Podcasts</span></a><div class="sub-menu-wrapper">
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li class="nav-menu-item-2428325 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/multimedia/podcast/news-podcasts/" class="menu-link sub-menu-link"><span>News Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
		<li class="nav-menu-item-2428326 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/multimedia/podcast/arts-culture-podcasts/" class="menu-link sub-menu-link"><span>Arts &#038; Culture Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
		<li class="nav-menu-item-2428327 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/multimedia/podcast/sports-podcasts/" class="menu-link sub-menu-link"><span>Sports Podcasts</span></a><div class="sub-menu-wrapper"></div>
</li>
	</ul>
</div>
</li>
	<li class="nav-menu-item-2428334 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/multimedia/photo/" class="menu-link sub-menu-link"><span>Photo</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2428692 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.dailyemerald.com/section/multimedia/video/" class="menu-link sub-menu-link"><span>Video</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-625 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://instao.dailyemerald.com/?h" class="menu-link sub-menu-link"><span>InstaO</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/13/this-oregon-life-exploring-the-world-of-imaginary-friends/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/1455049_367898613384607_17036129574601600_n-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="This Oregon Life" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/1455049_367898613384607_17036129574601600_n-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/1455049_367898613384607_17036129574601600_n-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-31297" href="http://www.dailyemerald.com/section/multimedia/podcast/arts-culture-podcasts/" title="View all posts in Arts &amp; Culture Podcasts" rel="category">Arts &amp; Culture Podcasts</a><a class=" vw-category-link vw-cat-id-31297 vw-category-link vw-cat-id-26003" href="http://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-31297 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-30470" href="http://www.dailyemerald.com/section/multimedia/podcast/" title="View all posts in Podcast" rel="category">Podcast</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/13/this-oregon-life-exploring-the-world-of-imaginary-friends/" rel="bookmark">This Oregon Life: Exploring the world of imaginary friends</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/13/this-oregon-life-exploring-the-world-of-imaginary-friends/" class="vw-post-date updated" title="Permalink to This Oregon Life: Exploring the world of imaginary friends" rel="bookmark"><i class="icon-entypo-clock"></i>October 13, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461391" data-post-id="2461391"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">70</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/13/podcast-the-locker-room-talk-edition/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2015/03/admin-ajax.php_-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="This is the Emerald Podcast Network." /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30442" href="http://www.dailyemerald.com/section/opinions/columns/" title="View all posts in Columns" rel="category">Columns</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-26003" href="http://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25987" href="http://www.dailyemerald.com/section/opinions/" title="View all posts in Opinion" rel="category">Opinion</a><a class=" vw-category-link vw-cat-id-30442 vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-25987 vw-category-link vw-cat-id-30470" href="http://www.dailyemerald.com/section/multimedia/podcast/" title="View all posts in Podcast" rel="category">Podcast</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/13/podcast-the-locker-room-talk-edition/" rel="bookmark">Podcast: The &#8220;Locker Room Talk&#8221; Edition</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/13/podcast-the-locker-room-talk-edition/" class="vw-post-date updated" title="Permalink to Podcast: The &#8220;Locker Room Talk&#8221; Edition" rel="bookmark"><i class="icon-entypo-clock"></i>October 13, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461294" data-post-id="2461294"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">17</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://www.dailyemerald.com/2016/10/12/photos-womens-volleyball-falls-3-2-against-ucla-bruins/" rel="bookmark"><img width="360" height="180" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/20161012.as_.emg_.UCLAvsUOVolleyball1-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Jolie Rasmussen (15) dives for the ball to keep the rally alive. The Ducks host the Women of UCLA Bruins in Volleyball at Matthew Knight Arena on Oct. 12, 2016. (Amanda Shigeoka/Emerald)" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/20161012.as_.emg_.UCLAvsUOVolleyball1-360x180.jpg 360w, http://www.dailyemerald.com/wp-content/uploads/2016/10/20161012.as_.emg_.UCLAvsUOVolleyball1-750x375.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26003" href="http://www.dailyemerald.com/section/multimedia/" title="View all posts in Multimedia" rel="category">Multimedia</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004" href="http://www.dailyemerald.com/section/multimedia/photo/" title="View all posts in Photo" rel="category">Photo</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a><a class=" vw-category-link vw-cat-id-26003 vw-category-link vw-cat-id-26004 vw-category-link vw-cat-id-25976 vw-category-link vw-cat-id-25982" href="http://www.dailyemerald.com/section/sports/oregon-volleyball/" title="View all posts in Volleyball" rel="category">Volleyball</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://www.dailyemerald.com/2016/10/12/photos-womens-volleyball-falls-3-2-against-ucla-bruins/" rel="bookmark">Photos: Women&#8217;s volleyball falls 3-2 against UCLA Bruins</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://www.dailyemerald.com/2016/10/12/photos-womens-volleyball-falls-3-2-against-ucla-bruins/" class="vw-post-date updated" title="Permalink to Photos: Women&#8217;s volleyball falls 3-2 against UCLA Bruins" rel="bookmark"><i class="icon-entypo-clock"></i>October 12, 2016</a>
			</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461346" data-post-id="2461346"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">24</span></span>	</div>

	<div class="clearright"></div>
</div>

</div>				</div>
			
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-2428693 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-30489"><a  href="http://www.dailyemerald.com/section/e1/" class="menu-link main-menu-link"><span>E1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-2434379 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://dailyemerald.github.io/Eugene-Pioneer-Cemetery/" class="menu-link sub-menu-link"><span>Eugene Pioneer Cemetery</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2434372 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://dailyemerald.github.io/Is-Weezer-Cool-Again/" class="menu-link sub-menu-link"><span>Is Weezer Cool Again?</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2434373 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://dailyemerald.github.io/uo-tuition-impact/" class="menu-link sub-menu-link"><span>The Cost [of a college degree]</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2434374 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://dailyemerald.github.io/zone9/" class="menu-link sub-menu-link"><span>Zone 9: Far from Home</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2434375 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://dailyemerald.github.io/special-collections/" class="menu-link sub-menu-link"><span>A Look Inside: Special Collections The UO Library</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2434377 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://dailyemerald.github.io/uo-hockey/" class="menu-link sub-menu-link"><span>Into Battle: The bruises and bonds of brotherhood</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-2434378 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://dailyemerald.github.io/mariota-heisman/" class="menu-link sub-menu-link"><span>Mariota &#8211; A Heisman Case</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="nav-menu-item-2450863 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://www.dailyemerald.com/submit-a-tip/" class="menu-link main-menu-link"><span>Submit a tip</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2451996 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://25ducks.dailyemerald.com/" class="menu-link main-menu-link"><span>25 Ducks</span></a><div class="sub-menu-wrapper"></div>
</li>
 <li class="vw-menu-additional-logo"><a href="http://www.dailyemerald.com"><img class="animated" src="http://www.dailyemerald.com/wp-content/uploads/2015/02/nav.png" height="90" width="80" alt="Emerald Media"></a></li><li class="vw-menu-additional-icons">
		<div class="vw-instant-search-buton">
			<i class="icon-entypo-search"></i>
		</div>
		
		<!-- <div class="vw-user-login-button">
			<i class="icon-entypo-users"></i>
		</div> -->

				
		</li></ul>					
				</div>

			</div>
		</div>
	</div>
</nav>	
</header><div class="vw-breadcrumb-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="vw-breadcrumb-title">YOU ARE HERE:</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.dailyemerald.com/" class="home">Home</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.dailyemerald.com/section/sports/" title="Sports">Sports</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.dailyemerald.com/section/sports/acrobatics-tumbling/" title="Acrobatics &amp; Tumbling">Acrobatics &amp; Tumbling</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span class="vw-breadcrumb-item-last">Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling</span></div>			</div>
		</div>
	</div>
</div>

<!-- Chartbeat Closing Script -->
	
	<script type='text/javascript'>
    	var _sf_async_config={};
    	/** CONFIGURATION START **/
    	_sf_async_config.uid = 61220;
    	_sf_async_config.domain = 'dailyemerald.com';
    	_sf_async_config.useCanonical = true;
   	 _sf_async_config.sections = "<br />
<b>Warning</b>:  implode(): Invalid arguments passed in <b>/home/charles_weaver/dailyemerald.com/wp-content/themes/neue/header.php</b> on line <b>45</b><br />
";
    	_sf_async_config.authors = "Zak Laster";
    	/** CONFIGURATION END **/
    	(function(){
      	function loadChartbeat() {
        	window._sf_endpt=(new Date()).getTime();
        	var e = document.createElement('script');
        	e.setAttribute('language', 'javascript');
        	e.setAttribute('type', 'text/javascript');
        	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        	document.body.appendChild(e);
      	}
      	var oldonload = window.onload;
      	window.onload = (typeof window.onload != 'function') ?
         	loadChartbeat : function() { oldonload(); loadChartbeat(); };
    	})();
	</script>

<div class="vw-page-wrapper clearfix vw-blog-sidebar-postition-right">
	<div class="container">
		<div class="row">
						<div class="vw-page-content col-md-8" role="main" itemprop="articleBody">
			
				
				
					<article class="post-2461526 post type-post status-publish format-standard has-post-thumbnail hentry category-acrobatics-tumbling category-sports h-entry">

						<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26558" href="http://www.dailyemerald.com/section/sports/acrobatics-tumbling/" title="View all posts in Acrobatics &amp; Tumbling" rel="category">Acrobatics &amp; Tumbling</a><a class=" vw-category-link vw-cat-id-26558 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>						

						
						
						<div class="vw-featured-image">		<a class="swipebox" href="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682.jpg" title="Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling" rel="bookmark">
			<img width="750" height="375" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682-750x375.jpg" class="attachment-vw_two_third_thumbnail wp-post-image" alt="Oregon base Haley Garelick (59) holds up her teammate. The No. 2 Oregon Ducks face the No. 5 Quinnipiac Bobcats at Matthew Knight Arena in Eugene, Ore. on March 12, 2016. (Adam Eberhardt/Emerald)" itemprop="image" srcset="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682-750x375.jpg 750w, http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682-360x180.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" />		</a>
		<div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption"><i class="icon-entypo-camera"></i> Oregon base Haley Garelick (59) holds up her teammate. The No. 2 Oregon Ducks face the No. 5 Quinnipiac Bobcats at Matthew Knight Arena in Eugene, Ore. on March 12, 2016. (Adam Eberhardt/Emerald)</div></div></div>
						<div class="entry-content clearfix">

						
						<h1 class="entry-title">Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling</h1>
						<div class="vw-post-meta">

	<div class="vw-post-meta-left">
		<!-- Author -->
	<a href="http://www.dailyemerald.com/author/zaklaster/" title="Posts by Zak Laster" class="author url fn" rel="author">Zak Laster</a>		
		<span class="vw-post-meta-separator">&mdash;</span>

		<!-- Post date -->
		<a href="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/" class="vw-post-date updated" title="Permalink to Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling" rel="bookmark">October 14, 2016 at 12:06 pm</a>
	</div>

	<div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461526" data-post-id="2461526"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">3</span></span>	</div>	

	<!-- <div class="vw-post-meta-right">
		<span class="vw-post-views vw-post-views-id-2461526" data-post-id="2461526"><i class="vw-post-views-icon icon-entypo-eye"></i><span class="vw-post-views-count">3</span></span>
		<a href="#" class="vw-post-likes " id="vw-post-likes-id-2461526" data-post-id="2461526" title="I like this"><i class="icon-entypo-heart"></i><span class="vw-post-likes-count">0</span></a>
				<a href="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/#respond" class="vw-post-comment-number"><i class="icon-entypo-chat"></i> <span>0</span></a>
				
				


<div class="vw-post-shares">
			<a class="vw-post-share vw-post-share-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dailyemerald.com%2F2016%2F10%2F14%2Fhaley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling%2F&amp;t=Haley+Garelick+named+volunteer+assistant+coach+for+Oregon+acrobatics+and+tumbling" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
			<a class="vw-post-share vw-post-share-twitter" href="https://twitter.com/home?status=Haley+Garelick+named+volunteer+assistant+coach+for+Oregon+acrobatics+and+tumbling+http%3A%2F%2Fwww.dailyemerald.com%2F2016%2F10%2F14%2Fhaley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
			<a class="vw-post-share vw-post-share-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.dailyemerald.com%2F2016%2F10%2F14%2Fhaley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
						<a class="vw-post-share vw-post-share-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dailyemerald.com%2F2016%2F10%2F14%2Fhaley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling%2F&amp;media=http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682-150x100.jpg&amp;description=Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
		</div>


			</div>
	
	<div class="clearright"></div> -->
</div><br /><br />

							<!-- AddThis Sharing Buttons above --><p>A former member of Oregon&#8217;s acrobatics and tumbling team has joined the program as a volunteer assistant coach.</p>
<p>Haley Garelick, who graduated from Oregon in 2016, will be a part of the team&#8217;s coaching staff, head coach Chelsea Shaw <a href="http://www.goducks.com/news/2016/10/14/acrobatics-tumbling-garelick-added-to-coaching-staff.aspx" target="_blank">announced on Friday</a>.</p>
<p>&#8220;She has such a heart and passion for our athletes and is excited to continue to help grow our sport,” head coach Chelsea Shaw said <a href="http://www.goducks.com/news/2016/10/14/acrobatics-tumbling-garelick-added-to-coaching-staff.aspx">in a news release</a>. “Haley is the perfect example of the type of loyal, hard-working and enthusiastic person we want representing Oregon!&#8221;</p>
<p>Garelick competed at Oregon in her junior and seniors years after transferring from Gannon University. As a Duck, she competed in the Five-element Acro and Pyramid Heat 3. In both of her years at Oregon, she helped the Ducks finish No. 2 nationally behind Baylor.</p>
<p>She was recruited to Gannon by Shaw. At Gannon, she won a national title for the Seven-element Acro Event during the 2014 national championship finals.</p>
<p>Follow Zak Laster on Twitter <a href="https://twitter.com/zlast3445" target="_blank">@zlast3445</a></p>
<!-- AddThis Sharing Buttons below --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.dailyemerald.com/2016/01/27/a-unified-team-and-a-underdog-spirit-fires-up-oregon-acrobatics-and-tumbling/" rel="bookmark" title="A unified team and an underdog spirit fires up Oregon acrobatics and tumbling">A unified team and an underdog spirit fires up Oregon acrobatics and tumbling </a></li>
<li><a href="http://www.dailyemerald.com/2015/03/01/oregon-acrobatics-and-tumbling-stays-undefeated-with-road-win-over-quinnipiac/" rel="bookmark" title="Oregon acrobatics and tumbling stays undefeated with road win over Quinnipiac">Oregon acrobatics and tumbling stays undefeated with road win over Quinnipiac </a></li>
<li><a href="http://www.dailyemerald.com/2015/02/04/oregon-acrobatics-and-tumbling-beats-azusa-pacific-in-opening-meet/" rel="bookmark" title="Oregon acrobatics and tumbling beats Azusa Pacific in season-opening meet">Oregon acrobatics and tumbling beats Azusa Pacific in season-opening meet </a></li>
<li><a href="http://www.dailyemerald.com/2016/03/08/oregon-acrobatics-and-tumbling-bounces-back-with-season-high-score-in-home-meet/" rel="bookmark" title="Oregon acrobatics and tumbling bounces back with season high score in home meet">Oregon acrobatics and tumbling bounces back with season high score in home meet </a></li>
</ol>
</div>
							
						</div><!-- .entry-content -->

						
						
					</article><!-- #post-## -->

				
				
				
				<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
	<div class="vw-post-navigation-inner">

						<a class="vw-post-navigation-previous" href="http://www.dailyemerald.com/2016/10/14/eye-on-indie-conor-oberst-jeff-rosenstock-swet-shop-boys-and-nxworries/">
			<i class="vw-post-navigation-icon icon-entypo-left-open-big"></i>

			<span class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Previous post</span>
				<h4 class="vw-post-navigation-title">
					Eye on Indie: Conor Oberst, Jeff Rosenstock, Swet Shop Boys, and NxWorries				</h4>
			</span>
		</a>
				
							<div class="vw-post-navigation-next">
				<span class="vw-post-navigation-content">
					<span class="vw-post-navigation-label">Next post</span>
					<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
						This is the most recent story.					</h4>
				</span>
			</div>
			</div>
</div><div class="vw-about-author-section vcard author">

	<a class="vw-author-avatar" href="http://www.dailyemerald.com/author/zaklaster/" title="View all posts by Zak Laster"><img alt='Zak Laster' src='http://2.gravatar.com/avatar/84cef3c46da7075d75c0ea4576133acf?s=200&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/84cef3c46da7075d75c0ea4576133acf?s=400&amp;d=blank&amp;r=g 2x' class='avatar avatar-200 photo' height='100' width='100' /></a>
	<div class="vw-about-author">
				<h3 class="vw-author-name fn">Zak Laster</h3>
		<p class="vw-author-bio note"></p>

		<div class="vw-author-socials clearfix">
					</div>
	</div>
</div><div class="vw-related-posts vw-related-posts-style-default clearfix">
	<h3 class="vw-related-posts-title">Related Posts</h3>

	<div class="vw-post-box-layout vw-post-box-layout-boxed">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xs-1 block-grid-md-2">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail"><img width="788" height="350" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/16.10.08.emg_.KD_.UOFB_.vsUW-7-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="Oregon players rest on the bench. The Oregon Ducks host the No. 5 Washington Huskies at Autzen Stadium in Eugene, Ore. on Oct. 8, 2016. (Kaylee Domzalski/Emerald)" /></div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-26579" href="http://www.dailyemerald.com/section/sports/quick-hits/" title="View all posts in Quick Hits" rel="category">Quick Hits</a><a class=" vw-category-link vw-cat-id-26579 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://www.dailyemerald.com/2016/10/14/quick-hits-ducks-confident-in-ability-to-bounce-back-volleyball-loses-nail-bitter-to-ucla/" rel="bookmark">Quick Hits: Ducks confident in ability to bounce back, volleyball loses nail-bitter to UCLA</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail"><img width="788" height="350" src="http://www.dailyemerald.com/wp-content/uploads/2016/06/16.06.10.emg_.KD_.UOTF_.NCAATFChampionships-8890-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="Oregon&#039;s Sam Prakel races during the 1,500 meters. The NCAA Track &amp; Field National Championship is held at Hayward Field in Eugene, Oregon on June 10, 2016. (Kaylee Domzalski/Emerald)" /></div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25979" href="http://www.dailyemerald.com/section/sports/crosscountry/" title="View all posts in Cross Country" rel="category">Cross Country</a><a class=" vw-category-link vw-cat-id-25979 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://www.dailyemerald.com/2016/10/14/cross-country-team-previews-ncaa-course-at-pre-nationals-invitational/" rel="bookmark">Cross-country team previews the NCAA course at Pre-Nationals Invitational on Saturday</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail"><img width="788" height="350" src="http://www.dailyemerald.com/wp-content/uploads/2016/05/16.05.06.SJM_.ducksoregontwilightemerald-3-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="Matthew Maton crosses the finish line for the Men&#039;s 1500 meter race. The Oregon Ducks host the Oregon Twilight Invitational meet at Hayward Field in Eugene, Oregon on May 6, 2016. (Samuel Marshall/Emerald)" /></div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25979" href="http://www.dailyemerald.com/section/sports/crosscountry/" title="View all posts in Cross Country" rel="category">Cross Country</a><a class=" vw-category-link vw-cat-id-25979 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://www.dailyemerald.com/2016/10/14/tanner-anderson-and-matthew-maton-each-aim-for-breakout-sophomore-seasons/" rel="bookmark">Tanner Anderson and Matthew Maton each aim for breakout sophomore seasons</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail"><img width="788" height="350" src="http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.10.08.EMG_.ADE_.UO_.FB_.Vs_.Washington-5-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="Oregon Ducks quarterback Justin Herbert (10) winds up to make a pass to a teammate. The Oregon Ducks host the No. 5 Washington Huskies at Autzen Stadium in Eugene, Ore. on Oct. 8, 2016. (Adam Eberhardt/Emerald)" /></div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-30510" href="http://www.dailyemerald.com/section/cover-stories/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25975" href="http://www.dailyemerald.com/section/sports/football/" title="View all posts in Football" rel="category">Football</a><a class=" vw-category-link vw-cat-id-30510 vw-category-link vw-cat-id-25975 vw-category-link vw-cat-id-25976" href="http://www.dailyemerald.com/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://www.dailyemerald.com/2016/10/13/straight-outta-sheldon-freshman-quarterback-justin-herbert-is-a-homegrown-talent/" rel="bookmark">Straight Outta Sheldon: Freshman quarterback Justin Herbert is a homegrown talent</a>
		</h4>
			</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div>
			</div>

			
			<aside class="vw-page-sidebar vw-page-right-sidebar col-md-4">

			
				<div class="sidebar-inner">
	<div id="text-9" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><center>
<!-- OpenX body script -->
<script type="text/javascript">// <![CDATA[
OX_9b00e28ed2.showAdUnit("538050616");
// ]]></script>
<noscript>
<iframe id="9b00e28ed2" name="9b00e28ed2" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538050616&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
<a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=9b00e28ed2&cb=INSERT_RANDOM_NUMBER_HERE">
<img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538050616&cs=9b00e28ed2&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt="">
</a>
</iframe>
</noscript></center></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.dailyemerald.com/2016/10/14/haley-garelick-named-volunteer-assistant-coach-for-oregon-acrobatics-and-tumbling/">Haley Garelick named volunteer assistant coach for Oregon acrobatics and tumbling</a>
						</li>
					<li>
				<a href="http://www.dailyemerald.com/2016/10/14/eye-on-indie-conor-oberst-jeff-rosenstock-swet-shop-boys-and-nxworries/">Eye on Indie: Conor Oberst, Jeff Rosenstock, Swet Shop Boys, and NxWorries</a>
						</li>
					<li>
				<a href="http://www.dailyemerald.com/2016/10/14/senate-president-in-the-last-stretch-of-his-position/">Senate President in the last stretch of his position</a>
						</li>
					<li>
				<a href="http://www.dailyemerald.com/2016/10/14/marks-a-review-of-national-coming-out-day/">Marks: A review of National Coming Out Day</a>
						</li>
					<li>
				<a href="http://www.dailyemerald.com/2016/10/14/quick-hits-ducks-confident-in-ability-to-bounce-back-volleyball-loses-nail-bitter-to-ucla/">Quick Hits: Ducks confident in ability to bounce back, volleyball loses nail-bitter to UCLA</a>
						</li>
				</ul>
		</div>		<div id="text-17" class="widget widget_text"><h3 class="widget-title">Latest Print Edition</h3>			<div class="textwidget"><center>

<div data-configid="1158545/39550731" style="width:300px; height:347px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

</center></div>
		</div><div id="text-10" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><center>

<!-- OpenX body script -->
<script type="text/javascript">// <![CDATA[
OX_9b00e28ed2.showAdUnit("538050617");
// ]]></script>
<noscript>
<iframe id="9b00e28ed2" name="9b00e28ed2" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538050617&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
<a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=9b00e28ed2&cb=INSERT_RANDOM_NUMBER_HERE">
<img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538050617&cs=9b00e28ed2&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt="">
</a>
</iframe>
</noscript>
</center></div>
		</div><div id="yarpp_widget-4" class="widget widget_yarpp_widget"><h3 class="widget-title">Related Posts</h3><div class='yarpp-related-widget'>
<ol><li><a href="http://www.dailyemerald.com/2016/01/27/a-unified-team-and-a-underdog-spirit-fires-up-oregon-acrobatics-and-tumbling/" rel="bookmark">A unified team and an underdog spirit fires up Oregon acrobatics and tumbling</a></li><li><a href="http://www.dailyemerald.com/2015/03/01/oregon-acrobatics-and-tumbling-stays-undefeated-with-road-win-over-quinnipiac/" rel="bookmark">Oregon acrobatics and tumbling stays undefeated with road win over Quinnipiac</a></li><li><a href="http://www.dailyemerald.com/2015/02/04/oregon-acrobatics-and-tumbling-beats-azusa-pacific-in-opening-meet/" rel="bookmark">Oregon acrobatics and tumbling beats Azusa Pacific in season-opening meet</a></li><li><a href="http://www.dailyemerald.com/2016/03/08/oregon-acrobatics-and-tumbling-bounces-back-with-season-high-score-in-home-meet/" rel="bookmark">Oregon acrobatics and tumbling bounces back with season high score in home meet</a></li></ol>
</div>
</div><div id="text-14" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><center>
<!-- OpenX body script -->
<script type="text/javascript">
    OX_9b00e28ed2.showAdUnit("538050618");
</script><noscript><iframe id="9b00e28ed2" name="9b00e28ed2" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538050618&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=9b00e28ed2&cb=INSERT_RANDOM_NUMBER_HERE"><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538050618&cs=9b00e28ed2&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>


</center></div>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.dailyemerald.com/2016/10/'> October 2016 &nbsp;(141)</option>
	<option value='http://www.dailyemerald.com/2016/09/'> September 2016 &nbsp;(198)</option>
	<option value='http://www.dailyemerald.com/2016/08/'> August 2016 &nbsp;(112)</option>
	<option value='http://www.dailyemerald.com/2016/07/'> July 2016 &nbsp;(125)</option>
	<option value='http://www.dailyemerald.com/2016/06/'> June 2016 &nbsp;(88)</option>
	<option value='http://www.dailyemerald.com/2016/05/'> May 2016 &nbsp;(295)</option>
	<option value='http://www.dailyemerald.com/2016/04/'> April 2016 &nbsp;(362)</option>
	<option value='http://www.dailyemerald.com/2016/03/'> March 2016 &nbsp;(305)</option>
	<option value='http://www.dailyemerald.com/2016/02/'> February 2016 &nbsp;(352)</option>
	<option value='http://www.dailyemerald.com/2016/01/'> January 2016 &nbsp;(273)</option>
	<option value='http://www.dailyemerald.com/2015/12/'> December 2015 &nbsp;(168)</option>
	<option value='http://www.dailyemerald.com/2015/11/'> November 2015 &nbsp;(357)</option>
	<option value='http://www.dailyemerald.com/2015/10/'> October 2015 &nbsp;(348)</option>
	<option value='http://www.dailyemerald.com/2015/09/'> September 2015 &nbsp;(201)</option>
	<option value='http://www.dailyemerald.com/2015/08/'> August 2015 &nbsp;(148)</option>
	<option value='http://www.dailyemerald.com/2015/07/'> July 2015 &nbsp;(133)</option>
	<option value='http://www.dailyemerald.com/2015/06/'> June 2015 &nbsp;(184)</option>
	<option value='http://www.dailyemerald.com/2015/05/'> May 2015 &nbsp;(349)</option>
	<option value='http://www.dailyemerald.com/2015/04/'> April 2015 &nbsp;(440)</option>
	<option value='http://www.dailyemerald.com/2015/03/'> March 2015 &nbsp;(354)</option>
	<option value='http://www.dailyemerald.com/2015/02/'> February 2015 &nbsp;(427)</option>
	<option value='http://www.dailyemerald.com/2015/01/'> January 2015 &nbsp;(411)</option>
	<option value='http://www.dailyemerald.com/2014/12/'> December 2014 &nbsp;(279)</option>
	<option value='http://www.dailyemerald.com/2014/11/'> November 2014 &nbsp;(287)</option>
	<option value='http://www.dailyemerald.com/2014/10/'> October 2014 &nbsp;(119)</option>
	<option value='http://www.dailyemerald.com/2014/09/'> September 2014 &nbsp;(49)</option>
	<option value='http://www.dailyemerald.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='http://www.dailyemerald.com/2014/07/'> July 2014 &nbsp;(3)</option>
	<option value='http://www.dailyemerald.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='http://www.dailyemerald.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='http://www.dailyemerald.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='http://www.dailyemerald.com/2014/03/'> March 2014 &nbsp;(198)</option>
	<option value='http://www.dailyemerald.com/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='http://www.dailyemerald.com/2014/01/'> January 2014 &nbsp;(153)</option>
	<option value='http://www.dailyemerald.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://www.dailyemerald.com/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='http://www.dailyemerald.com/2013/10/'> October 2013 &nbsp;(6)</option>
	<option value='http://www.dailyemerald.com/2013/09/'> September 2013 &nbsp;(12)</option>
	<option value='http://www.dailyemerald.com/2013/08/'> August 2013 &nbsp;(15)</option>
	<option value='http://www.dailyemerald.com/2013/07/'> July 2013 &nbsp;(13)</option>
	<option value='http://www.dailyemerald.com/2013/06/'> June 2013 &nbsp;(22)</option>
	<option value='http://www.dailyemerald.com/2013/05/'> May 2013 &nbsp;(41)</option>
	<option value='http://www.dailyemerald.com/2013/04/'> April 2013 &nbsp;(31)</option>
	<option value='http://www.dailyemerald.com/2013/03/'> March 2013 &nbsp;(25)</option>
	<option value='http://www.dailyemerald.com/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='http://www.dailyemerald.com/2013/01/'> January 2013 &nbsp;(14)</option>
	<option value='http://www.dailyemerald.com/2012/12/'> December 2012 &nbsp;(213)</option>
	<option value='http://www.dailyemerald.com/2012/11/'> November 2012 &nbsp;(443)</option>
	<option value='http://www.dailyemerald.com/2012/10/'> October 2012 &nbsp;(453)</option>
	<option value='http://www.dailyemerald.com/2012/09/'> September 2012 &nbsp;(274)</option>
	<option value='http://www.dailyemerald.com/2012/08/'> August 2012 &nbsp;(150)</option>
	<option value='http://www.dailyemerald.com/2012/07/'> July 2012 &nbsp;(85)</option>
	<option value='http://www.dailyemerald.com/2012/06/'> June 2012 &nbsp;(276)</option>
	<option value='http://www.dailyemerald.com/2012/05/'> May 2012 &nbsp;(371)</option>
	<option value='http://www.dailyemerald.com/2012/04/'> April 2012 &nbsp;(428)</option>
	<option value='http://www.dailyemerald.com/2012/03/'> March 2012 &nbsp;(212)</option>
	<option value='http://www.dailyemerald.com/2012/02/'> February 2012 &nbsp;(345)</option>
	<option value='http://www.dailyemerald.com/2012/01/'> January 2012 &nbsp;(297)</option>
	<option value='http://www.dailyemerald.com/2011/12/'> December 2011 &nbsp;(119)</option>
	<option value='http://www.dailyemerald.com/2011/11/'> November 2011 &nbsp;(427)</option>
	<option value='http://www.dailyemerald.com/2011/10/'> October 2011 &nbsp;(423)</option>
	<option value='http://www.dailyemerald.com/2011/09/'> September 2011 &nbsp;(201)</option>
	<option value='http://www.dailyemerald.com/2011/08/'> August 2011 &nbsp;(66)</option>
	<option value='http://www.dailyemerald.com/2011/07/'> July 2011 &nbsp;(78)</option>
	<option value='http://www.dailyemerald.com/2011/06/'> June 2011 &nbsp;(84)</option>
	<option value='http://www.dailyemerald.com/2011/05/'> May 2011 &nbsp;(346)</option>
	<option value='http://www.dailyemerald.com/2011/04/'> April 2011 &nbsp;(268)</option>
	<option value='http://www.dailyemerald.com/2011/03/'> March 2011 &nbsp;(200)</option>
	<option value='http://www.dailyemerald.com/2011/02/'> February 2011 &nbsp;(256)</option>
	<option value='http://www.dailyemerald.com/2011/01/'> January 2011 &nbsp;(292)</option>
	<option value='http://www.dailyemerald.com/2010/12/'> December 2010 &nbsp;(96)</option>
	<option value='http://www.dailyemerald.com/2010/11/'> November 2010 &nbsp;(366)</option>
	<option value='http://www.dailyemerald.com/2010/10/'> October 2010 &nbsp;(384)</option>
	<option value='http://www.dailyemerald.com/2010/09/'> September 2010 &nbsp;(175)</option>
	<option value='http://www.dailyemerald.com/2010/08/'> August 2010 &nbsp;(56)</option>
	<option value='http://www.dailyemerald.com/2010/07/'> July 2010 &nbsp;(69)</option>
	<option value='http://www.dailyemerald.com/2010/06/'> June 2010 &nbsp;(128)</option>
	<option value='http://www.dailyemerald.com/2010/05/'> May 2010 &nbsp;(295)</option>
	<option value='http://www.dailyemerald.com/2010/04/'> April 2010 &nbsp;(353)</option>
	<option value='http://www.dailyemerald.com/2010/03/'> March 2010 &nbsp;(202)</option>
	<option value='http://www.dailyemerald.com/2010/02/'> February 2010 &nbsp;(294)</option>
	<option value='http://www.dailyemerald.com/2010/01/'> January 2010 &nbsp;(287)</option>
	<option value='http://www.dailyemerald.com/2009/12/'> December 2009 &nbsp;(108)</option>
	<option value='http://www.dailyemerald.com/2009/11/'> November 2009 &nbsp;(327)</option>
	<option value='http://www.dailyemerald.com/2009/10/'> October 2009 &nbsp;(356)</option>
	<option value='http://www.dailyemerald.com/2009/09/'> September 2009 &nbsp;(130)</option>
	<option value='http://www.dailyemerald.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.dailyemerald.com/2009/07/'> July 2009 &nbsp;(137)</option>
	<option value='http://www.dailyemerald.com/2009/06/'> June 2009 &nbsp;(129)</option>
	<option value='http://www.dailyemerald.com/2009/05/'> May 2009 &nbsp;(272)</option>
	<option value='http://www.dailyemerald.com/2009/04/'> April 2009 &nbsp;(409)</option>
	<option value='http://www.dailyemerald.com/2009/03/'> March 2009 &nbsp;(163)</option>
	<option value='http://www.dailyemerald.com/2009/02/'> February 2009 &nbsp;(258)</option>
	<option value='http://www.dailyemerald.com/2009/01/'> January 2009 &nbsp;(238)</option>
	<option value='http://www.dailyemerald.com/2008/12/'> December 2008 &nbsp;(99)</option>
	<option value='http://www.dailyemerald.com/2008/11/'> November 2008 &nbsp;(284)</option>
	<option value='http://www.dailyemerald.com/2008/10/'> October 2008 &nbsp;(338)</option>
	<option value='http://www.dailyemerald.com/2008/09/'> September 2008 &nbsp;(93)</option>
	<option value='http://www.dailyemerald.com/2008/08/'> August 2008 &nbsp;(55)</option>
	<option value='http://www.dailyemerald.com/2008/07/'> July 2008 &nbsp;(159)</option>
	<option value='http://www.dailyemerald.com/2008/06/'> June 2008 &nbsp;(189)</option>
	<option value='http://www.dailyemerald.com/2008/05/'> May 2008 &nbsp;(373)</option>
	<option value='http://www.dailyemerald.com/2008/04/'> April 2008 &nbsp;(425)</option>
	<option value='http://www.dailyemerald.com/2008/03/'> March 2008 &nbsp;(220)</option>
	<option value='http://www.dailyemerald.com/2008/02/'> February 2008 &nbsp;(391)</option>
	<option value='http://www.dailyemerald.com/2008/01/'> January 2008 &nbsp;(301)</option>
	<option value='http://www.dailyemerald.com/2007/12/'> December 2007 &nbsp;(65)</option>
	<option value='http://www.dailyemerald.com/2007/11/'> November 2007 &nbsp;(350)</option>
	<option value='http://www.dailyemerald.com/2007/10/'> October 2007 &nbsp;(404)</option>
	<option value='http://www.dailyemerald.com/2007/09/'> September 2007 &nbsp;(179)</option>
	<option value='http://www.dailyemerald.com/2007/08/'> August 2007 &nbsp;(83)</option>
	<option value='http://www.dailyemerald.com/2007/07/'> July 2007 &nbsp;(119)</option>
	<option value='http://www.dailyemerald.com/2007/06/'> June 2007 &nbsp;(159)</option>
	<option value='http://www.dailyemerald.com/2007/05/'> May 2007 &nbsp;(397)</option>
	<option value='http://www.dailyemerald.com/2007/04/'> April 2007 &nbsp;(391)</option>
	<option value='http://www.dailyemerald.com/2007/03/'> March 2007 &nbsp;(273)</option>
	<option value='http://www.dailyemerald.com/2007/02/'> February 2007 &nbsp;(371)</option>
	<option value='http://www.dailyemerald.com/2007/01/'> January 2007 &nbsp;(287)</option>
	<option value='http://www.dailyemerald.com/2006/12/'> December 2006 &nbsp;(36)</option>
	<option value='http://www.dailyemerald.com/2006/11/'> November 2006 &nbsp;(337)</option>
	<option value='http://www.dailyemerald.com/2006/10/'> October 2006 &nbsp;(375)</option>
	<option value='http://www.dailyemerald.com/2006/09/'> September 2006 &nbsp;(193)</option>
	<option value='http://www.dailyemerald.com/2006/08/'> August 2006 &nbsp;(94)</option>
	<option value='http://www.dailyemerald.com/2006/07/'> July 2006 &nbsp;(94)</option>
	<option value='http://www.dailyemerald.com/2006/06/'> June 2006 &nbsp;(200)</option>
	<option value='http://www.dailyemerald.com/2006/05/'> May 2006 &nbsp;(399)</option>
	<option value='http://www.dailyemerald.com/2006/04/'> April 2006 &nbsp;(346)</option>
	<option value='http://www.dailyemerald.com/2006/03/'> March 2006 &nbsp;(29)</option>
	<option value='http://www.dailyemerald.com/2006/02/'> February 2006 &nbsp;(339)</option>
	<option value='http://www.dailyemerald.com/2006/01/'> January 2006 &nbsp;(289)</option>
	<option value='http://www.dailyemerald.com/2005/12/'> December 2005 &nbsp;(77)</option>
	<option value='http://www.dailyemerald.com/2005/11/'> November 2005 &nbsp;(350)</option>
	<option value='http://www.dailyemerald.com/2005/10/'> October 2005 &nbsp;(350)</option>
	<option value='http://www.dailyemerald.com/2005/09/'> September 2005 &nbsp;(207)</option>
	<option value='http://www.dailyemerald.com/2005/05/'> May 2005 &nbsp;(247)</option>
	<option value='http://www.dailyemerald.com/2005/04/'> April 2005 &nbsp;(352)</option>
	<option value='http://www.dailyemerald.com/2005/03/'> March 2005 &nbsp;(235)</option>
	<option value='http://www.dailyemerald.com/2005/02/'> February 2005 &nbsp;(321)</option>
	<option value='http://www.dailyemerald.com/2005/01/'> January 2005 &nbsp;(287)</option>
	<option value='http://www.dailyemerald.com/2004/12/'> December 2004 &nbsp;(101)</option>
	<option value='http://www.dailyemerald.com/2004/11/'> November 2004 &nbsp;(307)</option>
	<option value='http://www.dailyemerald.com/2004/10/'> October 2004 &nbsp;(190)</option>
	<option value='http://www.dailyemerald.com/2004/09/'> September 2004 &nbsp;(189)</option>
	<option value='http://www.dailyemerald.com/2004/06/'> June 2004 &nbsp;(42)</option>
	<option value='http://www.dailyemerald.com/2004/05/'> May 2004 &nbsp;(358)</option>
	<option value='http://www.dailyemerald.com/2004/04/'> April 2004 &nbsp;(396)</option>
	<option value='http://www.dailyemerald.com/2004/03/'> March 2004 &nbsp;(86)</option>
	<option value='http://www.dailyemerald.com/2004/02/'> February 2004 &nbsp;(373)</option>
	<option value='http://www.dailyemerald.com/2004/01/'> January 2004 &nbsp;(336)</option>
	<option value='http://www.dailyemerald.com/2003/12/'> December 2003 &nbsp;(14)</option>
	<option value='http://www.dailyemerald.com/2003/11/'> November 2003 &nbsp;(340)</option>
	<option value='http://www.dailyemerald.com/2003/10/'> October 2003 &nbsp;(411)</option>
	<option value='http://www.dailyemerald.com/2003/09/'> September 2003 &nbsp;(140)</option>
	<option value='http://www.dailyemerald.com/2003/05/'> May 2003 &nbsp;(67)</option>
	<option value='http://www.dailyemerald.com/2003/04/'> April 2003 &nbsp;(454)</option>
	<option value='http://www.dailyemerald.com/2003/03/'> March 2003 &nbsp;(285)</option>
	<option value='http://www.dailyemerald.com/2003/02/'> February 2003 &nbsp;(516)</option>
	<option value='http://www.dailyemerald.com/2003/01/'> January 2003 &nbsp;(436)</option>
	<option value='http://www.dailyemerald.com/2002/12/'> December 2002 &nbsp;(2)</option>
	<option value='http://www.dailyemerald.com/2002/11/'> November 2002 &nbsp;(383)</option>
	<option value='http://www.dailyemerald.com/2002/10/'> October 2002 &nbsp;(571)</option>
	<option value='http://www.dailyemerald.com/2002/09/'> September 2002 &nbsp;(146)</option>
	<option value='http://www.dailyemerald.com/2002/06/'> June 2002 &nbsp;(92)</option>
	<option value='http://www.dailyemerald.com/2002/05/'> May 2002 &nbsp;(361)</option>
	<option value='http://www.dailyemerald.com/2002/04/'> April 2002 &nbsp;(386)</option>
	<option value='http://www.dailyemerald.com/2002/03/'> March 2002 &nbsp;(241)</option>
	<option value='http://www.dailyemerald.com/2002/02/'> February 2002 &nbsp;(363)</option>
	<option value='http://www.dailyemerald.com/2002/01/'> January 2002 &nbsp;(314)</option>
	<option value='http://www.dailyemerald.com/2001/12/'> December 2001 &nbsp;(48)</option>
	<option value='http://www.dailyemerald.com/2001/11/'> November 2001 &nbsp;(384)</option>
	<option value='http://www.dailyemerald.com/2001/10/'> October 2001 &nbsp;(463)</option>
	<option value='http://www.dailyemerald.com/2001/09/'> September 2001 &nbsp;(182)</option>
	<option value='http://www.dailyemerald.com/2001/08/'> August 2001 &nbsp;(83)</option>
	<option value='http://www.dailyemerald.com/2001/07/'> July 2001 &nbsp;(117)</option>
	<option value='http://www.dailyemerald.com/2001/06/'> June 2001 &nbsp;(138)</option>
	<option value='http://www.dailyemerald.com/2001/05/'> May 2001 &nbsp;(158)</option>
	<option value='http://www.dailyemerald.com/2001/04/'> April 2001 &nbsp;(330)</option>
	<option value='http://www.dailyemerald.com/2001/03/'> March 2001 &nbsp;(218)</option>
	<option value='http://www.dailyemerald.com/2001/02/'> February 2001 &nbsp;(326)</option>
	<option value='http://www.dailyemerald.com/2001/01/'> January 2001 &nbsp;(247)</option>
	<option value='http://www.dailyemerald.com/2000/12/'> December 2000 &nbsp;(51)</option>
	<option value='http://www.dailyemerald.com/2000/11/'> November 2000 &nbsp;(344)</option>
	<option value='http://www.dailyemerald.com/2000/10/'> October 2000 &nbsp;(391)</option>
	<option value='http://www.dailyemerald.com/2000/09/'> September 2000 &nbsp;(177)</option>
	<option value='http://www.dailyemerald.com/2000/08/'> August 2000 &nbsp;(55)</option>
	<option value='http://www.dailyemerald.com/2000/07/'> July 2000 &nbsp;(95)</option>
	<option value='http://www.dailyemerald.com/2000/06/'> June 2000 &nbsp;(119)</option>
	<option value='http://www.dailyemerald.com/2000/05/'> May 2000 &nbsp;(259)</option>
	<option value='http://www.dailyemerald.com/2000/04/'> April 2000 &nbsp;(317)</option>
	<option value='http://www.dailyemerald.com/2000/03/'> March 2000 &nbsp;(55)</option>
	<option value='http://www.dailyemerald.com/1994/07/'> July 1994 &nbsp;(1)</option>
	<option value='http://www.dailyemerald.com/1973/04/'> April 1973 &nbsp;(1)</option>
	<option value='http://www.dailyemerald.com/1968/01/'> January 1968 &nbsp;(1)</option>
	<option value='http://www.dailyemerald.com/1967/09/'> September 1967 &nbsp;(1)</option>
	<option value='http://www.dailyemerald.com/1967/04/'> April 1967 &nbsp;(1)</option>
	<option value='http://www.dailyemerald.com/1967/01/'> January 1967 &nbsp;(4)</option>
	<option value='http://www.dailyemerald.com/1966/09/'> September 1966 &nbsp;(2)</option>
	<option value='http://www.dailyemerald.com/1966/06/'> June 1966 &nbsp;(4)</option>
	<option value='http://www.dailyemerald.com/1966/05/'> May 1966 &nbsp;(1)</option>

		</select>
		</div><div id="text-13" class="widget widget_text"><h3 class="widget-title">Outside the Lines</h3>			<div class="textwidget">Eye Health Northwest has been servicing the Oregon eye community since 1954 and has a become a top choice for Oregonians searching for <a href="http://www.ehnpc.com" title="eye doctors Portland OR">eye doctors Portland OR</a> and lasik eye doctors near Eugene, OR.
</div>
		</div></div>
			</aside>
		</div>
	</div>
</div>

			<footer class="vw-site-footer vw-site-footer-style-default clearfix">
	<div class="container">
		<div class="row">
			<div class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div id="text-2" class="widget widget_text"><h3 class="widget-title">Who we are</h3>			<div class="textwidget"><div class="vw-logo-shortcode">
			<img class="vw-site-logo-2x" src="http://www.dailyemerald.com/wp-content/uploads/2015/05/720x180xRetina-Logo-new.png" width="360" height="90" alt="Emerald Media">			<img class="vw-site-logo" src="http://www.dailyemerald.com/wp-content/uploads/2015/05/360x90-Logo.png" width="360" height="90" alt="Emerald Media">
		</div>
<p>		<span class="vw-gap clearfix" style="margin-top: 15px"></span></p>
<p><strong> Emerald Media Group</strong> is the University of Oregon's independent student media organization.</p>
<p>In addition to its editorial department, The Emerald houses a host of creative services, from a student-run ad agency to a marketing department and photo booth operations.</p>
</div>
		</div></div><div class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div id="text-23" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><h5><span style="color: #9fcc3b;">EDITOR in CHIEF</span></h5>
<strong>Cooper Green</strong>
(541) 346 -5511 Ext. 325
<em><a href="/cdn-cgi/l/email-protection#2c49484558435e6c484d4540554941495e4d4048024f4341"><span class="__cf_email__" data-cfemail="d1b4b5b8a5bea391b5b0b8bda8b4bcb4a3b0bdb5ffb2bebc">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></em>

<h5><span style="color: #9fcc3b;">PRESIDENT & PUBLISHER</span></h5>
<strong>Charlie Weaver</strong>
(541) 346-5511 Ext. 317
<em><a href="/cdn-cgi/l/email-protection#e3808b82918f8a86a387828a8f9a868e8691828f87cd808c8e"><span class="__cf_email__" data-cfemail="54373c3526383d311430353d382d313931263538307a373b39">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></em>

<h5><span style="color: #9fcc3b;">VP of OPERATIONS</span></h5>
<strong>Kathy Carbone</strong>
(541) 346-5511 Ext. 302
<em><a href="/cdn-cgi/l/email-protection#1f747c7e6d7d70717a5f7b7e7673667a727a6d7e737b317c7072"><span class="__cf_email__" data-cfemail="650e060417070a0b002501040c091c000800170409014b060a08">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></em>

<h5><span style="color: #9fcc3b;">DIRECTOR of SALES & MARKETING</span></h5>
<strong>Lindsey Smith</strong>
(541) 346-5511 Ext. 303
<em><a href="/cdn-cgi/l/email-protection#dcbdb8af9cb8bdb5b0a5b9b1b9aebdb0b8f2bfb3b1"><span class="__cf_email__" data-cfemail="89e8edfac9ede8e0e5f0ece4ecfbe8e5eda7eae6e4">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></em></div>
		</div></div><div class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div id="text-24" class="widget widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><h5><style>a:hover{color:#9fcc3b; }</style>
<p><a href="http://www.dailyemerald.com/about/">ABOUT US</a></p></h5>
<h5><p><a href="http://www.dailyemerald.com/openings/">APPLY: The Newsroom</a></p></h5>
<h5><p><a href="http://www.dailyemerald.com/engage/">APPLY: The Media Group</a></p></h5>
<h5><p><a href="http://www.emeraldphotobooth.com/">PHOTOBOOTH</a></p></h5>
<h5><p><a href="https://www.duckshousing.com/">DUCKS HOUSING</a></p></h5>
<h5><p><a href="http://www.ducksdining.com">DUCKS DINING</a></p></h5>
<h5><p><a href="http://www.dailyemerald.com/advertising/">ADVERTISE</a></p></h5>
<h5><p><a href="http://www.dailyemerald.com/classifieds/#http://www.campusave.com//check-domain.php?domainID=504">CLASSIFIEDS</a></p></h5>
<h5><p><a href="http://www.emeraldmediagroup.com">AGENCY SERVICES</a></p></h5>

</div>
		</div></div><div class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div id="vw_widget_social_profile-2" class="widget widget_vw_widget_social_profile"><h3 class="widget-title">Who&#8217;s Following Us</h3><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span></div><div id="vw_widget_feedburner-6" class="widget widget_vw_widget_feedburner"><h3 class="widget-title">Subscribe to our RSS</h3>			<div class="vw-widget-feedburner-container">
				<h4 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h4>
				<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=EmeraldMedia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
					<input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}">
					<input type="hidden" value="EmeraldMedia" name="uri">
					<input type="hidden" name="loc" value="en_US">			
					<input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"> 
				</form>
			</div>
			</div></div>		</div>
	</div>
</footer><div class="vw-site-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-site-bottom-bar-left">
					<div class="vw-copyright">Emerald Media Group • 1222 E. 13th Ave. Suite 300 • Eugene, OR • 97403 / (541) 346-5511 / Feedback / <a href="http://www.dailyemerald.com/terms/">Terms</a> / <a href="http://www.dailyemerald.com/privacy-policy/">Privacy</a> / <a href="http://www.dailyemerald.com/copyright/">Copyright</a> © 1996-2016, All Rights Reserved </div>				</div>

				<div class="vw-site-bottom-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/DailyEmerald" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="http://www.instagram.com/dailyemerald" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/dailyemerald" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/dailyemerald" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
				
			</div>
		</div>
	</div>
</div>
		</div> <!-- vw-site-wrapper -->
		
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "dailyemerald.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Zak Laster";
			_sf_async_config.sections = "Acrobatics &amp; Tumbling, Sports";
			(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		                                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: false,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.6.1";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-5d5a876cbf6abf72b2af8bb959abd370","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"light","position":"left","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-5d5a876cbf6abf72b2af8bb959abd370 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                

<script type="text/javascript" src="http://www.dailyemerald.com/wp-content/cache/minify/a018d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.dailyemerald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.dailyemerald.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.dailyemerald.com","ajax_url":"http:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.dailyemerald.com/wp-content/cache/minify/bdd97.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/www.dailyemerald.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>

















<script type="text/javascript" src="http://www.dailyemerald.com/wp-content/cache/minify/f2fdb.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/www.dailyemerald.com\/wp-content\/themes\/neue"};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.dailyemerald.com/wp-content/cache/minify/104b3.js"></script>


				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions .vw-featured-image-caption-wrapper">
						<div class="vw-featured-image-caption hidden"><i class="icon-entypo-camera"></i> Oregon base Haley Garelick (59) holds up her teammate. The No. 2 Oregon Ducks face the No. 5 Quinnipiac Bobcats at Matthew Knight Arena in Eugene, Ore. on March 12, 2016. (Adam Eberhardt/Emerald)</div>					</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					;(function( $, window, document, undefined ){

						$( window ).ready( function() {
							if ( jQuery.backstretch ) {
								var $target = jQuery( '.vw-page-title-wrapper' );
								
								if ( $target.length > 0 ) {
									$target.backstretch(
										['http://www.dailyemerald.com/wp-content/uploads/2016/10/2016.03.12.emg_.ADE_.UO_.AT_.Vs_.Quinnipiac-2-1024x682.jpg'], {
											fade: 600,
											centeredY: true,
											centeredX: true,
											duration: 5000,
										}
									).addClass( 'vw-backstretch vw-has-background' );

									var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
									$target.find( '.vw-page-title-wrapper-inner' ).before( $image_captions );

									jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
										$target.backstretch("next");
									} );

									jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
										$target.backstretch("prev");
									} );

									jQuery(window).on("backstretch.after", function (e, instance, index) {
										jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
											.addClass( 'hidden' )
											.eq( index ).removeClass( 'hidden' );
									});
								}
							}
						});
					})( jQuery, window , document );

				</script>

			<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1575923942653133&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--wp_footer-->	<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6027/6448 objects using disk
Minified using disk
Database Caching 130/153 queries in 0.023 seconds using disk

 Served from: www.dailyemerald.com @ 2016-10-14 12:16:45 by W3 Total Cache -->